[TUTORIAL UPD.19.09.20] Backup+emunand con Hekate 5.3.3+atmosphere 0.14.4+ ChoiDujourNX + Carga NSP

me parece que la he liado y no sé cómo, he actualizado a la última versión de swith con el conejo y ahora no se me inicia atmosphere, sale las letras de cargando el payload pero después pantalla en negro... puede ser porque cuando le di a instalar le di que mi sistema de archivos no era exfat? le dí a la opción que no sale nada de exfat pensando que se refería si quería que lo instalase en mi microsd pero lo único que pretendía era actualizar la consola pero sin quemar efuses (que supuestamente lo he hecho), vamos que me ha enreado lo del exfat... qué toca ahora, formatear la microsd a fat32?

edito: con una microsd fat32 de 32gb me pasa lo mismo, despues de las letras de atmosphere pantalla en negro
Borra todo menos carpeta emunand o emummc y nintendo. Pega el pack y listo

Duda, ¿has actualizado sysnand o emunand?
NeoSX escribió:Borra todo menos carpeta emunand o emummc y nintendo. Pega el pack y listo

Duda, ¿has actualizado sysnand o emunand?


sysnand, no uso emunand (lo sé, para matarme), voy a probar, pero las carpetas emunad y emummc obviamente no me salen.

edito: nada, sigo con la pantalla en negro después
Nunca soy capaz de que me funcione el pack actualizado de este hilo, siempre tengo que descargar los últimos sigpatches de gbaat. Esta vez me salía error de "nosigchk" después de Hekate, fue meter el .ini y patches de gba y funcionando. No sé si es por no tener activo lo del lector de cartuchos o algo pasa, pero en este mismo hilo he visto otros con el error que tuvieron que comentar primero esa línea del hekate_ipl.ini, luego meter los patches buenos y descomentarla.......
Ami me pasaba lo mismo, mismo error. Ha sido meter los sigpatches de gba y funcionando Ori sin problema y todo de lujo. Enfin...nose porque será, pero anoche estuve como 3 horas intentando que funcionara y no hubo manera.
Dauragon85 escribió:Nunca soy capaz de que me funcione el pack actualizado de este hilo, siempre tengo que descargar los últimos sigpatches de gbaat. Esta vez me salía error de "nosigchk" después de Hekate, fue meter el .ini y patches de gba y funcionando. No sé si es por no tener activo lo del lector de cartuchos o algo pasa, pero en este mismo hilo he visto otros con el error que tuvieron que comentar primero esa línea del hekate_ipl.ini, luego meter los patches buenos y descomentarla.......

podrías pasarme tuyo ya cambiado? lo mismo me soluciona el problema
Mr_Children escribió:
Dauragon85 escribió:Nunca soy capaz de que me funcione el pack actualizado de este hilo, siempre tengo que descargar los últimos sigpatches de gbaat. Esta vez me salía error de "nosigchk" después de Hekate, fue meter el .ini y patches de gba y funcionando. No sé si es por no tener activo lo del lector de cartuchos o algo pasa, pero en este mismo hilo he visto otros con el error que tuvieron que comentar primero esa línea del hekate_ipl.ini, luego meter los patches buenos y descomentarla.......

podrías pasarme tuyo ya cambiado? lo mismo me soluciona el problema


No sé si se podrá poner en link a otra web, si se puede lo pego, sino pon en google el hilo:

"Sigpatches for Atmosphere (Hekate/fss0/fusee-secondary only!)" de gbatemp y sale en el primer post.
Dauragon85 escribió:
Mr_Children escribió:
Dauragon85 escribió:Nunca soy capaz de que me funcione el pack actualizado de este hilo, siempre tengo que descargar los últimos sigpatches de gbaat. Esta vez me salía error de "nosigchk" después de Hekate, fue meter el .ini y patches de gba y funcionando. No sé si es por no tener activo lo del lector de cartuchos o algo pasa, pero en este mismo hilo he visto otros con el error que tuvieron que comentar primero esa línea del hekate_ipl.ini, luego meter los patches buenos y descomentarla.......

podrías pasarme tuyo ya cambiado? lo mismo me soluciona el problema


No sé si se podrá poner en link a otra web, si se puede lo pego, sino pon en google el hilo:

"Sigpatches for Atmosphere (Hekate/fss0/fusee-secondary only!)" de gbatemp y sale en el primer post.


nada, pantallazo en negro el atmosphere... la cosa es el que hekate me inicia de pm, y si inicio la consola en sysmmc interna sale la chica de atmosphere y da error !unkown pkg1 version, failed to laund hos!"

no existe una alternativa a atmosphere? es que no entiendo por qué me pasa ésto... con el reinx me iba siempre de pm
@Mr_Children Deja carpeta emummc y nintendo borras lo demas( respalda el hombrew que tengas en la carpeta switch) metes el pack entero borrando carpeta pegaescape e inyecta hekate 5.3.3.
Mr_Children escribió:
Dauragon85 escribió:
Mr_Children escribió:podrías pasarme tuyo ya cambiado? lo mismo me soluciona el problema


No sé si se podrá poner en link a otra web, si se puede lo pego, sino pon en google el hilo:

"Sigpatches for Atmosphere (Hekate/fss0/fusee-secondary only!)" de gbatemp y sale en el primer post.


nada, pantallazo en negro el atmosphere... la cosa es el que hekate me inicia de pm, y si inicio la consola en sysmmc interna sale la chica de atmosphere y da error !unkown pkg1 version, failed to laund hos!"

no existe una alternativa a atmosphere? es que no entiendo por qué me pasa ésto... con el reinx me iba siempre de pm


Mi error era otro de sigpatches, ese ni idea de a qué puede ser debido.
igusi2000 escribió:@Mr_Children Deja carpeta emummc y nintendo borras lo demas( respalda el hombrew que tengas en la carpeta switch) metes el pack entero borrando carpeta pegaescape e inyecta hekate 5.3.3.

nuevos errores:
fatal error
tittle Id. (muchos números)
abort () called (0xffe)
@Mr_Children Estas dejando solo la carpeta nintendo y emummc y pegando el pack limpio? La sd que usas es de calidad?
igusi2000 escribió:@Mr_Children Estas dejando solo la carpeta nintendo y emummc y pegando el pack limpio? La sd que usas es de calidad?

sí a todo, ahora lo que pasa es que me va pero la fat32, ahora sí se ha iniciado la consola normalmente dando error de lectura de tarjeta... creo que va a ser que seleccioné al actualizar fat32 y no exfat, puede ser eso? no puedo volver a usar mi otra microsd como no la formatee en fat32? es que no entiendo sino dónde está el puñetero problema.

las sd son de calidad,samsung y sandisk

edito: al 99% es el problema de la sd, que no es fat32, porque son exactamente los mismos archivos... voy a actualizar (o intentarlo) a la misma versión pero en exfat

edito 2:era eso, ahora al iniciar la consola siempre da error de tarjeta pero todo funciona ok:
no se ha podido leer la tarjeta de juego.... etc
es bastante molesto, cada vez que despierta la consola, cómo se soluciona eso?

ante todo gracias por la ayuda eh, que sé que estar aquí con las mismas preguntas de siempre es cansino :) , pero no encuentro las respuestas, es lo que tiene ser un newfag tecnológico cuanto más pasan los años y desconectas de ésto. [facepalm]
@Mr_Children Eso es porque tenias la sd en exfat sin añadirle la compatibilidad, lo del error no deberia de darlo, que sd estas usando?
igusi2000 escribió:@Mr_Children Eso es porque tenias la sd en exfat sin añadirle la compatibilidad, lo del error no deberia de darlo, que sd estas usando?

nunca había tenido problema con ella en la switch, todos mis bakups, emus etc están en ésta tarjeta.
concretamente ésta
https://www.amazon.es/gp/product/B06XFS ... UTF8&psc=1

Acabo de descubrir que es al tener el Mario kart metido (cartucho), WTF?
No tendrás actualizado el firm del lector de cartuchos.
potatoe escribió:No tendrás actualizado el firm del lector de cartuchos.

Cómo se hace eso?
A ver... me suena que Atmosphere por defecto protege el firm del lector de cartuchos de actualizarse para evitar problemas al hacer downgrade. (ya que el firm del lector de cartuchos no se puede downgradear)

Si no te interesa el downgrade, se quita una opción y se actualizará el firm, y volverán a funcionar los cartuchos.
era algo de poner nogc = 0 en el archivo de configuración... miralo por el foro a ver.
Hola, lleva mi switch baneada guardada en un cajón mas de un año.

Antes entraba a Atmophere directamente y apañao, pero veo que ahora es mucho mas complicada la historia.

Acabo de hacer mi backup con Hekate, ya que no tenia backup previo.

¿Hay alguna forma de entrar a Atmosphere pulsando power + vol+ como antes?. Me parece súper complejo todo esto ahora [facepalm]

Edito: Con un poco de paciencia y el pedazo de tuto ya he dejado todo a la última. Muchas gracias!!
Yo estoy en la versión de Atmosphere 0.14.1 con Hekate 5.3.2 y no consigo cargar Atmosphere sólo. Si cargo el payload de Hekate si entro sin problemas, pero si lo intento con fusee-primary me sale la pantalla de sept, luego la de Atmosphère y luego se queda en negro.

¿Qué estoy haciendo mal?
@silentsei Pwro si estas en el hilo de la carga de atmospherr desde hekate y te va bien asi para que quiers cargar desde fusse- primary?
manonegra escribió:
Raugo escribió:
manonegra escribió:Hola,

escribo para pedir ayuda, porque me acabo de asustar, y de liar.

Tengo mi switch en 8.0.1, en Reinx.

Y acabo de entrar para instalar la 9.0.2 (es la que necesita el streets of rage), y estoy alucinando, ya no esta reinx, ahora hay emunand, pegascape...

Cuando voy a info de la consola, no pone nada de emunand ni nada de ams...ni nada de nada de eso.

Mi pregunta, no puedo hacerlo como hasta ahora? tengo que hacer todos los pasos de la emunand...etc? o hay alguna forma de hacer lo mismo que hacia hasta ahora? (Choidujour y listo)


Igual es que me he levantado a las 5 y llevo la cabeza fatal pero....ostras, me he asustado con todo esto


Si ni quieres emummc no tienes porque usarla solo es util para la gente que quiere mantener la sys en firmware bajo o para los que quieren jugar online.

Saludos
MocaY escribió:@manonegra

Si no quieres emunand (aunque es recomendable) tan solo omite esos pasos. Eso si tendrás que cambiar de reinx a atmosphere, en su esencia reinx es atmosphere no tiene nada que lo diferencie.

Tienes que actualizar los archivos de hekate, atmosphere y sigpatches, haz una copia limpia a la sd conserva la carpeta nintendo, la carpeta backup (contando que la tengas) y la carpeta switch.




Buenas, vengo con mas preguntas.

1º Porque es recomendable poner la emunand? Quiero decir, yo tengo por ahi guardada la nand de la que hice copia cuando por primera vez la libere, entonces, si pasase algo, podria volver a ella y ya esta no?

2º Desde donde deberia seguir los pasos del tutorial? es que , que nadie se lo tome a mal, pero no lo entiendo, no me parece que este del todo claro.

Por ejemplo, dice:
[PASO 1]- Inyectar RCM desde Pegascape (consolas parcheadas 4.1.0) (by @Kingdertoten)
Como arrancar vuestra Switch para hacer cositas

leches, yo ya tengo RCM no? qiero decir, yo de normal no apago la consola, porque i la apago, tengo que conectarla al pc e iniciarla con el tegra, le meto el payload de reinx, y listo.

3º Al hacerlo pierdo los juegos y demas que tenga metidos?



Raugo escribió:@manonegra

1- Si no quieres online ni tener la sys en un firmware mas bajo no es recomendable, para lo unico que serviria es para gastar espacio en la SD.

2- Diria que desde el paso 3 saltandote el 4.

3- No.

Saludos




Buenos dias,

vengo a pedir ayuda. No porque no quiera leer, si no porque estoy total e irremediablemente perdido.


Hace mas de un año que casi no toco la consola. Es lo que tiene que te den mas responsabilidades en el trabajo, que tu mujer se quede embarazada de riesgo, y tener que hacer todo yo en casa, y que haya nacido mi Player 3...

Ahora mismo tengo la consola en 8.0.1 Reinx.

Estoy leyendo el tutorial, y juro por dios que no me entero de absolutamente nada.

Yo no quiero jugar online, Y hace cosa de un año, Raugo me dijo lo que esta en cita, que si no quiero online, no hacia falta poner emunand, etc.

De verdad, estoy perdidisimo. Desde que paso deberia seguir el tutorial? tengo una sd no muy grande, y no quiero perder espacio.

Lo hago entero? puedo saltarme pasos? Antes, se que lo hacia todo super rapido con choijudour, metia la actualizacion en la sd, y choijudour lo hacia casi solo, pero ahora mismo leo este tutorial, y no se si es por el crio llorando o porque, no me entero de nada...

Agradeceria cualquier ayuda, de verdad.
@manonegra A ver, si ya tienes la consola con ReiNX ya has cargado CFW y si en su día (como dejas entender) no hiciste emmunand ahora ya no tiene sentido hacerla porque ya tendrás la nand sucia.

Por lo tanto, antes de nada backup de la nand (si es que no lo tienes), después conejo a la 10.2.0 y metes atmosphere 0.14 con los sigpatches recientes y a funcionar

si no quieres online y no tienes mucho tiempo con eso para adelante
bierzo escribió:@manonegra A ver, si ya tienes la consola con ReiNX ya has cargado CFW y si en su día (como dejas entender) no hiciste emmunand ahora ya no tiene sentido hacerla porque ya tendrás la nand sucia.

Por lo tanto, antes de nada backup de la nand (si es que no lo tienes), después conejo a la 10.2.0 y metes atmosphere 0.14 con los sigpatches recientes y a funcionar

si no quieres online y no tienes mucho tiempo con eso para adelante



Tiempo mucho, no tengo. Ahora mismo tengo la comida en el fuego, y deberia estar fregando la casa.

Por partes, a ver si me hago una copia en la cabeza de lo que tengo que hacer, porque de verdad, estoy perdido de cojones.

Copia de la nand, la tengo en el pc, en concreto, en 2 discos duros, por si pasaba algo.

Cuando dices conejo a la 10.2.0, si, pero con cuales archivos de sd? (debo de reconocer que yo hace año y medio cuando actualizaba, lo hacia con un pack preparado por un youtuber que se llamaba melon%&$%, por lo que ni idea casi de nada...)

edit: vale, he visto que hay un apartado que es: Actualización a 10.2.0 con Choidujournx

es ese?

que son los sigpatches? lo de meter 10.2.0 y atmosphere, esta explicado para subnormales como yo en algun sitio?

No, no quiero online, me gustan los juegos de un jugador, con historia. Y no quiero pagar online.
@manonegra si ya tienes la copia de la nand sáltate ese paso.

tienes en el tutorial de este post de como actualizar con el conejo a la 10.2.0 (es la mas reciente), para eso solo tienes que tener en la sd el conejo y el update

después vete al post de atmosphere y metes el ultimo con los sigpatches (copiar y pegar en la sd)

los sigpatches son necesarios para que funcionen los backup es atmosphere, sin eso es como no tener nada, vete al hilo de atmosphere y echa un vistazo
bierzo escribió:@manonegra si ya tienes la copia de la nand sáltate ese paso.

tienes en el tutorial de este post de como actualizar con el conejo a la 10.2.0 (es la mas reciente), para eso solo tienes que tener en la sd el conejo y el update

después vete al post de atmosphere y metes el ultimo con los sigpatches (copiar y pegar en la sd)

los sigpatches son necesarios para que funcionen los backup es atmosphere, sin eso es como no tener nada, vete al hilo de atmosphere y echa un vistazo



Yo tengo sysnand no?
Dauragon85 escribió:
Mr_Children escribió:
Dauragon85 escribió:
No sé si se podrá poner en link a otra web, si se puede lo pego, sino pon en google el hilo:

"Sigpatches for Atmosphere (Hekate/fss0/fusee-secondary only!)" de gbatemp y sale en el primer post.


nada, pantallazo en negro el atmosphere... la cosa es el que hekate me inicia de pm, y si inicio la consola en sysmmc interna sale la chica de atmosphere y da error !unkown pkg1 version, failed to laund hos!"

no existe una alternativa a atmosphere? es que no entiendo por qué me pasa ésto... con el reinx me iba siempre de pm


Mi error era otro de sigpatches, ese ni idea de a qué puede ser debido.


@Dauragon85 algo tienes que tener raro porque los sigpatches están sacados de ese hilo, la única diferencia es que tienen los sigpatches de atmosphere añadidos también para fusee-primary.

@manonegra esa pregunta indica que no has leído nada de nada...

@Davka07 me alegro que después de leer lo hayas apañado

@silentsei sólo tienes que borrar el reboot_payload.bin de la carpeta atmosphere y meter el del pack oficial.
@manonegra imagino que sí, la sysnand es el ofw, si nunca hiciste emmu pues sí
bierzo escribió:@manonegra imagino que sí, la sysnand es el ofw, si nunca hiciste emmu pues sí


siguiente pregunta: yo tengo mis backups .nsp en una carpeta que se llama tinfoil.

Se borrara¿ se guardara? la guardo en el pc? que hago con ella y con los nsp para conservarlos y que funcionen?
Actualizado a 0.14.4

@Dauragon85 he dejado sólo los sigpatches de fusee-secondary a ver si así no te da error.
Todo actualizado y el Mario All Star me sigue diciendo que no se instala porque faltan los sigpatches [facepalm]
Buenas,

estaba en 10.1.0 con Atmosphere 0.12 y ayer actualicé usando el pack indicado al inicio del hilo, siguiendo las recomendaciones de @igusi2000 de dejar solo la carpeta Emunand y Nintendo en la tarjeta (Samsung EVO+ de 256 GB, de calidad con una Switch no parcheada). El firmware está actualizado con conejo sólo en la Emunand.

Inyecté el payload reboot_payload.bin de la carpeta Atmosphere y Hekate 5.3.3 arrancó bien, pero al intentar lanzar el CFW desde emummc, me encuentro esto, que parece un error de sigpatches, pero deberían estar incluidos en el pack:
arranque

Si presiono el botón Power, arranca atmosphere, pero muchos juegos no funcionan porque la Switch se queja de que la tarjeta está corrupta (por ejemplo, Animal Crossing, Paper Mario...) aunque otros sí (por ejemplo, Raji). También hay otros que funcionan pero al rato de estar jugando petan con este mensaje:
petada

¿Falta algo más por hacer, como instalar sigpatches extra que no están en el pack? ¿Volverán a funcionar los juegos que ahora se indican como corruptos o tengo que reinstalarlos de nuevo?

Veo que @NeoSX ha resubido el pack, podría ser la solución al problema (:

Gracias de antebrazo a todos!!!

P.D.: Los juegos desde cartucho funcionan, por si es relevante...
@manonegra pero los nsp se instalan en la sd o en la memoria interna, una vez instalados no sirve el nsp.

De todas formas al actualizar no pierdes nada.
@NeoSX
Si.
Acabo de repetir el proceso y nada...me sigue diciendo falta de sigpatches o versión de consola demasiado baja. Típico mensaje del Goldleaf vaya xD

EDIT: He mirado la info de la consola y me sale que tengo atmosphere 0.14.3|S y debería de estar en 0.14.4 no?
bierzo escribió:@manonegra pero los nsp se instalan en la sd o en la memoria interna, una vez instalados no sirve el nsp.

De todas formas al actualizar no pierdes nada.



Aun se usa tinfoil para instalar nsp? Porque estoy leyendo goldleaf por ahi
Furuenix escribió:@NeoSX
Si.
Acabo de repetir el proceso y nada...me sigue diciendo falta de sigpatches o versión de consola demasiado baja. Típico mensaje del Goldleaf vaya xD


Aseguraros que estáis borrando la carpeta bootloader y metiéndola de 0 la del pack. Una versión incorrecta que subieron de sigpatches no traía el kip1patch=nosigchk y podía arrastrarlo.

@manonegra, aquí usamos goldleaf porque Hekate no es compatible con Tinfoil

@Furuenix que extraño, vuelve a bajar la versión del pack. He borrado la repo antigua por si estuviera creando algún error. Tienes que mirar que tu patches.ini de la carpeta bootloader traiga una linea que pone 0.14.4 al final
@NeoSX
Lo he vuelto a repetir todo desde el principio y ya me marca que tengo Atmosphere actualizado (0.14.4|s) pero el Mario me sigue diciendo que no hay sigpatches jajaja que cachondeo JAJAJA
Flacid_Snake escribió:Buenas,

estaba en 10.1.0 con Atmosphere 0.12 y ayer actualicé usando el pack indicado al inicio del hilo, siguiendo las recomendaciones de @igusi2000 de dejar solo la carpeta Emunand y Nintendo en la tarjeta (Samsung EVO+ de 256 GB, de calidad con una Switch no parcheada). El firmware está actualizado con conejo sólo en la Emunand.

Inyecté el payload reboot_payload.bin de la carpeta Atmosphere y Hekate 5.3.3 arrancó bien, pero al intentar lanzar el CFW desde emummc, me encuentro esto, que parece un error de sigpatches, pero deberían estar incluidos en el pack:
arranque

Si presiono el botón Power, arranca atmosphere, pero muchos juegos no funcionan porque la Switch se queja de que la tarjeta está corrupta (por ejemplo, Animal Crossing, Paper Mario...) aunque otros sí (por ejemplo, Raji). También hay otros que funcionan pero al rato de estar jugando petan con este mensaje:
petada

¿Falta algo más por hacer, como instalar sigpatches extra que no están en el pack? ¿Volverán a funcionar los juegos que ahora se indican como corruptos o tengo que reinstalarlos de nuevo?

Veo que @NeoSX ha resubido el pack, podría ser la solución al problema (:

Gracias de antebrazo a todos!!!

P.D.: Los juegos desde cartucho funcionan, por si es relevante...


He probado con el nuevo pack de Atmosphere 0.14.4|E y ya no tengo el error al arranchar el CFW desde emuMMC, pero los juegos siguen petando petada y otros indican datos corruptos ¿Reinstalar juegos sí o sí?

Gracias!
Furuenix escribió:@NeoSX
Lo he vuelto a repetir todo desde el principio y ya me marca que tengo Atmosphere actualizado (0.14.4|s) pero el Mario me sigue diciendo que no hay sigpatches jajaja que cachondeo JAJAJA


¿Puedes probar con otro juego? los sigpatches son los que son... también mira que el backup que tienes esté bien.

[buuuaaaa] esto de no tener mi switch a mano me está matando...

@Flacid_Snake si instalas un juego con los sigpatches erróneos tienes que reinstalarlos. Prueba a reinstalar un juego a ver si te va.
NeoSX escribió:
Furuenix escribió:@NeoSX
Lo he vuelto a repetir todo desde el principio y ya me marca que tengo Atmosphere actualizado (0.14.4|s) pero el Mario me sigue diciendo que no hay sigpatches jajaja que cachondeo JAJAJA


¿Puedes probar con otro juego? los sigpatches son los que son... también mira que el backup que tienes esté bien.

[buuuaaaa] esto de no tener mi switch a mano me está matando...

@Flacid_Snake si instalas un juego con los sigpatches erróneos tienes que reinstalarlos. Prueba a reinstalar un juego a ver si te va.


Gracias por tu respuesta @NeoSX
Los juegos los instalé desde Atmos 0.12 (pack previo antes del nuevo firmware de Nintendo). Probaré esta tarde a reinstalar uno a ver qué sucede y comentaré el resultado.

Mil gracias!
A ver, vengo a preguntaros si voy a seguir bien los pasos, para actualizar si no quiero emunand:

actualizo con el conejo, descargando la atctu 10.2.0 de internet, y meto atmosphere 0.14

en la sd , cuando vaya a hacerlo, deberia tener las carpetas:

-switch (y dentro de esta el goldleaf)
-sept
-bootloader
-atmosphere
-10.2.0
-hbmenu

no?

meto eso en la sd, arranco la consola con el payload , se supone (ojala) que arrancara atmosphere, y tras eso, me voy al conejo, y actualizo a 10.2.0.

Y ya estaria no?

El goldleaf no hace falta hacer nada raro no?
@NeoSX
Voy a probar con otro backup del Mario y te comento ok?
El resto de juegos me funcionan (aunque el LM3 y el SoS de Doraemon me saltan con que están dañados)

De todas formas eso, cuando tenga otro Mario y lo pruebe te comento.

Muchas gracias por la ayuda ^.^ [ayay]
manonegra escribió:A ver, vengo a preguntaros si voy a seguir bien los pasos, para actualizar si no quiero emunand:

actualizo con el conejo, descargando la atctu 10.2.0 de internet, y meto atmosphere 0.14

en la sd , cuando vaya a hacerlo, deberia tener las carpetas:

-switch (y dentro de esta el goldleaf)
-sept
-bootloader
-atmosphere
-10.2.0
-hbmenu

no?

meto eso en la sd, arranco la consola con el payload , se supone (ojala) que arrancara atmosphere, y tras eso, me voy al conejo, y actualizo a 10.2.0.

Y ya estaria no?

El goldleaf no hace falta hacer nada raro no?


@manonegra yo ya me estoy mosqueando con preguntas que si sigues el tutorial PARA VAGOS te lo deja todo preparado.

NO hay posibilidad de brickear la switch si lo sigues al dedillo. Tienes que tener todas las carpetas del pack + otra de nintendo + otra de emunand. Fin.

Entiendo que tienes inseguridades de hacerlo pero está todo pensado para que no la puedas liar. Por favor, sigue el tutorial y si a posterior tienes dudas pregúntanos. El pack trae el goldleaf ya incluido y el JKSV para las partidas guardadas.

Salu2tes
NeoSX escribió:
Dauragon85 escribió:
Mr_Children escribió:
nada, pantallazo en negro el atmosphere... la cosa es el que hekate me inicia de pm, y si inicio la consola en sysmmc interna sale la chica de atmosphere y da error !unkown pkg1 version, failed to laund hos!"

no existe una alternativa a atmosphere? es que no entiendo por qué me pasa ésto... con el reinx me iba siempre de pm


Mi error era otro de sigpatches, ese ni idea de a qué puede ser debido.


@Dauragon85 algo tienes que tener raro porque los sigpatches están sacados de ese hilo, la única diferencia es que tienen los sigpatches de atmosphere añadidos también para fusee-primary.

@manonegra esa pregunta indica que no has leído nada de nada...

@Davka07 me alegro que después de leer lo hayas apañado

@silentsei sólo tienes que borrar el reboot_payload.bin de la carpeta atmosphere y meter el del pack oficial.


Pues probé primero pegando y sustituyendo, luego borrando las carpetas antes y pegando. Mismo error, tampoco tiene mucho misterio pegar carpetas. Luego dejé todo lo del pack del primer hilo sólo metiendo las dos carpetas de los patches de gba y el .ini que viene, me funcionó a la primera..... Muy raro pero creo que es algo del pack, sino no me hubiese funcionado al meter los otros simplemente (y ya ves por otros comentarios que le pasaba a otros lo mismo). Luego meti ATMs 14.4 del github oficial y sigue todo ok con el Mario 64 sin dar problemas. Lo único que se me ocurre es que sigo con el lector de cartuchos sin actualizar (a no ser que algún .ini viniese la línea ya para actualizarlo) porque no lo uso, pero no tendría que ver, parece cosa concreta de los sigpatches, igual hacen algún conflicto los de primary con los de secondary o algo. Ahora ya lo tengo todo ok así que no voy a poder probarlo, pero para el siguiente update probaré el pack de nuevo a ver, sino ya sé que seguramente con los de gba solucionado.
(mensaje borrado)
Hola, yo siempre he actualizado la Switch por wifi, y lanzó atmosphere por Tegra, no tengo copia y emmunand y siempre me ha funcionado bien, mi pregunta es , puedo seguir actualizando 10.2.0 sin actualizar atmosphere, o al actualizar la Switch tengo que actualizar los sigpatcher, gracias.
NeoSX escribió:
@manonegra yo ya me estoy mosqueando con preguntas que si sigues el tutorial PARA VAGOS te lo deja todo preparado.

NO hay posibilidad de brickear la switch si lo sigues al dedillo. Tienes que tener todas las carpetas del pack + otra de nintendo + otra de emunand. Fin.

Entiendo que tienes inseguridades de hacerlo pero está todo pensado para que no la puedas liar. Por favor, sigue el tutorial y si a posterior tienes dudas pregúntanos. El pack trae el goldleaf ya incluido y el JKSV para las partidas guardadas.

Salu2tes



Ostias, me ralla bastante quedarme con un puto ladrillo de 300 pavos. Y hace un montón de tiempo que no la toco.

No es una consola de los chinos....
Dauragon85 escribió:
NeoSX escribió:
Dauragon85 escribió:
Mi error era otro de sigpatches, ese ni idea de a qué puede ser debido.


@Dauragon85 algo tienes que tener raro porque los sigpatches están sacados de ese hilo, la única diferencia es que tienen los sigpatches de atmosphere añadidos también para fusee-primary.

@manonegra esa pregunta indica que no has leído nada de nada...

@Davka07 me alegro que después de leer lo hayas apañado

@silentsei sólo tienes que borrar el reboot_payload.bin de la carpeta atmosphere y meter el del pack oficial.


Pues probé primero pegando y sustituyendo, luego borrando las carpetas antes y pegando. Mismo error, tampoco tiene mucho misterio pegar carpetas. Luego dejé todo lo del pack del primer hilo sólo metiendo las dos carpetas de los patches de gba y el .ini que viene, me funcionó a la primera..... Muy raro pero creo que es algo del pack, sino no me hubiese funcionado al meter los otros simplemente (y ya ves por otros comentarios que le pasaba a otros lo mismo). Luego meti ATMs 14.4 del github oficial y sigue todo ok con el Mario 64 sin dar problemas. Lo único que se me ocurre es que sigo con el lector de cartuchos sin actualizar (a no ser que algún .ini viniese la línea ya para actualizarlo) porque no lo uso, pero no tendría que ver, parece cosa concreta de los sigpatches, igual hacen algún conflicto los de primary con los de secondary o algo. Ahora ya lo tengo todo ok así que no voy a poder probarlo, pero para el siguiente update probaré el pack de nuevo a ver, sino ya sé que seguramente con los de gba solucionado.


@Dauragon85 Si puedes pásame una copia de tu microSD de las carpetas atmosphere y bootloader y hago una comparación MD5 a ver que puede estar pasando.

@manonegra, está todo controlado para que eso no pase. Si tienes copia de la emunand SIEMPRE se puede volver a un estado anterior (por eso remarco que lo hagáis)

@Mamacraft, si actualizas el firm tendrás que si o si actualizar el atmosphere. En cuanto a actualizar de forma oficial la diferencia es que te quema efuses y no puedes hacer downgrades.
NeoSX escribió:
Dauragon85 escribió:
NeoSX escribió:
@Dauragon85 algo tienes que tener raro porque los sigpatches están sacados de ese hilo, la única diferencia es que tienen los sigpatches de atmosphere añadidos también para fusee-primary.

@manonegra esa pregunta indica que no has leído nada de nada...

@Davka07 me alegro que después de leer lo hayas apañado

@silentsei sólo tienes que borrar el reboot_payload.bin de la carpeta atmosphere y meter el del pack oficial.


Pues probé primero pegando y sustituyendo, luego borrando las carpetas antes y pegando. Mismo error, tampoco tiene mucho misterio pegar carpetas. Luego dejé todo lo del pack del primer hilo sólo metiendo las dos carpetas de los patches de gba y el .ini que viene, me funcionó a la primera..... Muy raro pero creo que es algo del pack, sino no me hubiese funcionado al meter los otros simplemente (y ya ves por otros comentarios que le pasaba a otros lo mismo). Luego meti ATMs 14.4 del github oficial y sigue todo ok con el Mario 64 sin dar problemas. Lo único que se me ocurre es que sigo con el lector de cartuchos sin actualizar (a no ser que algún .ini viniese la línea ya para actualizarlo) porque no lo uso, pero no tendría que ver, parece cosa concreta de los sigpatches, igual hacen algún conflicto los de primary con los de secondary o algo. Ahora ya lo tengo todo ok así que no voy a poder probarlo, pero para el siguiente update probaré el pack de nuevo a ver, sino ya sé que seguramente con los de gba solucionado.


@Dauragon85 Si puedes pásame una copia de tu microSD de las carpetas atmosphere y bootloader y hago una comparación MD5 a ver que puede estar pasando.

@manonegra, está todo controlado para que eso no pase. Si tienes copia de la emunand SIEMPRE se puede volver a un estado anterior (por eso remarco que lo hagáis)

@Mamacraft, si actualizas el firm tendrás que si o si actualizar el atmosphere. En cuanto a actualizar de forma oficial la diferencia es que te quema efuses y no puedes hacer downgrades.


No pero si las borré al final, las carpetas son tal cuál las del pack que tienes en el primer post sólo que quitando las 2 carpetas de los patches y el patches.ini por los de gba, el resto tal cuál (ya no quedan restos viejos en esas carpetas).
3547 respuestas