Tutorial EOL Players: Cómo poner tu consola la capturadora d

160, 61, 62, 63, 64
jeisonpsp
MegaAdicto!!!
919 mensajes
desde ene 2007
en norte america del sur
y que piensas tu que si soporta pal?
yo pienso que el vendedor no sabe
AkiraSan
Viejo Kyokugen Ryu
7.416 mensajes
desde jun 2001
en Palma de Mallorca
jeisonpsp escribió:y que piensas tu que si soporta pal?
yo pienso que el vendedor no sabe

Yo creo que sí lo soporta, pero no te lo puedo asegurar porque no lo he probado.
De todas formas el tema de los modos de video lo lleva más el software que el hardware, partiendo de esa base...
kion
Habitual
74 mensajes
desde oct 2002
pues y voy a exponer algo que no vi que nadie dijera y que si os fijais POSIBLEMENTE os pase en algunos juegos (en mi caso voy a ejemplizar con el Rule of the Rose):

Tengo la PS2 conectada por compuesto, como la guia del principio, en mi capturadora Hauppauge TVPrimio. Perfecto hasta ahí, pero cuando pongo este juego (con muchos otros si os fijais tambien pasa) cuando hace un fundido a negro la pantalla, deja ESTELAS o RASTROS de la imagen que anteriormente estaba en la pantalla, es decir, si pasas por una puerta a un pasillo y en la transicion hay una carga con la pantalla en negro y musica de fundo (por poner un ejemplo) cuando se produce el fundido SE QUEDA EL RESTO DE LA IMAGEN DE LA HABITACION DE LA PUERTA mientras aparece la siguiente del pasillo....(espero haberme explicado)

Es to es molesto especialmente en juegos OSCUROS como este, OBSCURE o Alone in the Dark...

Habria alguna solucion tipo filtro o algo para evitar esto? La configuracion la tengo EXACTAMENTE como la guia inicial del hilo, e incluso he probado algunas otras de webs americanas de este mismo tema... pero nada de nada...:(


Gracias y un saludo de antemano

PD : ya se que no va aqui, pero igual alguien es cartitativo ;)jeje, alguna carcasa compatible con USBExtreme y que la vendan en APP?(miHDD YA SE que es compatible)
wally2.0
Adicto
306 mensajes
desde mar 2002
en Málaga
Kion creo que eso se debe al Temporal Noise Filter que te crea ese efecto al tenerlo activado. Prueba desactivandolo que seguramente te dejara de pasar.

Un saludo
waper
Fucking addictive!
4.514 mensajes
desde ene 2004
en Huelva
Editado 1 vez. Última: 15/09/2007 - 17:21:29 por waper.
wenas!

no encuentro el cable S-Video en ninguna tienda y en las tiendas online de los patrocinadores de EOL sale aproximadamente a 3€+5€ de envio. en play-asia sale a 2'90€+1'60€ envio (airmail), que os parece? me recomendais el envio por airmail?

este es el cable, http://www.play-asia.com/paOS-13-71-n-49-en-70-84.html

Imagen

salu2
wenas de nuevo!

ya consegui el cable S-Video pero no soy capaz de hacer funcionar el DScaler en mi tarjeta, es una Avermedia TVCapture, que puede ser?

No se que opcion elegir en "Tuner"

salu2
OsKaRN
Novato
9 mensajes
desde oct 2006
en xalapa, ver. mexico
debes seleccionar del menu: (El_nombre_del_chip_en_tu_tarjeta) --> Video Input --> S-Video

o con la combinacion de teclas Ctrl + Alt + F3

Imagen

como ves, en mi caso es SAA7134 Card --> Video Input --> S-Video
wally2.0
Adicto
306 mensajes
desde mar 2002
en Málaga
waper escribió:wenas de nuevo!

ya consegui el cable S-Video pero no soy capaz de hacer funcionar el DScaler en mi tarjeta, es una Avermedia TVCapture, que puede ser?

No se que opcion elegir en "Tuner"

salu2


Pues debes elegir dependiendo del sintonizador que lleve tu tarjeta, en mi caso es Philips (PAL), a mi me venia puesto bien desde el principio, sino abajo tienes un boton Auto-Detect que se supone te deberia de poner los ajustes correctos.

Un saludo
ya he conseguido hacer todo funcionar pero hay un problema con el DScaler, que me da saltos de vez en cuando y no se el porque.

Os recomniendo usar el programa K!TV, esta muy bien!

salu2
No es su foro, pero como este tema trata sobre configurar una capturadora, no creo q haya problema.

La cuestion es la siguiente: tengo el GameBridge, y por fin ayer descubri q PAL_D era el modo necesario para q la imagen se mostrase correctamente; pero quiero poder jugar al Naruto 3, cargado mediante Free Loader en mi Cube PAL y virgen.
Por mas q selecciono NTSC_M o NTSC_M_J no consigo nada.

Alguien sabe como puede ser???
160, 61, 62, 63, 64