[Testing] Xeon x5650 x5660 x5670 x5675 x5680 - x58 Socket 1366 6/12 hilos Low-Cost - eVga SR-2

Buenas a todos. Una pregunta. Tengo una rampage II extreme con un i7 920, le he montado un xeon X5670. Al encender el equipo solo se enciende la placa y los ventiladores, no arranca ni la BIOS ( la 02.61 ). El micro está muerto?. Es otra revisión de BIOS la que necesito?. Si vuelvo a montar el i7 va todo bien.
kamull escribió:Buenas a todos. Una pregunta. Tengo una rampage II extreme con un i7 920, le he montado un xeon X5670. Al encender el equipo solo se enciende la placa y los ventiladores, no arranca ni la BIOS ( la 02.61 ). El micro está muerto?. Es otra revisión de BIOS la que necesito?. Si vuelvo a montar el i7 va todo bien.


Vuelve a poner el i7 920, despues actualiza desde BIOS con un PenDrive esta versión de BIOS, la 2101

dlcdnet.asus.com/pub/ASUS/mb/LGA1366/RampageII_Extreme/RampageII-ASUS-Extreme-2101.zip?_ga=2.24609779.850604778.1505667791-758430648.1504952885
Hola. Bueno visto que en su día os pedí recomendación pero cometí el error de comparar esta tecnología con Ryzen en vistas a actualizar. Ahora me he encontrado con un espacio en el que preciso un ordenador en principio compacto pero no necesariamente, preferencia más pequeño que atx, pero no es problema el espacio.

El ordenador lo voy a usar muy ocasionalmente, en principio para un equipo de música, necesito fluidez para reproducir y buscar música de forma "competetente" durante algún tiempo y que pueda reproducir películas sin lag.

Presupuesto: Variable. Cuanto menos mejor, en principio esta sería la única "regla" por así decir para que me ayudéis (dije lo de menor tamaño que atx pero porque me hace ilu montarme un mini atx o micro nada más xD).

Presupuesto bajo/fluidez para estas tareas durante un tiempo decente/calidad sería lo que busco.

Os invoco [tadoramo], echadme un cable gente plis y gracias xD

Saludos
INOIM33 escribió:@xevipiu

Dale caña al 7700k a ver si superas esto:


https://i.imgur.com/JzKwkzA.png

https://i.imgur.com/406Dn95.png


@Ciclito ¿Te han vuelto a desbanear?

Mira, es una cosa uqe nunca podras hacer, bueno si, usando tu sessiones de photoshop
Xevipiu escribió:
INOIM33 escribió:@xevipiu

Dale caña al 7700k a ver si superas esto:


https://i.imgur.com/JzKwkzA.png

https://i.imgur.com/406Dn95.png


@Ciclito ¿Te han vuelto a desbanear?

Mira, es una cosa uqe nunca podras hacer, bueno si, usando tu sessiones de photoshop


Siempre tratas de poner puertas al campo?

[bye]
INOIM33 escribió:
Xevipiu escribió:
INOIM33 escribió:@xevipiu

Dale caña al 7700k a ver si superas esto:


https://i.imgur.com/JzKwkzA.png

https://i.imgur.com/406Dn95.png


@Ciclito ¿Te han vuelto a desbanear?

Mira, es una cosa uqe nunca podras hacer, bueno si, usando tu sessiones de photoshop


Siempre tratas de poner puertas al campo?

[bye]


@Ciclito
Cuando una persona necesita tirar del Photoshop para engañar el personal, señal que poco amor propio se tiene a si mismo, lo que seria lo mismo, no tiene verguenza [facepalm]

Veo que tiene más de una cuenta de troll otra vez por aquí [buaaj]
hay cosas que no cambian...
Xevipiu escribió:
INOIM33 escribió:
Xevipiu escribió:
@Ciclito ¿Te han vuelto a desbanear?



Soy ubicuo, buen intento en ockd... pero no ha colado han visto en moderacion que todas mis pruebas eran reales y has sido owneado de nuevo.

Venga dale al ln2 a ver que sacas de tu 7700k hasta 1.92v tienes margen para darle cera.
INOIM33 escribió:
Xevipiu escribió:
INOIM33 escribió:


Soy ubicuo, buen intento en ockd... pero no ha colado han visto en moderacion que todas mis pruebas eran reales y has sido owneado de nuevo.

Venga dale al ln2 a ver que sacas de tu 7700k hasta 1.92v tienes margen para darle cera.


@Ciclito @Alfredo78
¡Si no hay moderadores! Solo hay un admin despues de Kaid se ido del proyecto! ¿Tus pruebas reales? Owneado? Estas muy enfermo! Vives en tus fantasias [facepalm]

Tu trauma infantil fue muy severo [toctoc]
Xevipiu escribió:
kamull escribió:Buenas a todos. Una pregunta. Tengo una rampage II extreme con un i7 920, le he montado un xeon X5670. Al encender el equipo solo se enciende la placa y los ventiladores, no arranca ni la BIOS ( la 02.61 ). El micro está muerto?. Es otra revisión de BIOS la que necesito?. Si vuelvo a montar el i7 va todo bien.


Vuelve a poner el i7 920, despues actualiza desde BIOS con un PenDrive esta versión de BIOS, la 2101

dlcdnet.asus.com/pub/ASUS/mb/LGA1366/RampageII_Extreme/RampageII-ASUS-Extreme-2101.zip?_ga=2.24609779.850604778.1505667791-758430648.1504952885

Ya tengo el x5670 funcionando pero tengo el multiplicador a 12 y el bus a 133, no tengo ni idea de por que, el caso es que cuando intento modificarlo en bios no me deja ni cambiar el multiplicador ni el bus, la pestaña en auto no se despliega al clicar sobre ella. ¿Qué estoy haciedo mal?
hola hize el cambio di un g4400 una placa asrock oc3v gaming y 8gb de ddr4 crucial a 2400 mghz

me dieron 100 dolares un i7 920 una asus sabertooh x58 y unas ddr3 corsair dommniator a 2400 mghz , estuvi bien? que procesador me recomiendan para la sabertooh y alguiren sabe si porta memorias de server ya que en amazon hay baratas
Sigo con el problema de no poder acceder ni al multiplicador ni al bus de mi X5670, lo tengo montado en una Asus Rampage II extreme y una vez actualizada la bios y que me reconozca el microprocesador me encuentro que no puedo modificar nada de lo que tiene por defecto. He intentado también hacerlo con el programa " asus intel xtreme tunning utlility" y me ocurre lo mismo, los 6 núcleos están bloqueados y no puedo modificar nada de ellos.

Espero que alguien pueda ayudarme.

Gracias
Desde BIOS puedes habilitar varias cosas
Pero desde software, usa el Asus TurboV en todo caso.

Esta noche tengo que montar la Rampage III Extreme con un 980x, puedo mirar lo que dices


Imagen

Imagen


Imagen
de acuerdo, probaré el Asus turbov.

ya me cuentas que averiguas.
.
Imagen

Imagen

Imagen
.
Este micro en su momento, ya conseguio esta modesta marca

Imagen


Imagen

Son con divisores a 1600 a CAs6, a 2000 da fallo, todas las captruas son con Tri-Channel, ya que da fallo de software a dual channel tipico de Asus
.

Serie a 1.08v 3.33Ghz

Leer mas: https://foro.elchapuzasinformatico.com/ ... z4u6jNdZwX


Imagen

4.0Ghz a 1.28v
Imagen


4.5Ghz a 1.42v
Imagen

4.7Ghz a 1.5v
Imagen

4.8Ghz a 1.53v
Imagen
Hola, Xevipiu menudo procesador 980x casi nada, las placas a la par, gran hilo
Bueno despues de seguir las andanzas de overclock, me decidi comprar un xeon x5650 por 22€, para cambiar el i7 930, la placa es una asus p6t se, 12gb xm3 corsair, antec 850w, disipador 12cm, caja antec p180, bastante simple.
Actualizando la bios a la 908, todo va perfecto.
La duda es le sacare algo de rendimiento a la gtx 960 g1 4gb, si le meto algo de oc?
En concreto el juego en cuestion es el Ark survival se juega a 1600x900 de resolución
Xevipiu escribió:.
Imagen


Bonito Gulftown, amigo. De ellos sólo he tenido el placer de quemar el 970X y no salió malo tampoco, veo que te sigue gustando de lo bueno lo mejor [+risas]
Des de la exhibición de la Campus Party de Valencia con los 980x y 2600K, no habia vuelto a tocar ninguna más, pero el otro dia compre todo un lote de micros/placas y graficas por un buen precio, donde este estaba incluido :P
La verdad es que le tenia ganas despues de tanto tiempo sin vernos :(

Almenos he llegado a los 1200 puntos

5.28Ghz con 1.72v

Imagen


Imagen
Hola soy nuevo en este hilo tengo una asus sabertooth x58, unas 6x2 12gb Kingston a 2000mhz y he jubilado mi i7 950 y he comprado un xeon x5690 en el aliexpress, me gustaria aprovechar bien esta cpu y hacerle un buen overclock pero nunca hice overclock y tengo miedo de hacer algo mal, por mucho tutorial que veo no me queda claro como dejar los parámetros de la cpu en la bios para un buen overclock, me gustaria dejarla a 4,5ghz o asi, me podriais pasar una configuración?segun leo.. deberia desbloquear la cpu con uncore??
Gracias, un saludo.
koyi87 escribió:Hola soy nuevo en este hilo tengo una asus sabertooth x58, unas 6x2 12gb Kingston a 2000mhz y he jubilado mi i7 950 y he comprado un xeon x5690 en el aliexpress, me gustaria aprovechar bien esta cpu y hacerle un buen overclock pero nunca hice overclock y tengo miedo de hacer algo mal, por mucho tutorial que veo no me queda claro como dejar los parámetros de la cpu en la bios para un buen overclock, me gustaria dejarla a 4,5ghz o asi, me podriais pasar una configuración?segun leo.. deberia desbloquear la cpu con uncore??
Gracias, un saludo.

Primero de todo, lee un buen tutorial aplicado a la plataforma X58:
https://foro.noticias3d.com/vbulletin/s ... p?t=293640

Segundo, en el overclock debes tener en cuenta 2 cosas, voltaje y temperatura. Lo primero no es tanto problema en estos procesadores, pero la temperatura puede llegar a serlo. El voltaje mientras ronde los 1.35V que recomienda Intel no hay problema alguno (como máximo, porque como mínimo no hay riesgo a parte de que no te encienda por falta de energía, yo ahora lo tengo a 1.1V a 3Ghz y un témpano de hielo), aunque ya te digo yo que si te pasas un poco no hay problemas mientras mantengas las temperaturas, yo lo tuve a 1.38V 24/7 y tan tranquilo.
La temperatura procura que no te supere los 80º, sino tocará comenzar a bajar cosas y ser realistas, más que nada porque ya están bajando las temperaturas y cuando llegue el verano tendrías problemas.

El truco está en encontrar un equilibrio entre frecuencia/temperatura/voltajes.
Para llegar a los 4Ghz alrededor de los 1.28V que es lo que tengo yo debería de valer y de sobra ya que yo tengo uno un poco inferior. Tienes suerte de que el X5690 tiene el multiplicador hasta 26, por multiplicador (26) y BCLK (200) podrías llegar a los 5.2Ghz, pero el voltaje está ahí para alegrarte el día y hacer que eso sea imposible y te quedes en unos ricos 4.4-4.6Ghz ya que el tuyo debería de tener menos problemas que el resto (esto en teoría, si ya te leíste bastantes guías sabrás que no hay 2 sistemas iguales) con un voltaje decente, ya te digo que yo hago los 4.3 con un X5650 con 1.38, en teoría tu deberías poder más fácilmente alcanzar lo que quieres.

Por cierto, para evitar tener problemas con otras cosas pon las memorias al mínimo, ya te pelearás con ellas cuando el resto esté bien y las aprietas al máximo.
Para 4.5Ghz si es con HT como no te haya salido bueno bueno lo vas a tener chungo compi...
Es facil hacer hasta los 4.6Ghz con un vcore decente, pero hay algunos que apartir de 4.4Ghz escala fatal vcore/mhz, pero por suerte son muy pocos.
Xevipiu escribió:Es facil hacer hasta los 4.6Ghz con un vcore decente, pero hay algunos que apartir de 4.4Ghz escala fatal vcore/mhz, pero por suerte son muy pocos.


Exacto, esa es mi experiencia. Hasta 4'6GHz encuentras muchos candidatos, a partir de ahí la cosa se complica malamente.
Xevipiu escribió:Es facil hacer hasta los 4.6Ghz con un vcore decente, pero hay algunos que apartir de 4.4Ghz escala fatal vcore/mhz, pero por suerte son muy pocos.


Qué es un vcore decente? 1.35? 1.4? 1.45?
hola, tengo un xeon 5650 ahora mismo sin overclock, montado en una X58 Sabertooth con 12gb de ram en 6 módulos de 2gb en triple channel ambas bancadas, disco ssd, quería saber que tarjeta gráfica como máximo podría montar sin llegar a tener cuello de botella y sacarle el máximo partido a la gráfica, el monitor es un 1080, gracias de antemano.
normarmar escribió:hola, tengo un xeon 5650 ahora mismo sin overclock, montado en una X58 Sabertooth con 12gb de ram en 6 módulos de 2gb en triple channel ambas bancadas, disco ssd, quería saber que tarjeta gráfica como máximo podría montar sin llegar a tener cuello de botella y sacarle el máximo partido a la gráfica, el monitor es un 1080, gracias de antemano.

Todo depende del OC que le metas, pero vamos, que hay gente que les planta las 1080Ti y sin problemas, pero teniendo un monitor 1080p, a no ser que sea de una alta de refresco, pues una GTX 1060 6GB o RX 580 8GB te deberían ir de lujo.

P.D. A mi también me interesaría saber que es un vcore decente para estos Xeon [sonrisa]
vcore decente es el necesario para las frecuencias de las firmas, entre 4.2GHz y 4.4GHz
Si con el mismo vcore se alcanzaran los 4.6GHz veríamos las firmas a esa frecuencia, y no es así.
Esto de forma generalizada, los pata negra aparte.
Por ejemplo como escala con solo 1.3v

x5670
Imagen

x5675
Imagen

x5680
Imagen
Los de Xevi serían los "buenos" con 1.3v; los "normalitos" se conforman con 4.1GHz con el mismo vcore.
Buenas,
por lo que poneis, creo que el mío podría ser de los buenos, pero es subirlo de 4,2 y empezar a pedir 1,3-1,35 de vcore, y eso con mi refrigeración(una aio liqmax II, vamos del montón) hace que las temperaturas se vayan a los 80+ y ya no me mola para el día a día.

Imagen

No se si con una refrigeración mejor ganaría algo.
El otro problema es el de las memorias, que a 4,2 el micro (200x12)me van perfecta ripjaws a 1.600(8x200) y que con otras combinaciones no van tan bien.
Tengo una Fury nitro y juego a 2k(Monitor Qnix Koreano 1440p@96Hz) por lo que no creo que el micro a 4,2 me este haciendo cuello de botella.

Por último decir que tengo el vcore varible(una sabertooth x58 de placa) con todos los C states activados por lo que en "reposo" el core va a 1,1x lo que también espero sea beneficioso para la vida del procesador.

Ahora ando liado con ponerle un disco ssd pcie y conseguir que arranque de el, lo cual sería un logro para un equipo del "2008".

Si alguien ha tenido alguna experiencia con ello seria bienvenida.

Muchas gracias.
Un saludo
Minimo 5 pasadas al test
malaquita escribió:Buenas,
por lo que poneis, creo que el mío podría ser de los buenos, pero es subirlo de 4,2 y empezar a pedir 1,3-1,35 de vcore, y eso con mi refrigeración(una aio liqmax II, vamos del montón) hace que las temperaturas se vayan a los 80+ y ya no me mola para el día a día.

Imagen

No se si con una refrigeración mejor ganaría algo.
El otro problema es el de las memorias, que a 4,2 el micro (200x12)me van perfecta ripjaws a 1.600(8x200) y que con otras combinaciones no van tan bien.
Tengo una Fury nitro y juego a 2k(Monitor Qnix Koreano 1440p@96Hz) por lo que no creo que el micro a 4,2 me este haciendo cuello de botella.

Por último decir que tengo el vcore varible(una sabertooth x58 de placa) con todos los C states activados por lo que en "reposo" el core va a 1,1x lo que también espero sea beneficioso para la vida del procesador.

Ahora ando liado con ponerle un disco ssd pcie y conseguir que arranque de el, lo cual sería un logro para un equipo del "2008".

Si alguien ha tenido alguna experiencia con ello seria bienvenida.

Muchas gracias.
Un saludo


Como ves el vcore max que te pilla el micro?

A que valor tienes el LLC?

Por ultimo, que monitor tienes, que interesa :p

Un saludo!
En el hwinfo columna maximun(vcore).
El llc en disable al tenerlo dinámico(offset=0,28125) creo que me ajustaba mejor sin el activado
El qpi/DRAM a 1.25
CPU ratio 21, blck a 200 y PCI a 100.
El DRAM bus voltage a 1,50 y lo demás todo en automático.

El monitor ya no sale a cuento, es el qnix 2710. Todos overclockeaban a 96hz como mínimo, con panel ips, y la seguridad de que la gente llevaba con ellos un par de años y como el primer día.
A mi me costo casi 300 desde korea, hoy en amazon tienes mejores ofertas seguro.
Pd: probé un montón de configuraciones, en offset y manual y al final lo más estable y fresquito fue esta.
malaquita escribió:En el hwinfo columna maximun(vcore).
El llc en disable al tenerlo dinámico(offset=0,28125) creo que me ajustaba mejor sin el activado
El qpi/DRAM a 1.25
El DRAM bus voltage a 1,50 y lo demás todo en automático.
CPU ratio 21, blck a 200 y PCI a 100.

El monitor ya no sale a cuento, es el qnix 2710. Todos overclockeaban a 96hz como mínimo, con panel ips, y la seguridad de que la gente llevaba con ellos un par de años y como el primer día.
A mi me costo casi 300 desde korea, hoy en amazon tienes mejores ofertas seguro.
Pd: probé un montón de configuraciones, en offset y manual y al final lo más estable y fresquito era esta.


Yo tengo que darle un valor al vcore en BIOS (creo que tenía 1.32 para 4.2Ghz 24/7 con el LLC en Max) pero porque mi placa no tiene el modo por offset, por lo que poco mas pude hacer.

Respecto al software, mi problema es que no me monitorean bien, parece que todo son lecturas buenas y de repente me encuentro picazos que no tienen sentido (en plan 1.9 de vcore y cosas así). En su día tenia que monitorear con varios y ni aun así.

PD: Yo para la estabilidad acabo antes pasando 20 Mins de OCCT a tope, si lo pasa raro raro que no sea estable.

PD2: respecto al monitor, no encuentro nada IPS a mas de 60hz y 1440p interesante por ahí en menos de 450€... :(
Los picos raros seguramente son por el llc al max.
El monitor yo lo he visto por menos de 350 en varias ofertas. Ahora mismo en eBay a 348e.
buenas me llamo carlos recien adquiri lo siguiente

msi x58 sli eclipse
6 gb dominator a 1600 i7 930 ( yo tenia un xeon E5640 que me regalaron y coloque ese )
las demas piezas las recicle de otra pc que tenia ( jubile un i7 2600 que tenia )

tengo varias preguntas ya a la mobo le cambi todos los termalpads ! a las vrm aun no le he aplicado pasta termica ya que la buena no me ha llegado. quisiera saber cual es la temp para NB 24/7 optima para que me dure unos años esta placa ya que la anterior una asus me duro solo 1 semana

queria preguntarle como limpiar los dispadores de cobre de la mobo por que la verdad estan horribles y que limpiador uso para el pcb de la misma gracias
Dasten, mira a ver este.
https://www.pccomponentes.com/benq-gw27 ... 1395056005

Respecto a temperatura, mi placa no sube de 55 nunca y hasta 68 el NB. Tuve que ponerle mini ventilador porque se me iba a más de 80 y no me daba buen rollo.
Un saludo y perdón por el offtopic del monitor.
Hola me presento soy nuevo en el foro a ver si alguien me puede ayudar
Tengo un equipo parecido al de malaquita a ver si me podéis ayudar con la configuración
Xeon x5675
Asus sabertooth x58
12gb ram gskill ddr3 a 2000
Mi problema es que las memorias a más de 1333 no arranca el pc, no se como tengo que hacerlo para subir la frecuencia
Gracias
malaquita escribió:Dasten, mira a ver este.
https://www.pccomponentes.com/benq-gw27 ... 1395056005

Respecto a temperatura, mi placa no sube de 55 nunca y hasta 68 el NB. Tuve que ponerle mini ventilador porque se me iba a más de 80 y no me daba buen rollo.
Un saludo y perdón por el offtopic del monitor.


Gracias!

Tendría que revisar las temps de la mia pero me suena que algo similar, sobre los 80º o poco mas dandole chicha... pero bueno, eso sí, yo paso de ventis y de nada, ahora que tengo el PC a mi gusto no pienso tocarlo... jajaja!
Yo le puse uno pequeño tamaño gráfica antigua, como ero disipador tiene una especie de agujero, entre un tornillo y una brida pequeña queda seguro y sin vibración. Yo con las memorias fue un show. Tenía 16gb que iban bien y podía subirlas algo de 1600/1733 respetando las latencias originales del xmp (o como se llame). Le compré 8gb más, misma marca y modelo y ahora con todos los slots ocupados como pase 50mhz ya no arranca. Mala suerte con las nuevas o con tener todos los slots ocupados. Yo en tu caso probaría a relajar las latencias para ver si es de ahí, comprueba que te marca en el perfil xmp(juraría que puede activarse por defecto en la BIOS, si no busca por internet el modelo o en la propia memoria pueden venir) y ponlo a mano. Por otro lado prueba módulo a módulo a ver si hay uno un poco vago.
Suerte, un saludo.
bueno acabo de comprar un xeon x5680 por 30 dolares no se si es buen precio pero fue el mas barato que consegui. la mobo que compre es una msi x58 sli eclipse me salio por otros 40 dolares . y ram tenia por allli guardadas actualmente tengo montado un i7 930 ( me vino con la mobo ) el problema es que la mobo al ser usada la veo calentona en el IOH 65 grados sin oc todo stock

le he cambiado los thermalpads de los VRM a la placa me falta limpiarla y meter en vinagre los disipadores de cobre que estan feos! compre pasta termica pero la empresa de paqueteria lleva 3 dias de atraso! que tal es esta placa para el xeon
Estoy mirando por Ebay de hacerme con un X5680 y he encontrado alguno por 30€ usado, hay alguna forma de saber si es genuino y no fake ?
Vuelvo a la carga, me vuelto a pillar otra hornada de Xeon´s: x5660, x5670, x5680, W3670 y W3680 [beer]
los w3670 y w3680 tienen el multiplicador desbloqueado? que tal suben en comparación con los x56xx?
frenan escribió:los w3670 y w3680 tienen el multiplicador desbloqueado? que tal suben en comparación con los x56xx?


El w3670 tiene x25 con todos los cores
El w3670 tiene x26 con todos los cores
Algunas unidades "ES" y retail de la primeras ornada de B1, vienen desbloqueados
NO esta nada mal este x5660 a solo 1.51v

Imagen
@Xevipiu Joder, eso sí es subir bien, encima con HT On, yo para 4.3Ghz necesito los 1.38V porque empieza a subir un montón. Supongo que los 4Ghz ese los hace con un soplido.

Como te lo haces para obtener esas joyitas? porque no creo que los compres en packs de 1000 para reventarlos [mad]

Estaré atento al hilo de nuevo para ver tus progresos.

Por cierto, como es que si pongo 22x150 cuando le meto caña a todos los cores a la vez se mantiene el x22 y si pongo 22x200 baja a x20 cuando los uso todos? El speedstep está desactivado.
861 respuestas