SX Core / SX Lite: modchip del Team Xecuter para Nintendo Switch & Lite

Buenas,el otro dia estuve instalando el modchip sx core en una lite,y al apretar el tornillo que sujeta el chip,se tensó la última soldadura y se soltó el capacitor.Sabeis que tipo de capacitor es y donde podría conseguirlo?es la soldadura que se hace al final(vaya cagada/putada).Gracias por la respuesta
Te refieres al flex del condensador que va solo, es el que le da alimentacion al chip. Es un condensador de filtrado, la consola, tendria que funcionar sin este condensador.
Hola todos, tengo una Mariko con el SX Core y todo va genial. Mi hija suele usar la conosola en modo OFW para jugar online y hoy le ha saltado una actualización, no sé cual, pero se ha reiniciado la consola. El caso es que se queda en pantalla negra cuando arranca en OFW, pero arranca bien en modo CFW. ¿Alguna idea?
Muchas gracias.
Master-DJ escribió:Hola todos, tengo una Mariko con el SX Core y todo va genial. Mi hija suele usar la conosola en modo OFW para jugar online y hoy le ha saltado una actualización, no sé cual, pero se ha reiniciado la consola. El caso es que se queda en pantalla negra cuando arranca en OFW, pero arranca bien en modo CFW. ¿Alguna idea?
Muchas gracias.


tienes la ultima version del boot.dat? en la sd la que da soporte a la ultima version de firm 10.2.0??
duskmon escribió:Sabeis si se puede instalar atmosphere u otro cfw con el chip sx core? No tengo ni idea y me vendria genial para flycast ya que en sx os no funciona

No. De momento solo sx os.
evas3 escribió:Te refieres al flex del condensador que va solo, es el que le da alimentacion al chip. Es un condensador de filtrado, la consola, tendria que funcionar sin este condensador.

Si me refiero a ese,enciende la consola pero al minuto me salta un error y 2002-3536 y me manda reiniciar.Le he quitado el chip para probar.Y lo mismo.Alguna idea?
(mensaje borrado)
@evas3 el error es el 2002-3535,perdón.Si alguien me puede echar una mano por favor
Psmaniaco escribió:
BlackBloodGC escribió:Buenas, he estado realizando la instalación y creo que la he liado.
Tras instalar el chip, he probado a encenderla y al ver que no funcionaba, ni el led hacía nada, se lo he desinstalado. Le he colocado la nand en su sitio, y el conector de la batería, pero al encenderla la pantalla se queda en negro (la pantalla se enciende, pero no muestra nada). El PC la reconoce como Nintendo Switch en el apartado de dispositivos.
Tras unos 20 o 30 segundos se apaga la pantalla, y desconecta del PC, tras darle de nuevo al botón de encender, se enciende (es como si estuviese encendida, pero tampoco tiene sonido). Lo único que encuentro raro es esto: (adjunto foto). Al tocarlo parece como un agujerito...

Desconecta la bateria unos minutos y pruebala de nuevo.
Un saludo.

Sigue igual. Gracias.
BlackBloodGC escribió:
Psmaniaco escribió:
BlackBloodGC escribió:Buenas, he estado realizando la instalación y creo que la he liado.
Tras instalar el chip, he probado a encenderla y al ver que no funcionaba, ni el led hacía nada, se lo he desinstalado. Le he colocado la nand en su sitio, y el conector de la batería, pero al encenderla la pantalla se queda en negro (la pantalla se enciende, pero no muestra nada). El PC la reconoce como Nintendo Switch en el apartado de dispositivos.
Tras unos 20 o 30 segundos se apaga la pantalla, y desconecta del PC, tras darle de nuevo al botón de encender, se enciende (es como si estuviese encendida, pero tampoco tiene sonido). Lo único que encuentro raro es esto: (adjunto foto). Al tocarlo parece como un agujerito...

Desconecta la bateria unos minutos y pruebala de nuevo.
Un saludo.

Sigue igual. Gracias.

Habria que revisar la placa por si se ha dañado algo.
Un saludo.
Psmaniaco escribió:
BlackBloodGC escribió:
Psmaniaco escribió:Desconecta la bateria unos minutos y pruebala de nuevo.
Un saludo.

Sigue igual. Gracias.

Habria que revisar la placa por si se ha dañado algo.
Un saludo.

Alguna idea de por dónde empezar?
Hola por favor si me pueden orientar .. tengo una Nintendo Switch Lite chipiada xecuter y todo bien pero estoy buscando un emulador de Wii que funcione bien y sea seguro ... si pueden orientarme estaría muy agradecido ... saludos
Master-DJ escribió:El caso es que se queda en pantalla negra cuando arranca en OFW, pero arranca bien en modo CFW.


Jajaja! A mi me ha pasado lo mismo. Conyo! Si que me ha durao poco la alegria.
Actualizas el firmware del chip y ya esta.
Edited: Visto lo visto no voy a actualizar la consola tan alegremente. No va de unos dias. Todos los juegos van a funcionar iwalmente con el firmware anterior al actual hasta por lo menos dentro de un año. Bueno posiblemente LOS ONLINE , NO. Los online seguro que si no tienes la ultima actualizacion no funcionan.
BlackBloodGC escribió:
Psmaniaco escribió:
BlackBloodGC escribió:Sigue igual. Gracias.

Habria que revisar la placa por si se ha dañado algo.
Un saludo.

Alguna idea de por dónde empezar?

Bufff, sino sabes de electronica mejor ni te metas a mirarlo, por que te vas a llevar un lio enorme, tienes que llevarselo a un tecnico.
Un saludo.
Voy siguiendo el hilo y veo mucha gente perdida que no leen y ya son muchos los hilos donde se va repitiendo siempre lo mismo.

Siempre o casi siempre que Nintendo actualiza no se recomienda actualizar hasta que adapten los CFW a estas versiones nuevas.

Siempre se debe de tener el ultimo boot de SX OS actualizado se sabe porque suelen salir unos dias despues de que Nintendo lanza un update.

Hay que separar conceptos, no es lo mismo sysnand que emunand, cuando sale un nuevo update se debe actualizar la sysnand directamente desde la consola via Internet siempre y cuando se use emunand si no usan emunand no les va a dejar ya que al usar contenido sin firmar la sysnand se ensucia y esta queda marcada y baneada por lo que la unica via para actualizar es usando el Conejo.

Si se ha utilizado emunand y la sysnand esta intacta si que podras actualizar via Online y emunand con conejo para subirla al ultimo OFW pero asegurad de descargar el ultimo SX OS.

Yo aconsejo solo actualizar si algun juego lo requiere si no es el caso no tocar nada.

Este hilo es para hablar sobre el chip, no se para que piden emuladores, deben informarse y leer mas hay otros hilos para ello.

@Doninoni

Si tienes algun juego puesto, el cartucho, quitalo y prueba que no sea eso.
Cómo actualiza la sysnand ofw con sx lite estando baneado?
@Gesoku hay baneos que permiten actualizar el firmware, si no también puedes a través de algún juego
mortal16 escribió:
Master-DJ escribió:Hola todos, tengo una Mariko con el SX Core y todo va genial. Mi hija suele usar la conosola en modo OFW para jugar online y hoy le ha saltado una actualización, no sé cual, pero se ha reiniciado la consola. El caso es que se queda en pantalla negra cuando arranca en OFW, pero arranca bien en modo CFW. ¿Alguna idea?
Muchas gracias.


tienes la ultima version del boot.dat? en la sd la que da soporte a la ultima version de firm 10.2.0??


Era eso, tenía el Boot v3.0.4 y no me enteré que sacaron el v3.0.5.
Muchísimas gracias.
Hola, a alguien más le pasa que cuando apaga la consola y la vuelves a encender (no siempre) sale el primer logo de nintendo y después se queda la pantalla en negro?
Luego pues hay que mantener pulsado el botón de power 15seg y al encender otra vez ya enciende bien. Es una duda que tengo por si le pasa a más gente. En emunand por supuesto. Gracias
davixo_teck escribió:Hola, a alguien más le pasa que cuando apaga la consola y la vuelves a encender (no siempre) sale el primer logo de nintendo y después se queda la pantalla en negro?
Luego pues hay que mantener pulsado el botón de power 15seg y al encender otra vez ya enciende bien. Es una duda que tengo por si le pasa a más gente. En emunand por supuesto. Gracias

Si, a mi también me pasa a veces.

Una duda, es el momento de hacer una nueva copia de la sysnand con la nueva actualización? Me explico,,, Cuando instalé el chip en la versión anterior hice una copia de la sysnand en 10.1.0. En caso de brick o similar podré recuperar la consola con este backup si estoy en 10.2.0 o posterior o es necesario realizar backups de una nand limpia a cada actualización por si decido recuperar tengo que estar en la misma version de firmware para que coincidan los efuses? Nunca lo he tenido muy claro...
@Daro_San no es necesario, es conveniente hacerlo cuando se trata de una actualización donde hay quemado de efuses, ya que si quemas efuses y tienes un backup anterior el ofw no arrancaría.

En este caso de la 10.1.0 a la 10.2.0 no hay quemado de efuses y por lo tanto no es necesario
Bueno, pues ya está instalado. Podría haber quedado mejor, pero para ser el primero y haber dejado de soldar desde hace un año y pico pues creo que no está mal [ok]

giltesa escribió:Bueno, pues ya está instalado. Podría haber quedado mejor, pero para ser el primero y haber dejado de soldar desde hace un año y pico pues creo que no está mal [ok]


[beer] [beer]
giltesa escribió:Bueno, pues ya está instalado. Podría haber quedado mejor, pero para ser el primero y haber dejado de soldar desde hace un año y pico pues creo que no está mal [ok]


¿A que ha sido jodido? Yo estaba medio cagado al hacer la primera [+risas] , ahora ya se me dan mucho mejor XD
Un saludo.
puedo actualizar la emunand sin tener que actualizar la sysnand? si actualizo la emunand con conejo a 10.2.0 y tengo problemas podría downgradear a 10.1.0 la emunand? como va el proceso' GRACIAS
perrito123 escribió:puedo actualizar la emunand sin tener que actualizar la sysnand? si actualizo la emunand con conejo a 10.2.0 y tengo problemas podría downgradear a 10.1.0 la emunand? como va el proceso' GRACIAS


1-Si.
2-No,guarda tu emunand antigua,mejor,y crea una nueva emunand 10.2.0.

Tienes manuales para todo esto,simplemente emplea un poco de tiempo en leer. [rtfm]

[bye]
Psmaniaco escribió:¿A que ha sido jodido? Yo estaba medio cagado al hacer la primera [+risas] , ahora ya se me dan mucho mejor XD
Un saludo.


Pues si, no ha sido fácil. Entre que los puntos a soldar son enanos, que estaba oxidado, y que voltee la cámara y no sabia como girar la imagen en el OBS Studio (por consiguiente cuando movía la mano a la izquierda veía como mi mano se movía a la derecha en la pantalla)...

Pero si, el segundo chip seria mucho mas fácil de montar. De hecho tengo dos ya que el primero lo di por perdido pero me llego al final, a ver si encuentro otra Switch para instalarlo.
perrito123 escribió:puedo actualizar la emunand sin tener que actualizar la sysnand? si actualizo la emunand con conejo a 10.2.0 y tengo problemas podría downgradear a 10.1.0 la emunand? como va el proceso' GRACIAS


1- Sí
2- Sí, se instala 10.1.0 con choidujourNX y listo
giltesa escribió:
Psmaniaco escribió:¿A que ha sido jodido? Yo estaba medio cagado al hacer la primera [+risas] , ahora ya se me dan mucho mejor XD
Un saludo.


Pues si, no ha sido fácil. Entre que los puntos a soldar son enanos, que estaba oxidado, y que voltee la cámara y no sabia como girar la imagen en el OBS Studio (por consiguiente cuando movía la mano a la izquierda veía como mi mano se movía a la derecha en la pantalla)...

Pero si, el segundo chip seria mucho mas fácil de montar. De hecho tengo dos ya que el primero lo di por perdido pero me llego al final, a ver si encuentro otra Switch para instalarlo.

Eso es el pulso, con la edad nos hace el "tembleque" [+risas] , pero bueno, cuando le coges el truquillo ya lo haces a ciegas.
Un saludo.
josete2k escribió:
perrito123 escribió:puedo actualizar la emunand sin tener que actualizar la sysnand? si actualizo la emunand con conejo a 10.2.0 y tengo problemas podría downgradear a 10.1.0 la emunand? como va el proceso' GRACIAS


1- Sí
2- Sí, se instala 10.1.0 con choidujourNX y listo


muchas gracias, cuales son los pasos para actualizar mi emunand a 10.2.0 con choidujournx¿ alguna ventaja de actualizar sin tengo ya la 10.1.0 emunand¿
perrito123 escribió:puedo actualizar la emunand sin tener que actualizar la sysnand? si actualizo la emunand con conejo a 10.2.0 y tengo problemas podría downgradear a 10.1.0 la emunand? como va el proceso' GRACIAS

Da la impresión de que preguntas lo mismo una y otra vez.
perrito123 escribió:
josete2k escribió:
perrito123 escribió:puedo actualizar la emunand sin tener que actualizar la sysnand? si actualizo la emunand con conejo a 10.2.0 y tengo problemas podría downgradear a 10.1.0 la emunand? como va el proceso' GRACIAS


1- Sí
2- Sí, se instala 10.1.0 con choidujourNX y listo


muchas gracias, cuales son los pasos para actualizar mi emunand a 10.2.0 con choidujournx¿ alguna ventaja de actualizar sin tengo ya la 10.1.0 emunand¿


tardas más en preguntarlo que en buscarlo [beer]

hilo_tutorial-upd-19-09-20-backup-emunand-con-hekate-5-3-3-atmosphere-0-14-4-choidujournx-carga-nsp_2339403
bierzo escribió:@Gesoku hay baneos que permiten actualizar el firmware, si no también puedes a través de algún juego


y si tienes superban?
@Psmaniaco un intercambio de opiniones a ver si coincidimos.

Veo prioritario el uso de flux liquido en detrimento de la pasta de soldar, los motivos es desde la limpieza de la soldadura con el flux asi como ese cambio de temperatura tan sumamente brusco de la pasta de soldar con riesgo a desprendimiento del componente.

Fijar los flex a masa para evitar que se muevan en el proceso de soldadura

El chip ya lo comente lo veo muy estable en cuanto a funcionamiento, deduzco que cuando parpadea azul esta glicheando y que el cambio a verde es que a funcionado el glicheo.

Me he fijado que con la bateria cargada este es instantáneo, practicamente es encender en verde pero cuando la carga cae parpadea azul unas cuantas veces hasta pillar el verde.

Mañana me traen la primera lite a ver que tal sale , las normales no tienen misterio y estas lite veo que lo jodido es que son mas puntos y que la vista no es la misma de hace 15 años XD XD XD
Galigari escribió:@Psmaniaco un intercambio de opiniones a ver si coincidimos.

Veo prioritario el uso de flux liquido en detrimento de la pasta de soldar, los motivos es desde la limpieza de la soldadura con el flux asi como ese cambio de temperatura tan sumamente brusco de la pasta de soldar con riesgo a desprendimiento del componente.

Fijar los flex a masa para evitar que se muevan en el proceso de soldadura

El chip ya lo comente lo veo muy estable en cuanto a funcionamiento, deduzco que cuando parpadea azul esta glicheando y que el cambio a verde es que a funcionado el glicheo.

Me he fijado que con la bateria cargada este es instantáneo, practicamente es encender en verde pero cuando la carga cae parpadea azul unas cuantas veces hasta pillar el verde.

Mañana me traen la primera lite a ver que tal sale , las normales no tienen misterio y estas lite veo que lo jodido es que son mas puntos y que la vista no es la misma de hace 15 años XD XD XD

Yo, bajo mi opinión, desde que uso la pasta, mucho mejor todo que el flux liquido, la pasta derrite enseguida si es de calidad (559). Lo de la batería yo también lo he notado, que carga antes todo, y parece ser que con la última actualización del sxos habían arreglado más el tema de consumo mientras está en stanby. Lo de fijar los flex, yo suelo usar un poco de cinta y no se mueven si los colocas bien. En cuanto a la vista, nada que opinar. Estamos todos igual con estos componentes, microscopio bueno al canto. ;) ;)
Galigari escribió:@Psmaniaco un intercambio de opiniones a ver si coincidimos.

Veo prioritario el uso de flux liquido en detrimento de la pasta de soldar, los motivos es desde la limpieza de la soldadura con el flux asi como ese cambio de temperatura tan sumamente brusco de la pasta de soldar con riesgo a desprendimiento del componente.

Fijar los flex a masa para evitar que se muevan en el proceso de soldadura

El chip ya lo comente lo veo muy estable en cuanto a funcionamiento, deduzco que cuando parpadea azul esta glicheando y que el cambio a verde es que a funcionado el glicheo.

Me he fijado que con la bateria cargada este es instantáneo, practicamente es encender en verde pero cuando la carga cae parpadea azul unas cuantas veces hasta pillar el verde.

Mañana me traen la primera lite a ver que tal sale , las normales no tienen misterio y estas lite veo que lo jodido es que son mas puntos y que la vista no es la misma de hace 15 años XD XD XD

La pasta de soldar no es muy aconsejable aqui por que deja muchos residuos, yo uso el flux Amtech 559, que es el mejor para estos casos.
Lo mejor es soldar primero el flex a los puntos de anclaje despues de colocar el flex para afianzarlo y despues ir soldando los puntos, el flex de la Nand en la Litte es el mas chungo de poner, asi que ojito.
Depende de la CPU, esto es como el RGH de la 360, unas veces va casi instantaneo y otras tarda un poco, pero siempre arranca.
Cuando esta azul efectivamente, glitchea, cuando pasa a verde ya ha cargado y el chip se detiene.
Un saludo.
Habeis probado sysclk para hacer OC ? Yo lo he probado pero no se si funciona correctamente ya que no nada aparentemente al tocar parametros. Si alguien ha probado o sabe algo mejor para OC en sxos?
duskmon escribió:Habeis probado sysclk para hacer OC ? Yo lo he probado pero no se si funciona correctamente ya que no nada aparentemente al tocar parametros. Si alguien ha probado o sabe algo mejor para OC en sxos?


Compi éste no es el hilo de sxos.
Buenas, en el primer hilo en la sección de pros y contras pone que puede cargar otros SO. Esto no es asi, verdad? Hay que comprar la licencia si o si?
He comprado uno (sx lite) en el chino de confianza pero no viene licencia.
Gracias
dfd82 escribió:Buenas, en el primer hilo en la sección de pros y contras pone que puede cargar otros SO. Esto no es asi, verdad? Hay que comprar la licencia si o si?
He comprado uno (sx lite) en el chino de confianza pero no viene licencia.
Gracias



Todos los chips llevan licencia.

Se podrá cargar otro SO cuando los otros SO soporten la Lite.
josete2k escribió:
dfd82 escribió:Buenas, en el primer hilo en la sección de pros y contras pone que puede cargar otros SO. Esto no es asi, verdad? Hay que comprar la licencia si o si?
He comprado uno (sx lite) en el chino de confianza pero no viene licencia.
Gracias



Todos los chips llevan licencia.

Se podrá cargar otro SO cuando los otros SO soporten la Lite.


Pues mi gozo en un pozo, el chip que he comprado no tiene licencia.
dfd82 escribió:
josete2k escribió:
dfd82 escribió:Buenas, en el primer hilo en la sección de pros y contras pone que puede cargar otros SO. Esto no es asi, verdad? Hay que comprar la licencia si o si?
He comprado uno (sx lite) en el chino de confianza pero no viene licencia.
Gracias



Todos los chips llevan licencia.

Se podrá cargar otro SO cuando los otros SO soporten la Lite.


Pues mi gozo en un pozo, el chip que he comprado no tiene licencia.

Has seguido las instrucciones para licenciarlo? Eso lo tienes que hacer tú.
DIABLO escribió:
dfd82 escribió:
josete2k escribió:

Todos los chips llevan licencia.

Se podrá cargar otro SO cuando los otros SO soporten la Lite.


Pues mi gozo en un pozo, el chip que he comprado no tiene licencia.

Has seguido las instrucciones para licenciarlo? Eso lo tienes que hacer tú.


No me he puesto a instalarlo aún pero el vendedor me dijo que no tenía licencia, supongo que será así, no?
Hay que licenciarlo de algún modo? se puede?
Pero el.modchip de sx os no lleva la licencia incluida? Segun ellos te regalaban lq licencia al comprar el modchip
Todos los chips llevan licencia, cuando instalas el chip el primer arranque te crea el request license, este lo subes a la web de xecuter y te genera el license.

Supongo que ni los vendedores saben que viene la licencia con el chip, deben pensar que les estas reclamando la licencia y viene incluida.

El request que crea debe ser diferente a los que compras la licencia aparte, al ser generado mediante el chip, debe detectar que se trata de una activacion por instalacion del mismo.
Claro que la lleva. Una vez que hayas instalado el chip, tienes que entrar en su página con un archivo que te crea la consola en su momento y licenciarla. Pero no tiene un papelito con una licencia ni nada de eso como si fuera un juego.
A lo peor le han vendido un clon. Cuanto te ha costado?
Joder pues me llevo una alegría!
Gracias por la info, no tenía ni idea ni el vendedor tampoco
2877 respuestas