SX Core / SX Lite: modchip del Team Xecuter para Nintendo Switch & Lite

SUGUSAPPLE escribió:
Psmaniaco escribió:
manganime escribió:Sin duda, un espléndido trabajo. Lo del flex ha tenido que ser un auténtico coñazo porque vamos alguien que lo intentara he hiciera un destrozo uff se complica mucho la cosa. Pon alcohol isopropílico a saco para que no haya suciedad y quizás cinta kapton para aislar calor por si las moscas. Yo le he puesto por debajo de la NAND para protegerla mejor.
Esperando a esas fotos jeje.
Salu2.

Vaya putada, esta consola esta emperrada en darme trabajo, el SX OS carga perfectamente, y copia la licencia en la SD, pero cuando arranca tanto el firmware original como el CFW sale el logo de Nintendo, el de Switch pero despues sale el error 2153-0321, creo que es la Nand, asi que tendre que comprobar si la chapa no esta provocando el problema.
Un saludo.


https://flash-agt.com/en/nintendoswitch ... -the-data/

AHI COMENTAN COMO LO HAN REPARADO!!SUERTE [bye]

A ver si me funciona ;) .
Un saludo.
Djrbn escribió:
TheAd3s escribió:Yo sigo leyendo e investigando haha, te puedo intentar contestar de lo que he pillado pero ya que te confirmen, si no haces emuland no podrás cargar programas de terceros , ni copias de seguridad ni nada, si pones el chip entiendo que es para poder usar esto, sino es como usar la consola con todo oficial y nada más, entonces pones el chip , pones los archivos para arrancar, hay que actualizar chip y cargar licencias, y según he leido súper importante antes de hacer emulan, hacer una copia de seguridad de tu nand para tener una copia limpia , guardarla en el pc por que lo siguiente es hacer emuland y te pide formatear la targeta y te borraría la copia de la nand .
Entonces ahora en la consona tiene 2 sistemas operativos el normal y el emuland . Uno con todo normal y el otro en el que puedes cargar aplicaciones de 3 y lo que quieras . Si no haces emulan no puedes hacer nada de esto que supongo es lo que quieres nose si esta todo bien y contesta a tu pregunta, si hay por qui alguien y he dicho algún disparate que me corrija , saludos !!!!


Aun no te as enterado, pero no pasa nada. La emunand es para que no modifiques nada en tu nand , De esta forma te ahorras un brick si instalas un homebrew de terceros como puede ser el incógnito, que se usa para que no te baneen la consola. Así usas tu nand para jugar tus juegos originales y usar los servicios de nintendo normalmente y el emunand para cargar tu homebrew, pero no se te ocurra usar los servicios de nintendo sin meter incógnito que te comes un ban.

Esto no quiere decir que la emunand sea obligatoria, si arrancas la consola con el boot.dat sin emunand, lo que haces es cargar un custom firmware sobre tu nand original, lo que viene siendo tu nand pero con las ventajas del SXos con lo que puedes instalar el homebrew que quieras, pero asumiendo el riesgo que ello conlleva ( bricks, ban, ... ).

Saludos

Entonces, como nunca voy a conectarme a internet, no es necesario que haga una emunand, entiendo.
Pero con sx core, y sin emunand, puedo cargar cartuchos originales?

otra duda: en caso de actualizacion de software,? se podria hacer?
SUGUSAPPLE escribió:
Psmaniaco escribió:
manganime escribió:Sin duda, un espléndido trabajo. Lo del flex ha tenido que ser un auténtico coñazo porque vamos alguien que lo intentara he hiciera un destrozo uff se complica mucho la cosa. Pon alcohol isopropílico a saco para que no haya suciedad y quizás cinta kapton para aislar calor por si las moscas. Yo le he puesto por debajo de la NAND para protegerla mejor.
Esperando a esas fotos jeje.
Salu2.

Vaya putada, esta consola esta emperrada en darme trabajo, el SX OS carga perfectamente, y copia la licencia en la SD, pero cuando arranca tanto el firmware original como el CFW sale el logo de Nintendo, el de Switch pero despues sale el error 2153-0321, creo que es la Nand, asi que tendre que comprobar si la chapa no esta provocando el problema.
Un saludo.


https://flash-agt.com/en/nintendoswitch ... -the-data/

AHI COMENTAN COMO LO HAN REPARADO!!SUERTE [bye]

Ahí no comentan cómo lo han reparado, comentan que lo han reparado y si tienes el mismo problema, ellos te la reparan.
vfraki escribió:
Djrbn escribió:
TheAd3s escribió:Yo sigo leyendo e investigando haha, te puedo intentar contestar de lo que he pillado pero ya que te confirmen, si no haces emuland no podrás cargar programas de terceros , ni copias de seguridad ni nada, si pones el chip entiendo que es para poder usar esto, sino es como usar la consola con todo oficial y nada más, entonces pones el chip , pones los archivos para arrancar, hay que actualizar chip y cargar licencias, y según he leido súper importante antes de hacer emulan, hacer una copia de seguridad de tu nand para tener una copia limpia , guardarla en el pc por que lo siguiente es hacer emuland y te pide formatear la targeta y te borraría la copia de la nand .
Entonces ahora en la consona tiene 2 sistemas operativos el normal y el emuland . Uno con todo normal y el otro en el que puedes cargar aplicaciones de 3 y lo que quieras . Si no haces emulan no puedes hacer nada de esto que supongo es lo que quieres nose si esta todo bien y contesta a tu pregunta, si hay por qui alguien y he dicho algún disparate que me corrija , saludos !!!!


Aun no te as enterado, pero no pasa nada. La emunand es para que no modifiques nada en tu nand , De esta forma te ahorras un brick si instalas un homebrew de terceros como puede ser el incógnito, que se usa para que no te baneen la consola. Así usas tu nand para jugar tus juegos originales y usar los servicios de nintendo normalmente y el emunand para cargar tu homebrew, pero no se te ocurra usar los servicios de nintendo sin meter incógnito que te comes un ban.

Esto no quiere decir que la emunand sea obligatoria, si arrancas la consola con el boot.dat sin emunand, lo que haces es cargar un custom firmware sobre tu nand original, lo que viene siendo tu nand pero con las ventajas del SXos con lo que puedes instalar el homebrew que quieras, pero asumiendo el riesgo que ello conlleva ( bricks, ban, ... ).

Saludos

Entonces, como nunca voy a conectarme a internet, no es necesario que haga una emunand, entiendo.
Pero con sx core, y sin emunand, puedo cargar cartuchos originales?

otra duda: en caso de actualizacion de software,? se podria hacer?


Si nunca te vas a conectar a los servicios de nintendo no hay problema, pero no te lo aconsejo, si puedes cargar cartuchos priginales pero recuerda no actualizarlos cuando estes en SXos.

Si, pero arrancando en boot original mode.

Saludos
Psmaniaco escribió:
SUGUSAPPLE escribió:
Psmaniaco escribió:Vaya putada, esta consola esta emperrada en darme trabajo, el SX OS carga perfectamente, y copia la licencia en la SD, pero cuando arranca tanto el firmware original como el CFW sale el logo de Nintendo, el de Switch pero despues sale el error 2153-0321, creo que es la Nand, asi que tendre que comprobar si la chapa no esta provocando el problema.
Un saludo.


https://flash-agt.com/en/nintendoswitch ... -the-data/

AHI COMENTAN COMO LO HAN REPARADO!!SUERTE [bye]

A ver si me funciona ;) .
Un saludo.

Pues si, es la puñetera chapa, aunque ahora mi gozo en un pozo, se daño el lector SD y tengo que cambiarlo por otro nuevo, así que toca pedirlo, madre mía, es por que esta pobre consola está muy tocada [tomaaa] .
Un saludo
*
Editado por Raugo. Razón: Pirateria
Personadesconocida escribió:*

Socio, lee las normas, eso no se puede preguntar aquí.
Un saludo.
Editado por Raugo. Razón: Cita
Psmaniaco escribió:
Pues si, es la puñetera chapa, aunque ahora mi gozo en un pozo, se daño el lector SD y tengo que cambiarlo por otro nuevo, así que toca pedirlo, madre mía, es por que esta pobre consola está muy tocada [tomaaa] .
Un saludo


¿Qué pasó con la chapa? ¿La pletina de GPU dices o la parte que cubre la consola? ¿Cómo se te jodió el lector de microsd?
Soy el señor preguntón pero así aprendemos todos jeje.
manganime escribió:
Psmaniaco escribió:
Pues si, es la puñetera chapa, aunque ahora mi gozo en un pozo, se daño el lector SD y tengo que cambiarlo por otro nuevo, así que toca pedirlo, madre mía, es por que esta pobre consola está muy tocada [tomaaa] .
Un saludo


¿Qué pasó con la chapa? ¿La pletina de GPU dices o la parte que cubre la consola? ¿Cómo se te jodió el lector de microsd?
Soy el señor preguntón pero así aprendemos todos jeje.

Decir solo que esta consola esta muy tocada, le intentaron poner unos tornillos que no son al disipador y con la chapa apreita una barbaridad el conector de la nand de la placa, el chip hace mal contacto y fallaba al cargar la Nand original o al parchearla.
Lo del lector SD ha sido culpa mia, se ve tanto sacar y meter (parezco el comentarista de una peli X [tomaaa] [+risas] ) se le jodio una patillla, pero ya se lo dije al dueño y tengo otro lector de camino pillado en amazon y me llegara el miercoles, se lo pongo y la cierro sin chapa, por que con el chip y la nand la carcasa trasera sobre la chapa de una normal abulta un pelin al cerrarla, pero no le suele afectar para funcionar, pero en esta le salia una cacho joroba que no la podria meter en el dock ni apretando, y ademas no dejaba arrancar el firmware (aunque el SX OS si que arrancaba),a ver si hoy os cuelgo fotos de la instalacion y la movida del Tegra, asi que para que veais "el milagro" que tuve que hacer para poder poner el chip [qmparto] .
Un saludo.
(mensaje borrado)
solrac19 escribió:A ver si alguien me puede ayudar.

He instalado el chip, he metido el firmware 3.0.2 beta en la tarjeta en FAT 32 junto a varios .xci para probar algún juego. Arranca el sx Core, me pide actualizar pero no reacciona ningún botón ni la pantalla táctil. He conectado el cargador porque dice que para actualizar hay que conectarlo, pero aún así no pasa de esa pantalla.

Le ha ocurrido a alguien?

Lo primero, edita el mensaje, aquí no se da soporte a copias ilegales.
Segundo, 3.0.2 no es la última versión, creo que es la 3.0.4, instala esa y seguro que ya se te actualiza el chip.
(mensaje borrado)
solrac19 escribió:Llevas razón. Es la versión 3.0.4 la que he metido pero no pasa de la pantalla donde dice que hay que actualizar.

PD. Es una Switch V2

Pueden ser varias cosas, la micro sd, el chip etc.
A ver si el compa @psmaniaco te puede ayudar. Intenta con otra sd.
sankocho escribió:
solrac19 escribió:Llevas razón. Es la versión 3.0.4 la que he metido pero no pasa de la pantalla donde dice que hay que actualizar.

PD. Es una Switch V2

Pueden ser varias cosas, la micro sd, el chip etc.
A ver si el compa @psmaniaco te puede ayudar. Intenta con otra sd.

@solrac19 Eso me paso a mi y era la SD, prueba otra a ver en FAT32.
Un saludo.
(mensaje borrado)
solrac19 escribió:Es una microSD Sandisk de 256GB de Amazon.

Justo, las mismas que me han fallado a mi, misma marca, comprueba que no sea falsa (aunque lo dudo), hazle un formateo a bajo nivel con el HDD Low Level Format y vete a dar una vuelta por que tardara unas cuantas horas (a mi me tardo 6 horas), depues de eso formateala en FAT32 con el format32gui y por ultimo formateala de nuevo en exFAT con desde el mismo Windows, a ver si asi te lo arregla, esos son los pasos que segui yo y la que no funcionaba se me arreglo de esa manera.
Un saludo.
@Psmaniaco qué burrada lo de los tornillos. Ponerle uno que no encaja, apretarlo y reventar el conector. Claro de tanto probar quita pon quita pon uff. Ya subirás esas fotos a ver la magia jeje.
Ahora que lo dices yo en la Switch que le puse el sx core se me quedó un poco ahuevada por el chip. Creo que lo coloqué bien pero revisaré porque la carcasa se queda por un lateral y no tienes mucho juego por el flex que está fijado.
(mensaje borrado)
solrac19 escribió:He probado con 3 microSD y nada sigue sin funcionar. Me carga hasta la pantalla de actualizar pero no me funciona la pantalla táctil ni los botones para continuar.

Comprueba esto,

Imagen

Prueba también a quitar el puerto usb del chip.
manganime escribió:@Psmaniaco qué burrada lo de los tornillos. Ponerle uno que no encaja, apretarlo y reventar el conector. Claro de tanto probar quita pon quita pon uff. Ya subirás esas fotos a ver la magia jeje.
Ahora que lo dices yo en la Switch que le puse el sx core se me quedó un poco ahuevada por el chip. Creo que lo coloqué bien pero revisaré porque la carcasa se queda por un lateral y no tienes mucho juego por el flex que está fijado.

Por lo menos se lo he dejado lo mejor posible, ahora a ver si me llega el lector nuevo, se lo instalo y la cierro, probare a ver y si funciona se la mando de vuelta.
Aqui las fotos (siento la calidad de alguna de ellas, pero el A50 no da para mas):
Aqui sale el Tegra faltandole 3 condensadores (los del lado izquierdo de la foto), es el primero y los 2 ultimos
Imagen

Aqui el primer condensador ya soldado (tiene restos de flux, por eso se me como lleno de mierda [+risas] )
Imagen

Aqui el 2º
Imagen

Aqui una imagen del Tegra con los 2 soldados de mejor calidad
Imagen

Aqui con todos ya puestos, a la lizquierda donde la chapa podeis ver un pegote de estaño, estaba metido debajo de la chapa, lo que hacia muy dificil meter el flex del SX y posicionar los puntos de anclaje, las pase canutas para meterlo
Imagen

Aqui el flex ya soldado y listo
Imagen

Aqui ya con el SX instalado y listo para funcionar, si observais los tornillos del disipador vereis que no son los serie, sino otros un poco mas grandes [tomaaa], son los que daban problemas)
Imagen

Aqui con la chapa puesta (que he tenido que quitar e intente recortar para ver si no quedaba con la joroba que comente antes)
Imagen

Aqui el careto con el BOOT.DAT?
Imagen

Aqui el SX OS funcionando (antes de saltar el dichoso error dl CFW)
Imagen

Y aqui el puto error que sale en el CFW y el OFW
Imagen

Ahora solo me queda recibir el lector SD y a ver si termino mi odisea con esta consola, la primera de las dos se dio de puta madre, pero esta da guerra hasta el final, pero soy terco como una mula, ya dije que saldra funcionando y va a salir funcionando POR MIS COJONES XD .
Un saludo.
(mensaje borrado)
solrac19 escribió:SOLUCIONADO. Era el cable de la pantalla táctil que se había soltado al cerrar la consola.

Gracias a todos por la ayuda.

Me alegro que solo fuera eso.
Un saludo.
@Psmaniaco

Vaya obra de arte compañero. Espero que no nos tenga que pasar a ninguno, una cosa como esa.

Saludos
@Psmaniaco excelente trabajo, los condensadores han quedado muy muy bien. El tercero es el que se quedó sin un lado de pista ¿no? ¿Quitaste la pasta térmica sobrante que estaba por la placa?

Parece que has usado gafas con lentes de aumento y el flux en pasta qué modelo has usado. ¿los condensadores los tenía mal puestos o los pillastes aparte? Los colocaste con pinzas me imagino pero con muuucha precisión.

Por otra parte, ¿quitaste el estaño excedente para que te entraran los puntos de anclaje con malla desoldadora o pistola de bomba? (Teniendo en cuenta que en esa zona no hay condensadores enanos claro xDD)

Por último, me fijé que pusiste la faja con la nand al revés, ¿no sufrirá así el cable por estar al revés? Bien lo de poner cinta kapton para aislarlo de temperatura. Estás hecho un profesional.

Ya nos cuentas cuando le pongas el lector sd a ver si se soluciona el problema.

Yo tendré que abrirla otra vez porque se quedó con un pizco de joroba apenas. Los espacios son tan tan justos....
Djrbn escribió:@Psmaniaco

Vaya obra de arte compañero. Espero que no nos tenga que pasar a ninguno, una cosa como esa.

Saludos

Eso espero, por que ha sido chungo.

manganime escribió:@Psmaniaco excelente trabajo, los condensadores han quedado muy muy bien. El tercero es el que se quedó sin un lado de pista ¿no? ¿Quitaste la pasta térmica sobrante que estaba por la placa?

Parece que has usado gafas con lentes de aumento y el flux en pasta qué modelo has usado. ¿los condensadores los tenía mal puestos o los pillastes aparte? Los colocaste con pinzas me imagino pero con muuucha precisión.

Por otra parte, ¿quitaste el estaño excedente para que te entraran los puntos de anclaje con malla desoldadora o pistola de bomba? (Teniendo en cuenta que en esa zona no hay condensadores enanos claro xDD)

Por último, me fijé que pusiste la faja con la nand al revés, ¿no sufrirá así el cable por estar al revés? Bien lo de poner cinta kapton para aislarlo de temperatura. Estás hecho un profesional.

Ya nos cuentas cuando le pongas el lector sd a ver si se soluciona el problema.

Yo tendré que abrirla otra vez porque se quedó con un pizco de joroba apenas. Los espacios son tan tan justos....

No, para que entrase fue echar flux, con el microscopio ir mirando mientras lo calentaba con el soldador y fue metiendo los puntos de anclaje hasta que entraron los 2, despues coloque el flex y solde los puntos con el soldador aprentando el flex para que a la vez apretrase los condensadores con mucho cuidado, asi se soldo todo :cool:
Los condensadores me los envio el dueño de las consolas, solo los coloque, los condensadores que faltaban no los tenia, y el que le faltaba el pad es el 2º de la parte izquierda, el de abajo, quite toda la pasta termica sobrante y puse pasta nueva en ambos lados de la chapa que cierra el Tegra, lo de poner el cable es la posicion que tiene que llevar, al reves haria corto con la placa, de momento no lo ha afectado, con primera que hice de estas 2 lo puse asi y va a la perfeccion.
Un saludo.
hola tengo una duda, pase a llevar los 2 ceramicos del tegra, la consola enciende y funciona bien, aun así el chip me debería funcionar si sueldo los puntos del flex en los puntos faltantes??, o son necesario los condensadores.. [360º]
consulte en el chat de soporte del team xcuter donde comprar los smd..
aca les dejo el link de los ceramicos, creo que tambien se pueden encontrar en ali
https://www.arrow.com/en/products/grm03 ... ufacturing
Buenas grupo tengo una pregunta tengo los archivo de actualización de mi team xecuter y no se dónde va los archivo
balt0cl escribió:hola tengo una duda, pase a llevar los 2 ceramicos del tegra, la consola enciende y funciona bien, aun así el chip me debería funcionar si sueldo los puntos del flex en los puntos faltantes??, o son necesario los condensadores.. [360º]
consulte en el chat de soporte del team xcuter donde comprar los smd..
aca les dejo el link de los ceramicos, creo que tambien se pueden encontrar en ali
https://www.arrow.com/en/products/grm03 ... ufacturing


Hay ya mucha información en el hilo (mensajes anteriores incluso, que no está mal leer antes de preguntar) e incluso en el propio PDF de instalación del chip sobre ello. La consola arrancará pero se quedará en cierto punto (creo que en el logo de Nintendo). Los condensadores están ahí por algún motivo, de adorno no los van a poner.

@Personadesconocida
Pon el fichero del firmware en la raíz de la tarjeta microSD, al encender te informará que el chip está desactualizado y te pedirá que lo actualices. El firmware está en la web del Team Xecuter.
balt0cl escribió:hola tengo una duda, pase a llevar los 2 ceramicos del tegra, la consola enciende y funciona bien, aun así el chip me debería funcionar si sueldo los puntos del flex en los puntos faltantes??, o son necesario los condensadores.. [360º]
consulte en el chat de soporte del team xcuter donde comprar los smd..
aca les dejo el link de los ceramicos, creo que tambien se pueden encontrar en ali
https://www.arrow.com/en/products/grm03 ... ufacturing

No, los necesita SI o SI, la consola sin ellos funciona, pero sin ellos y el chip no irá bien.
Un saludo.
muchas gracias por la ayuda! Ahora sí estoy convencido , voy a empezar a soldar el sx Core tengo previa experiencia soldando PS2 Slim y PS2 fat con lo cual esto me imagino que debería ser más fácil verdad? Me recomendáis primeramente estañar los pads del chip y colocarlo o ponerlo directamente sin estañarlo previamente?
perrito123 escribió:muchas gracias por la ayuda! Ahora sí estoy convencido , voy a empezar a soldar el sx Core tengo previa experiencia soldando PS2 Slim y PS2 fat con lo cual esto me imagino que debería ser más fácil verdad? Me recomendáis primeramente estañar los pads del chip y colocarlo o ponerlo directamente sin estañarlo previamente?

Ánimo y mucha suerte!
Aunque yo también tengo experiencia soldando en PS2 y similares me sorprendió que los condensadores fueran tan pequeños. Yo en mi caso estañé los puntos del Flex primero, y soldé con mucha paciencia ya que solo tenía a mano una pequeña lupa (por la que no veía un pijo).
Muchas gracias ,es también que las Nintendo switch parece que nunca bajan de precio la compré por 300 hace unos meses y continúa el mismo precio es más el miedo de los 300 a la basura [carcajad]
sevillanito escribió:Por aquí un SxCore recibido.

Imagen

Pues cuidado a soldarlo y colocarlo XD .
Un saludo.
Psmaniaco escribió:
sevillanito escribió:Por aquí un SxCore recibido.

Imagen

Pues cuidado a soldarlo y colocarlo XD .
Un saludo.


Naaa eso se lo dejo a los expertos [tadoramo]
sevillanito escribió:
Psmaniaco escribió:
sevillanito escribió:Por aquí un SxCore recibido.

Imagen

Pues cuidado a soldarlo y colocarlo XD .
Un saludo.


Naaa eso se lo dejo a los expertos [tadoramo]

Pues aqui tienes a uno XD [chulito]
Un saludo.
Buenas! Alguien de Madrid capital que pueda instalar una SX Lite?? Si alguien sabe o está interesado en hacerlo, mandadme un privado. [risita]
Buenas! Ya pronto me llegará mi SX Core, y tengo una pregunta, ¿Necesito hacer algo previamente por software a mi Switch previamente antes de poner el modchip? ¿O solo instalandolo ya queda bien? También quisiera saber qué debo hacer para poder jugar en línea y si puedo usar una micro SD para el online y otra aparte para el offline.
Ojalá puedan ayudarme, saludos! XD
Ralkee91 escribió:Buenas! Ya pronto me llegará mi SX Core, y tengo una pregunta, ¿Necesito hacer algo previamente por software a mi Switch previamente antes de poner el modchip? ¿O solo instalandolo ya queda bien? También quisiera saber qué debo hacer para poder jugar en línea y si puedo usar una micro SD para el online y otra aparte para el offline.
Ojalá puedan ayudarme, saludos! XD

No debes hacer nada especial por software. Te aconsejo que actualices a la última versión del firmware la switch. Una vez puesto el chip y activada la licencia, puedes hacer en la tarjeta dónde vas a ejecutar tus copias de seguridad una Emunand, está nunca conectarla a internet. El la otra SD solo copia el boot.dat para que arranque el SX y desde la pantalla cargas con la opción OFW y a jugar online.
Comento un poco por aquí los pasos que seguí para dejar mi Switch lista:
- Actualizar la Switch a la última versión del sistema. Borrar las redes WIFI y activar el modo avión (así cuando más adelante se haga la Emunand, va ya con esa configuración)
- Instalar SX Core/Lite (Core en mi caso). Para ello tened todas las herramientas necesarias, además de la pasta térmica y la tarjeta microSD.
- Poner SX OS 3.0.4 beta (fichero boot.dat) en una tarjeta microSD formateada en FAT32 (uso linux, así que prepararla fue muy sencillo con Gparted). Además metí el último firmware disponible para SX Core (1.3). Ambas cosas en la raíz de la tarjeta
- Encender la consola, te sale el aviso de que el chip no está actualizado, que lo actualices.
- Tras actualizarse el chip, fui y antes de nada, hice una copia de mi Nand (no confundir con Emunand). Tras eso, la pasé a mi PC, la comprimí y la he guardado en varios sitios (en el propio portátil y en un disco duro externo a modo copia de seguridad). La copia de Nand es por si en algún momento tengo que restablecer la consola.
- Tras la copia de la Nand. Crear una Emunand, tarda como una hora y media.
- Acceso a SX OS y el proceso de activarlo, con el fichero de licencia subiéndolo a la web de SX de Xecuter y metiendo en la raiz de la tarjeta el fichero resultante.
- Comprobación de que la Emunand está activa, esto es encendiendo la consola pulsando Power junto volumen + , el menu del chip que da a elegir entre Boot CFW, Boot OFW y Option, apareciendo que Emunand está "Enabled".
- Meter homebrew (sys-con para poder usar el mando inalámbrico de X360, Retroarch, SX Dumper, etc.), volcar mis juegos y demás.

Espero que sea útil para los que se preguntan cómo proceder con el chip.
@sevillanito a disfrutarloo churritaa ! Ya me contaras cuando la tengas lista !
(mensaje borrado)
manganime escribió:He estado leyendo información de este hilo y otro de gbatemp y la verdad que he aprendido mucho.

Para los principiantes como yo, he estado practicando microsoldadura con equipo que he ido comprando poco a poco y me he informado de materiales de calidad para soldar ya que estos facilitan en gran medida la soldadura. Evidentemente hay que practicar, practicar y practicar; lo mejor es pillar unas placas de electrónica smd de aliexpress que hay muchos modelos y soldar todo tipo de componentes.

He decidido en hacer yo mismo una Switch normal y me ha salido bastante bien para ser mi primera vez y con poca experiencia.

He usado soldador de punta fina, flux JBC de pincel fl-15, microscopio digital 600x (32 euros en aliexpress y se ve espectacular, permite grabar vídeos y foto con microsd, con batería...), estaño de 0.5 mm 60/40 (60% estaño y 40% de plomo) que es idóneo ya que se derrite a unos 180 - 200 grados evitando así altas temperaturas que deterioren componentes. Se puede usar también 63/37 que dicen que es mejor ya que el punto de fusión es algo más bajo, limpiador de soldador de esponja.
He de decir que los puntos a soldar son súper pequeños, por tanto, súper recomendado microscopio o lente de aumento como mínimo, x3.
También se puede usar flux amtech 559 que es mas pastoso pero es de calidad que viene en formato jeringuilla.
Para los que no sepan que es el flux, es un fundente que permite que las soldaduras sean mejores, se adhieran bien al punto a soldar quitan el oxido al soldar, limpian y las deja brillantes. Concentra el calor, lo reparte de forma uniforme y hace que el estaño sea más manejable.
Súper importante limpiar el soldador y quitar el excedente de estaño con malla de hierro o esponja. (Me gusta más la malla de hierro, pero para gustos colores...).

Practiquen mucho porque yo parecía quique tembleque por último jajaja

Lo que más me costó fue levantar la pletina metálica del GPU. Lo mejor fue usar un cúter desde las esquinas y levantando poco a poco.
Hay que tener mucho cuidado ya que en la parte izquierda de la pletina, justo donde esta el procesador hay unos condensadores muy pequeños que puedes dañar si no lo haces con cuidado.

Por último, yo preestañeé el chip primero para que me fuera más sencillo.

EDITO con más fotos e info.

Adjunto fotos del resultado Switch v1:

Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Flex v2, soldaduras más pequeñas que v1, usado para pruebas.

Imagen

La versión mi mi consola v1

Imagen

En el chip de Switch Sx Core vienen dos flex por si tienes la versión v1 o la v2. Solo se instala el adecuado para tu consola.
Al contrario de la Switch Lite, Sx Lite, que solo viene un único modelo al existir solo un modelo.

Al abrir la consola se ve muy sencillo ya que estos encajan con los condensadores ya sea de forma horizontal o vertical.

En la parte de atrás de la consola aparece un identificador del modelo.
Si pone HAC-001 es el modelo Erista v1
Si pone el modelo HAC-001-01 es el modelo Mariko v2. No obstante, para salir de dudas la abren y listo.

Espero que les haya servido de ayuda, mucho ánimo pero recuerden que hay que practicar previamente ya que tiene su dificultad.


KorteX escribió:Comento un poco por aquí los pasos que seguí para dejar mi Switch lista:
- Actualizar la Switch a la última versión del sistema. Borrar las redes WIFI y activar el modo avión (así cuando más adelante se haga la Emunand, va ya con esa configuración)
- Instalar SX Core/Lite (Core en mi caso). Para ello tened todas las herramientas necesarias, además de la pasta térmica y la tarjeta microSD.
- Poner SX OS 3.0.4 beta (fichero boot.dat) en una tarjeta microSD formateada en FAT32 (uso linux, así que prepararla fue muy sencillo con Gparted). Además metí el último firmware disponible para SX Core (1.3). Ambas cosas en la raíz de la tarjeta
- Encender la consola, te sale el aviso de que el chip no está actualizado, que lo actualices.
- Tras actualizarse el chip, fui y antes de nada, hice una copia de mi Nand (no confundir con Emunand). Tras eso, la pasé a mi PC, la comprimí y la he guardado en varios sitios (en el propio portátil y en un disco duro externo a modo copia de seguridad). La copia de Nand es por si en algún momento tengo que restablecer la consola.
- Tras la copia de la Nand. Crear una Emunand, tarda como una hora y media.
- Acceso a SX OS y el proceso de activarlo, con el fichero de licencia subiéndolo a la web de SX de Xecuter y metiendo en la raiz de la tarjeta el fichero resultante.
- Comprobación de que la Emunand está activa, esto es encendiendo la consola pulsando Power junto volumen + para, el menu del chip que da a elegir entre Boot CFW, Boot OFW y Option, apareciendo que Emunand está "Enabled".
- Meter homebrew (sys-con para poder usar el mando inalámbrico de X360, Retroarch, SX Dumper, etc.), volcar mis juegos y demás.

Espero que sea útil para los que se preguntan cómo proceder con el chip.


Gracias por la info, os cito para releer más adelante cuando me ponga con la instalación.
KorteX escribió:
Comento un poco por aquí los pasos que seguí para dejar mi Switch lista:
- Actualizar la Switch a la última versión del sistema. Borrar las redes WIFI y activar el modo avión (así cuando más adelante se haga la Emunand, va ya con esa configuración)
- Instalar SX Core/Lite (Core en mi caso). Para ello tened todas las herramientas necesarias, además de la pasta térmica y la tarjeta microSD.
- Poner SX OS 3.0.4 beta (fichero boot.dat) en una tarjeta microSD formateada en FAT32 (uso linux, así que prepararla fue muy sencillo con Gparted). Además metí el último firmware disponible para SX Core (1.3). Ambas cosas en la raíz de la tarjeta
- Encender la consola, te sale el aviso de que el chip no está actualizado, que lo actualices.
- Tras actualizarse el chip, fui y antes de nada, hice una copia de mi Nand (no confundir con Emunand). Tras eso, la pasé a mi PC, la comprimí y la he guardado en varios sitios (en el propio portátil y en un disco duro externo a modo copia de seguridad). La copia de Nand es por si en algún momento tengo que restablecer la consola.
- Tras la copia de la Nand. Crear una Emunand, tarda como una hora y media.
- Acceso a SX OS y el proceso de activarlo, con el fichero de licencia subiéndolo a la web de SX de Xecuter y metiendo en la raiz de la tarjeta el fichero resultante.
- Comprobación de que la Emunand está activa, esto es encendiendo la consola pulsando Power junto volumen + para, el menu del chip que da a elegir entre Boot CFW, Boot OFW y Option, apareciendo que Emunand está "Enabled".
- Meter homebrew (sys-con para poder usar el mando inalámbrico de X360, Retroarch, SX Dumper, etc.), volcar mis juegos y demás.

Espero que sea útil para los que se preguntan cómo proceder con el chip
.


muy útil, gracias!
se puede jugar online con esto?? gracias
KorteX escribió:Comento un poco por aquí los pasos que seguí para dejar mi Switch lista:
- Actualizar la Switch a la última versión del sistema. Borrar las redes WIFI y activar el modo avión (así cuando más adelante se haga la Emunand, va ya con esa configuración)
- Instalar SX Core/Lite (Core en mi caso). Para ello tened todas las herramientas necesarias, además de la pasta térmica y la tarjeta microSD.
- Poner SX OS 3.0.4 beta (fichero boot.dat) en una tarjeta microSD formateada en FAT32 (uso linux, así que prepararla fue muy sencillo con Gparted). Además metí el último firmware disponible para SX Core (1.3). Ambas cosas en la raíz de la tarjeta
- Encender la consola, te sale el aviso de que el chip no está actualizado, que lo actualices.
- Tras actualizarse el chip, fui y antes de nada, hice una copia de mi Nand (no confundir con Emunand). Tras eso, la pasé a mi PC, la comprimí y la he guardado en varios sitios (en el propio portátil y en un disco duro externo a modo copia de seguridad). La copia de Nand es por si en algún momento tengo que restablecer la consola.
- Tras la copia de la Nand. Crear una Emunand, tarda como una hora y media.
- Acceso a SX OS y el proceso de activarlo, con el fichero de licencia subiéndolo a la web de SX de Xecuter y metiendo en la raiz de la tarjeta el fichero resultante.
- Comprobación de que la Emunand está activa, esto es encendiendo la consola pulsando Power junto volumen + , el menu del chip que da a elegir entre Boot CFW, Boot OFW y Option, apareciendo que Emunand está "Enabled".
- Meter homebrew (sys-con para poder usar el mando inalámbrico de X360, Retroarch, SX Dumper, etc.), volcar mis juegos y demás.

Espero que sea útil para los que se preguntan cómo proceder con el chip.


Muy buena información con los pasos a seguir para la gente que tenga sx lite o core instalado. XD

Joseperillero escribió:se puede jugar online con esto?? gracias


En este mismo hilo tienes la respuesta, siempre que uses tus backups usa Emunand, usa una tarjeta microsd solo para Emunand y, en ningún caso, conectarla a internet.

Para online como te dijo el compañero, en sysnand (firmware original) y usar otra tarjeta microsd.
Buenas tengo una switch a la que no le funciona la pantalla tactil, mi pregunta es:

¿Es necesario para algo la pantalla tactil? ya sea en SX OS, al entrar al Recovery, actualizar el chip... ¿o se peude hacer todos con los joycon?

Gracias.
Dj_Nacho escribió:Buenas tengo una switch a la que no le funciona la pantalla tactil, mi pregunta es:

¿Es necesario para algo la pantalla tactil? ya sea en SX OS, al entrar al Recovery, actualizar el chip... ¿o se peude hacer todos con los joycon?

Gracias.


Si usas choidujour para actualizar el firmware,por ejemplo,necesitas la tactil. [bye]
Buenas chicos, me temo que esta consola que me daba guerra me ha ganado la jodida, me llego hoy el lector de tarjetas y lo puse, mas problemas; la consola no detactaba la SD en ningun momento, el lector lo he probado en otra consola y funciona perfectamente, limpie bien ambos conectores y a ratos va bien, pero en el momento que pones la carcasa trasera (sin la chapa trasera) falla de nuevo, consegui ajustarlo de tal modo que consegui poner la tapa trasera y cargar el SX OS, pero al cargar el CFW vuelta al error de antes, me da que es por que el Tegra esta tocado o la placa esta mal; asi que el dueño que la deje de fabrica sin chip que ya hara con otra, por lo menos la consola funciona, pero la SD anda fatal [mad] , no se si podra salvar partidas, vaya mierda, esta consola ha dado problemas desde el principio [tomaaa] , sin embargo la otra a ido sin problemas, salvo lo de la SD que ya esta solucionado.
Un saludo.
4392 respuestas