Problemas, averías, errores en la consola Nintendo Switch

Link_Wake escribió:
P11White escribió:
Link_Wake escribió:Pues creo que se me acaba de joder la pantalla de la switch... La he cogido hoy para bajarme la demo del yoshi y veo que en la pantalla de la interfaz con el tema oscuro noto un parpadeo continuo bastante molesto que no para, es como un parpadeo sutil pero que te acaba ahciendo daño. Y en pantallas oscuras se deja ver como una "pantalla" rectangular como con un marco blanquecino muy sutil y una franja blanca al lateral derecho. he hecho un vídeo pero no se consigue ver tal cual lo veo yo en persona.

La consola la he probado en el dock pero parece que ahí va bien así que deduzco que es problema de la pantalla lcd de la consola, adjunto un vídeo que acabo de hacer:

https://twitter.com/Linkblazkowicz/stat ... 7040089089



EDITO: Tras unos minutos trasteando con ella parece que el problema ha remitido un poco, aunque se sigue viendo un leve parpadeo mientras juego. Me recuerda a las teles antiguas que hasta que no se calentaban hacían unos parpadeos del copón o cuando el tubo de imágen estaba en las últimas.

Mañana la volveré a tocar y si sigue igual llamaré al sat. La compré de lanzamiento así que creo que todavía llego a la garantía por si las moscas...


Me he registrado porque estoy flipando, literalmente, el mismo problema exacto y en el mismo momento.
Ciertamente después de verlo y con el cabreo y disgusto encima decidí despejarme bajando al perro, al subir la encendí de nuevo y el problema había remitido como tu dices.

Y no eres el único, al usuario @shark_ean también le ocurre lo mismo. Yo ando ya con la mosca detrás de la oreja porque si remite en el SAT no lo pueden comprobar... No sé que hacer, nos queda medio mes de garantía a los que la compramos de salida.


Pues es raro que nos pase a unos cuantos justo el mismo día y a horas parejas y luego se solucione por arte de magia. En parte me alivias un poco porque da que pensar que pueda ser problema de software solucionable y no problema interno de nuestras switchs.

Hoy me he levantado y la he cogido y estaba perfectamente así que no tengo ni idea de que puede ser.


CC/ @shark_ean

Probablemente sea algún conflicto de los controladores de vídeo o pantalla por algo que hayan metido, que "peta" la primera vez y después ya se soluciona. Ocurriéndonos a varios a la vez y sin haber precedentes yo me quedaría tranquilo, probablemente nuestras Switch están bien.

Además si no me equivoco en EEUU han retirado la demo del Yoshi temporalmente (a una amiga que vive allí me estaba comentando que de repente ya no se podía descargar; y creo que ahora vuelve a estar disponible). No me extrañaría que estuviera relacionado.

No le daría mucha importancia si hoy no veis nada raro de nuevo.
A ver si a alguien más le ha pasado, porque a mi me ha pasado 3 o 4 veces:
cuando acabo de jugar, siempre apago totalmente la consola, y esas 3 o 4 veces, me ha subido un poco el % de batería.
Es decir, quizá la apago estando al 32%, y al día siguiente está al 34%.
Pensaba que me liaba con otros días, pero ayer me quedé seguro al 42%, y este mediodía estaba al 44%.
Y estoy segurisimo.
Abuelo Buitre escribió:Tengo un problema, he querido conectar por wifi la Switch a través de mi móvil y no me detecta la red, acaso la consola no puede conectarse a través de un móvil ?. La Xbox One la conectaba por wifi con la red de mi móvil y sin problema, pero la Switch no se porque no me detecta la red. Alguien sabe si es posible o no ?

Gracias ;)

Yo la conecto sin problema al móvil. A lo mejor es algún problema de configuración de tu móvil
superheroe3d
MegaAdicto!!!
888 mensajes
desde dic 2009
en murcia
Buenas noches,voy a comentar un par de dudas que siempre he tenido y nunca me he decidido a llamar al sat porque en realidad no estoy tan seguro de que no sea normal... Y estoy apunto de perder la garantía ya que la compré en el lanzamiento,desde la primera semana me di cuenta que jugando sólo desde la tv detectaba que la pantalla me temblaba en ciertos momentos y aveces me dura más y otras veces menos o incluso en otras ocasiones nada,a alguien le a pasado esta cosa?tengo una hitachi lcd de 42p del año 2008,y desconozco si es que mi televisor tiene ese problema con la switch o es que tiene algo que ver el dock ya que jugando en modo portatil nunca tengo ningún problema,y sobre la segunda duda es el tema de la batería que ahora noto que sin utilizarla me dura menos la carga... al principio de tenerla recuerdo que si una noche la dejaba al 100% apagada completamente y a la noche siguiente cuando volvia a encenderla tenía un 98% Y ahora hago la misma cosa y me la encuentro con un 92% más o menos,o si no la utilizo una semana entera cuando voy a encenderla está casi agotada la carga,cosa que antes creo recordar que la tendría con un 60%,espero vuestras opiniones y gracias y un saludo!
Buenos días me gustaría que me aclararan una duda llevo con switch desde lanzamiento y ayer me dio por jugar al Zelda que hacía mucho que no jugaba , y resulta que en el castillo de ganondorf se me congelo la pantalla durante un segundo y me paso cómo 3 veces en menos de 10 min en el mismo punto y no me a vuelto a pasar.
aclaro que estaba jugando en el dock y irán momentos de carga gráfica está lloviendo , iba con la moto y deprisa no se si tendrá algo que ver me gustaría saber si alguien más le a pasado o me tengo que pr preocupar.
insomner
MegaAdicto!!!
733 mensajes
desde oct 2006
Hola, quizá se ha hablado ya, pero noto desde que le puse sd que los juegos digitales no puedo suspender los, o cuando enciendo la consola me sueltan error y se cierran.
Tengo una samsung evo Plus 128gb original (comparada en amazon)
Muy buenas! Hoy mismo me he puesto a jugar, y de repente la pantalla de la TV no para de parpadear en negro, cada 1seg o asi. He comprobado las conexiones HDMI y todo correcto. Es solo en modo TV. Es lo que habeis posteado mensajes atras?.
fomare24
★Super Mario★
1.589 mensajes
desde mar 2011
en Hyrule
Editado 2 veces. Última: 19/02/2019 - 14:35:27 por fomare24.
tengo un problema que no consigo subsanar.. (me pasa unicamente con los digitales)

cuando apago la consola (modo reposo), la enciendo para reanudar la partida donde lo deje.. al abrir el juego me sale siempre este error y me tira al menu.

se ha cerrado el programa a causa de un error

Solo me pasa con juegos digitales.. no puedo reanunar las partidas justo donde lo deje. y esto ya me esta causando mas de un problema :S

Edito: acabo de comprobar que en modo portatil no me pasa. al menos con monster boy.
insomner
MegaAdicto!!!
733 mensajes
desde oct 2006
@fomare24
Como he puesto unos post más atrás, lo mismo me pasa a mi.

Quizá sea por compartir cuentas y solo nos pasa con los juegos de la cuenta secundaria? En mi caso la mía...
insomner escribió:@fomare24
Como he puesto unos post más atrás, lo mismo me pasa a mi.

Quizá sea por compartir cuentas y solo nos pasa con los juegos de la cuenta secundaria? En mi caso la mía...


el caso es que yo no comparto cuenta con nadie, solo tengo la mia. desde luego es extraño esto