[PACK 01/08/2022] atmosphère 1.3.2 + hekate (firm 14.1.2)

josete2k escribió:Para conectar con el pc tienes alternativas más livianas que usar tinfoil.

De todas formas, ¿lo has actualizado a la última versión? creo que es la 14.

Sí, me da error al conectar al PC, sólo logro usar la opción de usar una carpeta, menos es nada.

¿Cuáles son las otras opciones? Muchas gracias
Leer el primer mensaje del hilo.
josete2k escribió:Leer el primer mensaje del hilo.



Ostias,entre esto ,y el viciote que llevo con Miss.Chalice en cuphead....vaya descojone de domingo!!! [+risas] [rtfm]

Pd: @josete2k paciencia!! [oki] [plas]
Actualizado con el nuevo hekate 5.8.0 y con 10 entradas en el menú Launch .
Actualizado apartado Launch con imágenes en el primer mensaje.
Este fin de semana actualicé ATM, simplemente copiando tu pack a la microSD (menus Emutendo y EmuMM ya que no uso emunand), luego con daybreak actualicé el SO y listo, todo funcionando.
Para los que tengan miedo que sepan que es muy fácil.
half-turok escribió:Yo tengo una situación muy extraña con atmosphere con 4IRista, si tengo el nro de sys-dvr, se queda en bucle la emummc y si quitó reverse-nx junto con Tesla, inicia bien.


Me auto cito, 4IFIRista la versión de junio está teniendo problemas con la última versión de atmosphere, pero la versión de abril funciona bien, perdiendo la posibilidad de bajo consumo de energía.
Me suena que alguien de por aquí tuvo problemas con los joycons que cuando estaban desconectados de la tableta no los detectaba ? Alguna pista de qué puede ser?
Estoy en la última versión de todo y si intento jugar sin los mandos acoplados no los detecta. Es algún error conocido ?
Uso el hilo porque el problema lo tengo al usar atmosphere…
Gracias!
@HauryasuMifune Usas emummc? No te van en sysnand ni en emummc?
igusi2000 escribió:@HauryasuMifune Usas emummc? No te van en sysnand ni en emummc?

Pues no me había dado por probar , pero no funcionan ni en sysnand ni en emummc… y ha sido a raíz de actualizar 🤷🏽‍♂️ Expediente X

He comprobado que no fuera algo del modo avión y parece que todo está correcto…me tocará probar con otro par de mandos…

Editado: Desde sysnand he actualizado los mandos y desincronizando y sincronizando de nuevo ya funcionan. Puede ser que para funcionar sin estar conectados con 14.1.2 haga falta actualizar los mandos?
@HauryasuMifune Hay firmwares que llevan actualizacion de los joycons, pero de hay que te dejen de funcionar no lo se
He visto que ha salido versión nueva de hekate.

He mirado el primer post y entiendo que para actualizar simplemente bajo el Pacos y lo descomprimo en mi tarjeta sobreescribiendo todo ¿Verdad?

Asi lo entiendo yo, pero si me lo confirmáis mejor [360º]

Gracias por el curro!
elandune escribió:He visto que ha salido versión nueva de hekate.

He mirado el primer post y entiendo que para actualizar simplemente bajo el Pacos y lo descomprimo en mi tarjeta sobreescribiendo todo ¿Verdad?

Asi lo entiendo yo, pero si me lo confirmáis mejor [360º]

Gracias por el curro!

yo, en mi caso, miro en mi sd, todo lo que coincide con lo que tiene packos, y primero, hago una copia de todo eso. luego, soy algo selectivo. hay cosas que dejo en mi sd y no las reescribo. podria ser el caso del boot de sxos, aplicaciones hombrew, carpetas que tengan que ver con emus. nintendo, etc. no es que deje muchas cosas sin tocar, pero algunas que me interesan, no las sobreescribo
Buenas..
Tengo la consola en versión 11.0.1/AMS M.18.1/S y quería actualizar tanto el sistema como Atmosphere.

Uso el TegraRCMGUI desde pc cargando el fusee-primary.bin (con autoboot), pero llevo meses sin actualizar y ahora todo me suena a chino [+risas] ...

Cual sería la mejor opción en mi caso?
(Con el tutorial inicial me lio un poco con tanto payload [+risas])

Podría actualizar directamente con daybreak??
En la 1 página lo tienes todo compi.
Hola...

Una pregunta de novato, que hace mucho que solo uso emmunand.

La emmunand la tengo actualizada a tope, atmosphère 1.3.2 + hekate (firm 14.1.2)
Pero la sysnand la tengo abandonada. La tengo en versión 9.2.0.
Ahora quiero descargarme Fall guys y queria asegurarme si tengo que tener algo en cuenta o no.
Mi idea era: sysnand --> Conectar a internet, actualizar firmware a ultima version, entrar en eshop, descargar juego y jugar tranquilamente online.

Esto es posible desde el software original de la consola o por tener instalado hekate + emmunand tengo que tener algo en cuenta?

Muchas gracias!
Arranca stock, actualizas y juegas....
Perdonar mi ignorancia pero como se meten los juegos?
joseantonio8958 escribió:Perdonar mi ignorancia pero como se meten los juegos?


Espero que esto te ayude:

Imagen

Un saludo.
Tantos años metiendo los juegos con la etiqueta hacia atrás y ahora viene switch y lo cambia...

Nintendo siempre innovando [carcajad]
Hola,

Estaba pensando en actualizar; pero antes de hacerlo apague la consola (que no lo hacia hace tiempo), para recordar y tener claro cómo era que se volvía a entrar a la emuMMC. Pues vaya sorpresa me he llevado, pues tras entrar en RCM, luego inyectar el payload de hetake, e intentar lanzar CFW (emuMMC) se me queda la consola pillada en el logo de Nintendo Switch.

¿Alguna alma caritativa que me pueda echar un cable? Estoy muy acojonado, pues tenia unos cuantos saves importantes.

Gracias de antemano.
🤣🤣🤣🤣
Me refería a en que formato xci o nsp
Acabo de actualizar mi switch lite con chip sx lite y todo de 10. Solo es pegar el pack en la sd y luego bajar el ultimo firm e instalarlo con daybreak. No hay que preocuparse de inyectar nada, ni de payloads ni sigpaches ni movidas de ningun tipo.
Gracias al op por el tuto y por compilar el pack.
Saludos
Efestión escribió:Acabo de actualizar mi switch lite con chip sx lite y todo de 10. Solo es pegar el pack en la sd y luego bajar el ultimo firm e instalarlo con daybreak. No hay que preocuparse de inyectar nada, ni de payloads ni sigpaches ni movidas de ningun tipo.
Gracias al op por el tuto y por compilar el pack.
Saludos


si, así lo hice yo

mi problema fue que con el tema de inyectar payloads, renombrar archivos y tal me hacía la picha un lío.... pero yo no tuve que hacer nada de eso
En concreto para que se inyecta el payload.bin, fuse.bin.. y eso?. Yo sin hacer nada de eso solo con copiar los archivos ya se actualiza.
@disaster_p Se actualiza el que? El payload se inyecta una vez apagada la consola para que ejecute el cfw.

Tu si la tienes modificada por software si apagas la consola inyectas payload si o si ya sea con dongle, pc o movil, otra cosa es que tengas modchip que en ese caso creo que el mismo chip hace de lanzador de payload pero tambien hay que actualizarlo el payload cuando actualizas cfw
@igusi2000 Tengo el chip SX, yo copio los archivos del update de Atmosphere y ya se me actualiza.
hola, me acaban de dar una consola vulnerable pero esta en la version 14.2.1.... esa version aun no se puede liberar no?
@jkipa Atmosphere esta funcionando en 14.2.1, no hay problema

El firmware da igual, lo importante es que si es vulnerable podras por software y si no pues por hardware
Hola a todos los de este hilo queria realizarles una pregunta de un problema que estoy teniendo con mi swich
el problema se debe al actualizar mi consola a la version 1.4.1.2 el cual trato de prender mi consola y me aparece a fatal error occurred when running fusee incorrect fusee version si alguien me puede ayudar por favor
Lee el primer mensaje del hilo.
jkipa escribió:hola, me acaban de dar una consola vulnerable pero esta en la version 14.2.1.... esa version aun no se puede liberar no?


Eso es falso
Si vienes a preguntar y solicitar ayuda,prepara bien tus apuntes [facepalm]
HOLA te explico yo actualze la consola de 1.3.0.0 a 1.4.1.2 al inicio todo iba bien hasta que la apage y despues la volvi a prender y me aparecia el mensaje de error con la version me podrias explicar como quitarlo con ayuda el 1 comentario del hilo o si puedo hacer que mi consola vuelva a la version antigua por ahora estoy utilizando mi swich con internet entonces ayuda
Hola! Si no me interesa emunand ya que mi consola está megabaneada... Qué carpetas del PACos me sobran y puedo eliminar para dejar todo más limpito? Básicamente solo uso dBi para instalar y Hekate para reiniciar en Android de vez en cuando.
gamerX14X escribió:HOLA te explico yo actualze la consola de 1.3.0.0 a 1.4.1.2 al inicio todo iba bien hasta que la apage y despues la volvi a prender y me aparecia el mensaje de error con la version me podrias explicar como quitarlo con ayuda el 1 comentario del hilo o si puedo hacer que mi consola vuelva a la version antigua por ahora estoy utilizando mi swich con internet entonces ayuda


Es fácil ...si actualizas tu consola a la última versión...deberás actualizar tu cfw a su última versión,con su payload adecuado y los sigpatcheds correspondientes.

Para ello sigue los pasos de este hilo en página principal

Sabes copiar/pegar archivos en la sd?....pues tan fácil como eso.

Es la ventaja de usar por ejemplo PacOS.....todo viene preparado para facilitarte la vida

Pon de tu parte y lee,joder!! [rtfm]
Dios, voy a leerme todo 3 veces... XDDD (No te falta razón, lo dan todo preparado y aún así...) A vuestros pies craks!! 😂😂
absolom9 escribió:Hola! Si no me interesa emunand ya que mi consola está megabaneada... Qué carpetas del PACos me sobran y puedo eliminar para dejar todo más limpito? Básicamente solo uso dBi para instalar y Hekate para reiniciar en Android de vez en cuando.


En tu caso.....(como yo).....megabaneado.

Puedes directamente pasar de emunand.

Descarga último atmosphere.....del github de sciresm

Descarga el payload fusee.bin del github de sciresm.Renombralo a payload.bin

Descarga sigpatcheds github itotaljustice.

Así a tu sd.....limpio,minimalista,
evitando saturación de apps que no quieres/necesitas usar.

Pero eso es decisión personal.
PacOS es cómodo,pero cada día más grande.

Yo particularmente aborrezco hekate,no lo uso,prefiero lanzar fusee.bin puro en atmosphere.

Lo dicho elección personal. [bye]
@SUGUSAPPLE Eterna gratitud. Pero ten en cuenta que además en mi caso llevo la SD particionada con Android. En este caso... También la carpeta switchroot y el archivo android.ini en la carpeta bootloader no? Gracias. Y me gustaría mantener las partidas especialmente Minecraft por el peque que lleva currada de mapas (carpeta Nintendo save )
buenas @josete2k si actualizo el pack, con hekate en ultima actualizacion, se debe instalar los forward que se instalaron con el anterior pack? cada actualizacion habría que reinstalar? o segun la aplicacion homwbrew, si lo cambias o no? saludos
absolom9 escribió:@SUGUSAPPLE Eterna gratitud. Pero ten en cuenta que además en mi caso llevo la SD particionada con Android. En este caso... También la carpeta switchroot y el archivo android.ini en la carpeta bootloader no? Gracias. Y me gustaría mantener las partidas especialmente Minecraft por el peque que lleva currada de mapas (carpeta Nintendo save )


Imagino que si.
Haz copia de todo por si se corrompiera la sd.
absolom9 escribió:@SUGUSAPPLE Eterna gratitud. Pero ten en cuenta que además en mi caso llevo la SD particionada con Android. En este caso... También la carpeta switchroot y el archivo android.ini en la carpeta bootloader no? Gracias. Y me gustaría mantener las partidas especialmente Minecraft por el peque que lleva currada de mapas (carpeta Nintendo save )


Sólo has de conservar además de las que pone en el primer hilo la carpeta switchroot.

El ini de Android lo tengo incluido en el menú.

yggdrassilbcn escribió:buenas @josete2k si actualizo el pack, con hekate en ultima actualizacion, se debe instalar los forward que se instalaron con el anterior pack? cada actualizacion habría que reinstalar? o segun la aplicacion homwbrew, si lo cambias o no? saludos


¿Reinstalas los juegos después de actualizar hekate? Pues eso...
De todas formas el pack lleva el último hekate...
@josete2k creo que no me has entendido, o me he explicado mal. Cuando te pregunté por los forwarders, me respondiste con lo siguiente

josete2k escribió:Siempre ha estado en el pack.

Ese y el de apagar/reiniciar sin usar el botón de power.

Ojo, que los de ahora son nuevos.


Con lo de nuevos, entendí que habias actualizado las apps y los forwarder correspondientes. entiendo que mientras no vuelvas a cambiar esto, y que solo actualizes lo que es atmos o hekate, esto sigue igual, sin tener que tocar nada.

el pack que usé. fue justo el anterior al ultimo, en el que habías añadido el forwarder actualizado. tiempo despues, has actualizado con un par de cosas nuevas, como la configuracion para entrar a tesla, y hekate ultima version.
Sí pero los nsp ya no cambian...
@josete2k ok. a eso me referia. que ya se puede actualizar los payloads, etc, que mientras no se cambien las versiones de apps desde donde se creen los forwarder, en principio, todo seguiría igual. entiendo que si se actualiza algun hombrew, el forwarder debería de reinstalarse, no?
HOLA al tratar de poner mi consola rcm no pone rcm ok mi dispositivo es un ns-atmospere y no he podido realizar el cambio de cfw de payloads
Tengo problemas con Edizon. No me permite hacer búsquedas. La primera la realiza, la segunda me da un error que bloquea la consola. No encuentro mucha información al respecto, de lo poco que he encontrado lo relacionan con que la sd esté en exFAT y no en FAT32.
Alguien conoce alguna solución sin tener que cambiar de formato la tarjeta? La que tengo es de 256, está casi llena y no me apetece tirarme toda una tarde pasando datos para ni si quiera saber si funcionará y sobre todo, limitando a archivos de 4GB.
2800 respuestas