[Nuevo Update] Kernel 2.04 para ez4 (y Goomba 12-14-2014)

Todas las ofertas del Black Friday en Amazon, PcC y eBay
136, 37, 38, 39, 40
yuragalo
Jugón de Clásic@s
2.183 mensajes
desde abr 2013
en Helmántica
Editado 1 vez. Última: 17/09/2017 - 04:36:00 por yuragalo.
Joe Musashi escribió:
Pensaba que en las conexiones de placa a pantalla en SP era sin adaptadores que solo eran para la Advance Clasica... entonces tal vez me falte un adaptador?

Ahora que lo pienso, me estoy liando respecto a las AGB y los tipos de fajas, sé que hay dos tipos de pantallas 101 (conector blanco óptimo para AGB de 32 pin y conector negro óptimo para las de 40pin), pero claro tu placa es AGS y no se si hay diferencias o revisiones de placas respecto al color y tipo de conector (no debería pero a saber).
En el hilo de la GBA definitiva seguro te saben responder mejor.
JCR1
Adicto
197 mensajes
desde ene 2014
si hay diferencia, aunque no he investigado en que radica pero yo he intercambiado placas entre ags101 de 32 y 40 pin, y si se ve la imagen, pero pierde calidad y se ve menos colorido, así que deben coincidir forzosamente los pins entre placa y pantalla para una imagen óptima.


La verdad en tu caso tengo duda si la falta de potenciómetro es la causante de la falla, tal vez alguien con más conocimiento pueda decirte si es posible soldar uno nuevo ya sea directo o con cables, y aún si es posible si no coinciden los pins no vas a tener una imagen perfecta.

la solución más sencilla sería tratar de devolver la placa o pedir otra pero especificando que la quieres para una pantalla de 32pins esperando que no envíen otra defectuosa.

O conseguir una ags101 de segunda mano y simplemente cambiarle la carcasa.

saludos!
Joe Musashi
Habitual
48 mensajes
desde jun 2017
Editado 3 veces. Última: 17/09/2017 - 13:27:38 por Joe Musashi.
JCR1 escribió:si hay diferencia, aunque no he investigado en que radica pero yo he intercambiado placas entre ags101 de 32 y 40 pin, y si se ve la imagen, pero pierde calidad y se ve menos colorido, así que deben coincidir forzosamente los pins entre placa y pantalla para una imagen óptima.


La verdad en tu caso tengo duda si la falta de potenciómetro es la causante de la falla, tal vez alguien con más conocimiento pueda decirte si es posible soldar uno nuevo ya sea directo o con cables, y aún si es posible si no coinciden los pins no vas a tener una imagen perfecta.

la solución más sencilla sería tratar de devolver la placa o pedir otra pero especificando que la quieres para una pantalla de 32pins esperando que no envíen otra defectuosa.

O conseguir una ags101 de segunda mano y simplemente cambiarle la carcasa.

saludos!


Tiene que ser el potenciómetro, no tenía constancia de que habían varios modelos de placas AGS 101 aún así.

Al precio que se venden las AGS 101 en Ebay "reacondicionadas" que son unos 50€ por encima de su valor real lo descarto, a mi me costaron los componentes sueltos no más de 60/65€.

Devolver la placa a China corriendo yo los gastos también lo descarto, en este caso me tocará comprarme otra placa y cruzar los dedos de que que vaya bien.

Estoy esperando respuesta de Gamers Zone sobre la placa, si pasan varios días y no me contestan me tocará abrir disputa con ellos, cosa que no me esperaba hacer.

Como ya dije antes lo ideal sería hacer el mod a una placa base AGS 001 que por Ebay las encuentras por 12€ o así o comprar una SP de segunda mano por unos 20/25€ máximo solo por aprovechar la placa pero por desgracia no se soldar.

Casi que doy por perdido el dinero de la placa si Gamers Zone no quiere colaborar.

Tengo una SP AGS 001 con una pantalla nueva que va perfecta pero cuando comparas los colores de una y de otra te dan ganas de llorar [buuuaaaa] es dificil jugar habiendo visto la calidad de la pantalla retroiluminada y despues hacerlo en la de iluminación frontal, son 2 mundos totalmente diferentes.

yuragalo escribió:
Joe Musashi escribió:
Pensaba que en las conexiones de placa a pantalla en SP era sin adaptadores que solo eran para la Advance Clasica... entonces tal vez me falte un adaptador?

Ahora que lo pienso, me estoy liando respecto a las AGB y los tipos de fajas, sé que hay dos tipos de pantallas 101 (conector blanco óptimo para AGB de 32 pin y conector negro óptimo para las de 40pin), pero claro tu placa es AGS y no se si hay diferencias o revisiones de placas respecto al color y tipo de conector (no debería pero a saber).
En el hilo de la GBA definitiva seguro te saben responder mejor.


Estuve mirando en Aliexpress y he encontrado es esto:

https://es.aliexpress.com/item/32Pin-40 ... c5a7&tpp=1


Saludos.
yuragalo
Jugón de Clásic@s
2.183 mensajes
desde abr 2013
en Helmántica
Editado 2 veces. Última: 17/09/2017 - 14:30:30 por yuragalo.
Se supone esas son los tipos de fajas para adaptar el display a la AGB (La GBA normal), pero para la placa AGS en teoría es conectar y listo (en las AGS 001 supongo que el módulo a añadir es algún tipo de módulo de regulación de voltaje para poder adaptar el LCD 101 a dicha placa, dada las diferencias sobre todo de iluminación entre displays).
No tengo claro si hay diferencias y/o revisiones de placas 101 por el tema de pantallas conector blanco/negro (según el compañero parece que sí), donde queda claro es en las AGB por la diferencia de número de pines (que es donde me he hecho el lío y pido disculpas por ello), en las cuales las versiones de 40 pines se ve que la faja quedan algunos de ellos sin usar.
Si tuviera más material para probar podría decir con certeza pero con lo que tengo no me es posible, lo siento.

PD: en principio también me inclino a pensar por lo que has descrito anteriormente que el problema radica en el potenciómetro o el conector de la placa, incluso el flex del propio display (pero eso ya en último lugar).
De todas formas paso a paso, si te cambian la placa mejor, cuando puedas volver a probar se verá a ver que pasa.
Joe Musashi
Habitual
48 mensajes
desde jun 2017
@yuragalo No hay nada que disculpar, pasa que la Advance Clásica es más popular y casi todo se basa en ella.

Preferí la SP porque la tuve en el 2003 y la vendí al año siguiente, es el módelo que tuve y no me molesta el diseño para jugar.

Creo con total seguridad que es el potenciómetro más que nada porque ese problema también lo tuve en la AGS 001 y después de que un compañero me lo dijera, cosa que ignoraba totalmente, lo puede regular hasta que la imagen se ve nítida.

Me tocará abrir disputa casi con certeza, ya iré contando.

Otra cosa a ver si lo sabes, la pantalla que me enviaron lleva un protector de plástico que se quita pero creo que lleva otro más pequeño pegado encima, estoy equivocado?

Saludos
yuragalo
Jugón de Clásic@s
2.183 mensajes
desde abr 2013
en Helmántica
Editado 2 veces. Última: 23/09/2017 - 16:19:40 por yuragalo.
En la época las que tuve fue GB y GBC, GBA SP ha sido ya en la adultez cuando la pillé y si bien me gusta mucho el diseño de la SP, mis manos son más bien tirando a grandes y voy notando con el paso del tiempo que me cuesta cada vez más estar cómodo periodos largos de tiempo, sobre todo hormigueos, se me quedan como dormidas (por ello con el tiempo haré la AGB, también por el tema de pilas recargables que se encuentran mucho mejor y con mayor capacidad de carga y durabilidad).
Hablando ya del otro tema (y si no me equivoco) supongo que el potenciómetro lo que hace es regular el voltaje y/o la corriente que pasa por el display (no el de la iluminación, esa regulación creo que va por otro lado), por ello las variaciones que pueda haber de contrastes, colores y demás parafernalias, si está tocado me hace pensar que puede ser el culpable.
Joe Musashi
Habitual
48 mensajes
desde jun 2017
Editado 1 vez. Última: 17/09/2017 - 16:23:31 por Joe Musashi.
yuragalo escribió:En la época las que tuve fue GB y GBC, GBA SP ha sido ya en la adultez cuando la pillé y si bien me gusta mucho el diseño de la SP, mis manos son más bien tirando a grandes y voy notando con el paso del tiempo que me cuesta cada vez más estar cómodo periodos largos de tiempo, sobre todo hormigueos, se me quedan como dormidas (por ello con el tiempo haré la AGB, también por el tema de pilas recargables que se encuentran mucho mejor y con mayor capacidad de carga y durabilidad).
Hablando ya del otro tema (y si no me equivoco) supongo que el potenciómetro lo que hace es regular el voltaje al que trabaja el display (no el de la iluminación, esa regulación creo que va por otro lado), por ello las variaciones que pueda haber de contrastes, colores y demás parafernalias, si está tocado me hace pensar que puede ser el culpable.


A mi también se me duermen un poco las manos al jugar bastante rato pero cuando vi la carcasa N.E.S Classic Edition no me puede resistir XD una pena que las carcasas de la clásica no sean tan variadas

La pena es que a la réplica le falta bastante calidad respecto a una carcasa auténtica Nintendo.

Si me sale finalmente bien lo de la SP y la logro hacer ir bien algo más adelante me montaría una Advance Clásica con la pantalla retroiluminada para jugar y conservarla ya hasta el fin de los días.

Saludos
yuragalo
Jugón de Clásic@s
2.183 mensajes
desde abr 2013
en Helmántica
Supongo ya viste las capturas que puse para diferenciar los tipos de pantalla, las tripas 101 las tengo metida en una carcasa NES Classic y es que es preciosa la verdad, me encanta y la conservaré seguro (y la 001 le puse en la carcasa rosa 101 [carcajad] ).
Joe Musashi
Habitual
48 mensajes
desde jun 2017
Editado 2 veces. Última: 17/09/2017 - 17:51:57 por Joe Musashi.
yuragalo escribió:Supongo ya viste las capturas que puse para diferenciar los tipos de pantalla, las tripas 101 las tengo metida en una carcasa NES Classic y es que es preciosa la verdad, me encanta y la conservaré seguro (y la 001 le puse en la carcasa rosa 101 [carcajad] ).


Vi las capturas.

Tenía la AGS 001 en la carcasa N.E.S pero cuando me llegó la placa y pantalla AGS 101 hice el intercambio, compré aparte una carcasa negra porque mi idea era vender la 001, no creo que sea bueno tenerla en un cajón pudriéndose años y años pero al ver que no me ofrecian ni 20€ [carcajad] me repensé y prefiero quedármela.

Lo que si noté es que las bisagras no originales no hacen el "click" característico [triston] , tiene más ángulo de apertura y eso no me gusta, en la SP N.E.S conservo las bisagras originales de la 001 original que tenía pero en la otra las compré nuevas.
castlevaniaxmegaman
Novato
14 mensajes
desde jun 2017
TOCman escribió:Buenas, he pillado un ez4 de los de micro SD y para probarlo todo he cargado el mother 3 en la nor y no me pasa del logo de Game player. La ROM la he probado limpia y con parche de traducción. El caso es que después he probado el kingdom Hearts que tb son 32 MB y va bien. Le pasa a alguien más? Es un fallo del ez?

Ya se que me he demorado mucho en responder, pero mejor tarde que nunca [+risas], bueno, volviendo al tema, eso es exactamente lo mismo que me pasa a mi, leí por ahí que es probable que el Kingdom Hearts debería terminar crasheando en algún momento, debido a que la NOR está corrupta, tienes una revisión de la ez flash que tiene la NOR fallada
136, 37, 38, 39, 40