Nueva Nvidia Shield. STB con Tegra X1 y 3 GB de RAM

Rhaegar
MegaAdicto!!!
1.101 mensajes
desde nov 2007
Editado 1 vez. Última: 29/01/2018 - 21:49:07 por Rhaegar.
KraYteN escribió:
Rhaegar escribió:@KraYteN No solo importa el cable, todos los demás actores involucrados tienen que soportar esa velocidad. La SHIELD, el router y el PC. El que sea más lento (100/1000/10000) marcará la velocidad de transferencia. Y aún así, después hay otros limitantes, como la velocidad de los discos. De nada te sirve una conexión de 10 gigabit si luego estás copiando a un USB con una velocidad de escritura de 10 MB/s.

Salu2

Placa Asus H81M-P plus montado en PC i7 y disco WD NAS Red 3TB SATA3. Las copias dentro del PC entre el y el SSD, o externos conectados USB 3.0 son de 110Mb/s de promedio, archivos de 10 a 40Gb unicos. De aqui a Router Asus RT-AC1200G+ con fibra 300 megas. De aqui, conexion cable directo CAT7 a Nvidia Shield TV. En esta, tanto si copias al disco interno, como a uno externo WD NAS Red 3TB SATA3 conectado con una caja a USB 3.0, copias mismos archivos a 10Mb/s. Estamos hablando de mas de 10 veces menos, y creo que todo lo mencionado es capaz de copiar a esas tasas. Windows 10 64bits montado en el PC.

Prueba a hacer un test de velocidad desde la SHIELD, a ver si te da los 300Mbps que tienes de fibra o solo llega a 100. Porque por las cifras que comentas, más bien parece que la SHIELD está funcionando a una tasa de 100 Mbps (12,5MB/s).

Si no es eso y la salida a Internet te da bien, yo probaría a cambiar el protocolo de transferencia que estés usando, que no sé cuál es (FTP, SMB...), a ver si mejora. Porque leyendo la gente se queja de que con la SHIELD las transferencias son más lentas que en PC, pero no se quedan ni mucho menos en solo 10 MB/s, debería irte bastante mejor.

Salu2
KraYteN
MegaAdicto!!!
1.088 mensajes
desde dic 2005
en Barcelona alrededores
Rhaegar escribió:
KraYteN escribió:
Rhaegar escribió:@KraYteN No solo importa el cable, todos los demás actores involucrados tienen que soportar esa velocidad. La SHIELD, el router y el PC. El que sea más lento (100/1000/10000) marcará la velocidad de transferencia. Y aún así, después hay otros limitantes, como la velocidad de los discos. De nada te sirve una conexión de 10 gigabit si luego estás copiando a un USB con una velocidad de escritura de 10 MB/s.

Salu2

Placa Asus H81M-P plus montado en PC i7 y disco WD NAS Red 3TB SATA3. Las copias dentro del PC entre el y el SSD, o externos conectados USB 3.0 son de 110Mb/s de promedio, archivos de 10 a 40Gb unicos. De aqui a Router Asus RT-AC1200G+ con fibra 300 megas. De aqui, conexion cable directo CAT7 a Nvidia Shield TV. En esta, tanto si copias al disco interno, como a uno externo WD NAS Red 3TB SATA3 conectado con una caja a USB 3.0, copias mismos archivos a 10Mb/s. Estamos hablando de mas de 10 veces menos, y creo que todo lo mencionado es capaz de copiar a esas tasas. Windows 10 64bits montado en el PC.

Prueba a hacer un test de velocidad desde la SHIELD, a ver si te da los 300Mbps que tienes de fibra o solo llega a 100. Porque por las cifras que comentas, más bien parece que la SHIELD está funcionando a una tasa de 100 Mbps (12,5MB/s).

Si no es eso y la salida a Internet te da bien, yo probaría a cambiar el protocolo de transferencia que estés usando, que no sé cuál es (FTP, SMB...), a ver si mejora. Porque leyendo la gente se queja de que con la SHIELD las transferencias son más lentas que en PC, pero no se quedan ni mucho menos en solo 10 MB/s, debería irte bastante mejor.

Salu2


Te digo, ya que me defiendo, pero entiendo poco, y lo poco que entiendo, se me olvida [+risas]

1- La shield no tiene navegador, he mirado que hay que instalar por APK, pero lo he instalado y no me sale igualmente. Al final, con el Es explorer he abierto el yahoo que tiene dentro, he ido al speedtest y cuando el PC me da de bajada 280 y subida 200, la Shield me da 80 y 70...no se si es normal o que, ya que como digo esta conectada directa al router y router a PC.

2- Estando conectada directa, interfiere la velocidad de internet que tenga contratada? no es directo?

3- Envio directo por RED de mismo Windows 10,me detecta la SHIELD con sus 2 carpetas, la interna y el que tengo conectado por USB 3.0 WD NAS Red 3TB SATA3.
Rhaegar
MegaAdicto!!!
1.101 mensajes
desde nov 2007
Editado 1 vez. Última: 30/01/2018 - 09:45:44 por Rhaegar.
KraYteN escribió:Te digo, ya que me defiendo, pero entiendo poco, y lo poco que entiendo, se me olvida [+risas]

1- La shield no tiene navegador, he mirado que hay que instalar por APK, pero lo he instalado y no me sale igualmente. Al final, con el Es explorer he abierto el yahoo que tiene dentro, he ido al speedtest y cuando el PC me da de bajada 280 y subida 200, la Shield me da 80 y 70...no se si es normal o que, ya que como digo esta conectada directa al router y router a PC.

2- Estando conectada directa, interfiere la velocidad de internet que tenga contratada? no es directo?

3- Envio directo por RED de mismo Windows 10,me detecta la SHIELD con sus 2 carpetas, la interna y el que tengo conectado por USB 3.0 WD NAS Red 3TB SATA3.

La velocidad de Internet no afecta en tu red interna, el test de velocidad era solo para ver si la SHIELD te estaba funcionando a 100Mbps (si el resultado era de 100 o menos) o a 1000Mbps (en cuyo caso te debería haber dado un valor cercano a los 300 Mbps con los que sales al exterior, igual que tu PC).

El punto 3 lo puedes dejar en stand-by hasta que se aclare o solucione la velocidad de la conexión por cable, que parece la culpable de la baja velocidad de las transferencias, ya que aparentemente te está funcionando a Fast Ethernet y no a Gigabit. Pero esto ya poco tiene te ver con la SHIELD, mejor pregunta en el subforo de PC...

Salu2
blackgem
Lord Of Librarians
7.316 mensajes
desde ene 2008
en Algún rincón enchufado
A este lio de velocidades por ethernet, prueba poniendo en la shield ip fija y copiando archivos, luego coge y prueba con ip dinámica. Recuerdo de versiones atrás algún bug tonto al respecto y no se si lo solucionaron.
halcon15
MegaAdicto!!!
745 mensajes
desde abr 2005
en Una galaxia muy lejana...
Alguien q tenga la app orange tv puede decirme si tiene judder al ver series o películas en tv a la carta, funciona el auto framerate?
KraYteN
MegaAdicto!!!
1.088 mensajes
desde dic 2005
en Barcelona alrededores
Rhaegar escribió:La velocidad de Internet no afecta en tu red interna, el test de velocidad era solo para ver si la SHIELD te estaba funcionando a 100Mbps (si el resultado era de 100 o menos) o a 1000Mbps (en cuyo caso te debería haber dado un valor cercano a los 300 Mbps con los que sales al exterior, igual que tu PC).

El punto 3 lo puedes dejar en stand-by hasta que se aclare o solucione la velocidad de la conexión por cable, que parece la culpable de la baja velocidad de las transferencias, ya que aparentemente te está funcionando a Fast Ethernet y no a Gigabit. Pero esto ya poco tiene te ver con la SHIELD, mejor pregunta en el subforo de PC...

Salu2

blackgem escribió:A este lio de velocidades por ethernet, prueba poniendo en la shield ip fija y copiando archivos, luego coge y prueba con ip dinámica. Recuerdo de versiones atrás algún bug tonto al respecto y no se si lo solucionaron.


El problema radica en la SHIELD, que a parte de que los PC la detectan unas veces y otras no, tengo 2 PC conectados en la misma red, y la Nvidia Shield TV que hace de servidor. La copia entre PCs es de 110Mb/s, la copia a la Nvidia Shield TV es de 10Mb/s, eso cuando la detectan, tanto al INTERNO como al EXTERNO que tengo conectado por USB 3.0.
Rhaegar
MegaAdicto!!!
1.101 mensajes
desde nov 2007
KraYteN escribió:
Rhaegar escribió:La velocidad de Internet no afecta en tu red interna, el test de velocidad era solo para ver si la SHIELD te estaba funcionando a 100Mbps (si el resultado era de 100 o menos) o a 1000Mbps (en cuyo caso te debería haber dado un valor cercano a los 300 Mbps con los que sales al exterior, igual que tu PC).

El punto 3 lo puedes dejar en stand-by hasta que se aclare o solucione la velocidad de la conexión por cable, que parece la culpable de la baja velocidad de las transferencias, ya que aparentemente te está funcionando a Fast Ethernet y no a Gigabit. Pero esto ya poco tiene te ver con la SHIELD, mejor pregunta en el subforo de PC...

Salu2

blackgem escribió:A este lio de velocidades por ethernet, prueba poniendo en la shield ip fija y copiando archivos, luego coge y prueba con ip dinámica. Recuerdo de versiones atrás algún bug tonto al respecto y no se si lo solucionaron.


El problema radica en la SHIELD, que a parte de que los PC la detectan unas veces y otras no, tengo 2 PC conectados en la misma red, y la Nvidia Shield TV que hace de servidor. La copia entre PCs es de 110Mb/s, la copia a la Nvidia Shield TV es de 10Mb/s, eso cuando la detectan, tanto al INTERNO como al EXTERNO que tengo conectado por USB 3.0.

La forma más fácil que se me ocurre de saber si es o no problema de la SHIELD es llevar un PC que tenga interfaz Gigabit y ponerlo en el lugar de la SHIELD, sin tocar lo demás, y ver qué velocidad da.

Salu2
KraYteN
MegaAdicto!!!
1.088 mensajes
desde dic 2005
en Barcelona alrededores
Rhaegar escribió:La forma más fácil que se me ocurre de saber si es o no problema de la SHIELD es llevar un PC que tenga interfaz Gigabit y ponerlo en el lugar de la SHIELD, sin tocar lo demás, y ver qué velocidad da.

Salu2


Pues me acabo de poner como tu avatar...he llevado un PC, test desde conexion Nvidia y....90mg....he cambiado de cable, y lo mismo...que desastre.... Me tire 1 semana pasando cable CAT7 por las paredes a la planta baja, y la superior, la superior que tiene un monton de metros, perfecto, pero donde esta la Nvidia, algo falla, y ahora a saber donde...las conexiones de las paredes son las mismas, CAT7, y si sale de la pared asi, o una mal crimpado, cosa que no creo, o si tengo que arrancar todo el cable....no quiero ni pensarlo,,,en fin.
Rhaegar
MegaAdicto!!!
1.101 mensajes
desde nov 2007
Editado 2 veces. Última: 30/01/2018 - 22:30:25 por Rhaegar.
KraYteN escribió:
Rhaegar escribió:La forma más fácil que se me ocurre de saber si es o no problema de la SHIELD es llevar un PC que tenga interfaz Gigabit y ponerlo en el lugar de la SHIELD, sin tocar lo demás, y ver qué velocidad da.

Salu2


Pues me acabo de poner como tu avatar...he llevado un PC, test desde conexion Nvidia y....90mg....he cambiado de cable, y lo mismo...que desastre.... Me tire 1 semana pasando cable CAT7 por las paredes a la planta baja, y la superior, la superior que tiene un monton de metros, perfecto, pero donde esta la Nvidia, algo falla, y ahora a saber donde...las conexiones de las paredes son las mismas, CAT7, y si sale de la pared asi, o una mal crimpado, cosa que no creo, o si tengo que arrancar todo el cable....no quiero ni pensarlo,,,en fin.

En mi experiencia, es muy raro que el cable esté dañado (aunque no imposible) y en cambio muy fácil que en el crimpado te haya quedado mal alguno de los hilos y por eso esté funcionando a 100 mbps. En Amazon venden tester de RJ45 por 8€, con él puedes comprobar si los 8 hilos dan señal y, si no es así, a crimpar otra vez.

Salu2
necolove
Novato
2 mensajes
desde ene 2018
blackgem escribió:
KraYteN escribió:
KraYteN escribió:Se puede jugar a la ps4 como hago con el PC vía steam o como se llame con la Nvidia shield TV??


Me cito a mi mismo, porque veo que esta muy parado este post que pena [triston]

Y otra cosa, quiero poder pasar mis archivos directamente desde el PC al disco duro externo que tengo conectado a la Nvidia, he seguido los tutos y recomendaciones que me han dado, pero no lo consigo. Uso Windows 10, si alguien me puede echar un cable...


Es que no creo que haya tanta gente que tenga ps3 y aparte la Shield y aparte PC...
Mira si esa app de PC esta para PS4 o si puedes instalarla via apk si habia una para Android, se que hay varias de Sony para diversas cosas pero como no se cual es...
Otra opción es añadir la app esa que usas para hacer streaming de ps4 a steam o a Ge Force Experience y de ahi por Gamestream usarlo en la shield... con doble streaming XD.

Respecto a pasar archivos... en su tiempo escribi: http://blog.vindicare.es/2017/01/nvidia ... ionar.html
Mas actual: http://www.androidtv.info/2017/11/nvidia-shield.html

Yo paso habitualmente archivos de ella, ya que como permite compartir en red, es muy comodo. A modo resumen
Para ello antes deberemos activar esa opción mediante en la Shield
Ajustes> Almacenaje y restauración> Access Shield folders on PC
Podremos ver la IP (o podemos usar nombre de dispositivo), nombre de usuario (editable), contraseña (solo aleatoria entre unas predefinidas) y poco mas.


Si no eres capaz, dinos donde ves la complicación o el error.

Hoy dia, los foros en general diria que están muy parados respecto a temas concretos cuando hay redes sociales y sistemas de chats donde puedes entrar en bastantes comunidades con las mismas credenciales.



Un saludo lo primero!

Llevaba tiempo siguiendo el hilo, y este último comentario me viene al pelo, no sé si alguien más se ha encontrado con este problema.

Una vez configurada la SHIELD puedo verla en el PC como "otros dispositivos de red", pero ya, nada más, no hay carpetas a las que acceder ni se abre la ventana de introducción de clave.

Metiendo la IP de la SHIELD en el navegador tampoco accede a esta.

El media server de plex venía ya preinstalado, no lo he descargado de la tienda Google como se indica en las instrucciones.

Tengo puesta una memoria USB de 128Gb como memoria interna, estoy por quitarla y probar con la configuración original de fábrica (es la de 16Gb).