Mods y tweaks - The Elder Scrolls V: Skyrim

Hola,

@davoker que tuto te has currado! [carcajad]

Y voy a aportar mi granito de arena con un "cutretruquito" que encontré para que Steam te lanze el juego con el SKSE igual que el juego normal sin tener que crear el acceso directo específico con el MO:

1 - Go to the game folder and rename "SkyrimSELauncher" to "SkyrimSELauncherBackup"
2 - Rename in the game folder "Skse.exe" to "SkyrimSELauncher"
3 - Done


Y ya, a partir de entonces cuando le das a "Iniciar" al juego en Steam ya te lo lanza con SKSE, sin el launcher.
Y si algun dia necesitas activar el launcher, sabes que es el que has renombrado con "Backup"

Aunque probablemente la mayoria por aquí utilizemos el BethINI para configurar las opciones, y hace tiempo que no vemos el launcher normal del juego [sonrisa] .

Saludos.
davoker
ElChapasXD
9.038 mensajes
desde oct 2006
en Gijon (Asturias)
@xavijan Pues BETHini ese lo he probado pero no lo uso para nada, configuro las cosas a base de INI manualmente cuando tengo que tocar algo, lo curioso de todo esto, y ya lo he mencionado mas atras creo, es que tenia Skyrim SE moddeado a mi gusto, con 230 mods y tal, lo tenia todo estable, 60 fps constantes sin problema salvo algun bajon puntual en zonas muy pobladas de arboles y tal, poca cosa y rara vez, lo desinstale hace no se si 3 o 4 meses y hace unos dias lo volvi a instalar, instale los mismos mods, hice una copia del orden de carga y todo para no perderme, lo deje exactamente igual, y ahora tengo bajadas a 4X de fps en muchisimas zonas...

Lo unico que a cambiado desde entonces, es que antes tenia 8gb de ram ddr 2400 y ahora tengo 2x8gb de ram a 2666, por lo que el cambio es a un poco mejor y no deberia empeorar, asi que no entiendo nada, lelvo dias mirando que puede ser, desactivando mods y todo, reinstalando con diferentes opciones los que tienen instalador, no doy con el quit de la cuestion, asi que me tiene bastante rayado el tema, igual pruebo BETHini a ver si me configura el tema para encontrar la estabilidad que tenia antes, pero es raro de cojones xD
xavijan
RetroArch+PCSX2
1.706 mensajes
desde sep 2012
en Tamriel
Editado 1 vez. Última: 14/02/2019 - 22:17:10 por xavijan.
davoker escribió:@xavijan Pues BETHini ese lo he probado pero no lo uso para nada, configuro las cosas a base de INI manualmente cuando tengo que tocar algo, lo curioso de todo esto, y ya lo he mencionado mas atras creo, es que tenia Skyrim SE moddeado a mi gusto, con 230 mods y tal, lo tenia todo estable, 60 fps constantes sin problema salvo algun bajon puntual en zonas muy pobladas de arboles y tal, poca cosa y rara vez, lo desinstale hace no se si 3 o 4 meses y hace unos dias lo volvi a instalar, instale los mismos mods, hice una copia del orden de carga y todo para no perderme, lo deje exactamente igual, y ahora tengo bajadas a 4X de fps en muchisimas zonas...

Lo unico que a cambiado desde entonces, es que antes tenia 8gb de ram ddr 2400 y ahora tengo 2x8gb de ram a 2666, por lo que el cambio es a un poco mejor y no deberia empeorar, asi que no entiendo nada, lelvo dias mirando que puede ser, desactivando mods y todo, reinstalando con diferentes opciones los que tienen instalador, no doy con el quit de la cuestion, asi que me tiene bastante rayado el tema, igual pruebo BETHini a ver si me configura el tema para encontrar la estabilidad que tenia antes, pero es raro de cojones xD

Hola,

A ver, dos cosas, lo primero, el BethINI tampoco hace milagros, solo extiende o amplia las opciones por defecto, tanto si quieres settings mas altos, o mas bajos, y añade algunas opciones de hierva, sombras y otras cosas que no existen en el launcher normal.
Pero si dices que normalmente ya configuras con el .ini a mano, que ahí está todo, te parecerán pocas las opciones del BethINI, como mucho, prueba a activar la opción "recomended tweaks", no sé...

Lo segundo, hay zonas que siempre bajan los fps, como bien dices, es inevitable, da igual lo que pongas y como lo pongas, mi "zona de pruebas" es el puentecito de Cauce boscoso, me pongo allí y mirando hacia el pueblo 40-45 fps, me giro y miro hacia Carrera Blanca 60 fps.
Incluso un día pensé en bloquearlo a 30 fps a ver si evitaba el baile de fps en esas zonas, y nada, el muy cachondo del juego hace las mismas bajadas, mirando hacia el pueblo 20fps, hacia Carrera Blanca 30 fps.

Con esto quiero decir que igual antes no estabas tan atento o no le dabas tanta importancia a esas bajadas, pero posiblemente son las mismas, no te comas mucho el coco.
Sin darnos cuenta cuando trasteamos tanto con un juego podemos coger ciertas "manías" a algunos detalles que antes no teníamos.
A mi con los fps no me pasa, pero me ha pasado con el LOD, después de ponerle un par de mods que lo mejoran y jugar un tiempo, hice un día pruebas quitándolo y bufff.... me parecía horrible como se veía, lo notaba muchísimo, y eso que ya había jugado cientos de horas a Skyrim con el LOD default sin importarme lo mas mínimo.

Por último se me ocurre que con tantos mods, mas de 200, solo que alguno no esté actualizado, o incluso algún patch de alguno que lo haga compatible con otro o alguna cosa nímia por el estilo, haga que den esas bajadas, pero bueno, si lo he pensado yo seguro que tu también, que sabes mas que yo de esto.
Creo que lo que mas baja rendimiento son ENB, LOD y Flora, revisa que tengas todos los patch necesarios para que funcionen juntos actualizados.

Saludos.
davoker
ElChapasXD
9.038 mensajes
desde oct 2006
en Gijon (Asturias)
@xavijan Si, está todo pensando, esta misma build de mods (son 247 no 230 xD) es la que tenia antes, ya tenia en cuenta las zonas de bajada, un sitio de referencia para mi es el "Aserradero de la luna", te pones frente a la casa y miras hacia el punete y los arboles y ahi siempre baja bastante, pero yo lo tenia de tal manera que salvo giro rapido de camara era raro verlo bajar de 60 fps, que bajaba pero en giros rapidos de camara y tal.

Estoy en esa misma zona y sin moverse si quiera obtengo entre 45 y 49 fps, mismos mods que antes, ya no es cosa de que necesite actualizar alguno o algun parche, es que es la misma version del juego con los mismos mods configurados de la misma manera, no hay cambios a como lo tenia anteriormente, como ya dije, lo unico que a cambiado es que ahora tengo 16gb de ram a 2666 y antes tenia 8 a 2400, la ram evidentemente funciona bien, todos los juegos me van perfectos, asi que desconozco lo que pasa.

Podria ser posible, no lo descarto, que en alguno de los mods con instalador haya instalado algo que no debia, tambien he cambiado algun mod que era de Oldrim (eso nunca me dio problemas, los optimizaba para SSE) por su misma version pero para SE, que alguno de Oldrim de los que usaba fueron portados por sus autores a SSE, ese seria el unico cambio realmente, salvo que haya hecho algo mal con algun instalador, tendre que reinstalar todo de nuevo uno a uno, a ver si doy con el fallo, o eso ahora de repente me va asi y lo de antes era cosa rara xD
Skylez
Adicto
254 mensajes
desde nov 2014
Editado 1 vez. Última: 15/02/2019 - 00:10:16 por Skylez.
@xavijan @davoker Muchísimas gracias gente, explico lo que pasaba al final

Estaba todo correcto! Lo que pasa es que tengo mas nervios que qué y me fijaba en el menu de pausa (al que le das con el escape) sin entrar en el inventario en sí xDDDDDDDDDDDDDDDD Pero lo tenia ya implementado y en uso, mi mamá dice que soy especial [360º]

Incluso le meti el mod que añade el lvl y la vida de los mobs y el del número de daño a lo mmo de la misma forma, con el SKSE ya instalado tan solo usando Vortex

Igualmente muchísimas gracias por la ayuda, en especial ese tochaco increible que va a ayudar a mas de uno, asegurado!


Una duda mas, para el orden de carga de los mods se usa LOOT no? No vale con la herramienta que ya de por si te brinda Vortex?
davoker
ElChapasXD
9.038 mensajes
desde oct 2006
en Gijon (Asturias)
Skylez escribió:@xavijan @davoker Muchísimas gracias gente, explico lo que pasaba al final

Estaba todo correcto! Lo que pasa es que tengo mas nervios que qué y me fijaba en el menu de pausa (al que le das con el escape) sin entrar en el inventario en sí xDDDDDDDDDDDDDDDD Pero lo tenia ya implementado y en uso, mi mamá dice que soy especial [360º]

Incluso le meti el mod que añade el lvl y la vida de los mobs y el del número de daño a lo mmo de la misma forma, con el SKSE ya instalado tan solo usando Vortex

Igualmente muchísimas gracias por la ayuda, en especial ese tochaco increible que va a ayudar a mas de uno, asegurado!


Una duda mas, para el orden de carga de los mods se usa LOOT no? No vale con la herramienta que ya de por si te brinda Vortex?

Si que vale, Vortex o MO2 actualizan el LOOT que integran, es el LOOT igual pero integrado, es solo que para gente mas avanzada en el tema, prefieren usar el LOOT a parte porque configuran ciertas cosas para que cuando le den a ordenar lo dejen de una manera especifica, que ciertos plugins sean fijos y nos e muevan en el orden de carga y otras movidas, pero eso tu y la mayoria de mortales no os importa mucho, con el LOOT que integra el programa vale.

PERO, porque siempre hay uno, no me fiaria solo de LOOT, integrado o no, lo ideal y esto siempre lo digo, es que sigais los consejos para el orden de carga que da cada autor en su mod, si el mod requiere un orden de carga especifcia, lo explica en la pagina del mod el autor, si tienes que tener encuenta otros mods para ese orden carga y todo, yo el orden de carga lo hago manuel, fijandome en cada mod para tener un orden de carga correcto, si necesito parche de compatibilidad para 2 o mas mods y cual seria el orden de carga para que funcione correctamente, etc etc.

Muchas veces el usar solo LOOT puede generarte algun problema y on saber que mod lo está causando, y todo por no mirar en la descripcion de cada mod su seccion de "load order" o "compatibility", si el mod tiene una de esas secciones (o las dos), hay que leerlas y ver que pasa, es un consejo [beer]
Metalyard
MegaAdicto!!!
2.395 mensajes
desde feb 2011
Es leer éste hilo y uno siempre vuelve a desempolvar la carpeta de mods y builds xDD

Os dejo un vídeo reciente de mi build con 430 mods...cuando me he puesto a recordar un poco todo lo que conlleva modear me quería echar a llorar [+risas] [+risas]

AzekGamer
Adicto
108 mensajes
desde sep 2014
Editado 1 vez. Última: 21/02/2019 - 19:40:14 por AzekGamer.
Buenas, no sé si este hilo es para ello, pero lo pongo por aquí, hoy instalando mods me aparece una columna negra encima de la cabeza de mi personaje y al correr aumenta y se mueve, hace tiempo tuve el mismo error y lo arregle cambiando algo del archivo Skyrimpref.ini pero no me acuerdo, alguien sabe como es?! Solo me pasa con el skse, si uso el Launcher del juego no ocurre.
davoker
ElChapasXD
9.038 mensajes
desde oct 2006
en Gijon (Asturias)
AzekGamer escribió:Buenas, no sé si este hilo es para ello, pero lo pongo por aquí, hoy instalando mods me aparece una columna negra encima de la cabeza de mi personaje y al correr aumenta y se mueve, hace tiempo tuve el mismo error y lo arregle cambiando algo del archivo Skyrimpref.ini pero no me acuerdo, alguien sabe como es?! Solo me pasa con el skse, si uso el Launcher del juego no ocurre.

Una columna negra xD podrias poner una screen?
davoker escribió:Una columna negra xD podrias poner una screen?

Ahora no puedo, pero en cuanto pueda la subo. Pero es muy raro. No es que sea negra, si no que parece que tiene un brillo normal en comparación con el resto.