Magic PKG v1.0 [16/4/11]

1, 2, 3, 4, 5, 617
Estos .PKG serían para 3.55, entonces al actualizar a 3.60 dejarían de funcionar los juegos instalados ¿No?
Dorigon
Wololo!
6.376 mensajes
desde may 2007
en The void
khaosjimena escribió:Estos .PKG serían para 3.55, entonces al actualizar a 3.60 dejarían de funcionar los juegos instalados ¿No?

Claro
keku
Novato
17 mensajes
desde mar 2011
interesante... Hay que probarlo!
adarauzo
Adicto
354 mensajes
desde ene 2008
en Madrid
Una pregunta ¿Como se actualizan los juegos con este metodo?
kobol6666
!!EN TU CARA!!
1.766 mensajes
desde dic 2009
en TU OJETE ,MAJETE
kobol6666 está baneado por "saltarse el ban con clon"
Despues de probar un millon de creadores de PKG`S,este es el que me ha dado una alegria al fin,el primero que he probado,Moto gp 10/11,y funciona,lo unico que me daba un error de trofeos,pero lo he resuelto copiando la carpeta Trophic original,a la carpeta que creè manualmente,faltan cosillas por pulir,pero se ve que es un buen trabajo,Gracias
Subo la versión 0.3 ....

Saludos a todos y MUCHAS GRACIAS por colaborar.

Sigo atento a los problemas que puedan ir saliendo ...
Mobutu16
Game Over
4.510 mensajes
desde dic 2002
en la Oscuridad...
Muchísimas gracias. Un poco más de lo mismo...pero está bien.

...si ya implementases el invalid type: 0000008 y poder desencriptar los NPDRM retail, ya sería cojonudo....
adarauzo
Adicto
354 mensajes
desde ene 2008
en Madrid
Muchisimas gracias!!!!! voy a ver si lo añado a la wiki.
Por cierto porque no actualizas el título con la nueva versión? así la gente estará mas enterada ;)
adarauzo escribió:Muchisimas gracias!!!!! voy a ver si lo añado a la wiki.
Por cierto porque no actualizas el título con la nueva versión? así la gente estará mas enterada ;)


Hecho, tienes toda la razón :)
kobol6666
!!EN TU CARA!!
1.766 mensajes
desde dic 2009
en TU OJETE ,MAJETE
kobol6666 está baneado por "saltarse el ban con clon"
Lo que aun no me queda claro es como actualizar los pkg,ya que el pro evolution soccer 11,lo tengo a la ultima,pero al crear el pkg,se me pone en la version 1.00 [mamaaaaa]
1, 2, 3, 4, 5, 617