[HO] Luma3DS CFW (versión actual 10.0.1)

@igusi2000 La tengo en el 11.0.0 Esa version es suficiente para cargar la mayoria de los juegos no?

Y respecto a la sd... pues tengo otro problemilla pero le queria dejar para cuando solucionara este. Tengo una "vieja" de 16gb, clase 10 etc etc no debería dar problemas pero me he comprado una sandisk de 64gb. La tipica Ultra sandisk de tambien clase 10, seguro que sabes cual es.

Pues no consigo que la detecte, he cambiado a fat32, el tamaño de asignacion a 64k,128k,en exfat,ntfs pero nada...

Hoy no es mi día [360º]
ivang escribió:@igusi2000 La tengo en el 11.0.0 Esa version es suficiente para cargar la mayoria de los juegos no?

Actualiza la consola, no hay ninguna necesidad de tenerla en un firm bajo. No se va a perder nada.
@ivang La sd es importante que sea original, hay muchas copias falsas y la de 64 gb windows nobte deja darle formato por defecto, la estas formateando con un progama especifico? Como easeus partition?

Si se quedan pillados prueba a subirla a 11.9 y revisa la sd, que se quede en logo 3ds no es normal

La sd en fat 32 la tiene que detectar
igusi2000 escribió:@ivang La sd es importante que sea original, hay muchas copias falsas y la de 64 gb windows nobte deja darle formato por defecto, la estas formateando con un progama especifico? Como easeus partition?

Si se quedan pillados prueba a subirla a 11.9 y revisa la sd, que se quede en logo 3ds no es normal

La sd en fat 32 la tiene que detectar


Son originales. La acabo de actualizar y ya no se queda en el logo. Estuve mirando una pagina que te decia el FW que debes tener y si, era necesario uno mas alto.

Respecto a la SD la de 16gb me funciona. La otra de 64 no, he probado ease partition magic, sd formatter y guiformatter. En fat32 y siempre me pone que "no se pueden mostrar los programas de la tarjeta sd. No se ha podido acceder a la tarjeta SD.

RumbelBoss escribió:
ivang escribió:@igusi2000 La tengo en el 11.0.0 Esa version es suficiente para cargar la mayoria de los juegos no?

Actualiza la consola, no hay ninguna necesidad de tenerla en un firm bajo. No se va a perder nada.


Como ya comento arriba hecho. Gracias, de todas formas.
@ivang No lanza ningun juegos de 3ds? Todos se quedan en nintendo 3ds?
@igusi2000 La tarjeta de 64 no la reconoce. No puedo meter nada.

Desde la otra si he conseguido meter alguna copia de seguridad y que funcione. La de 16 parece que va bien.


He seguido muchos tutoriales pero siempre me dice que "no se ha podido acceder a la tarjeta SD"
@ivang Estas usando micro sd con adaptador? Si es asi revisa el adaptador pero vamos si no la detecta es cosa de la sd
ivang escribió:@igusi2000 La tarjeta de 64 no la reconoce. No puedo meter nada.

Desde la otra si he conseguido meter alguna copia de seguridad y que funcione. La de 16 parece que va bien.


He seguido muchos tutoriales pero siempre me dice que "no se ha podido acceder a la tarjeta SD"


Será cosa de la SD que esté dañada, si ambas tarjetas están formateadas en FAT32 con la misma configuración y usando el mismo adaptador, entonces es la tarjeta de 64GB que está dañada.
igusi2000 escribió:@ivang Estas usando micro sd con adaptador? Si es asi revisa el adaptador pero vamos si no la detecta es cosa de la sd

Si, tiene un adaptador. Tengo dos adaptadores pues la de 16 es tambien micro y tenía uno. He probado con los dos adaptadores y la de 16gb funciona con los dos. La de 64gb no funciona con ninguno.


Me parece raro pero creo que al final no funcionará en la 2ds, en el pc me funciona perfectamente. [+risas] @RumbelBoss
@ivang Revisa la calida de esa sd por que no es normal que la consola no la pille
@ivang Usa el programa "HW2Test" para analizar el estado de la SD de tu consola. Y si tienes más dudas al respecto de tu problema mejor usa el hilo FAQ, ya que en si no tiene nada que ver directamente con el Luma CFW.

Así que seguimos aquí:

hilo_faq-haced-aqui-todas-vuestras-preguntas-sobre-la-scene-de-3ds_1948466

Saludos
fmkid escribió:@ivang Usa el programa "HW2Test" para analizar el estado de la SD de tu consola. Y si tienes más dudas al respecto de tu problema mejor usa el hilo FAQ, ya que en si no tiene nada que ver directamente con el Luma CFW.

Así que seguimos aquí:

hilo_faq-haced-aqui-todas-vuestras-preguntas-sobre-la-scene-de-3ds_1948466

Saludos
igusi2000 escribió:@ivang Revisa la calida de esa sd por que no es normal que la consola no la pille


He usado varias SD de la misma marca para mi otra 3ds y para mi switch y nunca me han dado problema. A lo mejor viene algo tocada... al saber.

Probare ese programa a ver que tal.

Gracias por la ayuda.
Acaba de salir la versión 10.0.


Un saludo
eXeToR escribió:Acaba de salir la versión 10.0.


Un saludo


La cual acaban de re-subir para corregir un problema de ultima hora. A ver si ésta es la buena.
@eXeToR gracias, esperare un poco para actualizar hasta que alguien lo pruebe [+risas]
@eXeToR Gracias por el aviso. Saludos
Trae algo nuevo o interesante esta nueva version?
@Lynzy Entre lo más destacable (a nivel de usuario) está:

- La posibilidad de actualizar la hora y fecha del sistema de forma online.

- Si no se usa EmuNand se esconden todas las opciones relacionadas con su uso.

- La compatibilidad con NTR-CFW está rota por el momento

- Se ha mejorado la funcionalidad y carga de cheats

- Si mal no entendí, Luma viene ahora con el nuevo Homebrew Launcher 2.1 incluido (embebido), pero no estoy muy seguro si es eso o si simplemente es compatible con esa nueva versión (habría que probar) [fiu] [reojillo]

Saludos

Edit: Con respecto a lo del HBL 2.1 corrijo: simplemente en el archivo de descarga de Luma 10.0 viene incluido el boot.3dsx de dicha versión del HBL, no es que venga embebido como pensé XD

Y otra cosa que pude observar es que se incluyen unos filtros de tono azul para aplicar a la pantalla
Ya hace casi dos años que no toco mi O3DS, ahora que estuve arreglando mis cosas la encontré, tiene luma 8.1, para actualizar solo tengo que sustituir la carpeta luma como antes o ya cambio el método
@ne0ntiger Solo actualiza el boot.firm (y de paso el boot 3dsx) con los que vienen incluidos en esta última versión. Saludos
¿Que tal funciona esta versión? ¿algún crasheo o algo raro? El lunes voy a comprar una new 3ds xl y no se si ponerle la 9.1 o esta. [360º]
@fmkid muchas gracias, ya tengo funcionando con el ultimo firm y luma mi vieja 3ds
@espada1 Como dije arriba, lo único desaconsejable es si piensas o necesitas usar NTR-CFW. Por lo demás, no hay ningún problema con esta nueva versión.

Saludos
fmkid escribió:@espada1 Como dije arriba, lo único desaconsejable es si piensas o necesitas usar NTR-CFW. Por lo demás, no hay ningún problema con esta nueva versión.

Saludos

Muchas gracias por la respuesta compañero [beer]
Buenas gente,¿a alguien le crashea la consola cuando sale de la "gestion de la tarjeta microSD"? Entro,me conecto con el PC,paso todo lo que necesito a la microSD y al darle a cerrar crashea.

He vuelto a Luma 9 y no me da ese problema.

Edito: Solucionado con la version 10.0.1
@nexter Te recomiendo revisar el estado de la SD de la consola con la aplicación para PC llamada "HW2test", para que descartes algún tipo de daño en esta.

Saludos
nexter escribió:Buenas gente,¿a alguien le crashea la consola cuando sale de la "gestion de la tarjeta microSD"? Entro,me conecto con el PC,paso todo lo que necesito a la microSD y al darle a cerrar crashea.

He vuelto a Luma 9 y no me da ese problema.

en gbatemp le está pasando a más gente: mírate la paágina 4 y la 5
https://gbatemp.net/threads/luma3ds-v10 ... 218/page-4

Yo creo que voy a instalar el 9.1 de momento cuando la tenga hoy y luego ya veremos.
@espada1 @nexter Pues sí. Al parecer sí hay crasheos al salir de "Gestión de la tarjeta microSD", como también al aplicar el reseteo de la consola desde el menú de Rosalina, además de que dicen que las opciones de filtro de tono azul no son guardadas y toca volver a elegir de forma manual la deseada

Igual considero que son errores menores (alguien por ahí en ese mismo hilo de gbatemp incluso dice que esos errores ya venían de versiones anteriores). Pero si a alguien le molesta eso, entonces mejor que use la versión 9.1 mientras sale alguna versión nueva que corrija dichas fallas.

Saludos
fmkid escribió:@espada1 @nexter Pues sí. Al parecer sí hay crasheos al salir de "Gestión de la tarjeta microSD", como también al aplicar el reseteo de la consola desde el menú de Rosalina, además de que dicen que las opciones de filtro de tono azul no son guardadas y toca volver a elegir de forma manual la deseada

Igual considero que son errores menores (alguien por ahí en ese mismo hilo de gbatemp incluso dice que esos errores ya venían de versiones anteriores). Pero si a alguien le molesta eso, entonces mejor que use la versión 9.1 mientras sale alguna versión nueva que corrija dichas fallas.

Saludos

Gracias fmkid. Yo soy novato y entre hoy o mañana voy a poner el luma mediante el tutorial ¿Me aconsejas que ponga la 9.1 de momento o la 10.00? Es que estoy con la duda si solo hay crasheos en cosas que no voy a utilizar, pues estoy por poner la 10.00, pero por otro lado poner el cfw por primera vez y tener una mala experiencia es un fastidio [+risas]
Una duda, para pasar a luma 9.1 teniendo una 2DS con luma versión 8.0 y firmware 11.7, simplemente copio y pego el archivo boot.firm, o hay que hacer algo más???
@espada1 Tu eliges, pero yo te aconsejo de todos modos usar la más reciente. Saludos

@enfermo777 Exacto. En ese caso, solo copiar y pegar. Saludos
Acaba de salir la versión 10.0.1, ésta es la buena que corrige los bugs de la anterior.


Un saludo
eXeToR escribió:Acaba de salir la versión 10.0.1, ésta es la buena que corrige los bugs de la anterior.


Un saludo

A esperar al updater que funcione con ella o a instalar manualmente ¿no?
la carpeta exception_dump_parser que funcion tienes

Gracias
@espada1 Yo de ti mejor actualizo manualmente. Saludos

@igusi2000 No sé en sí que contenga, pero no tiene ninguna función específica. Saludos
fmkid escribió:@espada1 Yo de ti mejor actualizo manualmente. Saludos

@igusi2000 No sé en sí que contenga, pero no tiene ninguna función específica. Saludos

Actualizado manualmente de 9.1 a 10.0.1 sin problemas. gracias fmkid
alguien que este al tanto en la version de luma 10.0.1 es compatible los cheats de ultra sol de nanquitas y los cheats de animal crossing por que lei que ya no seria compatible esta version de luma con ntr cfw y que seria compatible con cheats ctrpf-ar que alguien que esta version de luma me confirme este dato?
@darkyubi Lo último que dices sobre que no es compatible con NTR-CFW y sí con los tipo CTRPF es cierto. En las mismas especificaciones de cambios lo dice:

https://github.com/AuroraWright/Luma3DS ... /tag/v10.0

Lo de que si serán compatibles con dicho juego te toca probar por tu cuenta... En todo caso, para usar cheats con Luma se recomienda la aplicación Sharkive, que te los busca y descarga directamente desde internet (si es que están disponibles) y ya tu los activas desde el menú Rosalina y pruebas.

Saludos
@fmkid existe alguna opción para hacer capturas de ambas pantallas (o la superior al menos)?
Buenas!

Señor@s... soy nuevo con luma3ds en su ultima version en mi 2ds, estoy buscando una microsd /adaptador para comprarme pero no se cual pillarme, está claro que una clase 10 como es logico pero no se que marca y modelo es la mas recomendable, creo que con 64GB voy de sobra.

Alguna en particular? Perdonad por preguntar aqui, pero no encuentro un hilo oficial de tarjetas SD en el foro.

Gracias y saludos!
@sevillanito Desde el propio Menú Rosalina de Luma se puede hacer. Entras al menú Rosalina y buscas la opción "Take Screenshot" (se demora unos segundos mientras realiza la toma).

Las imágenes correspondientes a cada pantalla las encuentras dentro de la ubicación "luma/screenshots" de la SD. Saludos

@PENECK Aquí no recomendamos una marca en particular, pero obviamente mejor usar marcas famosas/reconocidas (Sandisk, Samsung, Kingston, Ridata etc). Lo que sí debes tener en cuenta es que la SD no resulte demasiado barata, ya que si es así habría sospecha de que es falsa... Igualmente compra en almacenes o en tiendas de informática de confianza.

Y recuerda que debes formatear la SD en formato FAT32, con clústeres de 32 o 64kB.

Saludos
fmkid escribió:@PENECK Aquí no recomendamos una marca en particular, pero obviamente mejor usar marcas famosas/reconocidas (Sandisk, Samsung, Kingston, Ridata etc). Lo que sí debes tener en cuenta es que la SD no resulte demasiado barata, ya que si es así habría sospecha de que es falsa... Igualmente compra en almacenes o en tiendas de informática de confianza.

Y recuerda que debes formatear la SD en formato FAT32, con clústeres de 32 o 64kB.

Saludos


@fmkid , que tal ves esta? me la recomendó un forero... Es precio rebajado, ojo, no creo que sea falsa pero de amazon tampoco puedes esperar eso, te las cuelan y no te das ni cuenta.
El tema del formato y los clústeres ya lo sabia, gracias!! ;)
Por lo que leí algunas marcas van mejor que otras, al menos eso creí leer.

https://www.amazon.es/SanDisk-Extreme-T ... B07FCMBLV6

Gracias!!
@PENECK Por mi parte ya te he dicho que no recomendamos (o bueno, al menos hablo a título propio) una marca en específico. Si quieres puedes esperar otra opinión al respecto, aunque la verdad este no sería el lugar correcto, pues el tema no tiene nada que ver con el CFW Luma.

Así que mejor seguimos en el hilo FAQ:

hilo_faq-haced-aqui-todas-vuestras-preguntas-sobre-la-scene-de-3ds_1948466

Saludos

Edit: Si de algo te sirve, te dejo lo siguiente:

Recomendadas por Nintendo (aunque es un artículo algo viejo):

https://www.nintendo.es/Atencion-al-cli ... 19810.html

Artículo externo sobre características,.tipos y marcas recomendables a la fecha, para uso general:

https://www.pcworld.es/mejores-producto ... d-3689662/

Hilo antiguo de EOL sobre recomendaciones de SD/microSD (si deseas, reporta y reabrimos):

hilo_sd-micro-sd-para-nuestras-consolas-3ds_2227542
Hola,
llevaba mucho tiempo sin actualizar las consolas (tengo una 2ds y una Old3ds) el caso es que al intentar actualizar el luma 6.6 al 10.0.1 no lo he debido de hacer bien.
Supuestamente necesitaba boostrap y mas archivos y he seguido esta guía https://3ds.hacks.guide/a9lh-to-b9s que juraría que era la mas correcta segun los archivos que tenia en la SD.

El caso que ahora mi consola cuando intento darle a START+POWER la luz azul de power hace como un amago de encenderse.

Alguien amable me podría ayudar antes de que me tire por la ventana?

Un saludo y gracias.
@Dragomen Pero lograste hacer con éxito lo de pasar de A9LH a SigHax (B9S)? Te está al menos cargando Luma y si carga, cuál es la versión que te sale? (Debes presionar SELECT en vez de START para poder ver el menú de configuración de Luma)

Para mí que la consola no te está reconociendo el boot firm (o el arm9loaderhax.bin, dependiendo de si tienes B9S o A9LH) de Luma que debería estar puesto en la raíz de la SD.

Así que mejor revisa y asegúrate de haber pasado de A9LH a SigHax. Saludos

PS: Por si acaso, aquí mismo en EOL tenemos un tutorial propio para hacer lo de A9LH a SigHax:

wiki/Instalar_Sighax_y_Luma3DS?iframed#Anexo_1:_Actualizar_de_ARM9LoaderHax_a_SigHax_o_Actualizar_Sighax
fmkid escribió:@Dragomen Pero lograste hacer con éxito lo de pasar de A9LH a SigHax (B9S)? Te está al menos cargando Luma y si carga, cuál es la versión que te sale? (Debes presionar SELECT en vez de START para poder ver el menú de configuración de Luma)

Para mí que la consola no te está reconociendo el boot firm (o el arm9loaderhax.bin, dependiendo de si tienes B9S o A9LH) de Luma que debería estar puesto en la raíz de la SD.

Así que mejor revisa y asegúrate de haber pasado de A9LH a SigHax. Saludos

PS: Por si acaso, aquí mismo en EOL tenemos un tutorial propio para hacer lo de A9LH a SigHax:

wiki/Instalar_Sighax_y_Luma3DS?iframed#Anexo_1:_Actualizar_de_ARM9LoaderHax_a_SigHax_o_Actualizar_Sighax


Si, el caso es que cuando lo pase tenia el luma 7.1 + boostrap hasta hay todo bien.
Pero cuando intente instalar la ultima versión de luma que es la 10.0.1 es cuando surgió el error de que no conseguía entrar en el menú de luma ni encender la consola de normal.
Si no que cuando la enciendo hace el amago de encenderse.

Voy a intentar restaurar la versión inicial hacer los mismos pasos que realice para dejarla en el 7.1 de luma y a ver si así vuelve a tirar

EDIT:
Efectivamente ha funcionado ahora solo me falta actualizar la consola a 10.0.1 actualmente esta en 7.1 ¿algún consejo?
También he visto vídeos en los cuales sale Godmode9 y no se que es exactamente ¿es necesario tenerlo?
@Dragomen Si tienes Luma 7.1 entonces tienes SigHax pero una versión obsoleta (la 1.0). Lo que debes hacer es actualizar SigHax a la versión más reciente (1.3) y ahí sí ya te funcionará la última versión de Luma.

Aquí está el tutorial para actualizar SigHax:

wiki/Instalar_Sighax_y_Luma3DS?iframed#Anexo_1:_Actualizar_de_ARM9LoaderHax_a_SigHax_o_Actualizar_Sighax

Tras acabarlo, te recomiendo hacer el PASO 2 del mismo tutorial.

Y en cuanto a lo de GM9, es recomendable tenerlo, pero si no le ves utilidad alguna o si no lo necesitas tampoco es que sea imprescindible. Yo igual te recomiendo que lo tengas a la mano.

Saludos
Chicos tengo la siguiente configuracion:

Luma 3DS:
Imagen

Menu Luma 3DS con el Select al arrancar:
Imagen

Version de la 2DS:
Imagen

Version del FBI:
Imagen

Ahora os pongo en el contexto:

Pensé que tenia el HBL instalado mediante la configuracion de Power+L y no arranca ni sale nada. En la SD tampoco tengo nada relacionado con el (aunque si lo usé en su momento, de ahí mi rayada).

Me dispongo a instalar un .cia del HBL y cuando lo arranco pasa esto:
Imagen


Me dispongo a actualizar el LUMA con un updater oficial que hay y no actualiza, no paso de la version que veis en la primera captura (detecta que esta disponible la 10 y cuando reinicio, sigue estando en la 6).

Imagen

Vamos, que no se pone en la 10, se queda siempre en la 6 esa que tengo.

¿Que camino debería tomar? Borro la SD y hackeo la 2DS desde un comienzo siguiento algun tutorial? Simplemente quiero usar el Game Save Manager ese y algo de Hombrew...

Ya me contais, que estoy metiendome en vena un monton de tutoriales y realmente no se cual escoger.

Te voy a citar @fmkid también jeje.

Instalé el CIA del Gestor de Saves ese "JK" en formato CIA a través del FBI y me sale esto:

Imagen
@RESBALADOR La modificación que tienes actualmente es obsoleta (A9LH) y además no recomendable (archivos sacados de cierto youtuber).

Lo que debes hacer primero es pasar de A9LH a SigHax, mediante este tutorial:

wiki/Instalar_Sighax_y_Luma3DS?iframed#Anexo_1:_Actualizar_de_ARM9LoaderHax_a_SigHax_o_Actualizar_Sighax

Luego, realizas el PASO 2 del mismo tutorial, con lo que finalmente ya tendrás todo actualizado de la manera adecuada y recomendada.

Y si tienes acaso una EmuNand, en ese tutorial que te pongo también hay un anexo para inyectar la EmuNand en la SysNand. Pero, ojo, esto es solo si tienes EmuNand

Saludos
No les ah pasado que con las ultimas versiones 10 y 10.0.1 tienen mas crasheos? me pasa en 2 3ds al cerrar aplicaciones
3738 respuestas
171, 72, 73, 74, 75