[HO] Atmosphère CFW (Atmosphère 1.2.2 ) - Compatible con 13.1.0 y con emummc.

Se hace buscando el tutorial.
Yang2004 escribió:Buenas a todos.
Tengo una switch (el primer modelo que salió) que ya estuvo un tiempo liberada hace años (puenteando el joycon derecho) y actualmente está en OFW.

Me gustaría volver a liberarla pero ya no recuerdo nada de cómo lo hice.

Resumen: ¿Por dónde empiezo para liberar mi switch?


Lee mucho,luego cuando te asalten las dudas,vuelves preguntas dudas concretas y listo.

Pd:leer es bueno,leer es sano. [beer] [rtfm]
Buenas a todos!
Tengo una duda más por curiosidad y aprender que por otra cosa, tengo una sd en la que guardo las copias de todos mis juegos originales y se me ha quedado pequeña, con una actualización bastante antigua porque los juegos que tenía no me pedían más.

Esa tarjeta la quiero guardar y me he comprado otra para meter las copias de los juegos que me piden actualizar, ¿sabéis si podría tener una sd en una actualización y la otra en otra? Entiendo que por el propio funcionamiento de los fusibles no sería posible, pero por si alguien ha hecho la prueba.

Gracias!
@josete2k
Muchas gracias por responder! Sí, entre emunand y sysnand tengo hecha esa diferencia de versión, pero me refería a dentro de la emunand tener una sd en una versión y la otra en otra.
La razón por la que lo pregunto en vez de actualizar en todas y dejarme de diferentes versiones es porque la antigua sd está llena y tendría que borrar cosas para poder actualizar
Con emunand sí.

El update ocupa muy poco... ¿Tan saturada está? Seguro que puedes sacar algo.
Hola,

Tengo atmosphere con emunand desde hace un tiempo. Pero últimamente me está yendo todo muy lento. No tengo claro si será cosa de la SD. Antes iba ok, pero ahora tarda mucho en arrancar la consola, al igual que los juegos. La navegación por los menús de la consola a veces tb van lentos. Alguien sabe que puede ser?

Al conectar la SD al PC parece ir ok.

Un saludo
@Tr0Y Si la sd da problemas todo va ir mal porque el cfw corre desde ella, prueba otra sd si tienes y descarta si es eso
igusi2000 escribió:@Tr0Y Si la sd da problemas todo va ir mal porque el cfw corre desde ella, prueba otra sd si tienes y descarta si es eso


Pues he probado a formatear la SD (ha tardado 6 horas) y después a copiar todo otra vez (tb le ha llevado horas) y al desconectarla del pc se ha quedado en blanco otra vez y ya la switch ni la reconoce.

Tengo el contenido en un HD externo, pero la otra SD que tengo es de 64gb y no me entra todo. Sabéis si es posible obtener los savegames desde el PC para hacer una instalación limpia en la de 64gb y poder copiarlos?

EDIT: De hecho se pueden obtener los saves. Por si le sirve a alguien, lo he hecho con NxNandManager
Hola, tenía la switch con el atmosphère y de un día para otro al cogerla veo que está en hekate, así que me pongo a instalarlo de nuevo y para mi sorpresa, cada vez que inyecto el payload de atmosphère me salta un error y me vuelve a hekate, con lo que no me deja iniciarlo. ¿Qué puedo hacer?
- No tengo autorcm
-De switch tengo la versión 13.2
-De atmosphère, no lo recuerdo, pero instalé la última versión a finales de diciembre, principios de enero
-La sd está en FAT32
He probado lo que dicen en este hilo pero tampoco me sirve:
https://github.com/Atmosphere-NX/Atmosphere/issues/813
Aunque el nombre que me sale en hekate no es exactamente el mismo.
También he probado en volver a bajar atmosphère y volverlo a poner en la sd y no funciona, sigue el mismo error.
Lo que no he probado es a formatear la sd ya que no me gustaría perder las partidas
Muchas gracias.
Que instalador usáis para los juegos?
@Drakenathan Hay varias opciones lo que suelen recomendar es dbi
Me acabo de crear una emunand para mi switch y estoy utilizando dbi installer para los juegos,revisando veo que hay una update de un juego intalada en la nand.asi que creo que la he cagado no?
todo debe ir en la sd supongo,incluso los update de juegos.
Si me conecto con mi sysnand a los servidores de Nintendo pues doy por hecho que mal rollo.
Por suerte tengo la un backup limpio de mi nand,asi que si ne comfirmais esa update me acaba de "ensuciar" la nand pues me tocara restaurarla.
Por cierto una maravilla el dbi installer ;)
Gracias y saludos
No ensucia nada.
No has instalado nada en tu nand real. De hecho puedes meter juegos en nand estando en emunand.
Me pasa que al darle al boton HOME una vez para volver al menú y cerrar el juego (el que sea) no me hace nada la consola,pero si mantengo apretado si me sale lo del menu del brillo, modo avion etc... sabeis alguna solucion ???
Voy a meterme en el homebre channel (o como se llame en switch) y de pronto crashea la consola. La consola ya no arranca, siempre el mismo mensaje de error. Obviamente he borrado y metido de nuevo los archivos de AMS limpitos.

Imagen
Trentito escribió:Voy a meterme en el homebre channel (o como se llame en switch) y de pronto crashea la consola. La consola ya no arranca, siempre el mismo mensaje de error. Obviamente he borrado y metido de nuevo los archivos de AMS limpitos.

Imagen



has metido los patches?
@Trentito Revisa que tengas los sigpatches, tienes algun cartucho metido mientras arrancas? SI es asi sacalo
Los sigpatches estaban metidos hasta que volvi a meter atmosphere limpio por dicho error. Se entiende que el CFW arrancas sin sigpatches de todas maneras. Ni había ni hay cartucho. No había tocado absolutamente nada ni instalado nada nuevo, me metí al homebrew y crash. ¿SD corrupta quizás?
@Trentito Te arranca pero te crashea al entrar album, tienes el archivo correcto de la ultima version hbmenu.nro en la raiz?

En la carpeta switch quita todo el hombrew que venga y prueba, quizas alguno te esta causando crasheo
@igusi2000 Le crashea al arrancar no al acceder al album.

@Trentito Por lo que comentas huele a corrupcion en la SD. ¿La emu la tienes en particion oculta o como archivos? Porque si es como archivos y la SD la tiene en exfat tiene toda la pinta de que cuando peto la consola con el homebrew channel te corrompio la SD y entre los archivos corruptos esta la emu.

Saludos
Raugo escribió:@igusi2000 Le crashea al arrancar no al acceder al album.

@Trentito Por lo que comentas huele a corrupcion en la SD. ¿La emu la tienes en particion oculta o como archivos? Porque si es como archivos y la SD la tiene en exfat tiene toda la pinta de que cuando peto la consola con el homebrew channel te corrompio la SD y entre los archivos corruptos esta la emu.

Saludos


No es la primera vez que me pasa, hace poco igual y tuve que hacer una emunand nueva para arreglarlo. La emunand es oculta, y que yo sepa tiene que estar en FAT32. Siempre uso FAT32 desde que me pase a AMS. La SD es Samsung 250 GB comprada en Amazon por lo que entiendo que es original y los test que le he hecho todo bien.
Trentito escribió:
Raugo escribió:@igusi2000 Le crashea al arrancar no al acceder al album.

@Trentito Por lo que comentas huele a corrupcion en la SD. ¿La emu la tienes en particion oculta o como archivos? Porque si es como archivos y la SD la tiene en exfat tiene toda la pinta de que cuando peto la consola con el homebrew channel te corrompio la SD y entre los archivos corruptos esta la emu.

Saludos


No es la primera vez que me pasa, hace poco igual y tuve que hacer una emunand nueva para arreglarlo. La emunand es oculta, y que yo sepa tiene que estar en FAT32. Siempre uso FAT32 desde que me pase a AMS. La SD es Samsung 250 GB comprada en Amazon por lo que entiendo que es original y los test que le he hecho todo bien.


NO no tiene que ser asi.

Puedes usar exfat ,la milongada de que solo se corrompe en exfat es mentira.
Yo uso exfat y cero problemas-----al formatearla hay que poner el tamaño de cluster optimo a tu tarjeta.

Otra cosa es tirar de emus etc.....y lo tengas asi en fat32.
en vez de emunand oculta haz emunand y haz copia en el pc.Ahorra disgustos.
@Trentito Pues no se que decirte en ese caso, ¿has comprobado la SD que sea original?

@SUGUSAPPLE No es ninguna milonga y esta mas que comprobado que el FS de nintendo esta muy mal implementado y corrompe la tabla de archivos, fat32 se salva porque tiene una de reserva exfat no por lo que en caso de algún fallo se corrompe. Lógicamente si no escribes en la SD (homebrews y emus) no pasa nada puesto que nintendo para sus aplicaciones y juegos tiene sus propias medidas de seguridad aunque alguna vez han fallado como en el Pokemon Espada/Escudo creo recordar que las primera version podia corromper las SD.

Saludos
Raugo escribió:@Trentito Pues no se que decirte en ese caso, ¿has comprobado la SD que sea original?

@SUGUSAPPLE No es ninguna milonga y esta mas que comprobado que el FS de nintendo esta muy mal implementado y corrompe la tabla de archivos, fat32 se salva porque tiene una de reserva exfat no por lo que en caso de algún fallo se corrompe. Lógicamente si no escribes en la SD (homebrews y emus) no pasa nada puesto que nintendo para sus aplicaciones y juegos tiene sus propias medidas de seguridad aunque alguna vez han fallado como en el Pokemon Espada/Escudo creo recordar que las primera version podia corromper las SD.

Saludos


@Raugo

Para mí es una milonga ,las sd se corrompen por los ciclos de escritura.
En FAT32 en exfat etc....
Si usando emus tienen más tute petarán antes.
La calidad de las sd influye,y el formateo tamaño de clúster etc.....

Amén del uso que le dé cada uno. [oki]
Yo llevo con la switch desde que salió a la venta y le puse cuando salio SXOS con la SD en exfat y nunca he tenido problemas de corrupción. Una vez me pasó, pero porque la tarjeta que le meti al principio era una vieja para probar. Luego ya compre una nueva de mas capacidad y aun sigue dando tralla años después. Toco madera [sonrisa]
@BeSalmorejo A mi se me corrompio en dos ocasiones , y eran sandisk compradas en Amazon (teoricamente originales) ....desde entonces lo tengo todo en FAT32 y no he vuelto a tener disgustos

Saludos
A mi me jorobó checkpoint...
Buenas. Desde el verano que instale atmosphere no he vuelto al firmware original. Ahora me interesa porque el enano quiere volver a jugar al fornite y mi pregunta es... ¿Es tan sencillo como reiniciar en el ofw y actualizar el sistema y el juego? O por el contrario voy a perder atmosphere y la posibilidad de iniciar la consola en el mediante el payload?

Gracias!!
neoxom escribió:Buenas. Desde el verano que instale atmosphere no he vuelto al firmware original. Ahora me interesa porque el enano quiere volver a jugar al fornite y mi pregunta es... ¿Es tan sencillo como reiniciar en el ofw y actualizar el sistema y el juego? O por el contrario voy a perder atmosphere y la posibilidad de iniciar la consola en el mediante el payload?

Gracias!!


¿Pero que tienes emunand?

@Raugo Supuestamente es original comprada a Amazon directamente. No se comprobar si es original.
Trentito escribió:
neoxom escribió:Buenas. Desde el verano que instale atmosphere no he vuelto al firmware original. Ahora me interesa porque el enano quiere volver a jugar al fornite y mi pregunta es... ¿Es tan sencillo como reiniciar en el ofw y actualizar el sistema y el juego? O por el contrario voy a perder atmosphere y la posibilidad de iniciar la consola en el mediante el payload?

Gracias!!


¿Pero que tienes emunand?

@Raugo Supuestamente es original comprada a Amazon directamente. No se comprobar si es original.


Claro. Por eso no se si voy a perder lo que tengo si actualizo la parte del original.
@neoxom puedes actualizar la sysnand sin miedo.
Trentito escribió:@neoxom puedes actualizar la sysnand sin miedo.


Gracias! Para volver a cargar después el cfw necesito el clip para puentear? Lo perdí y siempre que la apagó con el payload puedo acceder al menú.
Por cierto, hay forma de reiniciar en Hekate y elegir con cuál inicio sin tener que inyectar el payload?
Gracias!
neoxom escribió:
Trentito escribió:@neoxom puedes actualizar la sysnand sin miedo.


Gracias! Para volver a cargar después el cfw necesito el clip para puentear? Lo perdí y siempre que la apagó con el payload puedo acceder al menú.
Por cierto, hay forma de reiniciar en Hekate y elegir con cuál inicio sin tener que inyectar el payload?
Gracias!


Si no tienes autorcm tendrás que puntear si o si. Desde hekate puedes lanzar otros payload o el ofw pero si no tienes autorcm si o si tendrás que inyectarlo.
Trentito escribió:
neoxom escribió:
Trentito escribió:@neoxom puedes actualizar la sysnand sin miedo.


Gracias! Para volver a cargar después el cfw necesito el clip para puentear? Lo perdí y siempre que la apagó con el payload puedo acceder al menú.
Por cierto, hay forma de reiniciar en Hekate y elegir con cuál inicio sin tener que inyectar el payload?
Gracias!


Si no tienes autorcm tendrás que puntear si o si. Desde hekate puedes lanzar otros payload o el ofw pero si no tienes autorcm si o si tendrás que inyectarlo.


Hay tuto del autoRCM?
Pues resulta que si que me ha corrompido la SD el actualizar la consola. Ahora me pone al iniciar la consola ya sea en stock o en CFW:

Tailed to launch HOS!
Press any key...


creo que la he liado pero bien...
¿como arreglo esto?
Saludos!
@neoxom Actualizastes los archivos del cfw, sigpatches y hekate si lo usas?
igusi2000 escribió:@neoxom Actualizastes los archivos del cfw, sigpatches y hekate si lo usas?

El problema es que mi particion no me la lee con un lector de tarjetas. Esta en un formato que windows no soporta por algo relacionado con la Sysnand... Puedo acceder con algun programa tipo DiskGenius pero me da panico tocar esta tarjeta porque si se me jode... ya no podre entrar ni en hekate...
Estoy perdidisimo y justo mañana me iba de viaje...
Lo que me preocupa es que entro en Hekate pero no van ni el Original FW ni el CFW...
No entinedo nada... el original deberia ir porque esta en la memoria de la consola no? Tiene algo que ver con el bootloader?
@neoxom Es.que.la particion oculta de la emummc no debes tocarla.para nada, si arrancas desde hekate stock supongo que deberia ir siempre que estes usando la version de hekate compatible con el firmware que tengas

Tu tienes actualizado los archivos de cfw con ams 1.2.6 , sigpatches y tienes hekate 5.7.0?
igusi2000 escribió:@neoxom Es.que.la particion oculta de la emummc no debes tocarla.para nada, si arrancas desde hekate stock supongo que deberia ir siempre que estes usando la version de hekate compatible con el firmware que tengas

Tu tienes actualizado los archivos de cfw con ams 1.2.6 , sigpatches y tienes hekate 5.7.0?

Te cuento lo que me pasó. En Julio instale lo que había en ese momento. Hekate con atmosphere y los sigpatches.

Ahora he vuelto a arrancar el original firmware para que el niño jugará al fortnite y para no estar con el JiG he activado autoRCM.
Ahora la consola me entra en RCM pero inyecte lo que inyecte solo consigo que me dé error. Lo único que me arranca (y no a la primera sino tras un error) es el Hekate desde la SD donde tenía todo instalado.
Esa SD tenía 3 particiones. Dos de ellas vacías. Las he eliminado y he dejado solo la que tenía... Aún puedo ver los erchivos desde aplicaciones como Diskgenius pero en Windows me pide formatear cuando la inserto.

Desesperado es poco....
Alguna idea?
@neoxom Pero si actualizastes la consola a 13.2.1 actualizadtes hekate a la 5.7.0 y los archivos del cfw?
Estoy de vacaciones y no he tenido tiempo de contestar pero quiero dar las gracias al forero @Igusi2000 que por privado me ha ayudado a salvar la consola.

Al parecer algo se había corrompido en mi sd y salvando las carpetas Nintendo y emummc y actualizando Hekate con un pack más reciente he podido recuperar todo.
De nuevo mil gracias por tu tiempo. Foreros así hacen grande EOL.

Saludos
Sabeis porque me sale este error 2356-0009 en el goldleaf,cuando intento instalar un backup?Ademas,me sale que el archivo tiene 0 bytes,cuando no es asi.
pecneyst escribió:Sabeis porque me sale este error 2356-0009 en el goldleaf,cuando intento instalar un backup?Ademas,me sale que el archivo tiene 0 bytes,cuando no es asi.


¿Has probado con dBi installer?
pecneyst escribió:Sabeis porque me sale este error 2356-0009 en el goldleaf,cuando intento instalar un backup?Ademas,me sale que el archivo tiene 0 bytes,cuando no es asi.


Estas en 14.0.0?
@Trentito @Trentito
Os comento,yo estaba en sx os con emunand,y me pase a atmosphere ayer,hay juegos que me los abre,y otros juegos como el mario kart que me sale "No se ha podido iniciar el programa",o algunos juegos que no me deja instalarlos,con el error que os dije.
Tengo la emunand en 13.2.1/ AMS 1.2.6 E y la sysnand en 14.0,pero no creo que afecte este último.
Los juegos utilizo el programa GOLDLEAF.
pecneyst escribió:@Trentito @Trentito
Os comento,yo estaba en sx os con emunand,y me pase a atmosphere ayer,hay juegos que me los abre,y otros juegos como el mario kart que me sale "No se ha podido iniciar el programa",o algunos juegos que no me deja instalarlos,con el error que os dije.
Tengo la emunand en 13.2.1/ AMS 1.2.6 E y la sysnand en 14.0,pero no creo que afecte este último.
Los juegos utilizo el programa GOLDLEAF.


Instala con dbi instaler.
10596 respuestas
1208, 209, 210, 211, 212