[HO] Atmosphère CFW (Atmosphère 0.10.5 ) - Compatible con 9.2.0 y con emummc.

@bierzo Gracias, pero parece ser, mi colega cargaba una cosa llamada Kosmos, no sé si es un CFW o qué. He tenido que rehacerlo todo y al final lo hemos arreglado.

El problema es que yo no puedo ver la consola físicamente.

Saludos.
@AlterNathan Kosmos ya no tiene soporte, lo retiraron
@igusi2000 Lo sé, me enteré hoy, por eso lo hice todo de nuevo. Aunque yo utilizo SXOS, mi colega utiliza Atmosphère, ahora, pero mi colega es muy inútil para estas cosas, y hasta que no me mandó una foto del arranque de la consola, no supe que le pasaba.

Saludos.
Una consulta es recomendable actualizar a la versión 10.2 o 10.1 por tema de compatibilidad? Es que he leído que hay gente que tiene problemas en la versión 10.2 de switch.
@energy666 Que problemas? En 10.2.0 debe ir todo bien
igusi2000 escribió:@energy666 Que problemas? En 10.2.0 debe ir todo bien


Con el mario all star y eso. Pero si no hay problema me paso al 10.2 y a correr =)
@energy666 Problema habia que crasheaba pero se arreglo en atmosphere 0.14.4
Sí tengo SXOS y sólo lo quiero para emuladores, ¿Qué debo descargar y de dónde?
¿Tenéis algún tutorial por ahí?

Es que la Wiki la veo algo desactualizada

Edito, quiero instalar Atmosphere sólo para emuladores
@santousen Pero esto es el hilo de atmosphere, deberias postear esa duda en el hilo de sx os
Al irme a las opciones de la consola y ver la información de la versión actual, me aparece lo siguiente:

10.0.0/AMS 0.12.0/S

Pues bien, mi pregunta es sobre la "S" del final. Significa que estoy en sysnand? Hay otro método para diferenciar sysnand de emunand?

Necesito saberlo porque me interesaría conectarme online, pero si desde siempre he estado usando atmosphere dentro de la sysnand pues supongo que estaré baneado 100%.
Alguien ha conseguido que le funcione el HADES?

Se me queda congelada la pantalla en el logo de Nintendo
@Lektro S es sysnand y E emummc, si tienes la sysnand sucia deberias restaurar backup nand limpia que deberias tener o si no pues usar el prograna de scripts para limpiarla o haku 33 y tener la suerte que estos programas limpien los rastrosde la nand

Una manera buena de saber si estas en sysnand o emummc es poner el tema de color diferente, si en syanand dejas el blanco pues en emummc pones el negro y asi se sabe rapido donde estas

Si no conectastes nunca la consola a internet no estas baneado, si la conectastes pues si no estas baneado estaras marcado siempre que se instalaran nsp no legales, cargar el cfw sin mas no conlleva baneo
Tengo version 10.2 en la consola. Muy nuevo en esto y tengo una duda
-Si instalo la última version de Atmos 0.14.3 en la SD podre jugar a mis importados...
-Si quiero jugar con mis juegos (fisicos y digitales) online puedo hacerlo solo sacando la SD??

O como se puede hacer el booteo para que arranque de una manera u otra?

Muchas gracias!!!
@guti2k Leer y leer, primero backup de la nand y guardarla,v luego haz el tuto de @neosx que viene el pack preparado para hacer emummc y asi poder tener la sysnand limpia para ir con tus juegos originales sin baneo.

La ultima version de atmosphere es 0.14.4

Importante antes de hacer emummc borrar los puntos wifi guardados para que no se copien en emummc y se conecte por error, una vez creada emummc vuelves a meter en sysnand el.punto wifi

La emummc nunca la conectes a internet o si lo haces que tenga 90 dns o incognito o las dos cosas
Tengo un problema. Despues de pasar por kosmos y tener un follon con la tarjeta he vuelto a poder usar atmosphere. El problema esta que todos los juegos que tengo instalados me salen para descargar y no me deja entrar. y un juego que tengo en el cartucho tampoco me deja jugar me dice de descargar datos. Tengo atmospehere 0.14 y la consola en 9.0(el otro dia me dio la impresión de que por error se me subio a la 10.2 al conectarse al wifi por error). Puede ser por la versión de la consola? voy a actualizarla a la 10.2.
@reqtfeo Deja la carpeta nintendo y emummc si tienes borras lo demas y metes el atmosphere 0.14,4 y los sigpatches, luego inyectas el fuse-primary de la version 0,14.4
@igusi2000 mas o menos es lo que he hecho. Tengo el R4S. He usado el jig con una cosa que se llama argon. en la raiz de la SD he puesto el fusee-primary.bin renombrado a payload.bin para que se meta en atmosphere y entra. El problema esta en que todos los juegos me salen para descargar. Acabo de actualizar a la 10.2.0. Me he dado cuenta que en configuracion de consola en programas me salen los juegos como 0 mb, pero el espacio si lo ocupa en la memoria. Acabo de instalar un juego con el Goldleaf y si funciona. ¿como puedo recuperar los demas?
@reqtfeo Usas emummc o cargas el cfw en sysnand no se si quizas borrastes la carpeta nintendo o la carpeta emummc

Revisa esas carpetas, la de nintendo y la de emummc si tienes y mira su peso
Cargo en sysnand y la carpeta Nintendo no la he borrado. Es una cosa muy rara.la tarjeta la sigo teniendo en exfat, tendrá algo que ver?
@reqtfeo Si arranca el cfw no creo, la carpeta nintendo mirastes que pesa? No se si es algo como que no te este detectando esa carpeta no se, espera que te digan
Una nintendo switch lite con chip se le puede instalar atmosfere
belillo escribió:Una nintendo switch lite con chip se le puede instalar atmosfere


Preguntas o afirmas? [comor?]

Prueba ,y nos comentas. [facepalm]
Es una pregunta y no puedo probar porque no tengo ni idea
belillo escribió:Una nintendo switch lite con chip se le puede instalar atmosfere



Gracias por la info... Habrá que ir probando...

EDITO: ¿Puedes dar más datos? No veo nada en el gIthub oficial...
Una preguntilla, si quiero pasar de SXOS a atmosphere (habiendo hecho uso de emunand oculta en sd), ¿Es tan fácil como cambiar la emunand mediante el emutool, introducir los archivos de atmosphere en la sd y usar el payload correspondiente, no?

Por otro lado, habiendo hecho en su momento backup de la nand mediante las herramientas del SXOS, es suficiente por si tuviera en un futuro que restaurarla, o es conveniente volver a realizar la backup con otro programa?

Muchas gracias!!!
josete2k escribió:Sí.
Suficiente.


Muchísimas gracias! [bye]
Hola compañero, le cuento mi triste historia, tengo una switch en version 10.1 con atmosphere, no la uso casi y estaba funcionando normal, la uso en el dock con el control de xbox 360. Pero hace un par de dias usandola en el modo portable le di reinicar desde el menu normal, cargó el logo atmosphere y se apago de repente y no a encendido mas, no estaba en autorcm, no uso emunand, ni tampoco quiere entrar en modo rcm, desconecte la batería para ver si tenia suerte y tampoco funciona, revise los voltajes de la bateria y todo esta normal, no se que pudo haber pasado. Les agradezco su ayuda
@ruyya La.consola carga? Es que si es averia pueden ser varias cosas y tendrian que mirartela un tecnico
igusi2000 escribió:@ruyya La.consola carga? Es que si es averia pueden ser varias cosas y tendrian que mirartela un tecnico


No carga, y la bateria esta cargada, un amigo que es tecnico la reviso, pero me dice que no encuentra corto y que lo daños mas comunes que tiene la consola esa no lo tiene :(
@ruyya Si no enciende es que algo tiene, si no carga revisasteis el chip de carga?
igusi2000 escribió:@ruyya Si no enciende es que algo tiene, si no carga revisasteis el chip de carga?


El chip de carga esta bien y la bateria tenia el 90% de carga cuando se apago, probamos los voltajes de la bateria y si tiene carga, lo raro es como se a podido dañar la consola solo reiniciando? estaba funcional bien, la demora fue que la reiniciara
@ruyya Pues no lo se pero algo tendra mal, quizas no tiene nada que ver con reiniciar osea las cosaa se rompen, quizas si en vez de reinicar la apagas hubiese pasado lo mismo

Igualmente si dices k genia carga la consola deberia encender pero si dices que tampoco carga
igusi2000 escribió:@ruyya Pues no lo se pero algo tendra mal, quizas no tiene nada que ver con reiniciar osea las cosaa se rompen, quizas si en vez de reinicar la apagas hubiese pasado lo mismo

Igualmente si dices k genia carga la consola deberia encender pero si dices que tampoco carga


Correcto amigo, es como si la consola estuviera muerta, no entra a rcm, ni tampoco enciende normal, ya no se que hacer
@ruyya Ya pero si dices que tampoco carga la consola ya hablamos entiendo de una averia de hardware, igualmente probastes de mantener pulsado power 20 segundos, a veces se quedan como bloqueadas, no creo que sea eso pero por probar
igusi2000 escribió:@ruyya Ya pero si dices que tampoco carga la consola ya hablamos entiendo de una averia de hardware, igualmente probastes de mantener pulsado power 20 segundos, a veces se quedan como bloqueadas, no creo que sea eso pero por probar


Si tambien presione el power varias veces por 20 segundos y el mismo resultado, igual gracias por la ayuda amigo
Buenas noches , atmosphere carga juegos xci desde disco externo?
Ni tampoco desde la microsd ni desde la memoria interna.
Ni tampoco desde el pc jeje
Hola, buenos días a todos

Espero sea el hilo adecuado para preguntar sobre lo siguiente:

Acabo de intentar instalar atmosphere siguiendo el siguiente tutorial:

https://nh-server.github.io/switch-guid ... ching_cfw/

Sin embargo ya al final cuando intento ejecutar la opción Atmosphere FSS0 EmuMMC carga el logo de atmosphere y segundos después el error:

A fatal error occurred when running Atmosphére. Title ID: 010000000000002B Error Desc: std::abort (0xFFE )

He buscando por Internet la causa, pero solo he encontrado consejos como:

    "elimina las carpetas atmosphere y sept y pasalas de nuevo a la micro sd" (ya lo hice)
    "restaurar nuevamente la nand con el backup previamente hecho e intentar nuevamente todo desde el inicio" (ya lo hice)
    "probar con otra micro sd card" (ya lo hice, tanto con una de 32 gb y otra de 128 gb)
    "probar en modo fat 32 en lugar de exfat" (también ya lo intente)


Todo lo anterior ya lo he intentado, sin embargo sigo recibiendo el mismo error. ¿Sabrán a que se debe el error? Todo lo anterior lo realizo con Windows.

Y en caso de querer dejar todo como estaba antes de haberme aventurado a esto jajaja, ¿solo basta con restaurar la nand y una vez hecho eso puedo volver a activar el online sin problema alguno y seguir usando la consola con mis juegos comprados?

Muchas gracias.
@kenshin_spirit Yo en ese tuto que dices no veo todo el proceso, sigue el tuto desde cero de @neosx que ya viene el pack preparado

hilo_tutorial-upd-19-09-20-backup-emunand-con-hekate-5-3-3-atmosphere-0-14-4-choidujournx-carga-nsp_2339403

Lo primero que debes hacer es backup de la nand desde hekate, si no quieres der baneado debes hscer emummc.

Si quieres lo mas directo consola en 10.2.0 con cuenta vinculada, backup nand( la guardas) borras puntos wifi y haces el proceso emummc y luego al arrancar cfw hacerlo desde cfw emummc


Si a la minima que no te sale antes quieres volver atras no te metas en la scene, esto es paciencia y leer
@igusi2000 gracias por tu respuesta. He visto el tutorial que me compartiste, sin embargo es muy similar a uno que también ya seguí previamente de otra guía que encontré en YouTube.

Con respecto a lo de restaurar lo pregunto no porque me de por vencido, sino que ignoro si con solo restaurar basta con volver a poder jugar con mis juegos comprados y en online.

Gracias.
@kenshin_spirit Que yo sepa no tienes que restaurar nada porque no llegastes a cargar nada, ademas cargar el cfw no influye en nada, es cuando instalas nsp no legales

El error te lo dara porque no tendras creada la emummc, el tutorial que te dije funciona pero creo que antes de meterte en esto leer porque creo que vas demasiado rapido sin tener los conceptos claros

Igualmente espera que te comente mas gente
Encontré la solución. Al parecer la versión atmosphere a partir de la 0.14 en adelante tiene problemas en algunas sd card, generando ese tipo de panic error. Revisando en los foros github del creador de atmosphere muchos usuarios exponen el mismo problema, y un par de ellos recomendaban usar la versión 0.13. Pues bien, fue solo sustituir la 0.14 por la 0.13 y problema resuelto. Según SciresM lo solucionará en próximas revisiones.

Por si alguien tiene el problema del panic error 010000000000002B intenten con lo anterior.

@igusi2000 Agradezco tu tiempo, solo no seas tan duro o al menos así te leí en los comentarios. Si me aventuré en esto es porque previamente leí los conceptos esenciales e incluso como lo mencione probé distintas guías.

Saludos.
alguien sabe como jugar a la super nintendo sin que te pide vincular cuenta? dicen que con kefir, pero que te borra todas las partidas, y ahora acabo de ver que ni con kefir va, alguna solucion? el mismo problema lo tiene el bloodstained, no se puede jugar sin vincular cuenta y no quiero hacerlo con kefir para no perder todas mis partidas
Buenos días, a ver si alguna alma caritativa me puede ayudar.

Ayer instale el nsp de Mario 3D all stars, estuve jugando un rato y al intentar salir al menú home me dio un pantallazo negro y tuve que reiniciar la switch manteniendo pulsado el botón de power durante unos 20 segundos.

Al apagar, le puse el JIG e hice lo del boton power mas +, pues no tengo puesto el autorcm. Inyecto el payload y me entra al menú, puedo entrar a hekate... Entro a la emunand y en principio parece que esta todo correcto, pero ahora al entrar a algún juego me da error, parece que carga pero me salta que se ha cerrado el programa a causa de un error. Noto como que la interfaz va mucho mas lenta.

He probado a arrancar la switch sin inyectar el payload (en OFW vamos) y la switch funciona correctamente..

Como datos previos, hice en su día el backup de la NAND del OFW (no la he actualizado desde entonces la OFW, creo que esta en 9 algo.), y no tengo ningún backup más. Tengo hecho en la SD una emunand, está en versión 10.0.4/AMS 0.14.4E

Ahora mis preguntas son:

¿Qué debo hacer? ¿Se puede arreglar sin formatear? No se si es un problema común por tenerla en EXFAT.

¿Si es problema de la emunand, que pasa con todas mis partidas guardadas? ¿Hay que formatear y volver a hacer todo el proceso? Si es así, que pasos debo seguir? Los juegos en si no me preocupan, pues se pueden volver a conseguir, pero me gustaría intentar salvar los savedata.

He llevado un rato buscando por el foro, pero al haber tanta información y tantos casos diferentes prefiero consultaros por aquí a ver si me podéis echar una mano.

Un saludo y muchas gracias por vuestra atención.
Sergi2008 escribió:Buenos días, a ver si alguna alma caritativa me puede ayudar.

Ayer instale el nsp de Mario 3D all stars, estuve jugando un rato y al intentar salir al menú home me dio un pantallazo negro y tuve que reiniciar la switch manteniendo pulsado el botón de power durante unos 20 segundos.

Al apagar, le puse el JIG e hice lo del boton power mas +, pues no tengo puesto el autorcm. Inyecto el payload y me entra al menú, puedo entrar a hekate... Entro a la emunand y en principio parece que esta todo correcto, pero ahora al entrar a algún juego me da error, parece que carga pero me salta que se ha cerrado el programa a causa de un error. Noto como que la interfaz va mucho mas lenta.

He probado a arrancar la switch sin inyectar el payload (en OFW vamos) y la switch funciona correctamente..

Como datos previos, hice en su día el backup de la NAND del OFW (no la he actualizado desde entonces la OFW, creo que esta en 9 algo.), y no tengo ningún backup más. Tengo hecho en la SD una emunand, está en versión 10.0.4/AMS 0.14.4E

Ahora mis preguntas son:

¿Qué debo hacer? ¿Se puede arreglar sin formatear? No se si es un problema común por tenerla en EXFAT.

¿Si es problema de la emunand, que pasa con todas mis partidas guardadas? ¿Hay que formatear y volver a hacer todo el proceso? Si es así, que pasos debo seguir? Los juegos en si no me preocupan, pues se pueden volver a conseguir, pero me gustaría intentar salvar los savedata.

He llevado un rato buscando por el foro, pero al haber tanta información y tantos casos diferentes prefiero consultaros por aquí a ver si me podéis echar una mano.

Un saludo y muchas gracias por vuestra atención.


Actualiza firmware a 10.2 .0
Emunand a 10.2.0
Cómo ? Con choidujour.
Los savegames? Con ckecpoint ,o con jkvs creo que es.
Todo esto lo buscas en el foro,tienes hasta manuales!!! [bye]

Pd:leer es bueno,leer es sano.!! [rtfm]
SUGUSAPPLE escribió:
Sergi2008 escribió:Buenos días, a ver si alguna alma caritativa me puede ayudar.

Ayer instale el nsp de Mario 3D all stars, estuve jugando un rato y al intentar salir al menú home me dio un pantallazo negro y tuve que reiniciar la switch manteniendo pulsado el botón de power durante unos 20 segundos.

Al apagar, le puse el JIG e hice lo del boton power mas +, pues no tengo puesto el autorcm. Inyecto el payload y me entra al menú, puedo entrar a hekate... Entro a la emunand y en principio parece que esta todo correcto, pero ahora al entrar a algún juego me da error, parece que carga pero me salta que se ha cerrado el programa a causa de un error. Noto como que la interfaz va mucho mas lenta.

He probado a arrancar la switch sin inyectar el payload (en OFW vamos) y la switch funciona correctamente..

Como datos previos, hice en su día el backup de la NAND del OFW (no la he actualizado desde entonces la OFW, creo que esta en 9 algo.), y no tengo ningún backup más. Tengo hecho en la SD una emunand, está en versión 10.0.4/AMS 0.14.4E

Ahora mis preguntas son:

¿Qué debo hacer? ¿Se puede arreglar sin formatear? No se si es un problema común por tenerla en EXFAT.

¿Si es problema de la emunand, que pasa con todas mis partidas guardadas? ¿Hay que formatear y volver a hacer todo el proceso? Si es así, que pasos debo seguir? Los juegos en si no me preocupan, pues se pueden volver a conseguir, pero me gustaría intentar salvar los savedata.

He llevado un rato buscando por el foro, pero al haber tanta información y tantos casos diferentes prefiero consultaros por aquí a ver si me podéis echar una mano.

Un saludo y muchas gracias por vuestra atención.


Actualiza firmware a 10.2 .0
Emunand a 10.2.0
Cómo ? Con choidujour.
Los savegames? Con ckecpoint ,o con jkvs creo que es.
Todo esto lo buscas en el foro,tienes hasta manuales!!! [bye]

Pd:leer es bueno,leer es sano.!! [rtfm]



Voy a probar los pasos que me has dicho, pero principalmente me gustaria saber si puede ser o si son sintomas normales de que se haya corrompido algo de la emunand. Mas que nada por saber si tengo que formatear y hacer de nuevo todo el proceso o haciendo lo que dices "puedo salvarlo", pues lo que me extraña que juegos que ANTES del error si me iban perfectos, ahora me dan error al iniciarlos [+risas]

PD: Entiendo que si actualizo el OFW a 10.2, DEBO hacer una nueva copia de la nand porque se quemaran efuses verdad?
9283 respuestas
1182, 183, 184, 185, 186