[HILO OFICIAL] Ubuntu

167, 68, 69, 70, 71
Alecs7k
MegaAdicto!!!
3.447 mensajes
desde may 2011
Canonical ha ampliado el soporte para Ubuntu 18.04 a 10 años.

https://www.serverwatch.com/server-news ... years.html

De todas formas, estoy pensando en dejar Ubuntu. No me está gustando nada el rumbo que ha cogido últimamente.
Gess
Novato
8 mensajes
desde nov 2018
Hola. Tengo un problema que no es tan grave: Instalé Ubuntu 18 después de probar instado el Elementary Os. La cosa es que lo instalé el Ubuntu en la partición del anterior y todo me anda, pero cuando prendo el equipo me dice en fondo morado onda Ubuntu "Pulsa cualquier tecla para continuar..." Aunque no se ve bien el principio por que es una pantalla de 50" que uso como monitor y no sé si dice algo más arriba. Después de 5 segundo inicia solo el SO, pero, ¿Puedo quitarle esa pantalla? No tengo otro Sistema instalado por lo que no creo que sea un GRUB como tal.
Espero su ayuda y gracias :)
Alecs7k
MegaAdicto!!!
3.447 mensajes
desde may 2011
Que no tengas otro sistema instalado no significa que no sea el GRUB. GRUB es el gestor de arranque del sistema y te hace falta precisamente para eso.

Para quitarlo abre desde la terminal el archivo de configuración con "sudo nano /etc/default/grub" y pon la línea GRUB_HIDDEN_TIMEOUT_QUIET=false a true. Control + x para salir, te preguntará si quieres guardar, le dices que sí y ya está.
Gess
Novato
8 mensajes
desde nov 2018
Editado 1 vez. Última: 30/12/2018 - 00:14:32 por Gess.
Hola, gracias por la ayuda.
Hice lo que comentaste y ahora me aparece el menú de arranque Grub, antes no lo hacía. Sigue la pantalla que mencioné antes; la cual se muestra una vez que selecciono la primera opción del Grub que es "Ubuntu". Acá les dejo una foto que tomé. Espero me puedan echar una mano :)
https://ibb.co/tLZ3vWM
Alecs7k
MegaAdicto!!!
3.447 mensajes
desde may 2011
Gess escribió:Hola, gracias por la ayuda.
Hice lo que comentaste y ahora me aparece el menú de arranque Grub, antes no lo hacía. Sigue la pantalla que mencioné antes; la cual se muestra una vez que selecciono la primera opción del Grub que es "Ubuntu". Acá les dejo una foto que tomé. Espero me puedan echar una mano :)
https://ibb.co/tLZ3vWM


Después de editar el archivo creo que tienes que hacer "sudo update-grub". Prueba eso y si no te va, pon aquí la config del GRUB.
Gess
Novato
8 mensajes
desde nov 2018
Alecs7k
MegaAdicto!!!
3.447 mensajes
desde may 2011
Gess escribió:No funcionó. Acá la SS ;) https://ibb.co/HtqnWxq


Tienes GRUB_HIDDEN_TIMEOUT_QUITE a false. Ponla a true y "sudo upgrade-grub".

Te pongo mi configuración.

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=[color=#FF0000]true[/color]
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""
Gess
Novato
8 mensajes
desde nov 2018
Alecs7k muchas gracias por la ayuda.
Le que puesto en #comentario mi configuración, coloqué la tuya y nada. Sigue diciendo "Presione una tecla para continuar..." Creo que haré una instalación limpia de nuevo, a ver qué pasa. Igual, muchas gracias por echarme la mano. [beer]
Alecs7k
MegaAdicto!!!
3.447 mensajes
desde may 2011
Pues si lo has hecho como te he dicho y no te va, no sé donde puede estar el problema.

Yo recuerdo que lo hice así.
Cataphractus
MegaAdicto!!!
2.117 mensajes
desde mar 2012
Editado 1 vez. Última: 4/01/2019 - 19:18:41 por Cataphractus.
Buenas.
Como cada vez que Ubuntu me avisa de un dist-upgrade y acabo cediendo y haciéndolo, mi sistema ha muerto.
- Arranque normal - Parpadea la pantalla hasta el punto que no es posible leer los mensajes que salen en el arranque, pero no parece avanzar nada.

- En modo seguro se queda la pantalla en negro con un guión

- El modo recovery me aparece el menú de recovery, pero tampoco es que sepa qué hacer, una de las opciones para arreglar paquetes desconfigurados (creo que solo hace dpkg -a) tira mil errores, pero claro, entiendo que intenta reconfigurar paquetes de la versión anterior.

¿Me toca reinstalar o creeís que puedo arreglarlo? (alguna idea de cómo? no encuentro apenas nada por google) La verdad es que en mi vida recuerdo haber hecho 3 dist-upgrade de ubuntu, y las 3 me han jodido el sistema, tonto de mi por confiar que al fin sería diferente...
167, 68, 69, 70, 71