[Hilo Oficial] Hilo Oficial KDE (Plasma, Frameworks y aplicaciones)

1315, 316, 317, 318, 319
coyote
~# /usr/rebeljedi
26.730 mensajes
desde dic 2000
en República Galáctica
Editado 1 vez. Última: 14/11/2018 - 21:43:09 por coyote.
Brutico escribió:No funciona appmenu con aplicaciones gtk. Sabéis si hay solución?


Instala appmenu-gtk y exporta la variable GTK_MODULES

export GTK_MODULES=appmenu-gtk-module
coyote
~# /usr/rebeljedi
26.730 mensajes
desde dic 2000
en República Galáctica
Brutico escribió:probando live de alguna distribución y ocurre lo mismo... pero es problema de pulse que se desactiva... algunas veces se soluciona con pulseaudio --start y otras no inicia pulseaudio. (cuando no inicia te toca esperar una iso nueva u otra distribución)

Tres instalaciones de Gentoo he hecho para que a final arrancara solo el audio.

He reinstalado Arch y me pasa justo lo mismo. Solución que veo es crear un miniscript que lance pulseaudio --start al inicio de la sesión.
Alecs7k
MegaAdicto!!!
3.447 mensajes
desde may 2011
¿Alguien sabe por qué si subrayo texto de un PDF con okular no lo puedo ver marcado con Evince u otro lector? En cambio si subrayo con Evince sí lo puedo ver con otros.
No se si es por kde o por otra cosa pero dwsde hace un tiempo no puedo lanzar directamente Jdownloader desde krunner o desde el menu me tengo que ir directamente a la carpeta donde lo tengo y darle al ejecutable, no es mucha molestia, pero ya son pasos de más que he de dar.
P.d uso opensuse tumbleweed al dia
Brutico
MegaAdicto!!!
3.255 mensajes
desde abr 2014
en /usr/portage/eol
Editado 1 vez. Última: 16/01/2019 - 15:24:03 por Brutico.
coyote escribió:
Brutico escribió:probando live de alguna distribución y ocurre lo mismo... pero es problema de pulse que se desactiva... algunas veces se soluciona con pulseaudio --start y otras no inicia pulseaudio. (cuando no inicia te toca esperar una iso nueva u otra distribución)

Tres instalaciones de Gentoo he hecho para que a final arrancara solo el audio.

He reinstalado Arch y me pasa justo lo mismo. Solución que veo es crear un miniscript que lance pulseaudio --start al inicio de la sesión.


Hola, es cosa alsa-plugins. Se soluciona con este parche
coyote
~# /usr/rebeljedi
26.730 mensajes
desde dic 2000
en República Galáctica
A mi se me arregló solo, a saber que fue.
Estoy usando Kubuntu 18.04.1 con Plasma 5.12.7 y estoy intentando configurar los temas para aplicaciones GTK desde el menú propio de ajustes.
La cosa es que las aplicaciones agarran el tema que les he puesto, en este caso Arc Theme gtk (lo tengo puesto en KDE tambien).
¿Cual puede ser el problema?

Gracias !
Khin
De paso
766 mensajes
desde mar 2008
en Barcelona Prov.
bikooo2 escribió:No se si es por kde o por otra cosa pero dwsde hace un tiempo no puedo lanzar directamente Jdownloader desde krunner o desde el menu me tengo que ir directamente a la carpeta donde lo tengo y darle al ejecutable, no es mucha molestia, pero ya son pasos de más que he de dar.
P.d uso opensuse tumbleweed al dia

¿Pero en el menú te aparece la entrada de la aplicación? Si es que sí, ¿moviste el directorio dónde está el ejecutable?
Si no quieres tener un lanzador puedes probar a crear una nueva entrada en el menú especificando la orden que lance el ejecutable a ver...
Khin escribió:
bikooo2 escribió:No se si es por kde o por otra cosa pero dwsde hace un tiempo no puedo lanzar directamente Jdownloader desde krunner o desde el menu me tengo que ir directamente a la carpeta donde lo tengo y darle al ejecutable, no es mucha molestia, pero ya son pasos de más que he de dar.
P.d uso opensuse tumbleweed al dia

¿Pero en el menú te aparece la entrada de la aplicación? Si es que sí, ¿moviste el directorio dónde está el ejecutable?
Si no quieres tener un lanzador puedes probar a crear una nueva entrada en el menú especificando la orden que lance el ejecutable a ver...

pues tras revisarlo y tal parece que era eso que se me habia modificado la rutra, gracias por la ayuda, en fin a veces errores tontos como este le vuelven a uno loco
1315, 316, 317, 318, 319