Hekate CFW: Hacer backup/restaurar de la NAND de tu switch con Fusée Gelée o ShofEl2

@bepal3x Restaursr backup nand y no tener efuses quemados, logicamemte que mientras estaba sucia la sysnand no se conectara a internet
Buenas,
Quiero hacer una copia de seguridad pero no me aparece en tools para poder hacerlo. Es raro porque no lo he hecho muchas veces. Será por la 5.3.0? solo aparece el AutoRCM
@jobalu El payload entiendo que no tiene que ver con el firmware, si usas el hekate nuevo tiene que salir en tools backup emummc, el hekate es igual para todos
Pues no me sale.
He descargado el hekate 5.3.0. Con tegraRCM he lanzado el payload. Menú en la consola voy a tools y solo me aparece el AuTORCM.

Es raro la verdad.

Me aparece NYx is missing pero para hacer copia de seguridad no ha hecho falta nada mas.
@jobalu Colocas la carpeta bootloader a la raiz sd? Si te salen letras amarillas es porque no tienes esa carpeta o no esta detectando la sd y por eso si le das a power te cargara el menu hekate viejo y por lo que veo ya no hay opcion de backup nand en tools
igusi2000 escribió:@jobalu Colocas la carpeta bootloader a la raiz sd? Si te salen letras amarillas es porque no tienes esa carpeta o no esta detectando la sd y por eso si le das a power te cargara el menu hekate viejo y por lo que veo ya no hay opcion de backup nand en tools

No, El bootloader no lo estoy poniendo en la raiz. Pero eso nunca ha hecho falta ¿no?

Vale. Esto es nuevo porque ya no sale la consola de siempre.
Para hacer la copia de seguridad como siempre de la nand ¿cómo tengo que hacerlo?
ya lo tengo. Como ha cambiado esto.
@jobalu Ahora hace falta esa carpeta porque hekate añadio la interfaz
igusi2000 escribió:@jobalu Ahora hace falta esa carpeta porque hekate añadio la interfaz


Gracias.
Buenas a todos.
Un novato con una switch recien adquirida (en Game, reacondicionada vulnerable y sin ningun tipo de uso, esta impooluta XD )
Estoy leyendo y tengo claro el proceso,ya he probado a inyectar un payload y lo coge, esta en OFW 5.1.0.
Actualizo a la 10.0.3 y la dejo ahi verdad ?
Y lo que mas me hace dudar :autoRCM
No permite cargar con ello activado ? estoy jugando, me quedo sin bateria y me toca apagar para cargarla y luego todo el proceso de cargar payload de nuevo ?
Gracias y un saludo
jorgefb4 está baneado por "Troll"
marsu escribió:Buenas a todos.
Un novato con una switch recien adquirida (en Game, reacondicionada vulnerable y sin ningun tipo de uso, esta impooluta XD )
Estoy leyendo y tengo claro el proceso,ya he probado a inyectar un payload y lo coge, esta en OFW 5.1.0.
Actualizo a la 10.0.3 y la dejo ahi verdad ?
Y lo que mas me hace dudar :autoRCM
No permite cargar con ello activado ? estoy jugando, me quedo sin bateria y me toca apagar para cargarla y luego todo el proceso de cargar payload de nuevo ?
Gracias y un saludo

Conectala a Internet antes de hacer nada y actualiza oficialmente y listo.

Sí tendrías que volver a poner el Payload intenta siempre que no baje al 0, ya no sólo por lo engorroso que es cargar la consola en autorcm sino que como los móviles a la larga la consola agradece tener una batería que no llega hasta el 0 porque se residente más, lo ideal es que no baje del 20% para su salud.

Autorcm es lo mejor si sólo vas a usar ctw si vas a usar ofw lo mejor es sin autorcm y cuando enciendes enciende normal y para poner ctw meter jig que vale en aliexpress 1 euro.
Hay otra opción que con el Pack que ponen aquí desde hekate puedes entrar a owf y ctw pero a falta de información por mi parte me parece más limpio entrar sin hekate a ofw.
@Jorgefb4 gracias lo primero por responder.
He visto que la última versión de ofw es 10.1.0. Es segura esa versión para luego hacer todo el proceso de hekate? Había pensado en meter la 10.0.3 o 10.0.4 como mucho pensando que eran los más seguros.
En un principio solo la usare en cfw,me voy a comprar el rcmloader porque lo veo más útil para el uso que le quiero dar.
@marsu En teoria en 10.1.0 va bien todo asi que no deberias tener problemas.
@igusi2000 miedo me da ese en teoría jajajaja
Entonces lo ideal,antes de hacer nada,sería actualizar de forma oficial y luego ya ponerme con el tutorial?
jorgefb4 está baneado por "Troll"
marsu escribió:@Jorgefb4 gracias lo primero por responder.
He visto que la última versión de ofw es 10.1.0. Es segura esa versión para luego hacer todo el proceso de hekate? Había pensado en meter la 10.0.3 o 10.0.4 como mucho pensando que eran los más seguros.
En un principio solo la usare en cfw,me voy a comprar el rcmloader porque lo veo más útil para el uso que le quiero dar.

Sí lo que actualizas offline es la emmumc así que actualiza la emummc de forma offline, donde usas el hack siempre offline y si quieres jugar online pues actualizas la sysnand a la última.
De hecho yo tengo la 10.1.0 o una más arriba me va perfecto, hasta que la consola no me pida actualizar para algún juego o haya una actualización que cambie algo de verdad no la voy a actualizar de momento.

Y si aún no tienes nada ni has tocado la consola y la tienes virgen pues actualizas online es lo que hice yo, que yo sepa todos los 10.x.x van bien porque son iguales salvo pequeñas cosas que van tocando que los usuarios no notamos, antes de que salga una nueva actualización pues miras en el foro que dicen y listo.
jorgefb4 escribió:
marsu escribió:@Jorgefb4 gracias lo primero por responder.
He visto que la última versión de ofw es 10.1.0. Es segura esa versión para luego hacer todo el proceso de hekate? Había pensado en meter la 10.0.3 o 10.0.4 como mucho pensando que eran los más seguros.
En un principio solo la usare en cfw,me voy a comprar el rcmloader porque lo veo más útil para el uso que le quiero dar.

Sí lo que actualizas offline es la emmumc así que actualiza la emummc de forma offline, donde usas el hack siempre offline y si quieres jugar online pues actualizas la sysnand a la última.
De hecho yo tengo la 10.1.0 o una más arriba me va perfecto, hasta que la consola no me pida actualizar para algún juego o haya una actualización que cambie algo de verdad no la voy a actualizar de momento.

Y si aún no tienes nada ni has tocado la consola y la tienes virgen pues actualizas online es lo que hice yo, que yo sepa todos los 10.x.x van bien porque son iguales salvo pequeñas cosas que van tocando que los usuarios no notamos, antes de que salga una nueva actualización pues miras en el foro que dicen y listo.


La tengo virgen,solo le metí un payload test para comprobar si era vulnerable,nada más.
Pues haré eso,la actualizaré online como me decís y luego me pondré manos a la obra.gracias.
jorgefb4 está baneado por "Troll"
Repito mi pregunta para que no se pierda en el hilo.
1, de qué manera hago backup del contenido de la SD (la emummc) sin los juegos instalados?
2, si hice backup de la Sysnand en su día al meterle el hack si actualizo de nuevo la consola tendría que hacer un nuevo backup?
Gracias.
He restaurado la sysnand original y al iniciar desde Hekate en stock me aparece solo el primer usuario que se creó en la consola. El segundo perfil de usuario no estaba creado cuando se hizo este backup.

¿Como puedo restaurar los savegames de este segundo usuario? Tengo una carpeta con las partidas de Checkpoint y otra con el savegame de Animal Crossing hecha con JKSV. ¿Bastará con crear previamente un nuevo perfil y llamarlo igual?
Buenas noches. Tengo una duda, por si me.la pudiérais confirmar. Atmosphere no me funciona muy bien con la última actualización. Se me crashea muchas veces. Había pensado volver a realizar una instalación limpia. Para ello puedo restaurar la emunand mediante backup hecho anteriormente, y una vez que tenga la switch con solo OFW en modo original, volver a crear de nuevo una nueva partición limpia sysland para atmosphere? Sería posible? No he quemado efuses.
@arim_srj !Pusistes la 10.1.0 y la 0.14.1?
@igusi2000 la compré con OFW 10.0.2 y le puse Atmosphere 12. Luego actualicé a 10.0.3 y atmosphere 13. Y me iba muy bien. Nunca me dió ningún fallo salvo al utilizar algún tema o el amiigo, de manera puntual. Fue actualizar a 10.1.0 y ATM 14.1 y ya dejó de funcionar el botón de encendido durante un largo rato. Los juegos a veces no abren y otras si. No me instala ningún tema y tp me reconoce emuiibo. Empezó a tener un funcionamiento regular.
Como no he quemado los efusses decidí volver a 10.0.3 y ATM 13, pero aún noto que no va bien.
Por eso pienso en utilizar el backup y volver a hacer una instalación limpia. No sé si se puede ni si será la mejor solución?
Actualizo siempre con el Choixdujour y ejecuto payload con RCM Loader.
@arim_srj Metistes los sigpatches para la 0.14.1? Emuiboo creo que da problemas con ams 0.14.1 asi que puede que te cause problemas
@igusi2000 Si, tb actualicé los sigpatches a la última versión. Como en principio me sigue dando problemas, tanto al actualizar como con el downgrade, estaba pensando en volver a hacer una instalación limpia. Se podría hacer y conllevaría algún riesgo? Es recomendable?
@arim_srj Haces instalacion limpia en la sd? A veces si se sobrescriben archivos hay problemas, deja la carpeta emummc y nintendo borra lo demas y mete la version limpia de ams 0.14.1
@igusi2000 Muchas gracias!! Lo que generalmente hago es sobreescribir. Entiendo que debo borrar todas las carpetas de la SD, salvo emummc y nintendo y pegar entonces AMS y sigpatches actualizados. Una duda, los juegos, aplicaciones y savedata tendría que volver a instalarlos, no?
No hace falta que formatee la SD haciendo antes una copia de las dos carpetas (emummc y Nintendo) antes de instalarle AMS limpio?
@arim_srj No se borra nada osea deja nintendo y emummc y copias todo, bueno si quieres rewpqlda el hombrew que tengas en la carpeta switch y luego las vuelves a meter.

Tambien revisa que pongas los sigpatches correctos ya que si se usa atmosphere pelado son unos y si se usa atmosphere desde hekate hay otros
@igusi2000 lo intentaré esta tarde. Las aplicaciones del Homebrew puedo volver a instalarlas. A ver si con eso va más fluida.
Lo que no sabía que había diferentes singpatches para atmosphere pelado o a través de hekake.
Muchas graciasracias de nuevo!! Está tarde comento que tal ha ido...
marsu escribió:Buenas a todos.
Un novato con una switch recien adquirida (en Game, reacondicionada vulnerable y sin ningun tipo de uso, esta impooluta XD )
Estoy leyendo y tengo claro el proceso,ya he probado a inyectar un payload y lo coge, esta en OFW 5.1.0.
Actualizo a la 10.0.3 y la dejo ahi verdad ?
Y lo que mas me hace dudar :autoRCM
No permite cargar con ello activado ? estoy jugando, me quedo sin bateria y me toca apagar para cargarla y luego todo el proceso de cargar payload de nuevo ?
Gracias y un saludo


Haz copia de la nand,una vez actualices el firmware,y guarda esa nand como oro en paño.
@igusi2000 Buenas!! He hecho una instalación limpia de AMS y ahora mismo va muy fluido. Sigo con AMS puro, que me parece mas práctico, puesto que no trasteo mucho con el homebrew. Finalmente tb he podido emular los amiibos vía tesla overlays, amiigo ya no tiene soporte para emuuibo. Muchísimas gracias por tus consejos =))
He decidido restaurar la NAND por las moscas (desde que la compré siempre usé EmuNand) pero me he decidido a probar el Mario Kart 8 online y he decidido hacerlo "bien"

Tengo una duda, una vez restaurada la Nand desde el backup que creé en su día, es necesario hacer algo más?
Me explico, una vez completo el proceso de restauración, si extraigo la SD en la que tengo la copia de la nand y el CFW e inicio la consola, estaría con los valores que tenía "recien comprada" y puedo proceder a actualizarla de forma oficial y meter el cartucho original sin miedo?

Muchas gracias de antemano!
Hola, bajo todo el respeto.

Este hilo tiene información actualizada a 2018 y un wiki igual de dejado. ¿Cómo puede ser que esto ocurra en una pag de referencia como elotrolado?

Todos los hilos principales están abandonadisimos. Y no se trata de una consola muerta ni con scene inactiva...

Es solo una reflexión mañanera.
buenas una consulta, tengo una switch con ofw, nunca a estado con cfw, pero se le a ido la emmc, para cambiarla solo tendria que conseguir otra placa con la emmc y listo o tendria que poner datos o algun firm o algo?
@lokojose Necesitas tener una copia de la emmc antigua para poder ponerle una nueva.

Saludos
Buenas
Oigan alguna dia pq formatie mi switch con el autoRCM puesto y pues... Ahora no la puedo prender
Que puedo hacer?
La llevo a servicio tecnico?
@Wakamole_fiestero Quitastes el autorcm? Con autorcm solo podras arrancar la consola desde payload
@igusi2000. No lo quite, entonces no tiene nada que ver el autoRCM con prender mi consola despues de haberla reiniciado de fabrica.
Llevo dos dias tratando de prenderla haciendo varias cosas y nada
@Wakamole_fiestero La consola si tiene autorcm y le das a power no enciende, solo arrancara con payload

Formateastes la consola pero estando en cfw?
No puedo inyectarle ningun pailod ya que tegra en primer lugar no me reconoce el dispositivo (muy raro ya que si me lo reconocia antes de haberla reiniciado de fabrica).
Tengo emmumc asi q tanbien puedo acceder a stock como si no estubiera hackeada. Entonces de stock la reinicie ya que me pedia conexion a internet
@Wakamole_fiestero No te lies, la consola enciende normal? Si no enciende es que no tiene bateria o tiene autorcm

Si tiene autorcm al.conectarla al pc deberia detectarla como ok verde, si no detecta nada revisa que la consola tenga bateria porque como te dije si la consola tiene autorcm y se quedo en modo rcm te drenaria toda la bateria
@Wakamole_fiestero Pero si dices que dandole a power no enciende o tiene autorcm o no tiene bateria, salvo que sea una averia
@igusi2000 yo creo q es una averia, creo q la llevare a servicio tecnico
Buenas, he intentado restaurar un backup anterior para limpiar el sysnand (había instalado atmosphere sin darme cuenta) . BIen, he ejecutado la primera de las dos opciones de hekate en la pestaña tools de Restore, cuando iba a hacer la segunda parte he tardado un poco y se me ha apagado la switch..

Al encenderla de nuevo tengo el pantallazo azul nada mas apretar el power.... Puedo arreglarla de alguna manera o tengo un pisapapeles?
@Gecola No puedes entrar a hekate y restaurar la otra parte, pero vamos por tardar no deberia de apagarse la switch
Ahora Hekate permite crear emuMMC de entre 4GB y 12GB.
¿Alguien lo ha probado y sabe si va bien, o es recomendable seguir con la emuMMC completa de 29GB?
Meluco escribió:Ahora Hekate permite crear emuMMC de entre 4GB y 12GB.
¿Alguien lo ha probado y sabe si va bien, o es recomendable seguir con la emuMMC completa de 29GB?

Ostia a ver si alguien sabe de esto, me interesa
Buenas, poseo el backup, pero no consigo lanzar el payload. tegra me reconoce la consola en rcm, lo inyecto.....pero en la consola no veo nada


edito: era el cable usb tipo c.............se me han borrado las partidas eso si.
@Meluco Acabo de probarlo, la he hecho de 10Gb y cuando ya está creada y entro en atmos, quedan libres de la emummc 3,6Gb.
Pero funcionar funciona todo ok.
RolleR escribió:@Meluco Acabo de probarlo, la he hecho de 10Gb y cuando ya está creada y entro en atmos, quedan libres de la emummc 3,6Gb.
Pero funcionar funciona todo ok.

¿A qué te refieres con que quedan libres 3,6GB ? ¿Mirando en las opciones de gestión de datos?
He leído en foros en inglés que al cargar los juegos y moverse por el menú va con lag, ¿has notado algo?
@Meluco si, en gestión de datos quedan 3,6gb libres, de sobra para partidas guardadas.
Yo no he notado nada raro, todo va bien.
RolleR escribió:@Meluco si, en gestión de datos quedan 3,6gb libres, de sobra para partidas guardadas.
Yo no he notado nada raro, todo va bien.

Gracias, igual son comentarios de gente que han creado una al mínimo de 4GB XD
A ver si me animo y la pruebo en una SD de 64GB que tengo por aquí. No es lo mismo tener sólo 10GB ocupados que la mitad de la tarjeta.
2001 respuestas
137, 38, 39, 40, 41