[Hardware] Convierte adaptador de red IDE oficial en SATA, cambiando sólo el conector

145, 46, 47, 48, 49, 50
big_freaze
MegaAdicto!!!
1.660 mensajes
desde jun 2010
treme escribió:@big_freaze @big_freaze

A ver,si en el hilo principal lo han recomendado porque es malo ahora?yo no he comprado todo el adaptador de red,a lo mejor es lo que decis vosotros y no me he explicado bien,yo ya tengo un adaptador de red original de sony,lo que he comprado es la plaquita que cambia el IDE por el SATA


Para eso compra un adaptador ide sata jm20330 por 2'5€ y listo y no la estafa de >13€ por lo mismo
sd-snatcher mod
Enterrado en consolas.

Staff
Moderador
7.610 mensajes
desde feb 2002
en Neo Kobe
big_freaze escribió:
treme escribió:@big_freaze @big_freaze

A ver,si en el hilo principal lo han recomendado porque es malo ahora?yo no he comprado todo el adaptador de red,a lo mejor es lo que decis vosotros y no me he explicado bien,yo ya tengo un adaptador de red original de sony,lo que he comprado es la plaquita que cambia el IDE por el SATA


Para eso compra un adaptador ide sata jm20330 por 2'5€ y listo y no la estafa de >13€ por lo mismo




hilo_hardware-convierte-adaptador-de-red-ide-oficial-en-sata-cambiando-solo-el-conector_1926254_s400#p1745793344
treme
MegaAdicto!!!
1.324 mensajes
desde nov 2012
en Barbera del valles
Hola,ya me llego hoy el conector sata para cambiarlo por el ide,colocado disco duro de 1tb seagate,reconocido,formateado desde la ps2 con el HDloader 0.8c,reconocida la capacidad total del HDD.Meto unos 30 juegos con el HDLdump Helper Gui,empiezo a probarlos con el HDloader parece que arrancan pero pantallazo en negro,toco los modos y al final ni arranca uno,los demas empiezan pero se congelan.Pruebo con el OPL y parece tambien que arrancan pero congelado o pantalla negra.No se donde leo sobre la velocidad del HDD que a lo mejor es mas rapida,entro en los modos en OPL y bajo una opcion UDM(o algo asi se llama)que estaba en 4,al 0,ahora si funcionan todos en OPL.

Pero con el HDloader no se que pasa que es como si no quisieran arrancar,alguna idea o algo que tuviese que tocar?el HDloader no se de donde lo baje,no lo recuerdo,es posible que este mal?lo bajo de algun sitio en especial?

Gracias y un saludo
big_freaze
MegaAdicto!!!
1.660 mensajes
desde jun 2010
treme escribió:Hola,ya me llego hoy el conector sata para cambiarlo por el ide,colocado disco duro de 1tb seagate,reconocido,formateado desde la ps2 con el HDloader 0.8c,reconocida la capacidad total del HDD.Meto unos 30 juegos con el HDLdump Helper Gui,empiezo a probarlos con el HDloader parece que arrancan pero pantallazo en negro,toco los modos y al final ni arranca uno,los demas empiezan pero se congelan.Pruebo con el OPL y parece tambien que arrancan pero congelado o pantalla negra.No se donde leo sobre la velocidad del HDD que a lo mejor es mas rapida,entro en los modos en OPL y bajo una opcion UDM(o algo asi se llama)que estaba en 4,al 0,ahora si funcionan todos en OPL.

Pero con el HDloader no se que pasa que es como si no quisieran arrancar,alguna idea o algo que tuviese que tocar?el HDloader no se de donde lo baje,no lo recuerdo,es posible que este mal?lo bajo de algun sitio en especial?

Gracias y un saludo


Como se ha dicho infinidad de veces, hdloader corrompe hdd, tan dificil rs seguir los pasos de la página ppal?
XEstebanEdgeX
Eines Tages
3.967 mensajes
desde jun 2012
en Condado de Whitetail
@big_freaze

HDLoader no corrompe nada,lo que corrompe es el Winhiip y el FHDB.
big_freaze
MegaAdicto!!!
1.660 mensajes
desde jun 2010
XEstebanEdgeX escribió:@big_freaze

HDLoader no corrompe nada,lo que corrompe es el Winhiip y el FHDB.


El FHDBoot, el HDL (no original) y la imagen de disco con las particiones del hdd corrompen el hdd. El único método es formatearlo con ULaunElf
treme
MegaAdicto!!!
1.324 mensajes
desde nov 2012
en Barbera del valles
big_freaze escribió:
treme escribió:Hola,ya me llego hoy el conector sata para cambiarlo por el ide,colocado disco duro de 1tb seagate,reconocido,formateado desde la ps2 con el HDloader 0.8c,reconocida la capacidad total del HDD.Meto unos 30 juegos con el HDLdump Helper Gui,empiezo a probarlos con el HDloader parece que arrancan pero pantallazo en negro,toco los modos y al final ni arranca uno,los demas empiezan pero se congelan.Pruebo con el OPL y parece tambien que arrancan pero congelado o pantalla negra.No se donde leo sobre la velocidad del HDD que a lo mejor es mas rapida,entro en los modos en OPL y bajo una opcion UDM(o algo asi se llama)que estaba en 4,al 0,ahora si funcionan todos en OPL.

Pero con el HDloader no se que pasa que es como si no quisieran arrancar,alguna idea o algo que tuviese que tocar?el HDloader no se de donde lo baje,no lo recuerdo,es posible que este mal?lo bajo de algun sitio en especial?

Gracias y un saludo


Como se ha dicho infinidad de veces, hdloader corrompe hdd, tan dificil rs seguir los pasos de la página ppal?


Eh campeon,hasta los huevos de ver como en las ultimas pagina contestas a la gente,hazme un favor y no me intentes ayudar ni a mi ni a nadie con las contestaciones que pegas.

A ver si te crees que la gente no lee las cosas antes,me he leido el hilo enterito,el que tendrias que enterarte serias tu.Ya se ha dicho mil veces que el que corrompe es el Winhiip,si me hubiera corrompido el HDD el HDloader no me funcionaria ninguno con el OPL ya que tendria el HDD hecho un cristo,y sin embargo ahi hepodido ocomprobar que funcionan todos y muy bien

Y si,antes de que lo vuelvas a decir,he seguido todos los pasos de la pagina principal,de aqui,del OPL del y del HDLdump Helper Gui y sin ningun problema
bad_boo
Hyperspin/Arcade Cab
1.494 mensajes
desde ago 2006
en Canada
Editado 1 vez. Última: 23/10/2018 - 20:43:33 por bad_boo.
Hey @treme , te recuerdo del foro de Arcadespain, que ondas?
Bueno, a tu pregunta. Yo hace poco hice ese cambio en el network adapter a Sata, Instale un HDD de 1tb tambien.

Para comentarte de mi experiencia, tuve problemas al principio. Intente con el HDLdump Helper Gui y me dio conflictos. No sbia porque y nunca lo supe.

Asi que intente el Winhiip y me funciono. Tuve que formatear de nuevo el disco, pero esta ves con el winhiip y luego a pasar los juegos. Fue un proceso mas lento pero me funciono. (se menciona que el winhiip corrompe, pero no he visto nada raro todavia)

Y uso el OPL para cargar los juegos en la PS2. Y segun lo que he leido, el OPL es mejor que el HDloader, ya que este ultimo ya no tiene soporte. el OPL si esta recien actualizado y con mejor compatibilidad.
treme
MegaAdicto!!!
1.324 mensajes
desde nov 2012
en Barbera del valles
bad_boo escribió:Hey @treme , te recuerdo del foro de Arcadespain, que ondas?
Bueno, a tu pregunta. Yo hace poco hice ese cambio en el network adapter a Sata, Instale un HDD de 1tb tambien.

Para comentarte de mi experiencia, tuve problemas al principio. Intente con el HDLdump Helper Gui y me dio conflictos. No sbia porque y nunca lo supe.

Asi que intente el Winhiip y me funciono. Tuve que formatear de nuevo el disco, pero esta ves con el winhiip y luego a pasar los juegos. Fue un proceso mas lento pero me funciono. (se menciona que el winhiip corrompe, pero no he visto nada raro todavia)

Y uso el OPL para cargar los juegos en la PS2. Y segun lo que he leido, el OPL es mejor que el HDloader, ya que este ultimo ya no tiene soporte. el OPL si esta recien actualizado y con mejor compatibilidad.



Hola bad_boo,sii te recuerdo yo tambien de arcadespain,ue pasaa tio,al final los que nos movemos en estas cosas nos encontramos en todos los sitios,jejeje

Sobre el hdloader ya lo he dejado de lado,con el OPL es que me esta rulando todo sin problemas.Yo el winhiip por el momento lo descartare ya que muchos dicen que corrompen el disco duro,igual no al principio,pero a lo mejor mas adelante lo hace,pero como tampoco lo he probado,solo hablo de lo que lèo.Sobre que version uso me parece,si no me equivoco que la ultima es la 0,93,no?

Yo el HDLdump Helper Gui no me ha dado ningun problema,paso los juegos todos bien,primero los empece a pasar de uno en uno y luego ya los metia de un puñao a otro,eso si,el disco duro lo saque y lo conecte a un dockstation que tengo por usb,que metes y sacas los discos duros al instante,porque por red se tardaba un huevo.

Tambien hoy me he liado a mirar de meter el POPS y mision cumplida,yo que cuando lo miraba por encima me sonaba todo a chino,pero parar nada,ha sido bastante facil

Pues nada socio,ya nos vamos viendo por aqui o por arcadespain

Un saludo
bad_boo
Hyperspin/Arcade Cab
1.494 mensajes
desde ago 2006
en Canada
treme escribió:
bad_boo escribió:Hey @treme , te recuerdo del foro de Arcadespain, que ondas?
Bueno, a tu pregunta. Yo hace poco hice ese cambio en el network adapter a Sata, Instale un HDD de 1tb tambien.

Para comentarte de mi experiencia, tuve problemas al principio. Intente con el HDLdump Helper Gui y me dio conflictos. No sbia porque y nunca lo supe.

Asi que intente el Winhiip y me funciono. Tuve que formatear de nuevo el disco, pero esta ves con el winhiip y luego a pasar los juegos. Fue un proceso mas lento pero me funciono. (se menciona que el winhiip corrompe, pero no he visto nada raro todavia)

Y uso el OPL para cargar los juegos en la PS2. Y segun lo que he leido, el OPL es mejor que el HDloader, ya que este ultimo ya no tiene soporte. el OPL si esta recien actualizado y con mejor compatibilidad.



Hola bad_boo,sii te recuerdo yo tambien de arcadespain,ue pasaa tio,al final los que nos movemos en estas cosas nos encontramos en todos los sitios,jejeje

Sobre el hdloader ya lo he dejado de lado,con el OPL es que me esta rulando todo sin problemas.Yo el winhiip por el momento lo descartare ya que muchos dicen que corrompen el disco duro,igual no al principio,pero a lo mejor mas adelante lo hace,pero como tampoco lo he probado,solo hablo de lo que lèo.Sobre que version uso me parece,si no me equivoco que la ultima es la 0,93,no?

Yo el HDLdump Helper Gui no me ha dado ningun problema,paso los juegos todos bien,primero los empece a pasar de uno en uno y luego ya los metia de un puñao a otro,eso si,el disco duro lo saque y lo conecte a un dockstation que tengo por usb,que metes y sacas los discos duros al instante,porque por red se tardaba un huevo.

Tambien hoy me he liado a mirar de meter el POPS y mision cumplida,yo que cuando lo miraba por encima me sonaba todo a chino,pero parar nada,ha sido bastante facil

Pues nada socio,ya nos vamos viendo por aqui o por arcadespain

Un saludo

jeje asi es, nos vamos encontrando en el camino, de ahi es cuando dices: "que pequeño es el mundo" lol

Bueno, espero que no me corrompa nada el winhiip si llegase a cambiar juegos por otros. Ya veremos.

Pero si ya te esta funcioanndo, pues ni cosa mejor. El OPL esta dpm, yo hasta le baje los covers y de los juegos y se ve muy vistozo. No como hyperspin, claro esta, pero el menu de seleccion de juegos, tiene vida jeje.

Todavia no me he metido al POPS pero porque todavia lo veo en chino jaja, pero cuando tenga tiempo me meto.\

Un saludos
145, 46, 47, 48, 49, 50