[FAQ] Scene de PlayStation Vita

14, 5, 6, 7, 8
blackcat_gc
Habitual
25 mensajes
desde jul 2007
en Cordoba
hola a todos, tengo una duda, en la lista de compatibilidad de backups que hay en el foro, dice que hay juegos que no funcionan con henkaku, ¿tampoco funcionan los juegos originales? Porque yo tengo mi consola con henkaku pero me gustaría comprarme la remasterización de Final Fantasy X y X-II, pero me gustaria saber antes si me va a funcionar. Gracias.
blackcat_gc escribió:hola a todos, tengo una duda, en la lista de compatibilidad de backups que hay en el foro, dice que hay juegos que no funcionan con henkaku, ¿tampoco funcionan los juegos originales? Porque yo tengo mi consola con henkaku pero me gustaría comprarme la remasterización de Final Fantasy X y X-II, pero me gustaria saber antes si me va a funcionar. Gracias.


Los originales funcionan y los backups tambien... lo unico es que puede haber juegos relativamente nuevos (original o backup) que exijan un FW superior a 3.60 y por tanto te obligaria a actualizar y perderias la posibilidad de henkaku.

No se si esos juegos en concreto que dices son el caso, creo que hay otro hilo en el que se habla de juegos que requieren FW superior a 3.6, buscalo y pregunta ahi...

Suerte !
jotax
Siniestro
9.947 mensajes
desde oct 2007
en ...di ...a ...bla ...do
al menos los Final Fantasy X - X-2 HD Remaster, van en 3.18, que actualicé desde 1.81 para eso.
14, 5, 6, 7, 8