El condensador de la muerte

Todas las ofertas del Black Friday en Amazon, PcC y eBay
17, 8, 9, 10, 11, 12
Kasios
MegaAdicto!!!
10.087 mensajes
desde nov 2008
en Bilbao
naikon escribió:
hal9000 escribió:Si si, la batería esta conectada a los +3,3V que son constantes, no varían si esta en marcha o apagada
Al final he probado con una resistencia de 270Ω, tengo algunas fotillos mas.

Imagen

Imagen

Imagen

Imagen

Imagen

Voy a montar otro tinglado en una v1.1 que tengo por aquí


[plas] [plas] juer muy bueno, [beer]


Tu no estabas baneado? [enfado1]
naikon
MegaAdicto!!!
3.287 mensajes
desde ene 2004
en Silent Hill
Kasios escribió:
naikon escribió:
hal9000 escribió:Si si, la batería esta conectada a los +3,3V que son constantes, no varían si esta en marcha o apagada
Al final he probado con una resistencia de 270Ω, tengo algunas fotillos mas.

Imagen

Imagen

Imagen

Imagen

Imagen

Voy a montar otro tinglado en una v1.1 que tengo por aquí


[plas] [plas] juer muy bueno, [beer]


Tu no estabas baneado? [enfado1]


soy omnipresente [poraki]
Miguex79
Novato
12 mensajes
desde ago 2016
Buenas!

Aprovecho el hilo para relatar mi experiencia.

Mi Xbox lleva funcionando sin problemas desde hace muchos años. La tenía muerta de risa, y he querido darle una segunda vidilla. Cuando me puse con ella, funcionaba sin problema, pero a la hora de emular, algunos emuladores iban un pelín acelerados y la mayoría presentaba un delay con el mando, pequeño, pero muy molesto.

Total, que pensé que después de tantos años, me saldría a cuenta instalarle un 'sistema operativo' actualizado, y emuladores más recientes, y quizá esos problemas se resolverían solos. Así que me puse a leer, ya que no recordaba NADA de como iba el asunto.

En mi búsqueda me tropecé con este hilo. Me volví loco para averiguar la versión de la consola (el post tutorial no recogía mi número de serie, me tuve que leer todas las páginas del hilo, a ver si alguien estaba en mi misma situación, y tuve suerte) y también para asegurarme de qué condensador era (aquí no hay fotos de placas 1.4).

Una vez localizado, y estando más o menos seguro de cuál era, tuve que desmontar todo para poder desoldarlo, ya que tirando, como sugerían por aquí, no parecía que fuese a salir sin hacer un destrozo. Debo aclarar que el condensador no tenía mal aspecto en absoluto, pero pensé que simplemente, había tenido suerte y / o poco uso. Después de quitarlo, pude apreciar que había daños mínimos en la placa, y restos de pcb en las patillas del condensador (lo siento, no tengo permisos para insertar imágenes).


Lugar de ubicación del condensador en la placa 1.4:
http://m22i.imgup.net/Placa0eb4.jpg

El condensador extirpado:
http://m61i.imgup.net/Condensado5c76.jpg

No estoy seguro de si he hecho bien o no... Por ahora la consola parece funcionar. No me he puesto a probarla un poco más a fondo, ya que aún intento averiguar como conectarla al pc para acceder al disco duro, antes de proceder a instalar. No termino de dar con la tecla, y los tutoriales no me están terminando de servir.

Supongo que en breve abriré un post pidiendo ayuda! XD
naikon
MegaAdicto!!!
3.287 mensajes
desde ene 2004
en Silent Hill
Miguex79 escribió:Buenas!

Aprovecho el hilo para relatar mi experiencia.

Mi Xbox lleva funcionando sin problemas desde hace muchos años. La tenía muerta de risa, y he querido darle una segunda vidilla. Cuando me puse con ella, funcionaba sin problema, pero a la hora de emular, algunos emuladores iban un pelín acelerados y la mayoría presentaba un delay con el mando, pequeño, pero muy molesto.

Total, que pensé que después de tantos años, me saldría a cuenta instalarle un 'sistema operativo' actualizado, y emuladores más recientes, y quizá esos problemas se resolverían solos. Así que me puse a leer, ya que no recordaba NADA de como iba el asunto.

En mi búsqueda me tropecé con este hilo. Me volví loco para averiguar la versión de la consola (el post tutorial no recogía mi número de serie, me tuve que leer todas las páginas del hilo, a ver si alguien estaba en mi misma situación, y tuve suerte) y también para asegurarme de qué condensador era (aquí no hay fotos de placas 1.4).

Una vez localizado, y estando más o menos seguro de cuál era, tuve que desmontar todo para poder desoldarlo, ya que tirando, como sugerían por aquí, no parecía que fuese a salir sin hacer un destrozo. Debo aclarar que el condensador no tenía mal aspecto en absoluto, pero pensé que simplemente, había tenido suerte y / o poco uso. Después de quitarlo, pude apreciar que había daños mínimos en la placa, y restos de pcb en las patillas del condensador (lo siento, no tengo permisos para insertar imágenes).


Lugar de ubicación del condensador en la placa 1.4:
http://m22i.imgup.net/Placa0eb4.jpg

El condensador extirpado:
http://m61i.imgup.net/Condensado5c76.jpg

No estoy seguro de si he hecho bien o no... Por ahora la consola parece funcionar. No me he puesto a probarla un poco más a fondo, ya que aún intento averiguar como conectarla al pc para acceder al disco duro, antes de proceder a instalar. No termino de dar con la tecla, y los tutoriales no me están terminando de servir.

Supongo que en breve abriré un post pidiendo ayuda! XD


a simple vista siempre parece que no tiene nada je, luego lo quitas y ves los agujeros comidos,


respecto a conectarla al pc, yo pillaria el borg disk de hal9000 y inslatalaria, luego vas a configuracion y mira la ip de la consola, conecta el cable al rooter primero claro je, una vez tengas la ip, solo te queda conectar con flashxp mismo,

cuando conectes , solo es buscar la carpeta emuladores, si tienes por ejemplo el coinops masive pillado de la red , borra los que tienes viejos y metes ese, son unos 80gb por lo menos, no preguntes sobre esta version porque al traer roms no esta permitida en eol, un saludo
Miguex79
Novato
12 mensajes
desde ago 2016
naikon escribió:a simple vista siempre parece que no tiene nada je, luego lo quitas y ves los agujeros comidos,


respecto a conectarla al pc, yo pillaria el borg disk de hal9000 y inslatalaria, luego vas a configuracion y mira la ip de la consola, conecta el cable al rooter primero claro je, una vez tengas la ip, solo te queda conectar con flashxp mismo,

cuando conectes , solo es buscar la carpeta emuladores, si tienes por ejemplo el coinops masive pillado de la red , borra los que tienes viejos y metes ese, son unos 80gb por lo menos, no preguntes sobre esta version porque al traer roms no esta permitida en eol, un saludo


Sí, lo cierto es que me alegro de haber 'intervenido a tiempo', y ha sido gracias al trabajo de los usuarios de este foro.

He conseguido conectar por ftp, ahora lo que no consigo es instalar el BDI xD Ya he escrito en el hilo a ver si me echan una mano.

Gracias!
salvor70 mod
MegaAdicto!!!

Staff
Moderador
12.282 mensajes
desde jun 2008
en Bilbao
Desarchivando para nuevas preguntas. [oki]
tuskador
Adicto
253 mensajes
desde jun 2016
Editado 2 veces. Última: 26/07/2017 - 12:00:25 por tuskador.
Gracias por el rápido desarchivado [oki]

Hoy he estado revisando este hilo y otros en inglé que me he encontrado por la Internet esa, y me he decidido a abrir la Xbox y solucionar el asunto de raíz, antes de que me dé problemas.

Al abrirla, no tenía muy claro cual era la versión. Tras un poco de buscar, he concluido que es una 1.4 ó 1.5 (chip gráfico FOCUS).
Tras una detallada inspección, todos los condensadores están intactos. Ni hinchados, ni supurando, vamos que está todo de 10.

Al dilema: al parecer, las 1.6 vienen con el condensador dorado que no chorrea, y el cual no se debe quitar. El problema es que la mía, aún siendo una 1.4 ó 1.5, tiene el condensador dorado (en el sitio donde otras tienen el de la muerte).
Como soy de la mentalidad de "si no está roto, no lo arregles", me he decidido a dejarla tal cual. Pero de todos modos quería mostrar el condensador dorado antes de cerrar la xbox, ya que me extraña que esté ahí en esta versión. Y, no sé, a lo mejor me recomendáis quitarlo igualmente.

Imagen

imagen link: https://www.dropbox.com/s/gs9s2j1parm5c ... .jpeg?dl=0

Edito para añadir: como medida preventiva, ¿tendría sentido aislar la zona alrededor del condensador usando una pistola de pegamento caliente, para evitar que si algún día cae ácido no me corroa la placa? Lo pregunto con toda la buena intención.
naikon
MegaAdicto!!!
3.287 mensajes
desde ene 2004
en Silent Hill
tuskador escribió:Gracias por el rápido desarchivado [oki]

Hoy he estado revisando este hilo y otros en inglé que me he encontrado por la Internet esa, y me he decidido a abrir la Xbox y solucionar el asunto de raíz, antes de que me dé problemas.

Al abrirla, no tenía muy claro cual era la versión. Tras un poco de buscar, he concluido que es una 1.4 ó 1.5 (chip gráfico FOCUS).
Tras una detallada inspección, todos los condensadores están intactos. Ni hinchados, ni supurando, vamos que está todo de 10.

Al dilema: al parecer, las 1.6 vienen con el condensador dorado que no chorrea, y el cual no se debe quitar. El problema es que la mía, aún siendo una 1.4 ó 1.5, tiene el condensador dorado (en el sitio donde otras tienen el de la muerte).
Como soy de la mentalidad de "si no está roto, no lo arregles", me he decidido a dejarla tal cual. Pero de todos modos quería mostrar el condensador dorado antes de cerrar la xbox, ya que me extraña que esté ahí en esta versión. Y, no sé, a lo mejor me recomendáis quitarlo igualmente.

Imagen

imagen link: https://www.dropbox.com/s/gs9s2j1parm5c ... .jpeg?dl=0

Edito para añadir: como medida preventiva, ¿tendría sentido aislar la zona alrededor del condensador usando una pistola de pegamento caliente, para evitar que si algún día cae ácido no me corroa la placa? Lo pregunto con toda la buena intención.


para asegurarte del modelo vete a inf del sistema en el xbmc mismo, alli te dice la bios modelo etc, de todas las que he abierto no me he encontrado ese condensador dorado ahi
korsenioski
Novato
1 mensaje
desde dic 2015
pues el color es indiferente ese seria el condensandor de la muerte ya que esta en el mismo sitio, enumerado como C7g2/C7g3... deberias de quitar para no tener inconveniente en un futuro.. sldos..
hal9000
Eurogitano
23.138 mensajes
y 1 foto
desde dic 2003
Editado 1 vez. Última: 11/09/2017 - 00:57:19 por hal9000.
Si el condensador es dorado, aun siendo una 1.4 / 1.5 no es necesario cambiarlo. Microsoft a partir de un determinado momento, cambió de proveedor de ese condensador, las últimas tiradas de v1.4 / 1.5 ya lo llevaban, pero también te las puedes encontrar con el negro, el cual es malo por el tema del chorreo.
Las v1.6, esas todas lo llevan dorado.
17, 8, 9, 10, 11, 12