Dongle Chino - Euclala/RCM-X86

JYPXIXON escribió:
EVILRAVER escribió:
KennyMackornick escribió:
Yo tuve el RCM-X86, se murió la batería y me mandaron otro.
Y como también vi que ya no lo vendían más, he comprado este, me llega la semana que viene, lo probaré y si hay algún interesado os cuento (no quiero fundir este hilo hablando de otro dongle).

Dongle: https://www.xkit.xyz
Comprado: https://es.aliexpress.com/item/Cargador ... 63c0Ljtl8i

Si lo quieres usar con autorcm ya te puedes ir olvidando, te lo digo por experiencia propia


Que problema da con auto-rcm?



Supongo que por los reportes de problemas de batería, con lo que la única forma de tenerlo 100% operativo es tener la posibilidad de cargarlo en OFW con la propia switch.

Cosa imposible con autorcm.
Supongo que por los reportes de problemas de batería, con lo que la única forma de tenerlo 100% operativo es tener la posibilidad de cargarlo en OFW con la propia switch.

Cosa imposible con autorcm.[/quote]

Ok. Entiendo.
Y sería posible conectarlo al móvil para que cogiera carga. Mi móvil tiene USB C
Justo lo pedí a AliExpress y justo uso auto-rcm
Un saludo
Después de varias semanas de uso, qué opinais de los dongles chinos? Merecen la pena o mejor tirar por el Xecuter o el R4? He leído que a varias personas se les ha muerto la batería del dongle bastante rápido.
soulforged escribió:Después de varias semanas de uso, qué opinais de los dongles chinos? Merecen la pena o mejor tirar por el Xecuter o el R4? He leído que a varias personas se les ha muerto la batería del dongle bastante rápido.

Yo tengo la tercera versión con bastante uso y por ahora sin problemas.
Yo también y muy contento con este dongle, lo mejor para los que tenemos autorcm
Saludos
Yo lo llevo usando (la v3) desde hace un mes o dos y es genial. Aun no lo he cargado, solo a veces, lo dejo conectado hasta que se inicia el cfw, y cuando sale el menu se pone en carga desde la propia consola, tampoco lo dejo mucho rato conectado, normalmente hasta que inicio un juego, y la bateria aun no se me ha gastado ninguna vez (vamos que siempre que lo he usado me ha funcionado).
Lo unico que ya no hay enlace para comprarlo :(
Cuál es la v3 o cómo se reconoce?

@EVILRAVER Por qué es la mejor opción para los que tenéis autorcm?

A ver si pido uno de una vez.
Por que tiene batería y te aguanta un. Par de dias la carga
Saludos
La verdad es que estoy muy contento con este dongle.. llevaba un mes sin cargarlo y aún puedo lanzar el payload con el. Una gran sorpresa para ser el primero.
Buenas chicos,a ver si me podeis ayudar he actualizado a 6.01 y ahora no me carga el reinx se me queda en el logo,alguna solucion?
Que tal veis este?

https://es.aliexpress.com/store/product ... aa555dd393

O algun enlace con uno fiable para usar con sx os?
@josete2k finalmente le metiste el chip interno? Si es asì, qué tal te va?
Hola , alguien tiene el payload del rieNX 1.7.1 en uf2 , La version de hallowen. Para el dongle.
E intentado transformarlo pero no lo consigo. Tengo la nintendo en version 6.1
gratisa escribió:Hola , alguien tiene el payload del rieNX 1.7.1 en uf2 , La version de hallowen. Para el dongle.
E intentado transformarlo pero no lo consigo. Tengo la nintendo en version 6.1


ya lo comente unos post mas atras pero te lo vuelvo a pagar, yo creo k es lo mejor k puedes hacer…………

Usar el TXOS_V3.uf2 en el dongle y luego convertir el payload.bin en boot.dat y este ponerlo en la raiz de la SD... lo he convertido del siguiente modo..

tx_custom_boot.py ReiNX16.bin

y con esto me ha arrancado sin problemas en la version V3 con reinx 1.6
Al final me decidi por probar a pasar el bin a uf2 y me salio sin errores. Pero al copiarlo al dongle se desmonto la unidad ,y a partir de hay se monta y desmonta sola , como si le estubiera dando al reset todo el rato , se abre la unidad y a los 2 segundos desaparece y asi todo el rato que esta conectado al usb, sin darme tiempo de copiar nada.
Creo que me lo cargue.

Edito:
Ya me vuelve a funcionar , no se como lo e hecho ,probando cosas pero me carga directamente el reinx
¿alguien conoce este dongle?

https://cstecnology.com/manual-atmosphere-dongle/

Imagen

Un chino me lo encasqueto habiendole pedido otro muy diferente . [mad]
El caso es que estoy buscando como cargar el payload para sx os. y no encuentro casi documentación.
Saludos.
Coolfogo escribió:¿alguien conoce este dongle?

https://cstecnology.com/manual-atmosphere-dongle/

Imagen

Un chino me lo encasqueto habiendole pedido otro muy diferente . [mad]
El caso es que estoy buscando como cargar el payload para sx os. y no encuentro casi documentación.
Saludos.

Pues por lo que he visto en la pagina que has puesto, no parece que sea programable. Que marron! Quejate al chino.
Coolfogo escribió:¿alguien conoce este dongle?

https://cstecnology.com/manual-atmosphere-dongle/

Imagen

Un chino me lo encasqueto habiendole pedido otro muy diferente . [mad]
El caso es que estoy buscando como cargar el payload para sx os. y no encuentro casi documentación.
Saludos.

Yo pedí el RCM Loader en aliexpress y me mandaron este by the face alegando que era "Mejor y mas nuevo" no te lo envían con información para hacerlo funcionar, no encontré ningún sitio donde den soporte, pero milagrosamente lo hice funcionar con ReiNX.
es muy simplón, tiene una ranura para microSD( o eso parece) y cuando lo conecte al Pc no lo detecto. Lo único bueno es que me costo 6€ y por lo menos conseguí que funcionara .
Imagen
CharlyGF escribió:
Coolfogo escribió:¿alguien conoce este dongle?

https://cstecnology.com/manual-atmosphere-dongle/

Imagen

Un chino me lo encasqueto habiendole pedido otro muy diferente . [mad]
El caso es que estoy buscando como cargar el payload para sx os. y no encuentro casi documentación.
Saludos.

Yo pedí el RCM Loader en aliexpress y me mandaron este by the face alegando que era "Mejor y mas nuevo" no te lo envían con información para hacerlo funcionar, no encontré ningún sitio donde den soporte, pero milagrosamente lo hice funcionar con ReiNX.
es muy simplón, tiene una ranura para microSD( o eso parece) y cuando lo conecte al Pc no lo detecto. Lo único bueno es que me costo 6€ y por lo menos conseguí que funcionara .
Imagen



Mismo caso que el tuyo. :-?
Pedido a aliexpress y el rcmloader y el chino vendiendome la moto que este era mejor y me lo envia por la cara.
Total que sigo buscando a ver si hay forma de cargarle un payload para sx os que es lo que yo quiero usar.
Pero nada que ver. Ni mejor ni nada. El Rmcloader lo enchufas en el pc y en su memoria interna cargas el payload correspontdiente y luego conmutas con el pulsador. Este no le veo instrucciones claras en ningún lado, no trae pulsador y si le veo la ranura microsd pero ninguna instrucción de como usarlo.
Nota: en la pagina que puse aparece un video de uso y un rar con contenido pero para meter en la consola. Me parece un rollo sinceramente.
No se si habra otra forma de actualizarlo o darle uso.Enchufandolo en el pc por usb-c no detecta nada.
Un Saludo.
@Coolfogo

de ese hay 2 versiones, uno sin ranura para mSD que no es actualizable, y el que la trae, que sí lo es. Para actualizarlo (instrucciones sacadas de GBATemp)

1. download the payload of your choice and rename the payload to "payload.bin"
2. copy "payload.bin" to the root of the sd card
3. put the sd card in the dongle
4. enter rcm mode
5. plug in dongle, you'll notice that the red light flashes much longer
6. once you have booted you can take out the sd card, the dongle is now updated w/ your new payload and no longer require to be present in the dongle.
c0d3m4st4 escribió:@Coolfogo

de ese hay 2 versiones, uno sin ranura para mSD que no es actualizable, y el que la trae, que sí lo es. Para actualizarlo (instrucciones sacadas de GBATemp)

1. download the payload of your choice and rename the payload to "payload.bin"
2. copy "payload.bin" to the root of the sd card
3. put the sd card in the dongle
4. enter rcm mode
5. plug in dongle, you'll notice that the red light flashes much longer
6. once you have booted you can take out the sd card, the dongle is now updated w/ your new payload and no longer require to be present in the dongle.



Muchas gracias. a funcionado tal cual.
Ya lo tengo cargando el payload del sx os [360º] . [beer]
@Coolfogo Funciona teniendo autorcm activado?
igusi2000 escribió:@Coolfogo Funciona teniendo autorcm activado?

Yo no uso autorcm. Pero yo supongo que si. Con las instrucciones que pasó @c0d3m4st4 cargarle el. Payload es trivial.
busco un dongle para alguien novato,
leyendo los post veo estos 3

https://es.aliexpress.com/store/product ... autifyAB=0


https://es.aliexpress.com/item/RCM-carg ... 39.99734.0

https://es.aliexpress.com/store/product ... aa555dd393




de sus experiencias cual de los 3 eligirian, mas que todo para cargar reinx como primera opción
y sx os como segunda

muchas gracias por la ayuda
tekno18 escribió:busco un dongle para alguien novato,
leyendo los post veo estos 3

https://es.aliexpress.com/store/product ... autifyAB=0


https://es.aliexpress.com/item/RCM-carg ... 39.99734.0

https://es.aliexpress.com/store/product ... aa555dd393




de sus experiencias cual de los 3 eligirian, mas que todo para cargar reinx como primera opción
y sx os como segunda

muchas gracias por la ayuda


Me uno a la pregunta, estoy en la misma situación, pero añado: ¿Algun sitio donde comprar alguno decente en españa aunque salga un poco mas caro? [Ooooo]
@Marceline @tekno18 Ninguno de los 3, yo compraria este https://es.aliexpress.com/item/MCR-carg ... 39.99734.0 es la version nueva del AceNS/RCMLoader con bateria integrada.

Saludos
Raugo escribió:@Marceline @tekno18 Ninguno de los 3, yo compraria este https://es.aliexpress.com/item/MCR-carg ... 39.99734.0 es la version nueva del AceNS/RCMLoader con bateria integrada.

Saludos


Disculpa la ignorancia pero, en que es mejor que el r4?
@Marceline Permite tener varios payloads en el dongle y poder cambiar de uno a otro con un boton.

Saludos
Raugo escribió:@Marceline Permite tener varios payloads en el dongle y poder cambiar de uno a otro con un boton.

Saludos


Ups!, tenía entendido que el r4 también lo permite, de ahí el boton.

Investigare, gracias por la info [Ooooo]
Raugo escribió:@Marceline @tekno18 Ninguno de los 3, yo compraria este https://es.aliexpress.com/item/MCR-carg ... 39.99734.0 es la version nueva del AceNS/RCMLoader con bateria integrada.

Saludos


Don @Raugo un honor que me responda directamente el big boss , lo pedí de una, ajuntare fotos cuando llegue a mi país, vivo en colombia,

Muchisimas gracias [bye] [beer]
Pues al final he comprado ambos, a ver si con un poco de suerte llegan antes de fin de año.

[Ooooo]
urbano escribió:
gratisa escribió:Hola , alguien tiene el payload del rieNX 1.7.1 en uf2 , La version de hallowen. Para el dongle.
E intentado transformarlo pero no lo consigo. Tengo la nintendo en version 6.1


ya lo comente unos post mas atras pero te lo vuelvo a pagar, yo creo k es lo mejor k puedes hacer…………

Usar el TXOS_V3.uf2 en el dongle y luego convertir el payload.bin en boot.dat y este ponerlo en la raiz de la SD... lo he convertido del siguiente modo..

tx_custom_boot.py ReiNX16.bin

y con esto me ha arrancado sin problemas en la version V3 con reinx 1.6


Compañero podrías subir o pasarme ese boot.dat , no logro conseguirlo yo por mi mismo :(
Gracias
Buenas si alguien puede hacer review o vomentar que tal va el dongle atmosphere este nuevo de color azul
leecero:

Al final conseguistes algo?
Una ayudita, por favor.

Compre este dongle en octubre, se habra usado unas 15 veces, hoy cuando he ido a encender la consola, no hacia nada, he conectado a pc y comienza a hacer los tipicos pitidos de conectar desconectar unidad de USB, la verdad es que no se que hacer. Tiene una luz fija y una parpadeando, pero yo no veo ninguna unidad aun dando el doble click en el reset no hace nada.

Podeis ayudarme.

Saludos T20.
T20 escribió:Una ayudita, por favor.

Compre este dongle en octubre, se habra usado unas 15 veces, hoy cuando he ido a encender la consola, no hacia nada, he conectado a pc y comienza a hacer los tipicos pitidos de conectar desconectar unidad de USB, la verdad es que no se que hacer. Tiene una luz fija y una parpadeando, pero yo no veo ninguna unidad aun dando el doble click en el reset no hace nada.

Podeis ayudarme.

Saludos T20.


Seguramente está la bateria descargada. Puedes conectarlo a un cargador de teléfono conectado a un enchufe para que recargue, en vez de al ordenador, ya que el usb del pc suele dar menos potencia que el otro. Lo pruebas y nos cuentas.

Saludos
c0d3m4st4 escribió:@Coolfogo

de ese hay 2 versiones, uno sin ranura para mSD que no es actualizable, y el que la trae, que sí lo es. Para actualizarlo (instrucciones sacadas de GBATemp)

1. download the payload of your choice and rename the payload to "payload.bin"
2. copy "payload.bin" to the root of the sd card
3. put the sd card in the dongle
4. enter rcm mode
5. plug in dongle, you'll notice that the red light flashes much longer
6. once you have booted you can take out the sd card, the dongle is now updated w/ your new payload and no longer require to be present in the dongle.

Sabe como se carga por casuelidad el dispositivo? [angelito] [angelito]
Segun me imaginaba he cargado el dispositivo en un cargador de pared durante toda la noche y sigue exactamente igual, al conectarlo a la consola no hace nada.

Se os ocurre algo más?

Saludos T20.
T20 escribió:Segun me imaginaba he cargado el dispositivo en un cargador de pared durante toda la noche y sigue exactamente igual, al conectarlo a la consola no hace nada.

Se os ocurre algo más?

Saludos T20.

Con 20 segundos conectado al usb de cualquier ordenador, o en la misma consola (estando esta en el menu principal y en OFW), le da la carga suficiente para poder arrancar.
Si no hace nada quizás te haya venido defectuoso. Habla con el que te lo vendió a ver si puede hacer algo.
¿Qué versión es la que tienes?
El dongle ha funcionado durante 15 días, ayer fui a encender la consola y nada. Lo conecte al pc y tampoco lo reconocía el pc se ponia a conectar desconectar la unidad pero nada más. La cuestión es se puede joder así porque si.
La versión es la última que el chino enviaba creo que la 3 no?.

Saludos T20.
T20 escribió:El dongle ha funcionado durante 15 días, ayer fui a encender la consola y nada. Lo conecte al pc y tampoco lo reconocía el pc se ponia a conectar desconectar la unidad pero nada más. La cuestión es se puede joder así porque si.
La versión es la última que el chino enviaba creo que la 3 no?.

Saludos T20.

Es muy raro, yo tengo la v3 y es la que mejor va según dicen. He estado sin cargarlo, por lo menos mas de un mes, y nunca ha fallado. Toco madera.
Cuando lo conectas al pc o a otro puerto usb que de carga, ¿se enciende una luz en rojo o que hace?
Se enciende una luz fija y otra parpadea tenuemente cada 2 segundos.

He probado en varios puertos USB y en 2 Pc y nada.



Saludos T20.
@T20 el mio tiene meses y va como un tiro... dejalo un rato cargando en el usb...
T20 escribió:Se enciende una luz fija y otra parpadea tenuemente cada 2 segundos.

He probado en varios puertos USB y en 2 Pc y nada.



Saludos T20.

¿La luz fija es roja o verde?
T20 escribió:El dongle ha funcionado durante 15 días, ayer fui a encender la consola y nada. Lo conecte al pc y tampoco lo reconocía el pc se ponia a conectar desconectar la unidad pero nada más. La cuestión es se puede joder así porque si.
La versión es la última que el chino enviaba creo que la 3 no?.

Saludos T20.

A mi me pasó lo mismo con el dongle v3. Me fuí de viaje dos semanas y al volver ya había muerto, no hay manera de volver a hacerlo funcionar...

He comprado otro que pusó Raugo unos post más atrás a ver si va mejor.
DarkyDragon escribió:
T20 escribió:El dongle ha funcionado durante 15 días, ayer fui a encender la consola y nada. Lo conecte al pc y tampoco lo reconocía el pc se ponia a conectar desconectar la unidad pero nada más. La cuestión es se puede joder así porque si.
La versión es la última que el chino enviaba creo que la 3 no?.

Saludos T20.

A mi me pasó lo mismo con el dongle v3. Me fuí de viaje dos semanas y al volver ya había muerto, no hay manera de volver a hacerlo funcionar...

He comprado otro que pusó Raugo unos post más atrás a ver si va mejor.

Tiene toda la pinta que al no haberlo cargado, los condensadores que traen se han descargado y no cogen carga. Pero es raro, yo tengo el v3 y puedo garantizar que desde que me llegó (que lo probé una vez para ver que funcionaba) hasta que lo volví a usar, pasó mas de 1mes seguro. Y lo usé sin volverlo a cargar.
Cuando lo uso, lo que hago es dejarlo conectado hasta que la switch se enciende hasta el menu principal, y espero unos segundos antes de desconectarlo. Con eso es mas que suficiente.
Para vuestra información he dessoldado la resistencia 3 y he podido conseguir que lo reconozca el pc. Ahora me queda probar en la consola, según post anteriores tuvieron que cerrar nuevamente el circuito, pero el soldar es complicado. Así que ya veremos qué termina ocurriendo, pero ha sido de buenas a primeras. Y con poquísimo uso.

Saludos T20.
(mensaje borrado)
Buenas, llevo un tiempo desconectado, en su día conseguí que funcionara el dongle pero al actualizar la consola a 6.2 como puedo hacer para que funcione? He probado ya varias cosas pero por más que pruebo no arranca. Alguien que le funcione puede echarme una mano?
Tras muchos intentos, yo lo logré usando los uf2 de la página oficial del R4S. Espero que te sirva de algo :-)
936 respuestas
115, 16, 17, 18, 19