Datos dañados de HellCatRecovery 1.65 5.00 m33-6

Nuevas Hawkers con un 20% de dto.
1, 2, 3
Xputo
..0010110100..
1.018 mensajes
desde oct 2004
en ..si se le llama vivir...
Editado 2 veces. Última: 18/07/2017 - 00:32:52 por Xputo.
Por lo ke entiendo sólo es un bloke, el 347. El otro número debe indicar el offset
posiblemente.

Usé DC8 para crear una copia de la NAND en CFW 5M33-4 [tal y como venía].
Luego instalé OFW 5 desde PAndora [configurado el boot pulsando L]
Saké otro dump de la NAND y daba el mismo bad block estando en OFW 5.
Reseteé y arranké con R pulsado y.... sorpresa, aparece el menú Recovery ?!?!

No debería estar ahí, si estoy en fw original. Eso sí, al salir del Recovery se keda
colgada, teniendo ke forzar el apagado manteniendo el botón de encendido durante
unos 5~6 segundos.

He vuelto a bootearla con L pulsado, entrando en el menú del DC8 y he instalado
CFW 5M33-4 de nuevo. Pero no se puede ejecutar nada desde la MC, porke se keda
en la animación de PSP y hasta ke la apagues así keda.

El caso es ke si meto una imágen png sí la lee desde la MC, por lo ke la tarjeta no es el fallo.

La verdad es ke esta consola hace cosas muy curiosas.
No sé ke más puedo intentar...

En la flash0 ke hay realmente? [pienso ke se aloja el firmware y el IPL]
En la flash1... la configuración del sistema y usuario ??
Ké hay en flash2 y 3 ?
vivero2
MegaAdicto!!!
7.066 mensajes
desde ene 2011
Xputo escribió:Por lo ke entiendo sólo es un bloke, el 347. El otro número debe indicar el offset
posiblemente.

Usé DC8 para crear una copia de la NAND en CFW 5M33-4 [tal y como venía].
Luego instalé OFW 5 desde PAndora [configurado el boot pulsando L]
Saké otro dump de la NAND y daba el mismo bad block estando en OFW 5.
Reseteé y arranké con R pulsado y.... sorpresa, aparece el menú Recovery ?!?!

No debería estar ahí, si estoy en fw original. Eso sí, al salir del Recovery se keda
colgada, teniendo ke forzar el apagado manteniendo el botón de encendido durante
unos 5~6 segundos.

He vuelto a bootearla con L pulsado, entrando en el menú del DC8 y he instalado
CFW 5M33-4 de nuevo. Pero no se puede ejecutar nada desde la MC, porke se keda
en la animación de PSP y hasta ke la apagues así keda.

El caso es ke si meto una imágen png sí la lee desde la MC, por lo ke la tarjeta no es el fallo.

La verdad es ke esta consola hace cosas muy curiosas.
No sé ke más puedo intentar...

En la flash0 ke hay realmente? [pienso ke se aloja el firmware y el IPL]
En la flash1... la configuración del sistema y usuario ??
Ké hay en flash2 y 3 ?


has probado con otra memory, que te lea una imagen no es señal que vaya bien, un archivo mas grande puede dar problemas a la memory en lectura
tambien puedes probar y bajarla o 1.50 que el firmware mas bajo que acepta la psp 1000
cuando arrancas la psp se oye de motor de UMD como si estuviera leyendo el disco sin tenerlo?
con esto la puedes bajar a 1.50
Ultra _Pandora_Installer_v2.rar
http://www.mediafire.com/?xzdi26b4h7444rq
Xputo
..0010110100..
1.018 mensajes
desde oct 2004
en ..si se le llama vivir...
He probado con varias tarjetas, sí.... y hace lo mismo.
Lo del UMD, siempre hace intento de leer aunke tengas eso desactivado
desde el Recovey o el menú VSH...
Lo achaké a ke estaba tocada la PSP, posiblemente por caídas o algo así, pero
si te da una pista sobre algo, bienvenida sea esa pista..

Lo ke me he dado cuenta es ke últimamente parece ser un problema recurrente
en muchos foros.... eso sí, nadie sabe cómo fixearlo.

Tengo ke probar a usar una versión inferior del DC. Puede ke el badblock pille
una parte importante en la NAND del IPL o del CFW.
vivero2
MegaAdicto!!!
7.066 mensajes
desde ene 2011
Xputo escribió:He probado con varias tarjetas, sí.... y hace lo mismo.
Lo del UMD, siempre hace intento de leer aunke tengas eso desactivado
desde el Recovey o el menú VSH...
Lo achaké a ke estaba tocada la PSP, posiblemente por caídas o algo así, pero
si te da una pista sobre algo, bienvenida sea esa pista..

Lo ke me he dado cuenta es ke últimamente parece ser un problema recurrente
en muchos foros.... eso sí, nadie sabe cómo fixearlo.

Tengo ke probar a usar una versión inferior del DC. Puede ke el badblock pille
una parte importante en la NAND del IPL o del CFW.


bien en 5.00 m33-4 como la tienes pon este plugin
NO UMD
http://www.mediafire.com/download/1u03x ... No_Umd.rar
descomprime y copia la carpeta seplugins en la raiz de la memory
Xputo
..0010110100..
1.018 mensajes
desde oct 2004
en ..si se le llama vivir...
Editado 1 vez. Última: 20/07/2017 - 14:14:16 por Xputo.
Ke nada... ke dice ke NO.
En el menú Recovery está activado, pero al reiniciar sigue con
el tac, tac, tac ... del chekeo de UMD.

- Al pedir salir del Recovery, graba en la MC y se keda ahí, es decir no
resetea [es lo ke debería hacer], hay ke forzar apagado.
- Si se restablecen los ajustes del sistema, pide pulsar X para reiniciarse
y se keda colgada.
- Al ejecutar cualkier cosa, se sigue kedando colgada en el logo PSP blanco.
Por lo ke hay ke forzar apagado desde botón power.

Parece ser ke todo lo ke sea reinicar, la toca las bolas y se cuelga.

1_ Por ké la pregunta sobre lo de la unidad UMD al arrancar ?
2_ Estoy por instalar OFW 6.60, y luego meterla CFW 6.60 PRO.... no sé...
vivero2
MegaAdicto!!!
7.066 mensajes
desde ene 2011
Xputo escribió:Ke nada... ke dice ke NO.
En el menú Recovery está activado, pero al reiniciar sigue con
el tac, tac, tac ... del chekeo de UMD.

- Al pedir salir del Recovery, graba en la MC y se keda ahí, es decir no
resetea [es lo ke debería hacer], hay ke forzar apagado.
- Si se restablecen los ajustes del sistema, pide pulsar X para reiniciarse
y se keda colgada.
- Al ejecutar cualkier cosa, se sigue kedando colgada en el logo PSP blanco.
Por lo ke hay ke forzar apagado desde botón power.

Parece ser ke todo lo ke sea reinicar, la toca las bolas y se cuelga.

1_ Por ké la pregunta sobre lo de la unidad UMD al arrancar ?
2_ Estoy por instalar OFW 6.60, y luego meterla CFW 6.60 PRO.... no sé...


solo te queda esto. y suele funcionar en casi todos los casos.
http://www.youtube.com/watch?v=XD9KYsELac4
Xputo
..0010110100..
1.018 mensajes
desde oct 2004
en ..si se le llama vivir...
Editado 1 vez. Última: 20/07/2017 - 23:35:56 por Xputo.
Bueno, así aprovecho y la hago una limpieza, pero...
me pregunto, ké tiene ke ver el chekeo del UMD para ke no cargue
un ejecutable desde el menú de la MC ?
vivero2
MegaAdicto!!!
7.066 mensajes
desde ene 2011
Xputo escribió:Bueno, así aprovecho y la hago una limpieza, pero...
me pregunto, ké tiene ke ver el chekeo del UMD para ke no cargue
un ejecutable desde el menú de la MC ?


parece ser que se debe a unas microroturas y al fallar algo se vuelve inestable, es lo que me comentaron
Ketekno
Novato
8 mensajes
desde ene 2015
vivero2 escribió:
Ketekno escribió:creo que sí pero lo volveré a hacer esta noche...


comenta, antes de repetir, formatea la memory stick con la psp. antes guarda lo que no quieras que se pierda y después prueba, porque sino debes de crear batería pandora y hacerle el despertar del cementerio


He vuelto a repetir la jugada y ahora ya parece que corre el programa pero me sale el siguiente mensaje:

This program needs at least 2.71 to work properly! Sorry...exiting

If running on 3.52 or lower, launch this program from de XMB and make sure kernel is set to 3.XX

Alguna ayuda???

Gracias!!!
vivero2
MegaAdicto!!!
7.066 mensajes
desde ene 2011
Ketekno escribió:Hola a todos, hace poco he recuperado mi psp que la tengo en la 3.40 OE-A. Intenté jugar a un lego batman que me pillé de segunda mano y me encontré con el error que dice "DADADADA".
Seguí las instrucciones de este hilo:
hilo_psp-con-firware-3-40-oe-a-necesito-el-firware-3-52-m33_1923965

y descargué el HellCat, sin embargo tras copiar la carpeta Recovery en Games (realmente en mi tarjeta aparece ISO en vez de GAMES), accedo por la psp a los datos para ejecutar el Hellcat y me dice "datos dañados". Creeis que es porque lo que me he descargado del link que aparece en ese hilo está corrupto o puede deberse a otra razón?
¿Existe la posibilidad de pasar de 3.40 a otro firmware sin pasar por el 5.0 m33-6 que proponen en ese hilo?

Muchas gracias anticipadas por vuestra ayuda.

Debes de copiar las carpetas donde te pone, la carpeta gane esta dentro de la carpeta psp
1, 2, 3