CFW 6.60 ME-1.8/6.39 ME-9.8 PSP LIBERABLES + LME PLACAS MALDITAS

Nuevas Hawkers con un 20% de dto.
1271, 272, 273, 274, 275
snul9
MegaAdicto!!!
1.447 mensajes
desde ago 2010
en Desierto de Mojave
Muy buenas, estoy en 6.60 ME 2.2, que debo hacer para pasar a ME 2.3?
vivero2
MegaAdicto!!!
7.066 mensajes
desde ene 2011
snul9 escribió:Muy buenas, estoy en 6.60 ME 2.2, que debo hacer para pasar a ME 2.3?


haz esto
Update al 6.60 ME 2.3 desde otro 6.60 ME
http://www.mediafire.com/download/x41fw ... ivero2.rar
la carpeta seplugins en la raiz
snul9
MegaAdicto!!!
1.447 mensajes
desde ago 2010
en Desierto de Mojave
vivero2 escribió:
snul9 escribió:Muy buenas, estoy en 6.60 ME 2.2, que debo hacer para pasar a ME 2.3?


haz esto
Update al 6.60 ME 2.3 desde otro 6.60 ME
http://www.mediafire.com/download/x41fw ... ivero2.rar
la carpeta seplugins en la raiz

Muchas gracias [beer] .
Pedro 272727
Novato
3 mensajes
desde ago 2017
Buenas, tengo una psp 1004, que tenía sin usar hace años, al intentar actualizar según el tutorial de la versión 3.71 m33-2 a la 6.39, como recomendais, me he quedado bloqueado en el primer paso, ya que al arrancar la actualización desde el menu juego, luego me sale un error 80020321 como que no se puede leer de la memory y no actualiza.
No encuentro ningún hilo con nada parecido ¿que podría probar?
vivero2
MegaAdicto!!!
7.066 mensajes
desde ene 2011
Pedro 272727 escribió:Buenas, tengo una psp 1004, que tenía sin usar hace años, al intentar actualizar según el tutorial de la versión 3.71 m33-2 a la 6.39, como recomendais, me he quedado bloqueado en el primer paso, ya que al arrancar la actualización desde el menu juego, luego me sale un error 80020321 como que no se puede leer de la memory y no actualiza.
No encuentro ningún hilo con nada parecido ¿que podría probar?


intenta esto
Descargamos el archivo.HellCat Recovery 1.65 5.00 m33-6
http://www.mediafire.com/?7qzw6cvhydqg0zs
descomprimimos nos saldran una carpeta llamada PSP y un archivo 500.PBP
(Las podemos copiar en la raiz, nos pedira sobreescribir, le decimos que si) o bien
abrimos la carpeta PSP,nos manda a GAME, abrimos GAME y nos sale la carpeta RECOVERY,
esa carpeta la copiamos y la pegamos dentro de la carpeta GAME de la memoria de la psp
ahora cogemos el archivo 500.PBP, y lo pegamos en la raiz de la memoria de la psp

Ahora iremos al menú Juegos y ejecutaremos
HellCat recovery Flasher.

paso 1º Pulsamos X sobre I AGREE, now take me to the program
paso 2ºseleccionamos Install CFW y pulsamos X
paso 3 Ahora seleccionamos reset (format) settings as well y pulsamos X

Empezará el proceso de flasheo.

paso 4º Cuando ponga Press any button to ShutDown,
tocamos cualquier tecla y ya la tendremos
liberada
Ya tenemos la PSP lista con firmware 5.00 m33-6

salimos al menu de la psp pulsamos select y configuramos
de la siguiente manera.
M33 VSH MENU

CPU CLOCK XMB DEFAULT
CPU CLOCK GAME DEFAULT
USB DEVICE Memory Stick
UMD ISO MODE Sony np 9660

si te sale esto

this programn needs at least 2.71 to work propperly
if running on 3.52 or lower, launch this program from the XMB and make sure kernel is set to 3.xx.

tienes que hacer lo siguiente

abrimos el menu recovery. es decir apaga la consola del todo o quitar la bateria y luego ponerla ,ahora pulsa R y
sin soltar R enciende la psp , una vez encendido se te abre el menu recovery

no vamos a configuracion y hay buscamos algo parecido a esto
Game folder homebrew(currently;3.xx kernel) asi es como lo tenemos que dejas
Pedro 272727
Novato
3 mensajes
desde ago 2017
Editado 1 vez. Última: 29/08/2017 - 18:53:25 por Pedro 272727.
Configurado de la siguiente manera.
M33 VSH MENU

CPU CLOCK XMB DEFAULT
CPU CLOCK GAME DEFAULT
USB DEVICE Memory Stick
UMD ISO MODE Sony np 9660

NO ME SALE

"this programn needs at least 2.71 to work propperly
if running on 3.52 or lower, launch this program from the XMB and make sure kernel is set to 3.xx."

Ahora debo probar a actualizar a 6.39, ¿no?
Muchas gracias por la rápida respuesta y por la ayuda.


EDITADO: YA HE ACTUALIZADO SIN PROBLEMAS, lo he dejado en la versión 6.39 y por ahora me va perfecto.
De nuevo muchas gracias por todo.
vivero2
MegaAdicto!!!
7.066 mensajes
desde ene 2011
Pedro 272727 escribió:Configurado de la siguiente manera.
M33 VSH MENU

CPU CLOCK XMB DEFAULT
CPU CLOCK GAME DEFAULT
USB DEVICE Memory Stick
UMD ISO MODE Sony np 9660

NO ME SALE

"this programn needs at least 2.71 to work propperly
if running on 3.52 or lower, launch this program from the XMB and make sure kernel is set to 3.xx."

Ahora debo probar a actualizar a 6.39, ¿no?
Muchas gracias por la rápida respuesta y por la ayuda.


EDITADO: YA HE ACTUALIZADO SIN PROBLEMAS, lo he dejado en la versión 6.39 y por ahora me va perfecto.
De nuevo muchas gracias por todo.


has puesto el 6.39 ME 10.3 o el 6.39 ME 9.8?
BlackBear
MegaAdicto!!!
6.364 mensajes
desde may 2004
en Vantaa (Uusimaa)
Buenas hace tiempo cuando se creó el hilo instalé el 6.60 me-1.8. Hay alguna novedad o alguna versión mejorada a día de hoy? Estoy por retomar algun juego de PSP y más que nada por curiosidad.
Pedro 272727
Novato
3 mensajes
desde ago 2017
Buenas,
Instalé la versión 6.39 ME 9.8 . Ahora ando probando porque no me cargan las isos, pero tengo muchos hilos por leer aún.
Gracias por la ayuda.
Jonap
Fistro duodenarl
2.426 mensajes
desde nov 2006
Buenas compañeros, tengo una psp street e-1000 con 6.60 ando algo perdido en el paso 2. que archivo tengo que cojer ? el que pone solo para psp go o el otro ? no me queda muy claro ya que se cataloga las pspgo y las e-1000 como placas malditas como pero no se si usan el mismo pack.
1271, 272, 273, 274, 275