Cajas de calidad para Raspberry Pi

Apolonius
eMeSequiX
4.638 mensajes
desde mar 2007
@Hollow58 Bueno, funcionar funciona bien si lo que se quiere es encender y apagar, pero el apagado es en bruto, osea, que hay peligro de corromper la tarjeta.
elbitxo14
Adicto
194 mensajes
desde may 2014
Editado 3 veces. Última: 1/12/2017 - 14:49:54 por elbitxo14.
Ah, claro. No sé si te referías a eso, pero por supuesto deberías apagar siempre la Raspberry desde el menú del Retropie o Recalbox primero, hay gente que no lo hace y no les pasa nada, pero ahí siempre hay riesgo. El botón de encendido funciona del mismo modo que el de cualquier transformador con interruptor, y el de reset es para situaciones excepcionales, como si se te queda colgada.
Hollow58
- Unknown -
4.184 mensajes
desde nov 2013
@Apolonius @elbitxo14 Si, me refería justamente a eso, al "apagado en bruto". Vale, así pues, a seguir haciendolo a "lo tradicional".
luffyelx
MegaAdicto!!!
868 mensajes
desde mar 2014
en Elche
Hola gente, tengo problemas de voltaje con la carcasa nespi.¿Ha alguien más le pasa? ¿ en algun foro inglés he leído algo frete al tema, pero no encuentro solución. Espero respuesta.
elbitxo14
Adicto
194 mensajes
desde may 2014
Qué transformador tienes? Yo con uno de 5V y 3000mA no tengo problema.
Hollow58
- Unknown -
4.184 mensajes
desde nov 2013
@luffyelx @elbitxo14 Si se conecta directamente a la TV no se tiene ese problema, no?
Thundertwin72
Adicto
193 mensajes
desde ene 2017
en BCN
@Hollow58 Tanto para Retropie, como para Recalbox, se recomienda una fuente de alimentación de 2,5 Amperios. Precisamente los USB de las TV's sí que pueden dar problemas. Pues, generalmente, dan entre 0,5 y 1 Amperio.
Hollow58
- Unknown -
4.184 mensajes
desde nov 2013
@Thundertwin72 Y conectado directamente a la corriente con un adaptador? (yo desde luego la tengo conectada a la corriente y cero problemas, pero a raíz de lo de la falta de voltaje de la NesPi, no se si tendré que cambiar algo...)
Thundertwin72
Adicto
193 mensajes
desde ene 2017
en BCN
@Hollow58 Si el adaptador de corriente es de 2,5A reales (si es de 3A mejor), no debería de dar ningún problema.

Saludos.
luffyelx
MegaAdicto!!!
868 mensajes
desde mar 2014
en Elche
Hollow58 escribió:@Thundertwin72 Y conectado directamente a la corriente con un adaptador? (yo desde luego la tengo conectada a la corriente y cero problemas, pero a raíz de lo de la falta de voltaje de la NesPi, no se si tendré que cambiar algo...)


si conecto tv si lo tengo, pero es obvio por comentado arriba.

Me pasaba con cargador rapido de 2500mah 5v, simpre tenia dichoso rayito. Segun he leido foros ingleses el circuito de la carcasa consume y los cables tienen un problema, los cables de alimentación, sus hilos son muy finos. Esto yo lo repare sustitullendo por cables mas gordos (el doble), se sustituyen los de la imagen.

Luego fue poner el cargador y no volvio a darme problemas, excepto si conectaba otra cosa por usb. Lo que es normal, también decirte que no es lo mismo un cargador de móvil que un transformador.

Al final compré un transformador de 5v 3000Mah. y con este puedo petar todos los usb y si ningun problema. Eso si, el cable lo tengo cambiado. Saludos

Imagen