Cajas de calidad para Raspberry Pi

oroimenak
MegaAdicto!!!
826 mensajes
desde jun 2007
en bilbo
Me acaba de llegar el cargador oficial y el rayo a desaparecido. Uso un carcasa nespi y ahora ya no me aparece
Thundertwin72
Adicto
305 mensajes
desde ene 2017
en BCN
@josete2k Desde la más absoluta ignorancia, aparte de actualizar, cargar roms o “trastear" configuraciones, ¿qué utilidad tiene tener permanentemente conectada la Raspi a la red?

Saludos.
josete2k
Abonado
21.522 mensajes
desde nov 2001
en EOL... ¿no me ves?
Thundertwin72 escribió:@josete2k Desde la más absoluta ignorancia, aparte de actualizar, cargar roms o “trastear" configuraciones, ¿qué utilidad tiene tener permanentemente conectada la Raspi a la red?

Saludos.



Yo gasto principalmente kodi. Jugar es secundario.
Thundertwin72
Adicto
305 mensajes
desde ene 2017
en BCN
josete2k escribió:
Thundertwin72 escribió:@josete2k Desde la más absoluta ignorancia, aparte de actualizar, cargar roms o “trastear" configuraciones, ¿qué utilidad tiene tener permanentemente conectada la Raspi a la red?

Saludos.



Yo gasto principalmente kodi. Jugar es secundario.


Aclarado, gracias. No había caído en lo de Kodi.

Saludos.
elbitxo14
Adicto
202 mensajes
desde may 2014
Me ha llegado el cargador oficial, y de momento el rayito ha dejado de aparecer. El mando se desconectó un par de veces durante la partida de prueba, no sé si tendrá que ver o no con el tema del voltaje, probaré con otros mandos cuando tenga algo más de tiempo.
Thundertwin72
Adicto
305 mensajes
desde ene 2017
en BCN
Otro que, tras casi un largo mes de espera, ya ha recibido la carcasa NesPi de Retroflag. Por ajustes y acabados, nada tiene que envidiar a la NES Mini, es más: el que la compuerta de cartuchos no sea meramente algo cosmético, hace que sea un punto a su favor.

Por contra, con el ventilador que me ha llegado se me hace, como ya sospechaba, bastante ruidosa. Además, tampoco parecía factible el poder conectarlo a 3V para atenuar el ruido, pero...

Imagen

Cambiando los protectores de los conectores y conectando el ventilador a los GPIO #1 (+3V) y #9 (masa), quizá no esté tan fresquita, pero es bastante menos escandalosa...
Boris I
(mensaje borrado)
carritoman
Adicto
264 mensajes
desde sep 2004
en Chilito
a
Thundertwin72 escribió:Otro que, tras casi un largo mes de espera, ya ha recibido la carcasa NesPi de Retroflag. Por ajustes y acabados, nada tiene que envidiar a la NES Mini, es más: el que la compuerta de cartuchos no sea meramente algo cosmético, hace que sea un punto a su favor.

Por contra, con el ventilador que me ha llegado se me hace, como ya sospechaba, bastante ruidosa. Además, tampoco parecía factible el poder conectarlo a 3V para atenuar el ruido, pero...

Imagen

Cambiando los protectores de los conectores y conectando el ventilador a los GPIO #1 (+3V) y #9 (masa), quizá no esté tan fresquita, pero es bastante menos escandalosa...


https://es.aliexpress.com/item/amzdeal- ... Title=true

Estoy esperando que llegue , para conectarlo a la placa a los 3.3v.
oroimenak
MegaAdicto!!!
826 mensajes
desde jun 2007
en bilbo
elbitxo14 escribió:Me ha llegado el cargador oficial, y de momento el rayito ha dejado de aparecer. El mando se desconectó un par de veces durante la partida de prueba, no sé si tendrá que ver o no con el tema del voltaje, probaré con otros mandos cuando tenga algo más de tiempo.


Te sigue sin aparecer el rayo. Yo la acabo de probar hoy y con cargador oficial me ha vuelto a salir el rayo.
Alguien a podido solucionar dicho fallo?
KChito
MegaAdicto!!!
10.023 mensajes
desde mar 2005
en C:\
oroimenak escribió:
elbitxo14 escribió:Me ha llegado el cargador oficial, y de momento el rayito ha dejado de aparecer. El mando se desconectó un par de veces durante la partida de prueba, no sé si tendrá que ver o no con el tema del voltaje, probaré con otros mandos cuando tenga algo más de tiempo.


Te sigue sin aparecer el rayo. Yo la acabo de probar hoy y con cargador oficial me ha vuelto a salir el rayo.
Alguien a podido solucionar dicho fallo?

A mi me aparece en segun que condiciones, tambien es cierto que la tengo muy saturada (2 ventiladores a 5v, pendrive, modulo bluetooth), con todo esto si conecto el cable de red y un mando usb ya me aparece el rayo [qmparto]