Buzz Multiconcurso - No carga correctamente - Pantalla negra

Hola a todo el mundo.

Estoy muy verde con el tema de carga de backups de la ps3. Disculpad si comento obviedades, pero he desempolvado mi ps3 hace nada y me he tirado más de una semana leyendo y tratado de solucionar esto por mi cuenta. Ahora a la desesperada, no me queda otra que molestar...
He visto que se trató este mismo tema en algún hilo ya archivado (ESTE), y en muchos foros en inglés, pero no he logrado solucionarlo en mi consola de ninguna forma.

El caso es que tengo el Buzz Multiconcurso y mi lector está medio muerto. He metido varios de mis juegos al HDD y van perfectamente, todos memos este Buzz Multiconcurso. Tengo la última versión de firmware 4.89, la última del webman y multiman, y todo parece funcionar bien.

Ya he cambiado configuraciones de memoria en multiman y opciones de carga en webman y siempre igual. El juego arranca y tras mostra una o dos pantallas pide pulsar el botón Buzz para seguir offline, y al pulsarlo parpadea la pantalla en blanco y se queda pantalla negra para siempre. No avanza de ahí. También lo he probado con el update 1.20 (que me detecta al arrancar el juego) y sin el.

¿Alguien me puede dar algún consejo o solución?

Un saludo.

Edito, @Manu178, soy un poco zoquete y no puedo postear por haber borrado mi mensaje, en fin... Es un juego en carpeta y ya me he aclarado y lo de hacer la comprobación, he usado el "PS3-ISO-Rebuilder" y me bajé el IRD para el juego. Sale casi todo en verde, pero 4 de los ficheros salen en amarillo (invalid). Puede que ese sea el origen del problema. Pero he probado con varias imagenes del mismo juego (tengo el lector tocado y no puedo crearla yo) y en todas pasa lo mismo... curioso...

Edito2: Confirmado, problema con la imagen, parece increible pero TODAS están mal, imposible que funcione nunca, con esos ficheros corruptos. Tocará buscar otra versión o que alguien me haga un backup en su consola, para traerlo a la mia.
@ZyTtRiKo Has comprobado tu ISO o carpeta con el IRD del juego? Muchas veces hay algún archivo mal y por eso no carga
(mensaje borrado)
2 respuestas