Ayuda!! Remote Play entre PS VITA y PS4 no funciona: ERROR NP-9582-4

13, 4, 5, 6, 7
Psmaniaco
Duelista de EOL
34.846 mensajes
desde mar 2002
en León(España)
leewix escribió:
charlie_1988 escribió:Después de abrir los puertos ayer he vuelto a probar y sí comparto mi red de datos del móvil con la ps vita, sí que me funciona, sin embargo con el propio wifi desde dentro de casa nunca conecta, aunque en casa no me importa que no funcione porque lo uso con lo de "distancia" y perfecto!.



¿Y como lo has conseguido?? Yo no hay manera tío, estoy desesperado, me sale siempre NAT 3.


@Psmaniaco

Acabo de hacer un test de velocidad de mi conexión de móvil, me sale velocidad de descarga 33 megas y subida 9 megas, y un ping a veces de 26ms y otras veces de 63ms, ¿Eso está bien o no??

Es que no logro entender porque leches no me conecta el remote play, porque si que puedo entrar a la Store y descargar todos los juegos sin problemas, navegar en internet, todo normal! Sin embargo el remote play me da el maldito error, no puedo entenderlo.

¿Se puede cambiar de alguna manera la NAT en la conexión de internet de un móvil??

Pues ahora si que estoy confundido, tienes un ping bastante bueno, deberia de darte NAT buena, pero no, sigue igual :O , ¿Habeis probado esto?
https://doddscientifics.wordpress.com/2013/11/17/ps4-remote-play-fix/
Un saludo.
leewix
MegaAdicto!!!
12.990 mensajes
desde nov 2006
en 73 países
Editado 1 vez. Última: 26/01/2019 - 21:22:57 por leewix.
@Psmaniaco

Lo de cambiar al canal 6 ya lo probé y no me funcionó.

Y ahora si que estoy flipando de verdad... acabo de probar la conexión con el móvil de un amigo y me salía NAT tipo 2, su compañía es Movistar (Yo había probado con mi router portatil Mifi Vodafone y con mi movil Jazztel y siempre tipo 3).

Pues me he llevado sorpresón y he dicho: Seguro que con esta nat tipo 2 me conecta ya: PUES NADA!! :O :O :O Me sigue saliendo el mismo error NP-9582-4.

Yo de verdad que ya no se que hacer.

Hace un tiempo hablé con Sony y me dijeron que el remote Play solo puede hacerse mediante conexión WIFI y no 4G, por lo tanto ellos se desentienden, pero es mentira, yo he estado 2 años conectando mediante 4G.

Es flipante la impotencia, no saber que hacer para solucionarlo me saca de quicioooo! [+furioso]
Somacruz36
MegaAdicto!!!
1.331 mensajes
desde mar 2017
Somacruz36 está baneado por "saltarse el ban con un clon"
Esa impotencia la he sentido varias veces en el mundo de la informática. Con mi primer 286, donde la memoria extendida desapareció por arte de magia y jamás conseguí recuperarla, con un par de tarjetas de red inalámbricas. Y durante la carrera programando a bajo nivel con los Motorola y los ARM. La informática es así. No te comas mucho la cabeza
Psmaniaco
Duelista de EOL
34.846 mensajes
desde mar 2002
en León(España)
leewix escribió:@Psmaniaco

Lo de cambiar al canal 6 ya lo probé y no me funcionó.

Y ahora si que estoy flipando de verdad... acabo de probar la conexión con el móvil de un amigo y me salía NAT tipo 2, su compañía es Movistar (Yo había probado con mi router portatil Mifi Vodafone y con mi movil Jazztel y siempre tipo 3).

Pues me he llevado sorpresón y he dicho: Seguro que con esta nat tipo 2 me conecta ya: PUES NADA!! :O :O :O Me sigue saliendo el mismo error NP-9582-4.

Yo de verdad que ya no se que hacer.

Hace un tiempo hablé con Sony y me dijeron que el remote Play solo puede hacerse mediante conexión WIFI y no 4G, por lo tanto ellos se desentienden, pero es mentira, yo he estado 2 años conectando mediante 4G.

Es flipante la impotencia, no saber que hacer para solucionarlo me saca de quicioooo! [+furioso]

Pues como sea cosa de Sony poco vas a poder hacer, imagino que sera para proteger que se pueda acceder a la consola de manera remota, pero ya les vale.
Un saludo.
@Psmaniaco
??? A mi me funciona, como digo en la página anterior.
Psmaniaco
Duelista de EOL
34.846 mensajes
desde mar 2002
en León(España)
Rayapanes escribió:@Psmaniaco
??? A mi me funciona, como digo en la página anterior.

Desde luego es muy raro, que a unos os funcione y a otros no, o es algo en la configuracion del router 4G o es algo de Sony y los updates.
Un saludo.
leewix
MegaAdicto!!!
12.990 mensajes
desde nov 2006
en 73 países
Psmaniaco escribió:
Rayapanes escribió:@Psmaniaco
??? A mi me funciona, como digo en la página anterior.

Desde luego es muy raro, que a unos os funcione y a otros no, o es algo en la configuracion del router 4G o es algo de Sony y los updates.
Un saludo.



Ahora ya solo lo estoy intentando desde el móvil como router con conexión compartida.

El router 4G no lo estoy usando porque he dado de baja la tarifa de Internet que tenía contratada ya que no la estaba pudiendo usar...

¿Desde el móvil como router se puede configurar algo que afecte a la PS VITA en la conexión??

Es que veo totalmente ilógico que me funcione por wifi estando lejos de casa y me haya dejado de funcionar por 4G... Joer que me parecía el mayor avance en la generación de los videojuegos esto del Remote Play en cualquier parte.... Puuufff
Psmaniaco
Duelista de EOL
34.846 mensajes
desde mar 2002
en León(España)
leewix escribió:
Psmaniaco escribió:
Rayapanes escribió:@Psmaniaco
??? A mi me funciona, como digo en la página anterior.

Desde luego es muy raro, que a unos os funcione y a otros no, o es algo en la configuracion del router 4G o es algo de Sony y los updates.
Un saludo.



Ahora ya solo lo estoy intentando desde el móvil como router con conexión compartida.

El router 4G no lo estoy usando porque he dado de baja la tarifa de Internet que tenía contratada ya que no la estaba pudiendo usar...

¿Desde el móvil como router se puede configurar algo que afecte a la PS VITA en la conexión??

Es que veo totalmente ilógico que me funcione por wifi estando lejos de casa y me haya dejado de funcionar por 4G... Joer que me parecía el mayor avance en la generación de los videojuegos esto del Remote Play en cualquier parte.... Puuufff

Desde el movil con Android solo te deja cambiar la clave y el tipo de encriptacion que vayas a usar para el Wifi, eso desde el menu, quiza tenga otras confuguraciones, pero eso nunca lo he tocado.
Un saludo.
@leewix

He puesto IP fija a la PS Vita y abierto estos puertos en el router:

TCP: 80, 443, 465, 993, 3478, 3479, 3480, 5223, 8080
UDP: 3478, 3479

A la PS4 la he puesto IP fija y la he puesto en modo DMZ en el router.

El caso es que por wifi no me conecta (no me importa ya que por Uso a distancia en casa sí que conecta) pero compartiendo los datos del móvil a la PS Vita sí que me funciona el Remote Play.
leewix
MegaAdicto!!!
12.990 mensajes
desde nov 2006
en 73 países
Editado 1 vez. Última: 27/01/2019 - 14:08:25 por leewix.
@Psmaniaco

Y eso del tipo de encriptacion puede influir en algo para la conexión de PS VITA??

@charlie_1988

Como se pone ip Fija en la PS VITA??

NO SE que es eso de modo DMZ en el router...

Los puertos los abrí hace tiempo esos que recomiendan abrir.
13, 4, 5, 6, 7