Wii sin sonido (de un dia para otro!) modificada

Cuestiones generales, nada de juegos u online
Strongermanu
Adicto
161 mensajes
desde sep 2006

Buenas, hace unos meses modifiqué mi wii (softmodi) e iba perfecta, y de un dia para otro ha dejado de funcionar el sonido, tengo un cable por componentes que parece que esta OK y la tv tiene sonido y tal... ¿sabeis si la modificación ha podido quitarle el sonido? He estado varios meses jugando con ella ya modificada y sin problemas, pero el otro dia quite la sd para poner unas fotos y luego al poner la que tengo siempre metida para la modificación ya no funcionaba.. no se si sera por eso ( no modifiqué nada de la sd)

¿a alguien ams le ha pasado?

saludos y gracias!
¿Entiendes o te lo eXplico?

comepiedras
Enviciá
15.779 mensajes
desde abr 2008
en Muy Cerca

Strongermanu escribió:Buenas, hace unos meses modifiqué mi wii (softmodi) e iba perfecta, y de un dia para otro ha dejado de funcionar el sonido, tengo un cable por componentes que parece que esta OK y la tv tiene sonido y tal... ¿sabeis si la modificación ha podido quitarle el sonido? He estado varios meses jugando con ella ya modificada y sin problemas, pero el otro dia quite la sd para poner unas fotos y luego al poner la que tengo siempre metida para la modificación ya no funcionaba.. no se si sera por eso ( no modifiqué nada de la sd)

¿a alguien ams le ha pasado?

saludos y gracias!

Nunca he visto un caso similar. La modificación no puede afectar a eso. Prueba con el cable que viene de fábrica a ver si se escucha algo.
Aplicaciones Homebrew en paquetes con su meta en español y las carpetas colocadas en su lugar: Carpeta Mediafire
¿Buscas una aplicacion? NO TE PIERDAS LA WIKI DE APLICACIONES: wiki/Aplicaciones_Wii
¿Estás empezando en la scene? Tu lo que necesitas son TUTORIALES
En general no respondo privados sobre SoftMods porque no estoy al dia ya que no me paso por allí con regularidad.

Strongermanu
Adicto
161 mensajes
desde sep 2006

tampoco se escucha con ese cable, y casi dudaria que es problema interno de la wii ya que fue de un dia para otro y al reiniciar la consola, algo extraño, he intentado buscar por si hay que volver a reinstalar ios y tal pero no se si de ahí puede radicar el problema
¿Entiendes o te lo eXplico?

comepiedras
Enviciá
15.779 mensajes
desde abr 2008
en Muy Cerca

Strongermanu escribió:tampoco se escucha con ese cable, y casi dudaria que es problema interno de la wii ya que fue de un dia para otro y al reiniciar la consola, algo extraño, he intentado buscar por si hay que volver a reinstalar ios y tal pero no se si de ahí puede radicar el problema

Si no es la configuración de la tele, siempre puedes actualizar de forma oficial por internet a ver si se soluciona el problema, pero a no ser que hayas hecho una modificación muy extraña, con las modificaciones y los tutoriales de EOL, la consola se escucha sin ningún problema. En ningún sitio se toca el sonido de la Wii al modificar.
Aplicaciones Homebrew en paquetes con su meta en español y las carpetas colocadas en su lugar: Carpeta Mediafire
¿Buscas una aplicacion? NO TE PIERDAS LA WIKI DE APLICACIONES: wiki/Aplicaciones_Wii
¿Estás empezando en la scene? Tu lo que necesitas son TUTORIALES
En general no respondo privados sobre SoftMods porque no estoy al dia ya que no me paso por allí con regularidad.

Strongermanu
Adicto
161 mensajes
desde sep 2006

voy a intentar actualizarla a ver.. no tengo wifi pero por sd podre actualizarla sin problema no?
¿Entiendes o te lo eXplico?

comepiedras
Enviciá
15.779 mensajes
desde abr 2008
en Muy Cerca

Strongermanu escribió:voy a intentar actualizarla a ver.. no tengo wifi pero por sd podre actualizarla sin problema no?

Lo mejor es que sea de forma oficial, por internet o con un juego moderno. Si no, mete todos los IOS y SM en la SD y usa PMW, por ejemplo.
Aplicaciones Homebrew en paquetes con su meta en español y las carpetas colocadas en su lugar: Carpeta Mediafire
¿Buscas una aplicacion? NO TE PIERDAS LA WIKI DE APLICACIONES: wiki/Aplicaciones_Wii
¿Estás empezando en la scene? Tu lo que necesitas son TUTORIALES
En general no respondo privados sobre SoftMods porque no estoy al dia ya que no me paso por allí con regularidad.


Volver a General

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 1 invitado