[TUTORIAL]formatear el HDD de la PS3 desde WINDOWS | update

Linux, software casero y los diferentes hacks no relacionados con backups
mmiiqquueell
Anti-Piratas
3.513 mensajes
desde jul 2006

1º conecta el HDD al USB
2º en la pestaña TOOLS entre las 3 primeras opciones tiene que salirte el los HDD y por supuesta mente (no estoy seguro de si saldrá como EXT...... o si otra cosa)

ve a administrador de dispositivos , alli deveria aparecerte todos los nombres del hdd

MIPC
(PROPIEDADES)

en hardware --> administrador de dispositivos

en unidades de disco

alli te saldran el nombre del que tienes en el PC y debajo el de la PS3 con un nombre, y luego bas y buscas con el winhex ese nombre en TOOLS.

SALU2
CPU: I5 3570 Q-3.4GHz, T-3.8GHz (NO K-OC 4.2GHz) Max: 54ºC
RAM: Kingston HyperX BLU 2x8GB (16GB) DDR3 1600Mhz Max: 41ºC
GPU: Asus GF GTX660 DC2O (OC: GPU 1.4GHz) Max: 57ºC
M/B: ASROCK B75 PRO3-M, Max: 25ºC
HDD: Wester Digital Green 1 TeraByte S-ATA 3, Max: 38ºC
HDD: Wester Digital Blue 1 TeraByte S-ATA 3, Max: 38ºC
PWs: NOX 850w Green power, Max: 37ºC

2x PSP 1004: 6.60 ME 1.9, PSP 3004: 6.60 LME 1.9, PSV 1001: 3.21 OFW, PS3: 4.60 OFW, 2x Atari 2600 Jr, Sega MS 2, 2x GBA-SP, 3x NDS-L, 4x Ordenadores portatiles, 3x Ordenadores torre

AlterNathan
 
7.902 mensajes
desde sep 2002
en Benidorm

Pues creo recordar que no eran mucho los gastos y aun asi sigue siendo baratito.

Saludos.

mmiiqquueell
Anti-Piratas
3.513 mensajes
desde jul 2006

los 00 hacen que el administrador de discos reconozca el hdd, sin los 00 no aparece
CPU: I5 3570 Q-3.4GHz, T-3.8GHz (NO K-OC 4.2GHz) Max: 54ºC
RAM: Kingston HyperX BLU 2x8GB (16GB) DDR3 1600Mhz Max: 41ºC
GPU: Asus GF GTX660 DC2O (OC: GPU 1.4GHz) Max: 57ºC
M/B: ASROCK B75 PRO3-M, Max: 25ºC
HDD: Wester Digital Green 1 TeraByte S-ATA 3, Max: 38ºC
HDD: Wester Digital Blue 1 TeraByte S-ATA 3, Max: 38ºC
PWs: NOX 850w Green power, Max: 37ºC

2x PSP 1004: 6.60 ME 1.9, PSP 3004: 6.60 LME 1.9, PSV 1001: 3.21 OFW, PS3: 4.60 OFW, 2x Atari 2600 Jr, Sega MS 2, 2x GBA-SP, 3x NDS-L, 4x Ordenadores portatiles, 3x Ordenadores torre

ALEDEKAI
Viciao perdio!
1.405 mensajes
desde oct 2006
en En mi Casa

usa el partition magic ami me funciona
Esta firma ha sido modificada porque incumplía la normativa sobre utilización de firmas.

mmiiqquueell
Anti-Piratas
3.513 mensajes
desde jul 2006

ALEDEKAI escribió:usa el partition magic ami me funciona



ya me dijeron de probarlo y ami 1º no me salia el HDD y después de encontrarlo me daba error. (IMPOSIBLE PARTICIONAR, el disco esta protegido) o algo así me decía
CPU: I5 3570 Q-3.4GHz, T-3.8GHz (NO K-OC 4.2GHz) Max: 54ºC
RAM: Kingston HyperX BLU 2x8GB (16GB) DDR3 1600Mhz Max: 41ºC
GPU: Asus GF GTX660 DC2O (OC: GPU 1.4GHz) Max: 57ºC
M/B: ASROCK B75 PRO3-M, Max: 25ºC
HDD: Wester Digital Green 1 TeraByte S-ATA 3, Max: 38ºC
HDD: Wester Digital Blue 1 TeraByte S-ATA 3, Max: 38ºC
PWs: NOX 850w Green power, Max: 37ºC

2x PSP 1004: 6.60 ME 1.9, PSP 3004: 6.60 LME 1.9, PSV 1001: 3.21 OFW, PS3: 4.60 OFW, 2x Atari 2600 Jr, Sega MS 2, 2x GBA-SP, 3x NDS-L, 4x Ordenadores portatiles, 3x Ordenadores torre

insumiso
Megaleches!!!!
1.004 mensajes
desde ene 2007
en Monserrat(VALENCIA)

Me ha pasado algo asombroso por lo que creo que es problema del hardware del disco.De pronto en administrador de dispositivos en el apartado de discos duros me apareció como dice mmmmiiiiiiiiiiquel lo fomateé como pone el tutorial y ya no ha vuelto a funcionar.Muchas gracias por la ayuda pero ahora no enciende ni el led del disco duro, puede ser por la carcasa? [comor?] [comor?] [comor?]

mmiiqquueell
Anti-Piratas
3.513 mensajes
desde jul 2006

perdón. me he equivocado. he entendido. mal
la carcasa no tiene nada que ver

y
no es formatear.

es dar PARTICIÓN y luego formatear

tras poner partición aparece el porcentaje y debes esperar a que termine, cuando termine le quitas del USB y lo pones de nuevo y desde MIPC formatear.
siempre PONIENDO EXTRACCION SEGURA. yo mi MP3 lo sacaba de golpe y un dia dejo de funcionar por culpa de sacarlo de golpe.

has probado a conectarlo haber si aparece por el administrador?

he mirado por encima de otros foros, y resulta que la gente tiene el problema parecido a ti

dicen que en su PC no les va, pero que en otro si

has mirado en otro PC, en la PS3? haber si va.

de ser así no se la solución. ya que nadie sabe el por que de este fallo
COMPRUÉBALO.

conectarla al USB de tu PS3 o pídele al vecino si tiene PC.

en estos momentos estoy, perdido. lost!

no es la primera vez que hago una cagada como esta, pero en este caso. no me gusta esta situación.

buscare hasta allar la respuesta. si la encuentro. porque por ahora nadie sabe la solución a este problema si es que respondes a las preguntas

SORRY :(
SALU2
CPU: I5 3570 Q-3.4GHz, T-3.8GHz (NO K-OC 4.2GHz) Max: 54ºC
RAM: Kingston HyperX BLU 2x8GB (16GB) DDR3 1600Mhz Max: 41ºC
GPU: Asus GF GTX660 DC2O (OC: GPU 1.4GHz) Max: 57ºC
M/B: ASROCK B75 PRO3-M, Max: 25ºC
HDD: Wester Digital Green 1 TeraByte S-ATA 3, Max: 38ºC
HDD: Wester Digital Blue 1 TeraByte S-ATA 3, Max: 38ºC
PWs: NOX 850w Green power, Max: 37ºC

2x PSP 1004: 6.60 ME 1.9, PSP 3004: 6.60 LME 1.9, PSV 1001: 3.21 OFW, PS3: 4.60 OFW, 2x Atari 2600 Jr, Sega MS 2, 2x GBA-SP, 3x NDS-L, 4x Ordenadores portatiles, 3x Ordenadores torre

insumiso
Megaleches!!!!
1.004 mensajes
desde ene 2007
en Monserrat(VALENCIA)

Como tu bien dices hice la partición y luego el formateo( escúsame si me expliqué mal),con lo cual el disco duro devería de funcionar como si fuera nuevo, lo he probado en la Ps3 pero no da señales de vida(mañana lo probaré en casa de un colega en su Pc) . Decirte también que yo siempre le pido al Sr. Widows permiso para quitarle cualquier periferico ( con lo cual eso lo descartamos ).De todas formas agradecerte el interes que me has demostrado y comentarte que tampoco pasa nada por que ami nadie me ha puesto una pistola en la cabeza obligandome a realizar la pirula esta de los discos duros( recuerda que el disco duro de la play funciona de puta mare y ahora es de 250Gb).Lo del viejo pues nada lo tendré guardadito por si más adelante sale algo para resucitarlo y si no pues nopasa nada . Pues nada saludos y muchas gracias [oki] [oki] [oki]

mmiiqquueell
Anti-Piratas
3.513 mensajes
desde jul 2006

despues de dar particion,

osea, pusistes formatear y luego termino y se apago.,, no llego a empezar o se paro en la mitad.

puede que ponerle formatear alla borrado lo que no devia.
no seria la primera vez que me pasa ami.

recuerdas que dije que sacaba el mp3 a la fuerza.

intente arreglarlo y con un destornillador hice un puente a la cpu del mp3 y conseguí arrancarlo. le di a formatear y me borro la flash una cagada. lo flashee. BRICK.

intente usar pandora de PSP pero no sirvio.

entonces ha pasado algo anormal al formatear.
no te culpo , ni hace falta que digas escusas, na mas. entendí mal.

¿después de dar FORMATEAR?
te llego al 100% de formateo?
y antes de desconectarlo seguía funcionando?

prueba esto, ve al administrado conecta tu HDD y mira en propiedades que no este DESACTIVADO

pero en la PS3 debería encender
buscare solución a esto
:( :( :( :( :( :(

=======================================================================
he trasteado por allí "GOOGLE" y he encontrado varias posiblidades de donde surge el fallo

1º CONECTARLO A OTRO PUERTO USB (quizás sea el USB)
2º la fuente de alimentación de SATA -> USB (deberías probarlo sin adaptador en un conector SATA) en tu PC o en la PS3 (pero me da miedo de que te puedas cargar la PS3) al PC no le aria nada, pero en la Ps3 quien sabe
3º dicen de llevarlo al servicio técnico y hablar de como se produjo el fallo, el problema es que es el SAT y no se hacen responsable de piezas sueltas, solo se encargan de toda la maquina entera
4º probarlo en otro PC que no sea que tu PC lo este bloqueando

el lo único que encontrado. siento no poder ayudar un poco más. si supiera más de hdd pues te ayudaría en todo.
CPU: I5 3570 Q-3.4GHz, T-3.8GHz (NO K-OC 4.2GHz) Max: 54ºC
RAM: Kingston HyperX BLU 2x8GB (16GB) DDR3 1600Mhz Max: 41ºC
GPU: Asus GF GTX660 DC2O (OC: GPU 1.4GHz) Max: 57ºC
M/B: ASROCK B75 PRO3-M, Max: 25ºC
HDD: Wester Digital Green 1 TeraByte S-ATA 3, Max: 38ºC
HDD: Wester Digital Blue 1 TeraByte S-ATA 3, Max: 38ºC
PWs: NOX 850w Green power, Max: 37ºC

2x PSP 1004: 6.60 ME 1.9, PSP 3004: 6.60 LME 1.9, PSV 1001: 3.21 OFW, PS3: 4.60 OFW, 2x Atari 2600 Jr, Sega MS 2, 2x GBA-SP, 3x NDS-L, 4x Ordenadores portatiles, 3x Ordenadores torre

ViweR
Adicto
173 mensajes
desde jun 2008

Tanta chorrada no es normal, conectas el disco duro con el ordenador apagado, metes un cd de arranque de linux o windows, formateas el disco de ps3
y sales del cd de arranque, y listo, pa la ps3 de vuelta, es básico, solo con que le fastidies la "partición ps3" ya la consola se encarga de volver a formatear amigos mios de las cosas retorcidas xD
Salu2
NDSL & DSTT *1.17 [EOL SKIN]* && MSDHC8GB
PsP [White] *5.00 M33-4* *1.50 Kernel Addon* && MS2GB
Ps2 V7 && Free McBoot v1.5 && ESR v9 && Swap Magic 3.6
Ps3 120GB *3.15* # ID: ViweR-- #
PC Intel Pentium Dual Core@2.40GH«»DDR3 RAM@2GB«»Sata2HD@1470GB
Laptop Compaq@AMD64X2«»2GB@RAM«»40GB@HD

Colaborador Folding@Home PS3 & PC. EOL TEAM: 52394

PrevioSiguiente

Volver a Scene

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados