Se me cuelga PC nuevo con Dirt 2 y Crysis

Discute y comenta todo lo que quieras sobre videojuegos de PC
megalol
Habitual
80 mensajes
desde oct 2008

A mi me pasa exactamente lo mismo que a ti. Me compre un portatil msi hara ya unos dos meses. Es una edicion especial para juegos, tiene una ati 4670 y se me queda colgado con la gran mayoria. Hasta ahora he probado el Batman Arkham el cual se me cuelga casi siempre, pantallazo negro y el sonido repitiendose, el Borderlands que se me cuelga puntualmente en algunas zonas del mapeado (esto es lo mas extraño), e incluso se me ha llegado a colgar un mod del half life 2, Age of Chivalry. De los unicos que he podido jugar horas sin problema alguno es el Dragon Age. Lo he mandado al sat ya un par de veces, la primera le cambiaron la grafica y seguia yendo mal, y en la segunda vez le hicieron mas tests de hardware segun ellos y todo esta en perfectas condiciones, pero me sigue fallando. La putada es que msi pasa de cambiarmelo por otro nuevo despues de 7 dias, asi que toca joderme y buscar una solucion yo. Hasta ahora lo que he visto es que desenchufandolo de la corriente y dejandolo solamente con la bateria no me pasa, lo cual me hace pensar que sea la fuente, pero la verdad es que es todo muy raro. Puedes probar a actualizar la Bios, segun he leido ya en algun foro se le ha solucionado a gente de esta manera, (no a mi desde luego), pero no pierdes nada por probar. Saludos.
Imagen

maximen13
Adicto
298 mensajes
desde jun 2009
en Madrid

Tiene pinta de ser la Fuente de alimentación, de todas formas comprueba que tienes los cables bien puestos, no se te haya olvidado poner alguno y no le de suficiente àra tirar con los juegos y por eso se te pilla...
CPU: AMD FX 8320 4.5GHz DISIPADOR: Cooler Master Hyper 212 Evo
PLACA BASE: ASRock 990FX Extreme3
VGA: Sapphire HD 7950 3GB Boost OC
DISCO DURO: Seagate Barracuda 1 TB
MEMORIA RAM: 8 GB DDR3 Kyngston HyperX Red 1866MHz
FUENTE DE ALIMENTACION: LC POWER 550W (Debe ser una pata negra porque para aguantar todo eso y con OC...)


-------------Windows 8.1 Pro------------

leylha
MegaAdicto!!!
2.251 mensajes
desde mar 2005

megalol escribió:A mi me pasa exactamente lo mismo que a ti. Me compre un portatil msi hara ya unos dos meses. Es una edicion especial para juegos, tiene una ati 4670 y se me queda colgado con la gran mayoria. Hasta ahora he probado el Batman Arkham el cual se me cuelga casi siempre, pantallazo negro y el sonido repitiendose, el Borderlands que se me cuelga puntualmente en algunas zonas del mapeado (esto es lo mas extraño), e incluso se me ha llegado a colgar un mod del half life 2, Age of Chivalry. De los unicos que he podido jugar horas sin problema alguno es el Dragon Age. Lo he mandado al sat ya un par de veces, la primera le cambiaron la grafica y seguia yendo mal, y en la segunda vez le hicieron mas tests de hardware segun ellos y todo esta en perfectas condiciones, pero me sigue fallando. La putada es que msi pasa de cambiarmelo por otro nuevo despues de 7 dias, asi que toca joderme y buscar una solucion yo. Hasta ahora lo que he visto es que desenchufandolo de la corriente y dejandolo solamente con la bateria no me pasa, lo cual me hace pensar que sea la fuente, pero la verdad es que es todo muy raro. Puedes probar a actualizar la Bios, segun he leido ya en algun foro se le ha solucionado a gente de esta manera, (no a mi desde luego), pero no pierdes nada por probar. Saludos.


Buscate algún programa para modificar la velocidad de los ventiladores de la cpu y aumentala al máximo, porque si desenchufandolo de la corriente no se te cuelga, es porque el procesador reduce su rendimiento para ahorrar consumo ( al no tener una fuente de energia conectada ) y al tener su rendimiento mermado se te calienta menos.
Imagen
Pc:
I7 920 oc 3,8, Evga 780 gtx Classified , 6 gb ram ddr3 HyperX, Thermaltake thoughpower 875 xt modular, Samsung SSD 840 EVO.

icesoul
MegaAdicto!!!
1.264 mensajes
desde nov 2007
en Alcalá de Henares

me pasa lo mismo hd5850 con un intel core i7 860, y el dirt se queda pillao cuando salta el logo de amd, el cod 6 me va perfecto

Lumixinga
Habitual
66 mensajes
desde jun 2008

Al hacer mas pruebas con los juegos, me he dado cuenta que antes de que se congelara la imagen el ventilador de la gráfica pega un acelerón durante 3 segundo, y luego vuelve a girar normalmente ( deducido por la diferencia de ruido que emite XD).
Esto lo hace una o 2 veces justo antes de congelarse.

Me ha pasado tanto en el Dirt 2 como en el Crysis.

megalol escribió: Puedes probar a actualizar la Bios, segun he leido ya en algun foro se le ha solucionado a gente de esta manera, (no a mi desde luego), pero no pierdes nada por probar. Saludos.

Segun he leido tienes que saber muy bien lo que haces, gracias por el consejo, pero mejor espero a el lunes a ver que me dice la empresa que me lo montó.

Si al final acabara enviando el ordenador de vuelta, ya sea para que cambien una pieza o lo que fuere, ¿tendria que volver a pagar gastos de envio? (el paquete me llegó el martes)

orodiz
MegaAdicto!!!
522 mensajes
desde mar 2008

megalol escribió:A mi me pasa exactamente lo mismo que a ti. Me compre un portatil msi hara ya unos dos meses. Es una edicion especial para juegos, tiene una ati 4670 y se me queda colgado con la gran mayoria. Hasta ahora he probado el Batman Arkham el cual se me cuelga casi siempre, pantallazo negro y el sonido repitiendose, el Borderlands que se me cuelga puntualmente en algunas zonas del mapeado (esto es lo mas extraño), e incluso se me ha llegado a colgar un mod del half life 2, Age of Chivalry. De los unicos que he podido jugar horas sin problema alguno es el Dragon Age. Lo he mandado al sat ya un par de veces, la primera le cambiaron la grafica y seguia yendo mal, y en la segunda vez le hicieron mas tests de hardware segun ellos y todo esta en perfectas condiciones, pero me sigue fallando. La putada es que msi pasa de cambiarmelo por otro nuevo despues de 7 dias, asi que toca joderme y buscar una solucion yo. Hasta ahora lo que he visto es que desenchufandolo de la corriente y dejandolo solamente con la bateria no me pasa, lo cual me hace pensar que sea la fuente, pero la verdad es que es todo muy raro. Puedes probar a actualizar la Bios, segun he leido ya en algun foro se le ha solucionado a gente de esta manera, (no a mi desde luego), pero no pierdes nada por probar. Saludos.

Creo que el problema que tienes personalmente, es que abusas del overlock, lo pasáis por alto pero este personaje subió los voltajes y los FSB, lógicamente luego en el sat no le han querido dar soporte, me anduvo pidiendo por privado a mi información ya que soy profesor de la complutense. Overlockear una maquina es hacerla trabajar en su extremo y un ordenador portátil de gama media-baja no esta preparado para estas cosas, es un típico caso de aparentar mas frente a los amigos y mover el crysis en high, por supuesto pirateado del torrent, lo cual me da que pensar mucho de ti compañero.
Yo de ti me compraría un sobremesa pero mejor que te lo monten en la tienda no vaya a ser que te de por soldar pines y meterle un modchip de playstation 2.

icesoul
MegaAdicto!!!
1.264 mensajes
desde nov 2007
en Alcalá de Henares

por lo que he leido por los foros de steam es un rpblema del jeugo que tiene solucion,pero a algunes les va y a otro no

SashaX
Mirror's Edge
7.305 mensajes
desde sep 2003
en Nowhere

Second Renaissance is already here. We are all wired to computers.

-Technology ->>>
-PS4
-PSVita
-htc ONE
-iPad Mini Retina
-WD TV Live Streaming Media Player + HDD 1TB 2.5"

-PC Specs ->>>
-i7 3770K >>4.8 GHz HT On<< 24/7
-RL: Antec Kühler H2O 920 (2X Akasa Viper's: Push / Pull)
-Gigabyte GA-Z77X-UD5H - SSD Samsung 840 Evo Series 1TB SATA3
-Kingston HyperX Beast, 16GB DDR3 2400MHz, 1.65 (4X 4GB)
----SLI----
GPU1-Gainward GeForce GTX 780 Phantom 6 GB @ 1,3 GHz
GPU2-Gainward GeForce GTX 780 Phantom 6 GB @ 1,3 GHz
----SLI----
-Seagate Barracuda 7200.14 2TB SATA3 64MB
-Silverstone Tech Fortress FT02

-Dell U3014 <<< 2560 x 1600 30" DisplayPort 1.2

Lumixinga
Habitual
66 mensajes
desde jun 2008

icesoul escribió:por lo que he leido por los foros de steam es un rpblema del jeugo que tiene solucion,pero a algunes les va y a otro no

¿Pero de que juego? a mi ya me pasa eso en 3

Si parece que habla de una tirada mala de hd5800 y hd5700 que provocan cuelgues aleatorios en los juegos además de otros problemas. Pero tampoco se si es de eso, a ver si lo sacan pronto, asi salgo de dudas.

Jexux
Adicto
356 mensajes
desde may 2008
en Ciudad Real

Algún tipo de OC ? que tal de temperaturas? el disipa de la cpu es el de stock? prueba a jugar con el lateral abierto, xD y si tiene algún oc a quitarlo, ya sea gráfica o cpu.

PrevioSiguiente

Volver a Juegos

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 6 invitados