Samsung Galaxy S

Smartphones, operadores móviles y de Internet fijo y móvil
Reglas del foro

    Antes de abrir un hilo...
    • ¿Consejos para decidirse por un móvil? Usa este hilo.
    • ¿Algo sobre el iPhone? Usa este hilo.
    • ¿Algo sobre un móvil, operadora o app con hilo oficial? ¡Primero usa el índice o la búsqueda!
    • Recuerda que NO ESTÁ PERMITIDO hablar del pirateo de apps de pago.
    martin19
    Habitual
    69 mensajes
    desde jun 2011

    JosemaExposito escribió:
    martin19 escribió:Bitrate ¿tarda mucho el proceso?. ¿Que mensaje te da odin para saber que todo está OK?. Es que en la ventanitas de mensajes de odin pone Setup Connection y no se mueve de ahí :-? :-? :-?


    Yo lo he hecho siempre en un XP, es necesario que tengas instalado Kies para que Odin pueda conectarse con el teléfono, el proceso de suele durar poco, menos de 10 minutos, pásate por el foro de htcmania, hay una sección que indica paso a paso como instalar una ROM.

    Saludos.


    Me estoy acojonando. Si suspendo ahora mismo ésto, es decir si desconecto el teléfono pasa algo?

    EDITO: Ya la lie. El odin me da fail y ahora en la pantalla del telefono me sale un movil y un ordenador y un signo de interrogaciónn enmedio

    ¿Por el amor de Dios que hago?

    alvaro82
    MegaAdicto!!!
    2.387 mensajes
    desde jun 2008

    martin19 escribió:
    JosemaExposito escribió:
    martin19 escribió:Bitrate ¿tarda mucho el proceso?. ¿Que mensaje te da odin para saber que todo está OK?. Es que en la ventanitas de mensajes de odin pone Setup Connection y no se mueve de ahí :-? :-? :-?


    Yo lo he hecho siempre en un XP, es necesario que tengas instalado Kies para que Odin pueda conectarse con el teléfono, el proceso de suele durar poco, menos de 10 minutos, pásate por el foro de htcmania, hay una sección que indica paso a paso como instalar una ROM.

    Saludos.


    Me estoy acojonando. Si suspendo ahora mismo ésto, es decir si desconecto el teléfono pasa algo?


    has conectado el movil antes de poner los archivos en las casillas correspondientes? recuerda que hay que hacerlo despues...

    han empezado a salir cosas en la pantalla de mensajes y luego se ha parado? no te da error ni nada? algun mensaje de error o algo asi...?

    Y en el movil no se mueve la barra de progreso como que se esta cargando algo? (debajo del dibujo del android)



    VALE, veo que has editado el mensaje, pues por algo que has hecho mal tienes un brick, pero no te asustes, ami tambien me paso, al principio unos sudores frios pero ya esta....

    Bien, lo que tienes que hacer es tranquilizarte, eso lo 1º, luego tienes que conseguir que el telefono vuelva a entrar al modo download, si no entra, quitale la bateria y vuelve a probar, si sigue sin entrar, dejalo sin bateria unos minutos y vuelve a probar. Al final tiene que entrar al modo download si o si.

    Una vez estes otra vez en el download vuelve a hacer el proceso igual que si no tuvieras el brick, hazlo bien, asegurate de que cada archivo va en su sitio y de que pones los archivos en su sitio ANTES de conectar el movil. Luego le das a start y veras como te lo hace bien.
    Imagen

    BitratE
    Pérdida de papeles
    3.565 mensajes
    desde may 2007
    en Sabadell

    martin19 escribió:Me estoy acojonando. Si suspendo ahora mismo ésto, es decir si desconecto el teléfono pasa algo?

    EDITO: Ya la lie. El odin me da fail y ahora en la pantalla del telefono me sale un movil y un ordenador y un signo de interrogaciónn enmedio

    ¿Por el amor de Dios que hago?


    Tranquilo que no ha pasado nada.

    Intenta poner de nuevo el teléfono en modo download y vuelve ha hacer el proceso.

    Asegúrate de que pones correctamente en Odin los archivos de la rom.
    Imagen

    JosemaExposito
    Habitual
    44 mensajes
    desde feb 2010

    Yo lo hago asi:

    1-Formateo la tarjeta SD interna, y luego hago un Wipe (lo reseteo a valores de fábrica)
    2-Con el movil no conectado al PC, abres el Odin y pones los archivos en las casillas correspondientes.
    3-Pones el movil en modo DownLoad
    4-Conectas el movil al PC
    5-En el Odin, la casilla ID:COM se pondrá en amarillo y en el apartado Message, tiene que poner un mensaje que ponga ADDED.
    6-Pulsas en botón Start.

    martin19
    Habitual
    69 mensajes
    desde jun 2011

    Ya está ostias. He vuelto a repetir el proceso y en treinta segundos lo ha instalado. Gracias a todos.

    Joder que susto Dios. [mad] [mad] [mad] [mad] [mad]

    alvaro82
    MegaAdicto!!!
    2.387 mensajes
    desde jun 2008

    martin19 escribió:Ya está ostias. He vuelto a repetir el proceso y en treinta segundos lo ha instalado. Gracias a todos.

    Joder que susto Dios. [mad] [mad] [mad] [mad] [mad]



    jaja, se pasa mal eh, es la suerte de tener un galaxy, que es irrompible, seguramente con muchos otros moviles nos hubieramos quedao con un pisapapeles chulo chulo.
    Imagen

    PuKaS
    (+ - - ·:·)
    8.428 mensajes
    desde mar 2005
    en Valencia

    alvaro82 escribió:
    martin19 escribió:Ya está ostias. He vuelto a repetir el proceso y en treinta segundos lo ha instalado. Gracias a todos.

    Joder que susto Dios. [mad] [mad] [mad] [mad] [mad]



    jaja, se pasa mal eh, es la suerte de tener un galaxy, que es irrompible, seguramente con muchos otros moviles nos hubieramos quedao con un pisapapeles chulo chulo.


    Anda que no he sufrido yo cada vez que actualizaba algún router, la PSP, y cosas que si le pasa algo se queda inservible [carcajad]

    Con el galaxy hago las mismas perrerias que con el iPod touch, que tampoco se brickea facilmente. He llegado a quitar el cable del iPod en medio de una actualización y aun lo sigo usando [carcajad]
    Imagen

    JosemaExposito
    Habitual
    44 mensajes
    desde feb 2010

    A ver si os pasa lo mismo...

    Con la ROM stock 2.3.4 JVP, tenia un problema con el manos libres (bluetooth) al colgar una llamada, se mostraba un mensaje de error 'com.android.phone', y tenia que reiniciar el movil para poder a conectar el coche con el bluetooh.

    Con la ROM stock JVQ, me la puse ayer por lo noche, el bluetooth no le he podido probar, pero esta mañana he recibido mi primera llamada y al colgar me ha salido el mensaje de error 'com.android.phone', y he perdido la cobertura movil, he tenido que reiniciar. }:/

    Al reiniciar he hecho pruebas pero no me ha vuelto a mostrar el mensaje de error, ¿os pasa a vosotros?

    Lo más seguro que vuelve a una versión estable 2.3.3

    Saludos

    Kal3it
    Adicto
    110 mensajes
    desde abr 2011

    ¿Es cierto que empezar a cargar un móvil cuando aún no está del todo descargado, perjudica a la batería?

    Y otra cosa, si en la versión de Kernel sale " root@DELL104#1", ¿significa que el móvil está rooteado?

    Saludos

    kaiserphantom
    In Session
    1.644 mensajes
    desde sep 2009

    Kal3it escribió:¿Es cierto que empezar a cargar un móvil cuando aún no está del todo descargado, perjudica a la batería?

    Y otra cosa, si en la versión de Kernel sale " root@DELL104#1", ¿significa que el móvil está rooteado?

    Saludos


    Es mas, recomiendan no dejar que se le acabe la batería al movil (excepto las dos primeras cargas cuando lo compras).

    Sí, está rooteado.

    PrevioSiguiente

    Volver a Telefonía

    ¿Quién está conectado?

    Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 1 invitado