pstwo no gira motor de cd (sin modificar)

Cuestiones técnicas sobre modchips. Nada de tiendas ni compra-venta.
matgarito
Adicto
277 mensajes
desde ago 2004

hola, me trageron una pstwo SCPH-75004 (creo que es v13 por una pegatina de precinto en una de las tapas de los tornillos de abajo)

la cosa creo que alguien le metio un cuchillo o algo similar en la lente(cosa de niños) pero no gira el motor del cd.

al encender la lente se mueve,se apolla en la parte del motor del cd,se desplaza un poco y enciende el laser subiendo hacia arriba y abajo buscando la distacia del cd.
(creo que el funcionamiento es correcto)

en la pantalla de tv estoy dentro del navegador donde aparecen las tarjetas de memoria y el disco y al cerrar la tapa de la pstwo con un disco dentro me aparece "LEYENDO DISCO" durante un segundo o menos.Probe cd y dvd.

mire en una pagina web que vende una lente con el carro y el motor del cd a buen precio.¿me solucionaria el problema metiendo
el carro entero?.
PD.la pstwo no esta modificada
GRACIAS

free1981
MegaAdicto!!!
1.460 mensajes
desde abr 2004
en Dublin (Irlanda)

Puede que la lente esté bien y se hayan cargado el cable flex que une la placa con la lente. Debes abrir la consola e ir comprobando uno por uno los componentes que pueden dar problemas.

Suerte

Un Saludo [oki]

matgarito
Adicto
277 mensajes
desde ago 2004

hola de nuevo.
lo que pasa que la lente le falta la carcasa de plastico y ademas tiene un rallazo.aunque los sintomas sean buenos la lente no puede leer. y supongo que influira en el motor del cd que hace que no gire.por eso preguntaba si comprando el carro con el motor del cd y lente sulocionaria mi problema.

hoy comprobare los cables que van de la lente a la placa y motor a la placa,pero a simple vista parece que estan bien.
gracias.


garabato
Adicto
186 mensajes
desde oct 2005
en en mi tallercico

hay un fallo de lente , que hace que no gire el disco. pero tambien podria ser un fusible. es raro que el motor ese se rompa.
de los errores se aprende, no fallas solo cojes experiencia. ;)

[666] [666] DARK ALEX ,TE QUIEROOOO [666] [666]

matgarito
Adicto
277 mensajes
desde ago 2004

compre una lente con el carro, en teoria ya viene calibrada .
la monte y ya gira el cd pero al cabo de un rato me pone "error al leer el disco.la lente al subir para leer el disco pega en el cd y hace "tac tac tac"
cual es la solucion.?
donde se puede medir el trackin y el focus y sus valores?
que valores tienen que tener los potencionmetros de dvd y cd?

la pstwo es una V13
Ultima edición por matgarito el 09 mar 2007 21:07, editado 1 vez


Volver a Modchips

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados