Problemon R4i Gold v1.4 (no se detecta ninguna tarjeta DS)

Cuestiones generales sobre la DS
FPSAGREDO
Novato
6 mensajes
desde jul 2011

Hola...cuelgo aqui de nuevo este hilo que por desconocimiento de como funciona...lo había metido en otro lao...a ver si me podeis echar una manos....Graciasss..

Hola a tod@s...y ahí va mi reto...y mi gran problema...

Tengo una tarjeta R4i Gold v1.4...bueno..yo no ..mi hijo (que desde ayer creo que quiere cambiar de padre...)..y de vez en cuando le bajo juegos nuevos y tal...y en fin...que no los leia y me tocó actualizarla...(aqui es donde empieza la historia)...La cuestión es que después de leerme muchos post de por ahí..me decido a lanzarme...(con un par...)..me bajo los archivos..(Kernel creo que se llama...)..una versión actualizada..la 1.62 (para la tajeta R4i Gold v1.4)...la instalo en la microSD....pero al intentar jugar... me dice que tengo que actualizar el Firmware...total...sigo leyendo..y encuentro otro archivo para actualizar el Firmware(..el fwup142c.nds...) que hay que ejecutar desde la DS..y dejarlo actualizando.....durante el proceso...se queda bloqueada en el 26%,....yo ni corto ni perezeso..apago y enciendo la DS....(pensando en que sería como Windows...)...y cual es mi sorpresa...que ahora ni si quiera me reconoce la tarjeta cuando la meto en la DS..me dice que no hay ningún cartucho puesto...

He formateado varias veces la microSD...metido varios archivos actualizados y na de na!!:...mi pregunta..Hay solución...(que la hay..pero que sea diferente de comprar una r4 nueva o una DS nueva???)....

Ante todo..muchas gracias a todos..y a ver si alguien ha tenido un problemilla simimar...

Saludos!....

mariobros_95
Adicto
209 mensajes
desde feb 2010

Hola. Que es lo que no detecta la micro sd. O la R4??

Respecto a los archivos lo mejor, es que mires la caja donde venia la r4 y te metas en la página web que debe aparecer en ella. Una vez allí te metes en la sección Download y te descargas el archivo más nuevo que haya. Esas siempre funcionan y son las más actualizadas ya que se suponene que son la oficiales. Eso sí antes de meter los archivos formatea de nuevo la tarjeta. Y para más seguridad una vez echo todo esto, pega un soplido en el slot 1 y en la r4 en sus contactoc y donde se mete la micro sd para quietar el polvo por si acaso tuviera. Creo que te debe de funcionar.

Por cierto ten cuidado ya que nintendo ha sacado una nueva actualizacion que anula los r4,m3 y demás no se si al tuyo le afectarápero te aviso por si acaso.

Espero que te funcione esto, sino cuentame un poc omejor el problema que casi seguro que lo solucionamos entre todos. Saludos. XD

FPSAGREDO
Novato
6 mensajes
desde jul 2011

Hola mario....voy a intentar explicarme un poco más...a ver si asi me podéis echar una mano.....
La microsd funciona bien....es la r4 la que no la reconoce....en cambio..menos mal que si que me acepta los juegos originales....

He probado a formatear la sd varias veces....y le he metido el último archivo que figura en la pag web (www.r4i-gold.com)....y asun asi..cuando enciendo la sd me dice que "no existe tarjeta sd introducida"..vaya...como si sr hubiese cargado el firmware de la r4i....

He soplado los slots..y nada....

En fin..menuda historia.....

De todos modos..gracias a todos por vuestro tiempo...los neófitos..necesitamos esa ayuda...como agua de mayo..

Saludos!!!!!!

mariobros_95
Adicto
209 mensajes
desde feb 2010

FPSAGREDO escribió:Hola mario....voy a intentar explicarme un poco más...a ver si asi me podéis echar una mano.....
La microsd funciona bien....es la r4 la que no la reconoce....en cambio..menos mal que si que me acepta los juegos originales....

He probado a formatear la sd varias veces....y le he metido el último archivo que figura en la pag web (http://www.r4i-gold.com)....y asun asi..cuando enciendo la sd me dice que "no existe tarjeta sd introducida"..vaya...como si sr hubiese cargado el firmware de la r4i....

He soplado los slots..y nada....

En fin..menuda historia.....

De todos modos..gracias a todos por vuestro tiempo...los neófitos..necesitamos esa ayuda...como agua de mayo..

Saludos!!!!!!


Ok, ok. He visto en otro hilo que has escrito que te dejo de funcionar debido a que la apagaste mientras cargaba un juego ¿verdad que si?. Si es por eso por lo que ha venido el problema no te preucupes tengo un amiguete que creo que le paso lo mismo y lo solucionó (o eso creo). Ahora dentro de un ratito lo llamo y le pregunto y esta noche o mañana por la mañana te digo que me ha dicho. Ya que creo que ha estas horas está en el gym (se quiere poner guapetón el chaval jeje XD ).

Asi que luego te cuento. Yo creo que tiene solución por que es muy raro que se rompa por un pego se esos. Pero bueno luego te digo, aver que me dice.

Saludos. ;) .

alexanco87
Novato
1 mensaje
desde jul 2011

hola:
yo tengo el mismo problema, entonces queria saber si al final lo habeis podido soluciona y si me podriais decir cuales han sido los pasos para poder solucionarlo

ebarana
Novato
1 mensaje
desde ago 2011

http://www.r4i-gold.eu aqui hay varias descargas solo tienes que descargar R4i-GOLD V1.53b del 2011-08-04 en tu pc lo descomprimes cuando hayas formateado la micro sd guadas las carpetas todas en la raiz de la tarjeta( aparece esto: homebrew , moonmemo moonshl2 R4iMenu R4.dat )despues guardas los juegos tb en raiz ( sin carpetas ) y ya esta a jugar
Saluditossssssss

chico1234
Novato
6 mensajes
desde jul 2010

Hola a todos.
Quiero aportaros las pruebas que llevo realizadas ya que a mi me pasa lo mismo con la misma R4i 3DS (M3DS/NDSI XL/NDSI/NDSL/NDS) http://www.r4i-gold.eu.
Yo he estado funcionando para mi Nintendo DS con la R4 Upgrade Revolution for DS (NDSL/NDS) http://www.r4iiisdhc.com hasta que varios juegos no corrian en ella y adquirí la R4i 3DS. Le metí el firmware de http://www.r4i-gold.eu, aunque no recuerdo si fue R4i-3DS V1.53b Spanish o R4i V1.53b Spanish, creo que fue el segundo, pero funcionó con uno de estos. Actualice ejecutando el update fwup143b.nds desde el propio menu de juegos y a funcionar. Algunas veces no cargaban los juegos pero trasteando en las opciones o cargando varias veces arrancaban.
El problema surgio cuando mi hija trasteando con ambas R4 y cambiando las microSD de una a otra y seguro que otras perrererias dejo de funcionar.
En principio pensé lo obvio, se han dañado los slots, pero con las pruebas que he realizado creo poder descartarlo.
La prueba definitiva es que con la R4 antigua y las tres microSD que tengo, funciona, logicamente poiendoles el firmware adecuado de la R4 Upgrade Revolution for DS. De esta prueba solo queda descartar el zócalo de la microSD de la R4i 3DS pero lo he revisado y no se observa daño alguno.
Si averiguo algo más os lo comunico.

toty
Habitual
54 mensajes
desde jun 2003

Pues ami me pasa que le doy a encender la nintendo y funcionaba muy bien pero de pronto sale un cartelito con letras rojas cuando pone en la pantalla LOADING... que dice..

SYSTM DATE ERROR PLEASE CHECK NDS SYSTEM DATE.

y se queda bloqueada no se si la tarjeta que es una R4 UPGRADE REVOLUTION FOR DS. se a averiado o es el sowfvare que lo tengo que cambiar. un saludo

bueno solucionado le quite la bateria y voila se le quito todo el dolor de cabeza que tenia la NDS. un saludo

Heri117
Novato
1 mensaje
desde mar 2012

amigo me paso lo mismo quisiera saber si lo solucionaste y como gracias


Volver a General

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados