Problema pantalla partida en peliculas 3D SBS - LG 42LM620S

Imagen y sonido, cámaras, tablets, e-readers y demás gadgets
tunonegro
Aprendiendo cada día
603 mensajes
desde sep 2003

Buenas noches!

A ver,...tengo un problema que no consigo solucionar y no sé qué hacer ya!

Hace una semana he comprado una LG 42LM620S para mis padres, que reproduce 3D.

He bajado, todas por torrent y, del mismo sitio, cuatro peliculas en 3d.

Dos de ellas (Ice Age y Thor) al ponerla se ve la pantalla partida y el mismo vídeo a derecha e izquierda y al darle a la tecla 3D me sale 5 o 7 opciones por recuadros (el modo de entrada del video supongo): 2D a 3D, y otros que tienen flores dentro. Voy moviéndome entre ellos para ver cuál es la opción que mejor funciona y se pone la imagen en toda la pantalla (realmente, la tele autodetecta la opción buena que es la segunda, en la que se ve la pantalla partida en dos)

El problema viene con otras dos pelis (Avatar y Yo robot), la pantalla también me sale partida pero al darle a la tecla 3D no ocurre nada, no salta ningun menu para seleccionar el modo de entrada, por lo que la peli se ve en 3D, pero la pantalla dividida en dos, con la imagen duplicada....

Creo que he tocado todo lo posible en la configuración 3D y no soluciono el tema.

He buscado un huevo por internet, he encontrado gente con la misma duda, pero sigo sin encotnrar solución...

A ver si alguien puede iluminarme, que me harái un gran favor... muchas gracias!
Si no tienes cuenta en dropbox, estás tardando! utiliza mi referencia y, tanto tú como yo, tendremos 500 MB más de regalo! http://www.dropbox.com/referrals/NTEzNjQ0NTczOQ

eltrotta
Habitual
75 mensajes
desde ago 2005
en Madrid

Yo acabo de comprar una 47LM660 y no me ocurre eso que dices.
A veces la configuracion no es izda-drcha, sino drcha-izquierday hay que cambiarlo, pero no me ha ocurrido eso de que al darle al boton 3D no haga nada.

Supongo que la tendras actualizada al ultimo firmware, no? A veces con las sucesivas versiones se va corrigiendo pequeños fallos

tunonegro
Aprendiendo cada día
603 mensajes
desde sep 2003

eltrotta escribió:Yo acabo de comprar una 47LM660 y no me ocurre eso que dices.
A veces la configuracion no es izda-drcha, sino drcha-izquierday hay que cambiarlo, pero no me ha ocurrido eso de que al darle al boton 3D no haga nada.

Supongo que la tendras actualizada al ultimo firmware, no? A veces con las sucesivas versiones se va corrigiendo pequeños fallos


No he actualizado nada...aun no tengo el USB WiFi de LGBT...así que tendré que cogerlo.

La tv es nueva,de esta semana,cogida en amazon.

Gracias
Si no tienes cuenta en dropbox, estás tardando! utiliza mi referencia y, tanto tú como yo, tendremos 500 MB más de regalo! http://www.dropbox.com/referrals/NTEzNjQ0NTczOQ

eltrotta
Habitual
75 mensajes
desde ago 2005
en Madrid

no tienes posibilidad de enchufarle un cable a un router, aunque sea llevandotela a la habitacion?
Otra opcion es entrar en la web de Lg, descargarte la ultima version (sino es la que tienes) , meterla en un pincho usb y actualizar.

tunonegro
Aprendiendo cada día
603 mensajes
desde sep 2003

eltrotta escribió:no tienes posibilidad de enchufarle un cable a un router, aunque sea llevandotela a la habitacion?
Otra opcion es entrar en la web de Lg, descargarte la ultima version (sino es la que tienes) , meterla en un pincho usb y actualizar.


Ya he actualizado el firm...pero sigue igual la cosa...

Empezaré a ver si hay algún reproductor de blueray que admita bien discos duros externos NTFS (como el toshiba de 2.5 que les he cogido a mis padres para meterles las pelis.)



saludos
Si no tienes cuenta en dropbox, estás tardando! utiliza mi referencia y, tanto tú como yo, tendremos 500 MB más de regalo! http://www.dropbox.com/referrals/NTEzNjQ0NTczOQ

imkos.mur
Habitual
28 mensajes
desde sep 2007

Nadie sabe nada al respecto?
A mi me pasa lo mismo.
Cierto es que las que funcionan perfectamente son mkv y la que me ha dado problema hoy, es avi.
Hago la operación de siempre:
- enchufo disco externo
- reproduzco la peli
- se ve pantalla dividida
- pulso botón 3D y elijo lado a lado
- se fusiona la imagen y se ve el 3D

Sin embargo con el fichero avi de hoy, se ve en 3D pero no fusiona imagen y sigo viendo la pantalla dividida.

Alguna idea?

limonlimon
Adicto
240 mensajes
desde jun 2006

Hola a todos!! Tiene que ver con la resolución del vídeo. Al no ser 1080p no vas a poderlas reproducir en 3D en avi desde el reproductor del TV. Si tienes una PS3, puedes ponerla sin problemas, y te saldrán las opciones que comentas para que la imagen duplicada se convierta en una.

imkos.mur
Habitual
28 mensajes
desde sep 2007

Muchas gracias limonlimon.
Luego probaré con la PS3.

limonlimon
Adicto
240 mensajes
desde jun 2006

imkos.mur escribió:Muchas gracias limonlimon.
Luego probaré con la PS3.


Muy bien!! Ya cuentas que tal!! Un saludo!!!

adickta
Habitual
49 mensajes
desde jul 2008

a mi me pasa exactamente lo mismo, mi pregunta es, y como la meto en la ps3 si mi disco duro es ntfs y no lo reconoce? :-? :-? :-? :-?


Volver a Electrónica de consumo

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 1 invitado