Problema Conexión Mando PS3

Cuestiones generales, nada de juegos, online ni scene
NICOWASPEN
Habitual
55 mensajes
desde nov 2002

Hola,

Antes de nada he buscado por el foro y por varios sitios y no he encontrado nada(o casi nada).

Mi problema es que mi mando pierde la conexión, he probado de todo y no responde, lo he probado con la batería cargada a tope y hace lo mismo.

Lo que hace es que estoy jugando y de repente pierde la conexión y se encienden todas las luces del mando y empiezan a parpadear, y así se quedan (hasta que se apaga el mando), si lo conecto por cable no me responde y si le doy al botón Ps tampoco(y si conecto un mando antiguo de ps por usb tampoco!).

Estoy bastante desesperado porque cada vez que pasa tengo que apagar y volver a empezar y rezar para que no vuelva a pasar,
¿A alguien le ha pasado?, sabeis alguna posible solución?, la PS3 está en garantía de el corte Ingles pero antes de llevarla me gustaría poder resolverlo (si se puede).

Saludos y gracias por adelantado!

JJV
Novato
23 mensajes
desde dic 2007
en España

Ami me ocurre exactamente lo mismo, antes me respondia de usb pero ahora no.

estoy desesperado. Por lo visto esto no solo nos ocurre a nosotros he leido ya a dos o tres personas mas en foros quejandose de esto.


Llame al sat y me dijeron esto: 1 Mando: el mando esta roto..

2. ps3 . el sistemabluetooth de ps3 esta roto,

Solucion prueba otro mando, en tu ps3 o prueba ese mando en otra ps3.


Si es el mando ( ojala) tan solo es llebarlo a la tienda yte lo cambian.

Si es la ps3 pues .... sat (vamos.. lo peor)

al menos seria lo peor en mi caso por que mi ps3 esta perfecta, ni fallos de lector ni na, y no creo que las que te traigan sean nuevas, si no la de otra persona, con la carcasa cambiada y reparada.. y comoque ....

-OlYmPuS-
Analista
12.351 mensajes
desde may 2008
en 103rd St, Miami Beach

No creo que sea tran grave como para enviarlo a SAT, puede ser que te coja el mismo canal wi-fi que la red y por lo tanto, te deshabilite el sisaxis. Prueba a poner canales diferentes. Eso me pasa a mí pero con dispositivo bluetooth, headset, pero no se me deshabilita, lo que pasa es que me baja la conexión a una ralla, se ve que se debera a que coje el mismo canal y afecta.


PD: Haz una prueba, como ps3 reconoce dispositivos bluetooth conecta un dispositivo como un headset con carga a tope y lo dejas encendido hasta que la bateria te dure, de esa manera veras si el problema se debe al sistema interno de ps3 o al mando...


Nos vemos, a cuidarse.



Pakete-
Imagen

Un besito, haters

oyAm
MegaAdicto!!!
2.071 mensajes
desde may 2007
en 0010101100

Detrás del mando hay un botón pequeñito (RESET) probar a pulsarlo igual "reseteando" el mando vuelve a funcionar bien.

salu2^^.
Imagen

Pc: i7 930 2,80GHz @ 3,60GHz + MSI R6970 LIGHTNING + 6GB Corsair DDR3 1600 + SSD OCZ Vertex 2 120GB + WD Caviar Black 500GB + EVGA X58 SLI LE + Corsair HX Modular 850W + A4 Tech X7 + Logitech G110

PS3 + PS4 + WiiU + 3DS
Clave amigo 3DS mAyo : 2320-6124-0515 (manda MP)

NICOWASPEN
Habitual
55 mensajes
desde nov 2002

-OlYmPuS- escribió:No creo que sea tran grave como para enviarlo a SAT, puede ser que te coja el mismo canal wi-fi que la red y por lo tanto, te deshabilite el sisaxis. Prueba a poner canales diferentes. Eso me pasa a mí pero con dispositivo bluetooth, headset, pero no se me deshabilita, lo que pasa es que me baja la conexión a una ralla, se ve que se debera a que coje el mismo canal y afecta.


PD: Haz una prueba, como ps3 reconoce dispositivos bluetooth conecta un dispositivo como un headset con carga a tope y lo dejas encendido hasta que la bateria te dure, de esa manera veras si el problema se debe al sistema interno de ps3 o al mando...


Nos vemos, a cuidarse.



Pakete-


Y si fuese eso por que ha empezado a hacerlo ahora y no antes?.

En fin voy a ver si encuentro lo de cambiar el canal del bluetooth. aunque como os digo los mandos conectados por CABLE tampoco van..
Detrás del mando hay un botón pequeñito (RESET) probar a pulsarlo igual "reseteando" el mando vuelve a funcionar bien.

salu2^^.


Eso ya lo he probado y nada.
Gracias por responder.

Salu2!

-OlYmPuS-
Analista
12.351 mensajes
desde may 2008
en 103rd St, Miami Beach

Te respondo a lo de que porque ahora y no antes, sencillo...

Yo siempre tube un Bluetooth, exactamente el Nokia BH-208 siempre me fue bien, pero... Desde que actualizarón al FW 2.40 y todas las actualizaciones que han hecho de hay en adelante el Bluetooth ya no me iba, a más gente le pasa, el problema no sé a que viene ni porque aparece, pero está. ¿Solución?, no utilizar headset pero en tu caso la solución no es muy buena, porque no usar mando, ¿con qué juegas?... xD. No sé tio informate bien, pero primero haz lo que te dije.


PD: Por cierto no es que el Bluetooth no me vaya sino que cuando lo conecto la conexión me baja al mínimo y no puedo jugar con el conectado, he entrado en diferentes hilos y hay gente que también le pasa desde el FW 2.40... Como el mando es otro aparato bluetooth puede ser que no te afecte del mismo modo que el headset bajandote al mínimo la conexión, pero, te afecte no pudiendolo usar o no reconociendotelo.


Nos vemos, a cuidarse.



Pakete-
Imagen

Un besito, haters

depredador28
Habitual
30 mensajes
desde abr 2008
en madrid

Saludos a todos! A mi me pasaba lo mismo y la respuesta es simple, es por culpa de la mierda de batería que lleva el sixasis. Ayer lo desmonté y le quité la batería y conectado a usb va perfectamente.Mi mando tiene 7 meses y la verdad es que no le he dado demasiada tralla.
Dios mio confío en ti,no permitas que me avergüence,líbrame de manos de mis enemigos...(soldado Jackson)!!!

JJV
Novato
23 mensajes
desde dic 2007
en España

Siendo mucho darte malas noticias.


Haber el problema es el mismo que el mio como dije antes, una vez que ocurre este problema. es como si tanto el usb como el sistema bluetooth dejaran de funcionar, por que no funcionan ni conectando al usb.

NO ES EL MANDO... es LA PS3

me compre el dualshock 3 y estube probando y todo perfecto, tenia pensado descambiar el sixasis, hasta que hoy me sucede lo mismo con el Dual shcok 3 ( nuevo) y no me deja conectar ninguno de los dos mandos. ni siquiera por usb.( lo que descarta la teoria de las interferencias).

Lo peor de todo que que apartir de ahi, que normalmente seqda pillao ami en plena partida cod4, la ps3 no apaga...

ahii mala suerte, en mi caso es la primera vez que se me estropea una consola.

y ahora lo que menos gracia me hace es pensar que la ps3 que me den reparada sera de otra persona, que seguramente le haya dado mas uso que yo y este mas desgastada xDDD( paranoyas mias) pero desde luego ami no me gustaria tener la ps3 de nadie aunque este reparada, no veo normal el que comprando algo nuevo en malas condiciones nos tengan que encasquetar una consola reparada

_Snake_
Adicto
158 mensajes
desde jul 2008

JJV escribió:Siendo mucho darte malas noticias.


Haber el problema es el mismo que el mio como dije antes, una vez que ocurre este problema. es como si tanto el usb como el sistema bluetooth dejaran de funcionar, por que no funcionan ni conectando al usb.

NO ES EL MANDO... es LA PS3

me compre el dualshock 3 y estube probando y todo perfecto, tenia pensado descambiar el sixasis, hasta que hoy me sucede lo mismo con el Dual shcok 3 ( nuevo) y no me deja conectar ninguno de los dos mandos. ni siquiera por usb.( lo que descarta la teoria de las interferencias).

Lo peor de todo que que apartir de ahi, que normalmente seqda pillao ami en plena partida cod4, la ps3 no apaga...

ahii mala suerte, en mi caso es la primera vez que se me estropea una consola.



¿Tienes conectada la PS3 por wifi?, si es así prueba lo que dijo -OlYmPuS-
Imagen

JJV
Novato
23 mensajes
desde dic 2007
en España

pero que tiene que ver el sistema wifi con el bluetooth ? y ademas , porque no funciona tampoco por el usb?


de todas formas provare antes..

Como se cambia eso del canal?

Siguiente

Volver a General

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados