Problema con Daemon Tools lite: [SCSI-0] No válido

Para cuestiones informáticas generales: Software propietario, grabación, programas multimedia, etc.
Sey-k
K
606 mensajes
desde may 2012
en Almacén 13

La cosa es que desde hace un tiempo en la unidad virtual que sale en la parte de abajo del programa me sale eso: [SCSI-0] No válido y obviamente no me deja montar imágenes.

Mi pregunta es, ¿alguien sabe como se soluciona? Si no se puede, ¿me podríais recomendar alguna alternativa?

Captura del problema:

Imagen

Un saludo y gracias por adelantado.

PD: Hace tiempo si que me dejaba montar imágenes, pero lo desinstalé porque no lo usaba y ahora que lo vuelvo a tener es cuándo me sale este mensaje...

dCrypt
MegaAdicto!!!
1.221 mensajes
desde mar 2007

¿Tienes unidades virtuales? Elimínalas todas y vuelve a crearla.

Saludos
Mis hilos de ventas:

Sey-k
K
606 mensajes
desde may 2012
en Almacén 13

dCrypt escribió:¿Tienes unidades virtuales? Elimínalas todas y vuelve a crearla.

Saludos


Ya lo he hecho, pero me sigue saliendo el mensaje :(

¡Gracias por responder!

dCrypt
MegaAdicto!!!
1.221 mensajes
desde mar 2007

Puedes probar a desinstalarlo sin dejar rastro, tal y como se indica en los foros de Daemon Tools:

http://forum.daemon-tools.cc/f26/how-re ... s-v4-6992/
http://forum.daemon-tools.cc/f26/my-sys ... -sys-6828/

Saludos
Mis hilos de ventas:

Silent Assassin
Especialista
2.888 mensajes
desde nov 2005
en Madrid

Hola, yo te recomiendo WinCDEmu mas ligero y tb gratuito.

Salu2
"Ahora que carecemos de munición, lamentamos tener que morir"
[VENDO] Hitman Absolution PS3 precintado
[VENDO/CAMBIO] Varios


Volver a General

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados