Problema con Copiar & Pegar Word 2010

Para cuestiones informáticas generales: Software propietario, grabación, programas multimedia, etc.
pa1nkill3r
Adicto
351 mensajes
y 1 foto
desde oct 2009
en Madrid

RESUMEN: Copio una tabla de un documento WORD. Pego la tabla en el mismo u otro documento. Desaparece el formato de la tabla. Solo se mantiene el TEXTO

Problema con Copiar & Pegar

Uso Windiws 2010 y Word 2010

Estoy intentando copiar una tabla de un documento a otro y solo me conserva el texto. No el formato de la tabla

Me pasa de dos formas
- De Excel a Word
- De Word a Word

No se ha que puede ser debido, no he tocado nada en opciones avanzadas. Me he leido los manuales para el "Tipo de Pegado" y no se porque no conserva el formato original, si en ningun caso he solicitado "Pegar solo texto"

He puesto todo por defecto, pero el problema persiste. Sospecho que pueda haber pulsado alguna tecla F que pueda variar esto, pero me resulta extraño cuando ni en las propias opciones de pegado puedo controlar lo que pego, solo pega texto.

http://office.microsoft.com/es-es/word- ... 8.aspx#BM3
http://office.microsoft.com/es-es/word- ... 31692.aspx

=======================================================================================================
=======================================================================================================

Definitivamente no entiendo porque sucede esto.
Las opciones avanzadas estan bien
He reinstalado el programa completo (desinstalar, limpe registro, reiniciar, limpiar registro, instalar)

En el portatil que usa la misma version, con los mismo archivos no sucede

No se si solo afecta a Word, pero sospecho que sea alguna opcion de pegado del Windows, no de office, porque sino no lo comprendo

=======================================================================================================
=======================================================================================================

Buscando gente con problemas similares he visto que hay una opcion que es MOSTRAR OPCIONES DE PEGADO que se encuentra en Opciones > Avanzadas > Copiar, Cortar, Pegar

Tanto si la activo como si la desactivo persiste el problema y solo aparece el icono de A (Mantener solo texto)
Imagen

darkcrd
Novato
1 mensaje
desde may 2012

desactiva el complemento de Skype de tu navegador. A mi tambien me sorprendio!!!!!!!!!!11111

er_deivid
Novato
1 mensaje
desde may 2012

darkcrd escribió:desactiva el complemento de Skype de tu navegador. A mi tambien me sorprendio!!!!!!!!!!11111


Muchas gracias, me ha funcionado. Con "inhabilitar" el complemento de Skype en Chrome como has indicado ha sido suficiente para poder copiar la tabla.

mayacorrea
Novato
1 mensaje
desde may 2012

Muchas gracias, también me ha funcionado inhabilitando skype... me sorprendió mucho porque nunca habría pensado que tenía algo que ver, pero funciona de maravilla!


Muchas Gracias!!!!


Volver a General

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 2 invitados