Por que no gira el motor del lector??

Cuestiones técnicas sobre modchips. Nada de tiendas ni compra-venta.
Thermal
MegaAdicto!!!
509 mensajes
desde nov 2003
en Madrid Sur

Hola, tengo una V7 a la que le acabo de montar un DUO.
He probado la consola y veo que el motor del lector no gira.
He quitado la alimentacion y la masa del chip y sigue igual.

A que puede ser debido??

Al encender la consola sale el navegador, pero no pasa de ahi, el dvd no gira y la lente si esta funcionando.

Haber si alguien me puede hechar una mano, ya que estoy desesperado.

Un saludo y muchas gracias a todos.

darkness13
Adicto
269 mensajes
desde feb 2002
en Tarragona

Ya se que es un palo pero para curarte en salud quita el chip, mira que no hayan cortos con el tester, y pruebala. Si funciona creo q es debido a una mala instalacion. Vuelves a la carga y asegurate de todos los puntos, pruebalos con el tester, yo lo hago 3 veces con todos los puntos cuando acabo de instalar un chip y luego miro q no se crucen con otras soldaduras si estan muy cercas. Comprueba las continuidades.
Cambio de nick:
DeSdE EliTe SaVioRs VeNGo
Imagen

Thermal
MegaAdicto!!!
509 mensajes
desde nov 2003
en Madrid Sur

Hola de nuevo.
Estoy desesperado, esto sigue sin funcionar.

Le he quitado todo el chip, sin ninguna soldadura y nada, el motor no gira, el DVD no gira.

Ya no se que hacer.

Pido ayuda desesperada por favor, alguien que sepa como arreglar este follon.

Un saludo y muchisimas gracias a todos.

D@NO
Cafeinómano
4.732 mensajes
desde nov 2000
en Tres Cantos (Madrid)

revisa los fusibles. puede que se te haya estropeado el que esta al lado del BA 5815, pero revisate todos.
comprueba una cosa:
quita la tapa del lector y localiza un final de carrera.
pulsalo y enciende la consola.
la lente se tiene que alejar de ti.
muy raro esto, mas que nada porque no creo que en una v7 hayas hecho un corto en el controlador.
yo ya levo 20v7 con duo y me han ido todas perfectas, es muy raro eso tio...
tambien limpia las soldaduras que hiciste con malla desoldadora, aunque, como ya te repito no creo que hayas hecho un corto en el controlador de esa consola, aunque si puede que un punto tenga una derivacion a masa o algo.


salu2
-=D@NO=- <--- se dice DANO, no dono!!!
Imagen

Thermal
MegaAdicto!!!
509 mensajes
desde nov 2003
en Madrid Sur

Dano,tienes un privi.

No pasa nada por tener la consola encendida sin tapa y la lente rulando??

Un saludo y te espero.

Thermal
MegaAdicto!!!
509 mensajes
desde nov 2003
en Madrid Sur

Le doy al final de carrera y no hace nada.
La lente se enciende 2 veces y ya esta.

Pulso al final de carrera que hay debajo del motor que gira el DVD y la lente no hace nada.

Por que pasa esto??

Un saludo.

D@NO
Cafeinómano
4.732 mensajes
desde nov 2000
en Tres Cantos (Madrid)

buuu que chungo. a la consola no le pasa nada por probarla asi, lo unico tienes que pegar el iman blanco encima de los cds para que no patinen.

cuando te digo lo del final de carrera es xactamente asi:
consola apagada. pulsas final de carrera y le dejas pulsado
sigues con el final de carrera pulsado y reseteas. la lente se tiene que mover.
si no lo hace es el BA5815 FM o un fusible. revisa todos los fusibles. para saber que estan bien mira continuidad con un multimetro y te tiene que dar 0 omhios o como mucho 1 o 2.
por cierto se abre correctamente la bandeja???

salu2
-=D@NO=- <--- se dice DANO, no dono!!!
Imagen

Thermal
MegaAdicto!!!
509 mensajes
desde nov 2003
en Madrid Sur

Te cuento.
Yo no habia hecho eso con lo del final de carrera, lo hare ahora.
El lector no es, ya que lo he probado en otra placa y funciona perfectamente.

Probare lo del final de carrera y ahora lo comento.

Un saludo.

Thermal
MegaAdicto!!!
509 mensajes
desde nov 2003
en Madrid Sur

Hola acabo de hacer lo del final de carrera y si se mueve la lente.
Sigo investigando, pero no saco nada en claro.

Un saludo y espero vuestras ideas.

antikies
Adicto
107 mensajes
desde sep 2002

Yo tbn estoy a la espera con el mismo problema salu2

Siguiente

Volver a Modchips

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados