[PETICIONES] Firms modificados para las Liteon & Clones - INCLUYE TUTORIAL CREA EL TUYO PROPIO

Cuestiones sobre grabación y consumibles
Banano23
Adicto
114 mensajes
desde oct 2009

ZAFIROT escribió:Buen día.

Grabadora ihas 124-04b crossflash ihas 524 b. Flash iHAS-524B-AL2A-ESTRATEGIAS-CAMBIADAS.bin. No reconoce ningun disco dentro de la bandeja, y el IMG Burn me arroja dos errores:

- Device not ready (no reference position found)
- Device not ready (medium not present - tray closed)

Quiero Quemar discos TDK, con ID Ritek.

Favor su ayuda para solucionar esto...


Pues ya somos dos... Tengo una ihas224b y no hay manera. La conecto por x360usb pro. Al comprarla, flashee con el max burner, pero me daba fallos. La crossflasheé a 624...y ahora aunque windows lo reconoce, el flash utility lee el firmware, IMGBURN nada. He probado con restore Eeprom, clear media, volverla a stock (GL8 y GL0A) y nada, sigue igual.

A alguien se le ocurre una posible solución?? Muchas gracias

ZAFIROT
Novato
13 mensajes
desde mar 2012

Banano23 escribió:
ZAFIROT escribió:Buen día.

Grabadora ihas 124-04b crossflash ihas 524 b. Flash iHAS-524B-AL2A-ESTRATEGIAS-CAMBIADAS.bin. No reconoce ningun disco dentro de la bandeja, y el IMG Burn me arroja dos errores:

- Device not ready (no reference position found)
- Device not ready (medium not present - tray closed)

Quiero Quemar discos TDK, con ID Ritek.

Favor su ayuda para solucionar esto...


Pues ya somos dos... Tengo una ihas224b y no hay manera. La conecto por x360usb pro. Al comprarla, flashee con el max burner, pero me daba fallos. La crossflasheé a 624...y ahora aunque windows lo reconoce, el flash utility lee el firmware, IMGBURN nada. He probado con restore Eeprom, clear media, volverla a stock (GL8 y GL0A) y nada, sigue igual.

A alguien se le ocurre una posible solución?? Muchas gracias


Al respecto, he pensado en devolver al estado original la grabadora, le he metido varios firmwares (el original guardado en mi pc, el que viene con el paque te firma de C4ever, otro .exe que encontre en otro foro), todos con el "flash utility", y nada. he buscado alguna otra herramienta para flashear la grabadora, pero he encontrado hasta ahora. Alguien sabe de algun programa que sirva para esto?

Umbrella7
MegaAdicto!!!
624 mensajes
desde sep 2010

takumi e flasheado mi ihas 524b con el firm que le dejastes a boxariel. EL cual lleva los IDS de mkm003 y el mbipg101-r10-65,. He ido al flash utility y le e dado a write flash y e seleccionado el firmware y grabado en el lector. Me a salido todo correcto, pero pasa algo si tenia anteriormente instalado el de C4EVA

Takumi
Has Follao?
1.886 mensajes
desde jul 2002
en un mundo sin Sony

No pasa nada, tranquilo
Imagen
716 RGH´S y subiendo...

Umbrella7
MegaAdicto!!!
624 mensajes
desde sep 2010

Takumi ahora si quiero crear una copia de un original mio, tengo que activar algo en el imgburn compañero. Por cierto puedes confirmarme que le añadistes el MBIPG101-R10-65, lo digo porque en el post tienes puesto MBIPG101-R10, es lo mismo no?

Takumi
Has Follao?
1.886 mensajes
desde jul 2002
en un mundo sin Sony

Si es lo mismo y lo de hacer una copia de un original tuyo, a que te refieres? juego en disco original y hacer un backup? con el imgburn no se puede hacer eso
Un saludo
Imagen
716 RGH´S y subiendo...

Umbrella7
MegaAdicto!!!
624 mensajes
desde sep 2010

takumi e metido el firmware que te e comentado y acabo de crear la iso de un original y en el imgburn a la hora de grabar me sale que la velocidad es de 4x 6x,8. Cuando tu lo modificaste a 2,4x y uso el MBIPG101-R10-65. Te subo una imagen para que lo veas.


PD: Referente sobre el original que me preguntas es para probar que funciona la grabadora.
Adjuntos
d.png
(88.73 KB) Aún no descargado

Takumi
Has Follao?
1.886 mensajes
desde jul 2002
en un mundo sin Sony

Usa el V2, te ira mejor, la iso que creas de un original con el imgburn no sirve para nada, asi que no pruebes de grabarla
Imagen
716 RGH´S y subiendo...

Umbrella7
MegaAdicto!!!
624 mensajes
desde sep 2010

E usado xbox creator y liteon v0800 para el original.

El v2 no lleva el id MKM003

Takumi
Has Follao?
1.886 mensajes
desde jul 2002
en un mundo sin Sony

Ah vale, asi si, el V2 si mal no recuerdo tenia el MKM003 como MKM0a3 y te dejaba ponerlo a 2,4x
Un saludo
Imagen
716 RGH´S y subiendo...

PrevioSiguiente

Volver a Grabación

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados