particion en disco duro (wfbs y fat32)

Foro dedicado a la carga de backups vía software (loaders, cIOS, etc.)
jbisaac
Habitual
33 mensajes
desde abr 2006

Hola muy buenas a todos, mi problema es que tengo un disco duro externo en el cual he hecho una particion en wfbs para la wii y la otra la formatee en fat32 para poner peliculas y que las leyera la ps3,hasta ahi todo perfecto, mi problema es que al conectar el disco duro externo al pc para meter archivos en la particion para ps3 windows (tengo windows 7) se vuelve loco al detectar la particion que tengo para la wii y me aparece todo el rato un mensaje de si deseo formatear, el gran problema viene que a causa de esto no se porque se va reinciando el disco duro y al intentar meter algun archivo en el de fat 32 no me da tiempo ya que vuelve a reescanear las dos particiones y pierdo la copia, alguien sabe que puedo hacer? muchas gracias de antemano y un saludo

Mokona Modoki
Here we go!
3.206 mensajes
desde ago 2007

Supongo que será cuestión de compatibilidad de Windows Seven, al detectar una partición con un sistema de archivos desconocido.
No tengo una solución a tu problema, pero si puedo comentarte al respecto que yo tengo un HD con las mismas características que describes (una partición WBFS y otra FAT32) y en Windows Vista funciona muy bien, al insertar el HD me dice que si quiero formatear la partición WBFS, pero con cancelar basta.
Lo único que se me ocurre (yo he probado muy poco Windows 7) es ver si es posible deshabilitar la partición WBFS desde Panel de Control / Administrador de dispositivos/ Administrador de discos.
Imagen

comepiedras
Enviciá
15.779 mensajes
desde abr 2008
en Muy Cerca

Esto va en Softmods, no en scene, y además va en el hilo oficial de la aplicacion WFBS que utilices, reporto para que lo muevan.

Por otra parte, yo que tu volvería a crear las dos particiones desde el HDD a FAT32, a NTFS o a lo que quieras, le asignas letra de unidad y todo (todo esto en el administrador de discos).
Después, usa el programa que más te guste (WBFS Manager por ejemplo) para formatear la partición en cuestión y el ordenador debería seguir reconociendo las dos y, aunque encuentre una que no entiende, no debería pedirte formatear a no ser que intentes abrirla.

Si esto no funciona, puede ser tema del HDD o de Win 7
Aplicaciones Homebrew en paquetes con su meta en español y las carpetas colocadas en su lugar: Carpeta Mediafire
¿Buscas una aplicacion? NO TE PIERDAS LA WIKI DE APLICACIONES: wiki/Aplicaciones_Wii
¿Estás empezando en la scene? Tu lo que necesitas son TUTORIALES
En general no respondo privados sobre SoftMods porque no estoy al dia ya que no me paso por allí con regularidad.

ELnO
Adicto
114 mensajes
desde jun 2009

Yo uso W7 y también me pide formatear la partición wfbs al conectar el Hd pero solo la primera vez, le doy a cancelar y ya esta.

No se a que se debe, quizas sea alguna opción de la reproducción automática.

jbisaac
Habitual
33 mensajes
desde abr 2006

ya el problema es que le doy a cancelar y al rato vuelve a salir y ya me lo ha reescaneado otra vez con la consiguiente perdida de lo que estaba haciendo.................

RAVMN
Adicto
304 mensajes
desde jul 2009
en Santiago, Chile

Yo uso Wndows 7, y ningun pronlema. Mi disco duro es igual, siempre preguntara por la WBFS por formatear, pero solo cada ves que conectas la unidad.
Prueba a cambiar el cable de coneccion USB del disco Duro, debe de tenr algun problema que se corta

AzureusPT
MegaAdicto!!!
2.273 mensajes
desde ene 2008

Me da a mi que puede ser por el tema de reproducción automatica de Win7... Voy a ver si lo pruebo con el mio esta tarde y os cuento.
ImagenImagenImagen

JaRaBcN
Va a ser legendario
5.497 mensajes
desde dic 2006
en 11000010011 Xtag: JaRaBcN

Prueba con este loader, así podrás dejarte solo la de FAT y W7 no se estará quejando continuamente ;)

hilo_hilo-oficial-sd-usb-loader-cfg_1281509_s110#p1717870703
Imagen
MP si me agregas al LiNK UP ;)

Joshwraith
Adicto
457 mensajes
desde abr 2008

Lo que dice RAVMN es cierto, el cable que uses tiene mucho que ver, Yo uso windows 7 y solo me pregunta una vez cuando conecto el disco que si quiero formatear cancelo y listo, Pero hubo un tiempo que el disco se me reiniciaba incluso cuando usaba XP y la conclusion que llegue es que el cable que estaba usando es un mini-usb como de unos 30cm de largo y se perdia la conexion, comence a usar el cable que trae mi disco externo que es como de 6cm de largo y no ha vuelto a pasar.. A esta conclusion llegue xq el disco siempre a funcionado con la wii porque siempre lo conecto con este cable cortito y en la PC siempre se me reiniciaba usando el cable largo.

RAVMN
Adicto
304 mensajes
desde jul 2009
en Santiago, Chile

Mira, 10 es lo maximo, para que la coneccion sea estableen 2.0, o sino el "lag" es mucho. Hasta las mismas empresas lo dicen, mi cable alargador de 2 metros, mas menos, dice eso

Siguiente

Volver a Softmods

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados