Parpadean las 4 luces del control.

Sorteo Hawkers x EOL: iMac, iPad mini 2 y+
1, 2
ReXMan
Novato
5 mensajes
desde nov 2010
Hola gente, soy nuevo en el foro, y ando con un problema haber si alguien es capaz de ayudarme :-? , les comento que poseo controles inhalambricos, y mi problema es que titilan las 4 luces del control y la verdad nose que puede ser alguna solucion? Saludos y gracias [+furioso]
bielas
MegaAdicto!!!
1.772 mensajes
desde oct 2007
en Riveira, A Coruña
Eso es que te estas quedando sin bateria. Cuanta menos carga tengan, más parpadean.
litos001
MegaAdicto!!!
38.520 mensajes
desde jun 2007
bielas escribió:Eso es que te estas quedando sin bateria. Cuanta menos carga tengan, más parpadean.


exacto, cuando queda poca batería, o las pilas se están agotando te avisa parpadeando las luces. Así al menos sabes cuando toca preparar otras pilas, en caso de usarlas. xD
ReXMan
Novato
5 mensajes
desde nov 2010
Hola, gracias a todos por las respuestas, pero la verdad creo que me exprese mal xD, ya que no es ese mi problema, sino que parpadean las luces del control pero la consola no lo detecta, ni tampoco veo la imagen en el televisor, ya probe en varios alguno tiene idea de que puede ser? Gracias y saludos [angelito]
alexricoj
.
5.254 mensajes
desde feb 2010
Eso es que el cable no debe de estar bien.
DHX
DreamHX
2.318 mensajes
desde jul 2004
en Barcelona
alexricoj escribió:Eso es que el cable no debe de estar bien.


A mi me pasa muchas veces por eso. Uso un inalámbrico, con un cable de esos que carga la batería mientras juegas, pero sin la batería ( se jodió ). Y de cuando en cuando, tengo que desconectar el cable y volverlo a conectar por que no sincroniza ( parpadeo de las 4 luces ).
Aunque también pasa cuando se acaban las pilas.
ReXMan
Novato
5 mensajes
desde nov 2010
comento mejor...
prendo consola con el control... del control titilan las 4 luces verdes y de la consola solo se prende la luz verde central....
la consola no da imagen... aver si me pueden ayudar :S
pasnake
MegaAdicto!!!
17.917 mensajes
desde nov 2007
a mi me pasó eso el otro día pero fue porque se fue la luz
Bundis
PowerOfTheDarkSide
3.200 mensajes
desde mar 2008
en The Dark Side
Tio, ¿Has comprobado que tengas la consola enchufada a la tele?
pasnake
MegaAdicto!!!
17.917 mensajes
desde nov 2007
Bundis escribió:Tio, ¿Has comprobado que tengas la consola enchufada a la tele?



LOLLLLLLLLLLLLLLLL

Cada dia te superas Bundis [+risas] [+risas] [+risas] [+risas]
1, 2