Pantallazo azul de la muerte con videos de YouTube

Para cuestiones informáticas generales: Software propietario, grabación, programas multimedia, etc.
LonK
Avatar de usuario
MegaAdicto!!!
876 mensajes
desde may 2010
en Sevilla

¡Buenas! Tengo un amigo (que a mi parecer es cortito) que tiene un MAC con dos SOs: el MAC OS x y el Windows XP. En el MAC Os x no tiene problemas, pero, en el XP, al acceder a Youtube e intentar ver un vídeo, sale el pantallazo azul de la muerte. El error que tira es el siguiente:

STOP: 0x 000000EA (0x89020DA8, 0x8A155D08, 0xBA4E3CBC, 0x00000001)

También sale ese pantallazo con otras páginas de vídeos online, como por ejemplo Vandal.

Estas son las especificaciones del ordenador:

Procesador: CPU Mobile DualCore Intel Core 2 Duo T7700, 2400 MHz (12 x 200)
RAM: 2 GB DDR2-667
Gráfica: ATI Mobility Radeon HD 2600 XT (256 MB)

Blacksource25
Avatar de usuario
Habitual
34 mensajes
desde jun 2011

Pero el pantallazo te sale donde se debería de ver el video de youtube? o en toda la pantalla?
Salu2!

f1r28alonso
Avatar de usuario
Habitual
83 mensajes
desde mar 2008
en In my world

f1r28alonso está baneado por "clon de usuario baneado"
Pero, ¡¡¡qué horror!!! [mad] Es un sacrilegio instalar el xp en un MAC. Si quiere tener el xp que se busque cualquier PC.

LonK
Avatar de usuario
MegaAdicto!!!
876 mensajes
desde may 2010
en Sevilla

Todo eso es verdad, pero prefiero menos spam y más soluciones que eso no hace falta que me lo digáis vosotros xDDDD El pantallazo sale completo LOL xDDD Nunca he escuchado que haya pantazaos parciales xD

cipoteloth
Avatar de usuario
MegaAdicto!!!
1.587 mensajes
desde oct 2009
en La Rioja y Madrid

No, lo de los pantallazos parciales es una burrada.

El pantallazo seguramente sea debido a un conflicto de hardware/driver del mac con XP y probablemente no tenga solución.

Jlucpal
Avatar de usuario
Habitual
43 mensajes
desde abr 2007

Actualiza el flash y listo, a mi también me ha pasado varias veces en un pc...

Blacksource25
Avatar de usuario
Habitual
34 mensajes
desde jun 2011

Pero esque yo creo que aunque actualize el flash le va a seguir dando el mismo problema, ya que es un Mac, pero de todas formas prueba

noentiendero
Avatar de usuario
OUT OF SYNC @ Animus
6.690 mensajes
y 1 foto
desde mar 2008
en Vigo (Galiza)

Si eso pasa es problema del driver. Tiene sentido.

venceitor
Avatar de usuario
Adicto
397 mensajes
desde feb 2007
en Cádiz

Actualiza bootcamp a la última versión, me pasaba a mi en vista con el bootcamp que traía Snow Leopard en el disco.

Saludos

LonK
Avatar de usuario
MegaAdicto!!!
876 mensajes
desde may 2010
en Sevilla

Siento la tardanza en responder xDD Pero nada, he probado todo lo que me habéis dicho y le sigue saliendo... quién le mandaría comprarse un MAC a este chaval de verdad xD

Siguiente

Volver a General

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados