No puedo poner acentos (tildes) en word, outlook...

Para cuestiones informáticas generales: Software propietario, grabación, programas multimedia, etc.
konosuke
Habitual
56 mensajes
desde jul 2005

Hola a todos,

He estado buscando por el foro, pero no encuentro soluci´´on a mi problema.

Como la palabra soluci´´on demuestra, no puedo poner acentos. He comprobado la configuracion de idioma en panel de control y esta español (españa). En idiomas he probado con español tradicional- teclado españa, y tb con el internacional.......

Tambien he pasado el spybot search & destroy, el NOD32, y nada sigo sin poder poner acentos...

Alguien podria ayudarme??????

Gracias

Macropipus
Dangerous & retarded
1.807 mensajes
desde sep 2003
en 43° 27' N; 3° 48' W

Eso me pasaba a mi. Has tocado alguna combinación de teclas sin darte cuenta y por eso te ocurreu eso. No me acuerdo cómo lo solucioné, pero en cuanto me acuerde te lo pongo.

Salu2

frankKM
500 o mas
2.103 mensajes
desde jun 2007

áéíóú
´b´c´d´f´g´h´j etc etc etc
primero la tlide y luego la vocal
àèìòù
äëïöü
para que no se diga
you're blacklisted

kares2002
Adicto
283 mensajes
desde sep 2004
en Oviedo (España)

Los problemas con los acentos son también un sintoma de que
es posible que un keyloger se haya instalado.
Conviene que pases un par de programas anti-spyware.

Arranca en modo seguro y comprueba si funcionan los acentos. Si es
así, no es culpa de desconfiguración, si no, de un keyloger.
Ultima edición por kares2002 el 25 oct 2007 05:53, editado 1 vez
Imagen

davidnintendo
Aye, sir!
1.275 mensajes
y 2 fotos
desde jul 2007
en Santiago de Compostela

A mí me pasó esto mismo y lo solucioné con el antivirus online de Panda.

konosuke
Habitual
56 mensajes
desde jul 2005

Hola a todos,

Gracias por las respuestas, pero sigo con el problema, le he pasado el panda online y nada...

He arrancado en modo seguro tampoco funcionan....

He probado varios anti spyware (spyboot y adware) y tampoco...

Es curioso, el Word, no pone tildes, pero sin embargo puede corregirlas.

Gracias

PD. gracias frankKM
tambien he probado a darle a la tilde antes que a la vocal........ ´´a ´´e ´´i ´´o ´´u y nada

Zenn
Habitual
25 mensajes
desde oct 2007
en Soy Maño!

A mi tambien me paso, y empece a tocar teclas ya que habia visto que no tenia ningun proceso activo mas de la cuenta en el administrador de tareas y se me arreglo solo XD

Raúl DJ
Estaba visto...!
2.209 mensajes
desde ago 2007
en la cabina del 747-400.

A mi me pasó lo de los acentos EXACTAMENTE igual que a ti, y tuve que acabar formateando [buuuaaaa].

Solo me funcionaban en el eMule O_O.
Imagen

Neo_Cloud
Adicto
388 mensajes
desde mar 2004
en Córdoba

Es un spyware yo conseguí solucionarlo creo , xD.

Pasa el hijackthis y peganos el log aquí a ver si puedo ayudarte [ginyo]

Saludos

frankKM
500 o mas
2.103 mensajes
desde jun 2007

sabes re instalar el controlador del teclado?
has probado en
panel de control
configuracion regional y de idioma
idiomas
detalles
y mirar que teclado tienes instalado? o en uso en tu ordenador?
you're blacklisted


Volver a General

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 1 invitado