No puedo cargar Grid desde externo y desde interno

Sorteo Hawkers x EOL: iMac, iPad mini 2 y+
darkgamesya
Habitual
27 mensajes
desde dic 2010
Hola, tengo un problema, instale el 3.55 kmeaw y el MultiMAN 2.01.00 y pase el juego desde el original al hd externo, lo cargue con br dentro y select+x y no lo abre, trate con el Iris manager y solo se ve la pantalla de carga, instale una actualizacion del juego y lo pase al interno y ahora me da error en leer el disco, probe tambien con el sonic genesis collection pasandolo del original y solo lo puedo jugar desde externo y desde interno se queda la pantalla negra, siempre con br dentro. Mi ps3 fat americana de 80gb.
Saludos
El Belga
Adicto
142 mensajes
desde mar 2007
en Málaga
Este jeugo sólo funciona en interno.

Además para que no te salga el mensaje "Error de disco" o algo parecido tienes que instalar el parche 1.01.

Borra todos los datos instalados y repite la operación que te he comentado.

Saludos.
Memingo
Adicto
226 mensajes
desde ene 2011
en Made In VZLA
El Belga escribió:Este jeugo sólo funciona en interno.

Además para que no te salga el mensaje "Error de disco" o algo parecido tienes que instalar el parche 1.01.

Borra todos los datos instalados y repite la operación que te he comentado.

Saludos.


Tienes toda la razón, yo tengo que pasarlo al interno e instalar el parche 1.01 [oki]

Con el Sonic Solo funciona en Externo activando la opción BD MIRRON en el menú de juego de multiMAN (select+X)
djperes
MegaAdicto!!!
810 mensajes
desde ene 2007
en Alicante
Memingo escribió:
El Belga escribió:Este jeugo sólo funciona en interno.

Además para que no te salga el mensaje "Error de disco" o algo parecido tienes que instalar el parche 1.01.

Borra todos los datos instalados y repite la operación que te he comentado.

Saludos.


Tienes toda la razón, yo tengo que pasarlo al interno e instalar el parche 1.01 [oki]

Con el Sonic Solo funciona en Externo activando la opción BD MIRRON en el menú de juego de multiMAN (select+X)

+1
kamikaze2052
Adicto
191 mensajes
desde feb 2009
en Apokolips
El Belga escribió:Este jeugo sólo funciona en interno.

Además para que no te salga el mensaje "Error de disco" o algo parecido tienes que instalar el parche 1.01.

Borra todos los datos instalados y repite la operación que te he comentado.

Saludos.

Gracias por la solución [oki]
El Belga
Adicto
142 mensajes
desde mar 2007
en Málaga
De nada colega, encantado de ayudar.

Saludos.
puchins
Novato
1 mensaje
desde jul 2011
Hola amigos, instale el parche 1.03 y fue de maravilla, la encontre con el programa MAGIK PKG