No me reconoce el LightScribe

Cuestiones concretas sobre grabación y realización de copias de seguridad. No se da soporte a copias bajadas de internet.
cracker_ct
Antiletras
2.704 mensajes
y 1 foto
desde may 2002
en Cartagena

Pues eso amigos, que estoy intentando hacer un disco LightScribe y no sé qué puñetas pasa que no me encuentra la unidad LightScribe. La grabadora si la encuentra, pero es que no hay manera de que me deje etiquetar un disco, estoy venga a probar con esta versión o aquella de nero, pero no hay cojones. El panel de control LightScribe me dice que no hay unidades LightScribe activas (y mi grabadora si es de esas, porque ya he etiquetado varios discos, y ahora no me deja...)

¿Que hago? Necesito un disco etiquetado para el domingo...
Esta firma ha sido modificada porque incumplía la normativa sobre utilización de firmas.

johnnydement
Habitual
44 mensajes
desde abr 2007

A mi me paso al instalar un windows de x64, los drivers lightscribe no funcionan para el, sea XP sea vista, cuando volvi al 32, volvia a aparecer y funcionar

TRASTARO
MegaAdicto!!!
11.410 mensajes
desde mar 2005

Actualiza los controladores para LighScribe y revisa en las opciones de Nwero para activar el soporte a LightScribe. Desde la version 5 me parec existe el soporte, en la version 6 que es la que tengo sirve sin problemas y apenas ayer ctualize en controlador de lightscribe.

lightscribe.com

ElAvispao
MegaAdicto!!!
589 mensajes
desde dic 2007
en Asturias

Yo tengo el mismo problema, acabo de bajarme los archivos mas actualizados del panel lightscribe y acabo de actualizar el firmware de la grabadora (es una Philips) y sigue igual, alguien ha tenido este problema??

La grabadora la reconoce y graba bien, pero el ordeñador no reconoce ningún soporte lightscribe.

Un saludo y gracias


EDITADO:

Acabo de encontrar la solucion al problema en los foros de computer facil, la solución es la siguiente (la pego, aportada por dejavi

Puede que haya algún error en los ajustes del registro. Para corregirlo realice las instrucciones siguientes (sólo para usuarios avanzados, ya que el registro es uno de los archivos más importantes del ordenador. Un error en el registro puede hacer que el ordenador deje de funcionar con normalidad):
1. Realice una copia de seguridad de los datos importantes en un CD o un DVD.
2. Haga clic en Inicio y seleccione Ejecutar.
3. Escriba 'regedit' y seleccione Aceptar.
4. Haga una copia de seguridad de su registro seleccionando Archivo, Exportar y asigne al archivo un nombre apropiado. Recuerde la ubicación del archivo. En caso de que se produzca un error, puede utilizar ese archivo para restablecer el registro.
5. Haga doble clic en 'HKEY_LOCAL_MACHINE'.
6. Haga doble clic en 'SOFTWARE'.
7. Haga doble clic en 'Microsoft'.
8. Haga doble clic en 'Windows NT'.
9. Haga doble clic en 'CurrentVersion'.
10. Haga clic en 'Winlogon'.
11. Compruebe el valor de 'allocatecdroms' (en la columna de la derecha). Si es '0', es correcto (salga del editor de registro sin hacer ningún cambio).
allocate cdroms
12. Si es '1', haga doble clic en 'allocatecdroms' y escriba '0', como se muestra en la captura de pantalla a continuación:
allocate cdroms value
13. Haga clic en Aceptar.
14. Salga del editor de registro.
15. Reinicie el ordenador.


Espero que os sirva de ayuda, a mi me funcionó.
Ultima edición por ElAvispao el 03 ene 2008 17:10, editado 1 vez

Raul Martinez
Aventurero Gráfico
4.803 mensajes
y 3 fotos
desde sep 2000
en Valencia Capital

Hola,

Tengo el mismo problema que tú tenías y esta solución no me lo arregla ya que mi valor en 'allocatecdroms' es correcto.

¿Te fijaste si habían más posibles soluciones donde leíste esto? quizás encuentre yo alguna alternativa.

Saludos.

navix
Adicto
299 mensajes
desde sep 2006
en Cantabria.

Ami tampoco me hiba, pero siguiendo las instrucciones ya me va!

Gracias! :)

ElAvispao
MegaAdicto!!!
589 mensajes
desde dic 2007
en Asturias

Pues lo siento mucho pero en la página donde lo lei era la única solución que daban.

Me alegro de que a algunos os haya servido!!!!!!1


Un saludete

Raul Martinez
Aventurero Gráfico
4.803 mensajes
y 3 fotos
desde sep 2000
en Valencia Capital

Gracias por contestar ElAvispao, seguiré buscando información a ver si lo soluciono.

Un saludo.


Volver a Grabación

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados