Mi wii se me ve en blanco y negro.Ayuda

Código EOL25: 25% dto. para la nueva colección Hawkers SS16
dj_king232
MegaAdicto!!!
2.851 mensajes
desde sep 2004
en Cordoba
Buenas. Resulta que me acabo de comprar una Wii y al conectarla a mi tv de 14" Sanyo , este se ve en negro. Supongo que es problema de la señal que emite la consola, osea, el sistema de video, porque mi reproductor de dvd si que se ve en color. He cambiado la region de la consola a otro pais para probar con distintas opciones, pero no se me ve. ¿Alguna solucion? Gracias
Evidork
MURRIQUÍN
3.100 mensajes
desde oct 2005
en Córdoba
Eso es la tele , supongo que tiene que ver algo con el NTSC y el PAL

Miratelo
RMB
Soy fotosintético
7.132 mensajes
desde oct 2005
en En mi casa
prueba a poner la consola en 50hz e ver si vale, y sino prueba la consola en otra tele, a ver si es la consola un poco retro.
assaraven
mmmm....
2.736 mensajes
desde ene 2007
en Jerez Fra
tiene q ser eso, q tienes la wii puesta a 60Hz, ponla a 50Hz y solucionado
Pepelepe
Adicto
285 mensajes
desde jun 2006
en CAN FANGA
¿Qué cable has usado para conectarla a la tele? Igual la has conectado por RGB y las teles de 14" no suelen tener habilitada esa entrada (que tenga Euroconector no quiere decir que tenga entrada RGB)

Yo probaría con el cutre-cable de video compuesto para descartar que se la cónsola.
dj_king232
MegaAdicto!!!
2.851 mensajes
desde sep 2004
en Cordoba
Probe a 50 hz y probe el cable de video compuesto y anda. Probe en otra tv y si funcionaba, asi que tuve que coger un dvd grabador que tengo en el salon, colocar este en el tv donde queria tener la wii y conectar la wii a este aparato para que me haga de decodificador de señal y me funciono. Un poco lata, pero se me ve....