Mi wii prende y se apaga

Foro dedicado al software casero y los diferentes hacks no relacionados con backups
teniente_fantasma
Novato
8 mensajes
desde dic 2009

Mi wii prende y se apaga, todo sucedio cuando lo desmonte y luego lo volvi a montar y sucede que cuando lo conecto al cable de corriente, este prende el led rojo, pero cuando presiono power en el mando del wii, este prende el led verde y la lectora aazul, pero en menos de un minuto se apaga, alguien sabe porque?

mrchan
Avatar de usuario
MegaAdicto!!!
1.844 mensajes
desde oct 2006
en Granada

Verde o azul? Le has cambiado el led? No será el mando...

teniente_fantasma
Novato
8 mensajes
desde dic 2009

El led de la consola prende verde y el que esta en la disquera prende azul, pero se apaga en menos de un minuto.

Elbarto777
Avatar de usuario
MegaAdicto!!!
778 mensajes
desde jun 2008
en De este Lado

teniente_fantasma escribió:Mi wii prende y se apaga, todo sucedio cuando lo desmonte y luego lo volvi a montar y sucede que cuando lo conecto al cable de corriente, este prende el led rojo, pero cuando presiono power en el mando del wii, este prende el led verde y la lectora aazul, pero en menos de un minuto se apaga, alguien sabe porque?


¿Para que la desmontaste? ¿Le pusiste chip ó moviste algo?

mmm lo único que te puedo decir es que vuelvas a desmontarla y revisa todo.

teniente_fantasma
Novato
8 mensajes
desde dic 2009

Le iba a cambiar de carcasa, segun encontre una informacion, hay que conectarla a la corriente, presionar el boton de power y acto seguido esta se apagara, esperar una hora (con el cable de corriente conectado a la wii) y despues de una hora, desconectar el cable de corriente de la luz y del wii, esperar 3 minutos y conectar al wii, segun esto funcionara, mañana lo probare y les comento que tal, aunque tambien estoy pensando que pudieran ser los fusibles del wii.

mrchan
Avatar de usuario
MegaAdicto!!!
1.844 mensajes
desde oct 2006
en Granada

Pues te recomiendo lo mismo que el compañero de arriba. Perdona, pensé que el mando tenía el led verde. Revisa que no hayas movido nada o que algo esté haciendo contacto con algo que no debe o que falte algún contacto.

teniente_fantasma
Novato
8 mensajes
desde dic 2009

Si monto para mañanar una foto de la placa madre demi wii de gran calidad, podrian ayudarme?


Volver a Scene

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados