Mi psp no enciende ni con el cargador...

Sorteo Hawkers x EOL: iMac, iPad mini 2 y+
1, 2
dadena
Adicto
158 mensajes
desde nov 2007
Hola tengo una PSP la cual no tiene ningun custom firm, no enciende, ni carga y ni con el cargador solo se enciende (ningun led encendido), que le pasa?, aammm le meti una bateria pandora y ay si que se encendio

Alguna respuesta?

Gracias
cordobes1975
MegaAdicto!!!
617 mensajes
desde oct 2007
en Donde pisan mis pies
A mi el otro día me paso algo así y me preocupe bastante pero pensando pensando me plantee buscarle algún botón de reseteo.
Como no lo encontré le deje pulsado el botón de encendido varios segundos en la parte mas alta y revivió.
Espero te funcione.
dadena
Adicto
158 mensajes
desde nov 2007
gracias por tu respuesta, pero eso del reseteo ya se sabe, digo q no enciende ni con el cargador, con o sin bateria, que puede ser algun fusible de la placa?

O q?

alguna respuesta?
icq
Adicto
386 mensajes
desde sep 2006
prueba a hacer un downgrade, ya que enciende con pandora
dadena
Adicto
158 mensajes
desde nov 2007
la e downgradeado y nada, solo se enciende con pandora y con la bateria o el cargador nada...

Ayuda
LuFFy
MegaAdicto!!!
776 mensajes
desde sep 2005
en (Nibelheim)
Prueba a encenderla sin la bateria y enchufada a la corriente, se enciende el led naranja de carga o no?
dadena
Adicto
158 mensajes
desde nov 2007
Nada no se enciende e probado ya todo y nada, con el cargador solo, con 3 baterias, y nada

ayudaaaaaaaaaaa

Gracias

amm una cosa si conecto el cargador si que se enciende el led naranja, por si sirve de algo, vamos que el led verde no lo consigo ni de coña

Un saludo
kamykamy
Habitual
40 mensajes
desde jul 2006
hola yo me apunto al tema, tengo otra que se enciende un minuto y se apaga, tenga la bateria o el cargador, la bateria funciona en otra pero otras baterias pasa lo mismo funciona un minuto y se apaga, lo malo es que no me deja pasarla a un firm normal para mandarla al servicio tecnico, me reconoce la pandora pero no me da tiempo a que empieze el drogade, alguna solucion, un saludo
Rendar28
MegaRepairer!!!
719 mensajes
desde mar 2008
en Bronxtoles...
Si dices que se enciende con la pandora y no con las normales, puede ser del boton de encendido que se te haya roto o el embellecedor que se haya salido del boton, otra cosa no se me ocurre.

Saludos...
cabezon007
Novato
20 mensajes
desde nov 2007
en valparaiso chile
mira tu problema parece ser de apariencia energetica :cool: :cool: :cool:

intenta hacer un puente en el fisible de energia de lado a lado, con un cable finisimo un pelin de alambre , con un cautin de punta fina.. este fusible se encuentra en la parte superior derecha de la placa si no sabes donde se encuentra puede que me anime a hacer mi primer tutorial saludos pero si sabes lo q es un fisible prueba soldarlo haciendo un puente puede quye sea eso saludos
1, 2