mi lector dvd me expulsa los dvds!!!!!!!!!

Tarjetas gráficas, procesadores, etc.
Redseek01
Mallorquinista!!
637 mensajes
desde ene 2002
en Mallorca

Wenas, tengo un problema serio, hace tiempo que busco informacion pero no se como solucionarlo. Se trata del lector PIONEER DVD ROM DVD-105. Cuando le meto un cdr, un cdrw, un cd original y algunos dvds d hace algunos años me los lee perfectamente, pero cuando le meto dvds actuales me los expulsa, es decir hace ruido como si intentase leerlos y al final los expulsa al cabo de unos 10-15 seg. Lo xungo es que algunos me los lee y otra mayoria no!!! Por favorr espero alguna solucion!!! Gracias!.

MaxVB
Experte
7.029 mensajes
desde dic 2000
en En mi FW190, a tus seis

Tal vez tengas la lente sucia, y al no coger las pistas, los expulsa.
"Un cerdo que no vuela, sólo es un cerdo." Porco Rosso.

PC: Asus Z97 C + Intel i5 4670K + Cooler Master Hyper 212 Evo + (4+4) GB DDR 3 1666 G. Skill Ripjaws CL7 + Club 3d R9 270X Queen + SSD 120GB Kingston V300 + Seagate 500GB 7200 + WD 500GB 7200

PORTÁTIL: Intel i5 480 + 4 GB DDR 2 + GForce 540M +HDD 500GB 5400

ALME
Como nuevo
1.963 mensajes
desde nov 2002
en en Sevilla

Tiene razón MaxVB, eso sera d a lente sucia casi seguro, aunq si stuviese tan sucia no pillaba ninguno, abrelo y limpialo, sino kieres abrirlo por tema d la garantia, pues mjor q metas un cd q limpia las lentes.
Otra opcion actualizale el firmware a ver q pasa.

salu2
Mis PC's, sobremesa y portátil.
CPU: AMD Athlon XP 2200+/ Placa Gigabyte GA-7VAX/ Gigabyte Cooler a lo bestia 12cm regulable por medio de cable a 1.700 rpm su velocidad es 2.000/1,25GB DDR 266mhz/ Monitor Philips TFT 170C 17" /Grafica ATI Radeon 9600 PRO 256 MB AGP 8X/Multifunción Brothers/ HD'S 2 discos Seagate Barracuda 160 y 250 gigas (149 y 232 gigas binarios reales) 7.200 rpm/ LG DVD+-RW DVD-RAM DVD+R DL 4167B, Litheon SH615 (averiada) y Pioneer A107/ SB Live 5.1 y AC97 en la placa/SO: Windows XP Profesional Service Pack 3
CPU portátil: Intel Core Duo T2250 (1,73Ghz, 533FSB, 2MB L2 caché), 15,4" WXGA CrystalBrite LCD (16ms), ATI Mobility Radeon X1600 512MB Hyper Memory, disco duro SATA Toshiba MK1234GSX 5.400 RPM (eso es lo que me mosquea), DVD DL +-R Matshita (eso pone el nero y los programas de grabación), 1GB DDR2, Wireles LAN y Bluetooh incorporados en el aparato, SO: Windows XP Home Edition SP3, el que venía con el aparato.
Portatil Acer.

Yuen
Adicto
192 mensajes
desde nov 2001
en Alicante

yo tambien tengo este problemilla :) hace tiempo que lo tengo y no creo que sea ni lente sucia ni firmware...
mi lector es anterior al tuyo, es el 104, y ya tiene bastante tiempo, asi que supongo que sera la vejez xD
a mi solo me lo hace con cdrw y dvd's originales, haciendo pruebas descubri que solo lo hace con dvd's de doble capa, los de una capa se los traga todos, pero tambien se traga algunos de doble capa...
probando probando descubri un truco que hace que los coja todos: el truco esta en hacer swap con algun dvd que tengas que te coja el lector (yo pongo alguna pelicula de las mias que se que funciona), es decir, primero metes el que funciona, esperas a que lo lea y lo reconozca, le das al eject :) y rapidamente metes que no va.
prueba eso a ver si a ti tambien te resulta. yo voy tirando con esto hasta que me compre un lector. con los cdrw no he encontrado solucion...

Redseek01
Mallorquinista!!
637 mensajes
desde ene 2002
en Mallorca

Pues de momento no he conseguido nada, no he encontrado el firmware en ningun sitio...y lo del swap no me tira, mi dvd no tiene bandeja, es decir le meto el cd y se lo traga, el tuyo tb yuen?¿

Voy a seguir probando cosas...toy hasta los cojones!!!!

Yuen
Adicto
192 mensajes
desde nov 2001
en Alicante

si, el mio tambien es sin bandeja (slot-in), se ve que no les salieron muy buenos porque ahora los hacen todos con bandeja...
Ultima edición por Yuen el 13 nov 2003 00:24, editado 1 vez


Volver a Hardware

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 4 invitados