MANDOS PS2 EN PS3 FAT

Cuestiones generales, nada de juegos, online ni scene
arrancapinos
Novato
6 mensajes
desde dic 2008

Aunque esto ya esta mas que hablado, os pregunto a ver si acabo de coger el hilo.

El caso es que ha caido en mis manos una play 3 fat de 60 gb, fw 4.31. Quería utilizarla con un mando no original de la play 2, y otro inalambrico para play 2/3, ambos con adaptador claro. En juegos de ps3 me funcionan bien, pero en juegos de ps2 nada, me sale un mensaje en inglés diciendo que el mando se ha desconectado y que por favor lo conecte. Sabéis a que se puede deber? Tiene solución?
Me ha pasado con un pàr de juegos de ps2 porque no he podido probar con mas, el caso es que me van a pasar los juegos de singstar de la play2, funcionaran con estos.

También no sé si la solución es jugar con un mando de la play2 original+adaptador.

Connan
MegaAdicto!!!
631 mensajes
desde dic 2006

Hola, yo uso adaptador de mando PS2 a PS3, en juegos PS3 me pide al inicio de encender la PS3 que presione botón HOME para activar mando, luego juego a cualquier juego sin problemas..., en juegos PS2, es casi lo mismo, cuando cargo el juego se desconecta el mando automáticamente y me indica que conecte el mando, pulso el mismo botón, o sea el HOME (q en PS2 era el botón para activar Analógco/digital), y una vez pulsado lo reconoce con normalidad pudiendo jugar sin problemas...
Si ves q no te funciona, prueba otra marca de adaptador, yo he probado varias marcas y en algunos de ellos no me funcionaba el mando de PS2, como si estuviera desconectado, yo uso marca de adaptador mando PS2 a PS3/PC de Logic3 y me funciona de maravilla hasta la fecha hoy, tengo la PS3 FAT de 60Gb actualizada hasta el último Firmware de SONY...

Suerte y saludos coordiales!!!
Connan
-Mi colección general: hilo_coleccion-general-de-connan-actualizado-de-principio-a-fin-2-9-2012_1804268

-Mi PC Gamer:
CPU: i7 4820k.
Disipador: Noctua NH-D14 SE2011.
Placa Base: Asus P9X79 LE OEM Socket 2011.
T. gráfica: Asus GeForce GTX 760 DirectCU II OC 2GB GDDR5.
Ram (Quad Channel Memory): 4x4Gb G.Skill RipjawsZ DDR3 CL9 2133Mhz PC3-17000.
Disco Duro: SSD Samsung 840 Pro SATA3 6GB/s de 256Gb.
Fuente: Corsair TX850 V2 (850w).
Monitor/TV: Philips 42" - 5000Series con Ambiligth.
Caja: Raid Max RX-9 (Roja).
Audio: AVR 160 7.1 Harman Kardon, altavoces delanteros Pioneer 120w (8 ohm), Surround altavoces Sony.
S.O: Windows 8.1 Pro 64Bits.

arrancapinos
Novato
6 mensajes
desde dic 2008

Uf, muchas gracias, creí que nadie respondería y con tu respuesta me he llevado una grata sorpresa...la verdad he probado con dos adaptadores, no sé marca, los compre en ebay. Yo cuando la enciendo no me pide nada, funcionan a la primera es solo cuando corro los juegos ps2, puede deberse a que no son originales? yo aprieto el botón ese y nada...seguiré probando...este finde me traen uno original de la ps2 y probaré con él a ver...

Connan
MegaAdicto!!!
631 mensajes
desde dic 2006

Hola, que los juegos sean o no originales no tiene nada q ver o a lo mejor si y si te refieres a los mandos originales, puede q sea una razón, pero en teoría deberían funcionar..., no he probado muchas marcas blancas de mandos pero yo estoy usando un compatible Ardirtel de PS2 y me funciona de maravilla...., prueba los mandos en varios adaptadores de distintas marcas, aunque para ir más directo no te compliques, los de Logic3 funcionan muy bien, pero sólo los modelos PS2 a PS3/PC, es q hay otro q sólo pone PS2 a PS3 de Logic3 y este último es el q m dió problemas..., de todos modos, aquí tienes más info:
hilo_adaptador-ps2-a-ps3_1661231

hilo_adaptadores-mando-playstation-2-para-playstation-3-slim_1495283_s40#p1722331931

hilo_funciona-bien-un-adaptador-de-mandos-de-ps2-para-ps3_1585533

hilo_adaptador-ps2-ps3_1383537

hilo_adaptador-de-mandos-ps2-a-ps3_1475145
Connan
-Mi colección general: hilo_coleccion-general-de-connan-actualizado-de-principio-a-fin-2-9-2012_1804268

-Mi PC Gamer:
CPU: i7 4820k.
Disipador: Noctua NH-D14 SE2011.
Placa Base: Asus P9X79 LE OEM Socket 2011.
T. gráfica: Asus GeForce GTX 760 DirectCU II OC 2GB GDDR5.
Ram (Quad Channel Memory): 4x4Gb G.Skill RipjawsZ DDR3 CL9 2133Mhz PC3-17000.
Disco Duro: SSD Samsung 840 Pro SATA3 6GB/s de 256Gb.
Fuente: Corsair TX850 V2 (850w).
Monitor/TV: Philips 42" - 5000Series con Ambiligth.
Caja: Raid Max RX-9 (Roja).
Audio: AVR 160 7.1 Harman Kardon, altavoces delanteros Pioneer 120w (8 ohm), Surround altavoces Sony.
S.O: Windows 8.1 Pro 64Bits.


Volver a General

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados